<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="pingback" href="https://www.hydrogenfuelnews.com/xmlrpc.php" />
		<title>Could efforts to slow climate change harm high energy usage Bitcoin mining?</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- Open Graph Meta Tags generated by Blog2Social 620 - https://www.blog2social.com -->
<meta property="og:title" content="Could efforts to slow climate change harm high energy usage Bitcoin mining?"/>
<meta property="og:description" content="Some are speculating that the eco-revolution could be harmful to the future of cryptocurrency. High energy usage activities are being placed under the microsco"/>
<meta property="og:url" content="https://www.hydrogenfuelnews.com/could-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining/8539630/"/>
<meta property="og:image" content="http://www.hydrogenfuelnews.com/wp-content/uploads/2020/04/High-Energy-Usage-Bitcoin-Blockchain-Cryptocurrency.jpg"/>
<!-- Open Graph Meta Tags generated by Blog2Social 620 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 620 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Could efforts to slow climate change harm high energy usage Bitcoin mining?"/>
<meta name="twitter:description" content="Some are speculating that the eco-revolution could be harmful to the future of cryptocurrency. High energy usage activities are being placed under the microsco"/>
<meta name="twitter:image" content="http://www.hydrogenfuelnews.com/wp-content/uploads/2020/04/High-Energy-Usage-Bitcoin-Blockchain-Cryptocurrency.jpg"/>
<!-- Twitter Card generated by Blog2Social 620 - https://www.blog2social.com -->
<meta name="author" content="John Max"/>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="High energy usage activities are being placed under the microscope as a growing number of countries produce climate change strategies."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.hydrogenfuelnews.com/could-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining/8539630/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hydrogenfuelnews.com/#organization","name":"Hydrogen Fuel News","url":"https://www.hydrogenfuelnews.com/","sameAs":["https://www.facebook.com/HydrogenFuelNews/","https://www.youtube.com/user/HydrogenFuelNews","https://twitter.com/hydrogenfuelnew"],"logo":{"@type":"ImageObject","@id":"https://www.hydrogenfuelnews.com/#logo","inLanguage":"en-US","url":"https://www.hydrogenfuelnews.com/wp-content/uploads/2018/11/hydrogen-fuel-logo.jpg","width":210,"height":37,"caption":"Hydrogen Fuel News"},"image":{"@id":"https://www.hydrogenfuelnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.hydrogenfuelnews.com/#website","url":"https://www.hydrogenfuelnews.com/","name":"Hydrogen Fuel News","inLanguage":"en-US","description":"Hydrogen Power &amp; Clean Energy Community","publisher":{"@id":"https://www.hydrogenfuelnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.hydrogenfuelnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.hydrogenfuelnews.com/could-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining/8539630/#primaryimage","inLanguage":"en-US","url":"https://www.hydrogenfuelnews.com/wp-content/uploads/2020/04/High-Energy-Usage-Bitcoin-Blockchain-Cryptocurrency.jpg","width":864,"height":459,"caption":"High Energy Usage - Bitcoin - Blockchain - Cryptocurrency"},{"@type":"WebPage","@id":"https://www.hydrogenfuelnews.com/could-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining/8539630/#webpage","url":"https://www.hydrogenfuelnews.com/could-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining/8539630/","name":"Could efforts to slow climate change harm high energy usage Bitcoin mining?","isPartOf":{"@id":"https://www.hydrogenfuelnews.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.hydrogenfuelnews.com/could-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining/8539630/#primaryimage"},"datePublished":"2020-04-02T12:00:46+00:00","dateModified":"2020-04-01T15:24:15+00:00","description":"High energy usage activities are being placed under the microscope as a growing number of countries produce climate change strategies.","potentialAction":[{"@type":"ReadAction","target":["https://www.hydrogenfuelnews.com/could-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining/8539630/"]}]},{"@type":"NewsArticle","@id":"https://www.hydrogenfuelnews.com/could-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining/8539630/#article","isPartOf":{"@id":"https://www.hydrogenfuelnews.com/could-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining/8539630/#webpage"},"author":{"@id":"https://www.hydrogenfuelnews.com/#/schema/person/294c2bf3d3126bd4b0d79649db599f7e"},"headline":"Could efforts to slow climate change harm high energy usage Bitcoin mining?","datePublished":"2020-04-02T12:00:46+00:00","dateModified":"2020-04-01T15:24:15+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.hydrogenfuelnews.com/could-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining/8539630/#webpage"},"publisher":{"@id":"https://www.hydrogenfuelnews.com/#organization"},"image":{"@id":"https://www.hydrogenfuelnews.com/could-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining/8539630/#primaryimage"},"keywords":"Bitcoin mining,Bitcoin news,climate change,climate change bitcoin mining,climate change harm,cryptocurrency,high energy usage Bitcoin mining,Hight energy usage","articleSection":"Environmental,Featured News,Financial","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.hydrogenfuelnews.com/could-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining/8539630/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.hydrogenfuelnews.com/#organization"}},{"@type":["Person"],"@id":"https://www.hydrogenfuelnews.com/#/schema/person/294c2bf3d3126bd4b0d79649db599f7e","name":"John Max","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hydrogen Fuel News &raquo; Feed" href="https://www.hydrogenfuelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hydrogen Fuel News &raquo; Comments Feed" href="https://www.hydrogenfuelnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hydrogen Fuel News &raquo; Could efforts to slow climate change harm high energy usage Bitcoin mining? Comments Feed" href="https://www.hydrogenfuelnews.com/could-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining/8539630/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hydrogenfuelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hydrogenfuelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://www.hydrogenfuelnews.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.6.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='envo-magazine-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='envo-magazine-stylesheet-css'  href='https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.hydrogenfuelnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='scroll-triggered-boxes-css'  href='https://www.hydrogenfuelnews.com/wp-content/plugins/scroll-triggered-boxes/assets/css/styles.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","publishable_key":"","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","zipcode_option":"","remember_option":"","give_version":"2.6.2","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","stripe_card_update":"","stripe_account_id":"","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.hydrogenfuelnews.com\/wp-admin\/admin-ajax.php","checkout_nonce":"5620defb16","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.6.2","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.hydrogenfuelnews.com\/wp-admin\/admin-ajax.php","ajaxNonce":"89c7e72b39","loading":"Loading","select_option":"Please select an option","default_gateway":"manual","permalinks":"1","number_decimals":2},"cookie_hash":"b774fdbf9406e25e9dd8e7c9f5a39f8a","session_nonce_cookie_name":"wp-give_session_reset_nonce_b774fdbf9406e25e9dd8e7c9f5a39f8a","session_cookie_name":"wp-give_session_b774fdbf9406e25e9dd8e7c9f5a39f8a","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.hydrogenfuelnews.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","publishable_key":"","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","zipcode_option":"","remember_option":"","give_version":"2.6.2","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","stripe_card_update":"","stripe_account_id":"","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/give/assets/dist/js/give-stripe-checkout.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.6.2'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.hydrogenfuelnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hydrogenfuelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hydrogenfuelnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.hydrogenfuelnews.com/?p=39630' />
<link rel="alternate" type="application/json+oembed" href="https://www.hydrogenfuelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hydrogenfuelnews.com%2Fcould-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining%2F8539630%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hydrogenfuelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hydrogenfuelnews.com%2Fcould-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining%2F8539630%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.hydrogenfuelnews.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<meta name="generator" content="Give v2.6.2" />
<meta name="google-site-verification" content="4ABrF5l68Q2nxMoeLy8-cBHsnqCMk_H5eywbIfEt2Jg" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41953488-1', 'hydrogenfuelnews.com');
  ga('send', 'pageview');

</script>	<style type="text/css" id="envo-magazine-header-css">
			.site-header {
			background-image: url(https://www.hydrogenfuelnews.com/wp-content/uploads/2019/10/hydrogen-fuel-cell.jpg);
			background-repeat: no-repeat;
			background-position: 50% 50%;
			-webkit-background-size: cover;
			-moz-background-size:    cover;
			-o-background-size:      cover;
			background-size:         cover;
		}
		.site-title a, .site-title, .site-description {
			color: #ffffff;
		}
			
	</style>
	<link rel="amphtml" href="https://www.hydrogenfuelnews.com/could-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining/8539630/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5393409700595942",
          enable_page_level_ads: true
     });
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TNK6R2Q');</script>
<!-- End Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Ads: 962338044 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-962338044"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-962338044');
</script>
<!-- Event snippet for hydrogen landing page conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-962338044/_1oNCOiOvq4BEPy58MoD'});
</script>
<!-- Event snippet for newsletter conversion page
In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
function gtag_report_conversion(url) {
  var callback = function () {
    if (typeof(url) != 'undefined') {
      window.location = url;
    }
  };
  gtag('event', 'conversion', {
      'send_to': 'AW-962338044/CNPJCMvb0a4BEPy58MoD',
      'event_callback': callback
  });
  return false;
}
</script>
<meta name="yandex-verification" content="7bc772cf39b1684a" />

<style type="text/css">
/* Custom Styles for Box 29226 */
.stb-29226 {
background: #9ecc6e !important;
border-color: #1e73be !important;
border-width: 8px !important;
border-style: double !important;
max-width: 680px;
@media ( max-width: 680px ) { #stb-29226 { display: none !important; } }
}

</style>

	</head>
	<body id="blog" class="post-template-default single single-post postid-39630 single-format-standard give-test-mode give-page elementor-default">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TNK6R2Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div class="site-header container-fluid">
	<div class="container" >
		<div class="row" >
			<div class="site-heading col-md-4" >
				<div class="site-branding-logo">
									</div>
				<div class="site-branding-text">
											<p class="site-title"><a href="https://www.hydrogenfuelnews.com/" rel="home">Hydrogen Fuel News</a></p>
					
											<p class="site-description">
							Hydrogen Power &amp; Clean Energy Community						</p>
									</div><!-- .site-branding-text -->
			</div>
							<div class="site-heading-sidebar col-md-8" >
					<div id="content-header-section" class="text-right">
						<div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script></div></div><div id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- alternative energy header ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5393409700595942"
     data-ad-slot="1362021393"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	
					</div>
				</div>
				
		</div>
	</div>
</div>
 
<div class="main-menu">
	<nav id="site-navigation" class="navbar navbar-default">     
		<div class="container">   
			<div class="navbar-header">
									<div id="main-menu-panel" class="open-panel" data-panel="main-menu-panel">
						<span></span>
						<span></span>
						<span></span>
					</div>
							</div> 
						<ul class="nav navbar-nav search-icon navbar-left hidden-xs">
				<li class="home-icon">
					<a href="https://www.hydrogenfuelnews.com/" title="Hydrogen Fuel News">
						<i class="fa fa-home"></i>
					</a>
				</li>
			</ul>
						<div class="menu-container"><ul id="menu-nav-menu" class="nav navbar-nav navbar-left"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30855"><a title="Today&#039;s Headlines" href="https://www.hydrogenfuelnews.com/featured-news/">Today&#8217;s Headlines</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30838"><a title="Submit Press Release" href="https://www.hydrogenfuelnews.com/submit-press-release/">Submit Press Release</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30852 dropdown"><a title="Categories" href="https://www.hydrogenfuelnews.com/alternative-energy/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Categories <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38731"><a title="Alternative Energy" href="https://www.hydrogenfuelnews.com/alternative-energy/">Alternative Energy</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30853"><a title="Business" href="https://www.hydrogenfuelnews.com/business/">Business</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30854"><a title="Environmental" href="https://www.hydrogenfuelnews.com/environmental/">Environmental</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30856"><a title="Financial" href="https://www.hydrogenfuelnews.com/financial/">Financial</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30857"><a title="Geothermal Power" href="https://www.hydrogenfuelnews.com/geothermal/">Geothermal Power</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30858"><a title="Hybrid Technology" href="https://www.hydrogenfuelnews.com/hybrid-technology/">Hybrid Technology</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30859"><a title="Hydrogen Fuel Cell" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell/">Hydrogen Fuel Cell</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30860"><a title="Hydrogen Fuel Storage" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-storage/">Hydrogen Fuel Storage</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30861"><a title="Industry" href="https://www.hydrogenfuelnews.com/industry/">Industry</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30862"><a title="International" href="https://www.hydrogenfuelnews.com/international/">International</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39213"><a title="Natural Hydrogen" href="https://www.hydrogenfuelnews.com/natural-hydrogen/">Natural Hydrogen</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30863"><a title="Other Fuel Cell" href="https://www.hydrogenfuelnews.com/other-fuel-cell/">Other Fuel Cell</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30864"><a title="Political" href="https://www.hydrogenfuelnews.com/political/">Political</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30865"><a title="Press Release" href="https://www.hydrogenfuelnews.com/press-release/">Press Release</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30866"><a title="Research" href="https://www.hydrogenfuelnews.com/research/">Research</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30867"><a title="Residential Energy" href="https://www.hydrogenfuelnews.com/residential-energy/">Residential Energy</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30868"><a title="Science News" href="https://www.hydrogenfuelnews.com/science/">Science News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30869"><a title="Solar Power" href="https://www.hydrogenfuelnews.com/solar-energy/">Solar Power</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30870 dropdown-submenu"><a title="Transportation" href="https://www.hydrogenfuelnews.com/transportation/">Transportation</a>
	<ul role="menu" class=" dropdown-menu" >
		<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38464"><a title="BMW hydrogen" href="https://www.hydrogenfuelnews.com/bmw-hydrogen/">BMW hydrogen</a></li>
	</ul>
</li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30871"><a title="United States Energy" href="https://www.hydrogenfuelnews.com/united-states/">United States Energy</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30872"><a title="Wind Power" href="https://www.hydrogenfuelnews.com/wind-energy-2/">Wind Power</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30850"><a title="Contact Us" href="https://www.hydrogenfuelnews.com/contact-us/">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-31201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31201"><a title="Alternative Energy Jobs" href="https://www.hydrogenfuelnews.com/alternative-energy-jobs/">Alternative Energy Jobs</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35152 dropdown"><a title="Learning" href="https://www.hydrogenfuelnews.com/alternative-energy/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Learning <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35153"><a title="How Do Hydrogen Fuel Cells Work" href="https://www.hydrogenfuelnews.com/alternative-energy/how-does-hydrogen-fuel-cells-work/">How Do Hydrogen Fuel Cells Work</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35154"><a title="Hydrogen Fuel Storage and Infrastructure" href="https://www.hydrogenfuelnews.com/alternative-energy/hydrogen-fuel-storage-and-infrastructure/">Hydrogen Fuel Storage and Infrastructure</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35155"><a title="How Does Wind Energy Work" href="https://www.hydrogenfuelnews.com/alternative-energy/wind-energy/">How Does Wind Energy Work</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35156"><a title="How Does Solar Energy Work" href="https://www.hydrogenfuelnews.com/alternative-energy/solar-energy/">How Does Solar Energy Work</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35157"><a title="What is Hybrid Energy" href="https://www.hydrogenfuelnews.com/alternative-energy/hybrid-energy-system/">What is Hybrid Energy</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35158"><a title="How Does Geothermal Energy Work" href="https://www.hydrogenfuelnews.com/alternative-energy/geothermal-energy/">How Does Geothermal Energy Work</a></li>
</ul>
</li>
</ul></div>			<ul class="nav navbar-nav search-icon navbar-right hidden-xs">
				<li class="top-search-icon">
					<a href="#">
						<i class="fa fa-search"></i>
					</a>
				</li>
				<div class="top-search-box">
					<form role="search" method="get" id="searchform" class="searchform" action="https://www.hydrogenfuelnews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>				</div>
			</ul>
		</div>
			</nav> 
</div>

<div class="container main-container" role="main">
	<div class="page-area">
		
<!-- start content container -->
<!-- start content container -->
<div class="row">      
	<article class="col-md-8">
		                         
				<div class="post-39630 post type-post status-publish format-standard has-post-thumbnail hentry category-environmental category-featured-news category-financial tag-bitcoin-mining tag-bitcoin-news tag-climate-change tag-climate-change-bitcoin-mining tag-climate-change-harm tag-cryptocurrency tag-high-energy-usage-bitcoin-mining tag-hight-energy-usage">
								<div class="news-thumb ">
				<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/04/High-Energy-Usage-Bitcoin-Blockchain-Cryptocurrency.jpg" title="Could efforts to slow climate change harm high energy usage Bitcoin mining?" alt="Could efforts to slow climate change harm high energy usage Bitcoin mining?" />
			</div><!-- .news-thumb -->	
							<h1 class="single-title">Could efforts to slow climate change harm high energy usage Bitcoin mining?</h1>						<span class="posted-date">
		April 2, 2020	</span>
	<span class="comments-meta">
						<a href="https://www.hydrogenfuelnews.com/could-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining/8539630/#comments" rel="nofollow" title="Comment on Could efforts to slow climate change harm high energy usage Bitcoin mining?">
					0				</a>
					<i class="fa fa-comments-o"></i>
	</span>
								<span class="author-meta">
			<span class="author-meta-by">By</span>
			<a href="https://www.hydrogenfuelnews.com/author/john-2-2-2/">
				John Max			</a>
		</span>
						<div class="single-content"> 
						<div class="single-entry-summary">
							 
							<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=https://www.hydrogenfuelnews.com/could-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining/8539630/" target="_blank" rel="nofollow"><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/facebook.png" style="width: 39px;" title="Facebook" class="lazy lazy-hidden ssba ssba-img" alt="Share on Facebook" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/facebook.png" style="width: 39px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></noscript><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/pinterest.png" style="width: 39px;" title="Pinterest" class="lazy lazy-hidden ssba ssba-img" alt="Pin on Pinterest" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/pinterest.png" style="width: 39px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></noscript><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="https://twitter.com/share?url=https://www.hydrogenfuelnews.com/could-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining/8539630/&amp;text=Could%20efforts%20to%20slow%20climate%20change%20harm%20high%20energy%20usage%20Bitcoin%20mining%3F%20" target=&quot;_blank&quot; rel=&quot;nofollow&quot;><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/twitter.png" style="width: 39px;" title="Twitter" class="lazy lazy-hidden ssba ssba-img" alt="Tweet about this on Twitter" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/twitter.png" style="width: 39px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></noscript><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.hydrogenfuelnews.com/could-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining/8539630/" target=&quot;_blank&quot; rel=&quot;nofollow&quot;><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/linkedin.png" style="width: 39px;" title="LinkedIn" class="lazy lazy-hidden ssba ssba-img" alt="Share on LinkedIn" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/linkedin.png" style="width: 39px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></noscript><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="https://reddit.com/submit?url=https://www.hydrogenfuelnews.com/could-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining/8539630/&amp;title=Could efforts to slow climate change harm high energy usage Bitcoin mining?" target=&quot;_blank&quot; rel=&quot;nofollow&quot;><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/reddit.png" style="width: 39px;" title="Reddit" class="lazy lazy-hidden ssba ssba-img" alt="Share on Reddit" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/reddit.png" style="width: 39px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></noscript><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=https://www.hydrogenfuelnews.com/could-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining/8539630/&#038;title=Could%20efforts%20to%20slow%20climate%20change%20harm%20high%20energy%20usage%20Bitcoin%20mining?"  target=&quot;_blank&quot;  rel=&quot;nofollow&quot;><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/stumbleupon.png" style="width: 39px;" title="StumbleUpon" class="lazy lazy-hidden ssba ssba-img" alt="Share on StumbleUpon" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/stumbleupon.png" style="width: 39px;" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon" /></noscript><div title="StumbleUpon" class="ssbp-text">StumbleUpon</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="https://www.tumblr.com/share/link?url=https://www.hydrogenfuelnews.com/could-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining/8539630/" target=&quot;_blank&quot; rel=&quot;nofollow&quot;><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/tumblr.png" style="width: 39px;" title="tumblr" class="lazy lazy-hidden ssba ssba-img" alt="Share on Tumblr" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/tumblr.png" style="width: 39px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /></noscript><div title="Tumblr" class="ssbp-text">Tumblr</div></a></div></div><a href="https://www.imogix.com/collections/hot-sellers/products/external-battery-10400mah-black" target="_blank" rel="follow no noopener"><img class="lazy lazy-hidden alignright wp-image-39581 size-full" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.hydrogenfuelnews.com/wp-content/uploads/2020/03/new-portable-charger-ad.gif" alt="Portable Charger Sale" width="350" height="333" /><noscript><img class="alignright wp-image-39581 size-full" src="http://www.hydrogenfuelnews.com/wp-content/uploads/2020/03/new-portable-charger-ad.gif" alt="Portable Charger Sale" width="350" height="333" /></noscript></a>
<h2>Some are speculating that the eco-revolution could be harmful to the future of cryptocurrency.</h2>
<p><span style="font-size: 14pt;">High energy usage activities are being placed under the microscope as a growing number of countries produce <a title="Novel coronavirus spread may hinder climate change goals progress" href="https://www.hydrogenfuelnews.com/novel-coronavirus-spread-may-hinder-climate-change-goals-progress/8539533/" target="_blank" rel="noopener noreferrer">climate change strategies</a>.</span></p>
<h3>Bitcoin mining is notorious for consuming copious amounts of electricity to produce the crypto.</h3>
<p><span style="font-size: 14pt;">As a result of Bitcoin’s high energy usage requirements, this top cryptocurrency has been gaining a rather bad reputation. This is particularly true among impact-minded individuals, businesses and corporations.</span></p>
<p><span style="font-size: 14pt;">Environmental, social and governance (ESG) is becoming critical in financial services as the movement to counter climate changes broadens. For instance, Larry Fink, CEO at BlackRock, recently released a letter promising that finance would undergo a fundamental reshaping.</span></p>
<p><span style="font-size: 14pt;">On Bitcoin’s side, while its very nature is reshaping finance on a fundamental level, its power consumption has put a bad taste in many mouths. The cryptocurency’s “mining” processes are to blame for this electricity requirement. Those processes require specially designed, energy gluttonous computers.</span></p>
<h3>Is Bitcoin worth the high energy usage it requires for its mining processes?</h3>
<p><span style="font-size: 14pt;">The question now being asked has to do with whether the amount of power needed for bitcoin mining is worthwhile. There are other common processes – such as PlayStation consoles, for instance – which technically require comparable amounts of electricity. While it is broadly accepted that video games consume this power, Bitcoin is <a title="Can Bitcoin Survive the Climate Change Revolution" href="https://www.coindesk.com/can-bitcoin-survive-the-climate-change-revolution" target="_blank" rel="nofollow noopener noreferrer">receiving flack for the same needs</a>. Supporters point out that reinventing the way we use money is more important than digital game play.</span></p>
<p><span style="font-size: 14pt;">Equally a generation of <a title="Greta Thunberg tears a strip off world leaders at COP25 for weak climate action" href="https://www.hydrogenfuelnews.com/greta-thunberg-tears-a-strip-off-world-leaders-at-cop25-for-weak-climate-action/8539027/" target="_blank" rel="noopener noreferrer">Greta Thunberg supporters</a> may call into question whether that particular money reinvention is required or whether it is merely a new instrument for financial trading.</span></p>
<p><span style="font-size: 14pt;">As bitcoin mining is currently estimated to require a much electricity as Chile, whose population is 18 million, it can be seen as an important debate.</span></p>
<p><span style="font-size: 14pt;">Though many would state that the high energy usage would certainly be worth it if bitcoin was indeed the “digital gold” it is often described to be. However, its sharp volatility with extreme highs, sudden crashes, and vulnerability to many of the same issues – including <img class="lazy lazy-hidden alignright wp-image-39631" title="High Energy Usage - Bitcoin - Blockchain - Cryptocurrency" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.hydrogenfuelnews.com/wp-content/uploads/2020/04/High-Energy-Usage-Bitcoin-Blockchain-Cryptocurrency.jpg" alt="High Energy Usage - Bitcoin - Blockchain - Cryptocurrency" width="300" height="159" /><noscript><img class="alignright wp-image-39631" title="High Energy Usage - Bitcoin - Blockchain - Cryptocurrency" src="http://www.hydrogenfuelnews.com/wp-content/uploads/2020/04/High-Energy-Usage-Bitcoin-Blockchain-Cryptocurrency.jpg" alt="High Energy Usage - Bitcoin - Blockchain - Cryptocurrency" width="300" height="159" /></noscript>coronavirus – as conventional currencies and markets have left its value in that context in the air as well.</span></p>
 
							 
						</div><!-- .single-entry-summary -->
												<div class="entry-footer"><div class="cat-links"><span class="space-right">Category</span><a href="https://www.hydrogenfuelnews.com/environmental/">Environmental</a> <a href="https://www.hydrogenfuelnews.com/featured-news/">Featured News</a> <a href="https://www.hydrogenfuelnews.com/financial/">Financial</a></div><div class="tags-links"><span class="space-right">Tags</span><a href="https://www.hydrogenfuelnews.com/tag/bitcoin-mining/">Bitcoin mining</a> <a href="https://www.hydrogenfuelnews.com/tag/bitcoin-news/">Bitcoin news</a> <a href="https://www.hydrogenfuelnews.com/tag/climate-change/">climate change</a> <a href="https://www.hydrogenfuelnews.com/tag/climate-change-bitcoin-mining/">climate change bitcoin mining</a> <a href="https://www.hydrogenfuelnews.com/tag/climate-change-harm/">climate change harm</a> <a href="https://www.hydrogenfuelnews.com/tag/cryptocurrency/">cryptocurrency</a> <a href="https://www.hydrogenfuelnews.com/tag/high-energy-usage-bitcoin-mining/">high energy usage Bitcoin mining</a> <a href="https://www.hydrogenfuelnews.com/tag/hight-energy-usage/">Hight energy usage</a></div></div>					</div>
							<div class="prev-next-links">
					<div class="arrowLeft">
				<a href="https://www.hydrogenfuelnews.com/hydrogen-economy-paves-the-way-for-carbon-neutrality-report/8539627/" rel="prev"><i class="fa fa-angle-double-left fa-2x" aria-hidden="true"></i></a>				<div class="prev-next-links-thumb">
					<a href="https://www.hydrogenfuelnews.com/hydrogen-economy-paves-the-way-for-carbon-neutrality-report/8539627/" rel="prev"><img width="160" height="90" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/04/Hydrogen-Economy-report.jpg" class="lazy lazy-hidden attachment-envo-magazine-thumbnail size-envo-magazine-thumbnail wp-post-image" alt="Hydrogen Economy - report" /><noscript><img width="160" height="90" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/04/Hydrogen-Economy-report.jpg" class="attachment-envo-magazine-thumbnail size-envo-magazine-thumbnail wp-post-image" alt="Hydrogen Economy - report" /></noscript></a>				</div>
				<div class="prev-next-links-title">
					<a href="https://www.hydrogenfuelnews.com/hydrogen-economy-paves-the-way-for-carbon-neutrality-report/8539627/" rel="prev">Hydrogen economy paves the way for carbon neutrality, report</a>				</div>	
			</div>
				</div>
													<div class="single-footer">
								<div id="comments" class="comments-template">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/could-efforts-to-slow-climate-change-harm-high-energy-usage-bitcoin-mining/8539630/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.hydrogenfuelnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39630' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dcd28b8371" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="216"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
 
						</div>
									</div>        
			        
		    
	</article> 
		<aside id="sidebar" class="col-md-4">
		<div id="social-widget-8" class="widget Social_Widget"><div class="widget-title"><h3>Follow Us!</h3></div><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/HydrogenFuelNews/" rel="nofollow" target="_blank"><img width="40" height="40" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/facebook.png" 
				alt="Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="40" height="40" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/facebook.png" 
				alt="Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://twitter.com/hydrogenfuelnew" rel="nofollow" target="_blank"><img width="40" height="40" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/twitter.png" 
				alt="Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="40" height="40" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/twitter.png" 
				alt="Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.linkedin.com/in/hydrogenfuelnews/" rel="nofollow" target="_blank"><img width="40" height="40" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/linkedin.png" 
				alt="Linkedin" 
				title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="40" height="40" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/linkedin.png" 
				alt="Linkedin" 
				title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.hydrogenfuelnews.com/feed/" rel="nofollow" target="_blank"><img width="40" height="40" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/rss.png" 
				alt="Feed" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="40" height="40" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/rss.png" 
				alt="Feed" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="mail to: webservice@hydrogenfuelnews.com" rel="nofollow" target="_blank"><img width="40" height="40" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/email.png" 
				alt="Contact Us" 
				title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="40" height="40" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/email.png" 
				alt="Contact Us" 
				title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a></div></div><div id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://sunshydrogen.com/" target="_blank" rel="follow no noopener noreferrer"><img class="lazy lazy-hidden aligncenter wp-image-39596 size-full" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.hydrogenfuelnews.com/wp-content/uploads/2020/03/Update_banners.gif" alt="Hydrogen Fuel Business" width="408" height="308" /><noscript><img class="aligncenter wp-image-39596 size-full" src="http://www.hydrogenfuelnews.com/wp-content/uploads/2020/03/Update_banners.gif" alt="Hydrogen Fuel Business" width="408" height="308" /></noscript></a></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5393409700595942"
     data-ad-slot="9764692860"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="media_image-5" class="widget widget_media_image"><div class="widget-title"><h3>Get Our New Hydrogen Fuel Cell ebook</h3></div><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/"><img width="385" height="250" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/10/hydrogen-ebook-1.jpg" class="lazy lazy-hidden image wp-image-38664  attachment-full size-full" alt="hydrogen fuel cell ebook" style="max-width: 100%; height: auto;" /><noscript><img width="385" height="250" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/10/hydrogen-ebook-1.jpg" class="image wp-image-38664  attachment-full size-full" alt="hydrogen fuel cell ebook" style="max-width: 100%; height: auto;" /></noscript></a></div><div id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a title="Car Wash Brush on Sale" href="https://www.amazon.com/Cleaning-Brush-Handle-Washing-Truck/dp/B07BNXNP67/" target="_blank" rel="nofollow noopener noreferrer"><img class="lazy lazy-hidden aligncenter size-full wp-image-36672" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.hydrogenfuelnews.com/wp-content/uploads/2019/01/Car-Wash-Brush-2.gif" alt="" width="350" height="350" /><noscript><img class="aligncenter size-full wp-image-36672" src="http://www.hydrogenfuelnews.com/wp-content/uploads/2019/01/Car-Wash-Brush-2.gif" alt="" width="350" height="350" /></noscript></a></div></div><div id="envo-magazine-popular-posts-5" class="widget popular-posts widget_popular_posts">
			<div class="popular-news-section">

				<div class="widget-title"><h3>Popular posts</h3></div>

					
							<div class="news-item layout-two">
											<div class="news-thumb ">
				<a href="https://www.hydrogenfuelnews.com/japan-makes-world-history-with-the-launch-of-hydrogen-frontier/8539039/" title="Japan makes world history with the launch of Hydrogen Frontier">
					<img class="lazy lazy-hidden" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/12/Hydrogen-Frontier-Carrier-Ship-at-Sea.jpg" title="Japan makes world history with the launch of Hydrogen Frontier" alt="Japan makes world history with the launch of Hydrogen Frontier" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/12/Hydrogen-Frontier-Carrier-Ship-at-Sea.jpg" title="Japan makes world history with the launch of Hydrogen Frontier" alt="Japan makes world history with the launch of Hydrogen Frontier" /></noscript>
				</a>
			</div><!-- .news-thumb -->
										<div class="news-text-wrap">
									<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/japan-makes-world-history-with-the-launch-of-hydrogen-frontier/8539039/" rel="bookmark">Japan makes world history with the launch of Hydrogen Frontier</a></h2>										<span class="posted-date">
		December 12, 2019	</span>
	<span class="comments-meta">
						<a href="https://www.hydrogenfuelnews.com/japan-makes-world-history-with-the-launch-of-hydrogen-frontier/8539039/#comments" rel="nofollow" title="Comment on Japan makes world history with the launch of Hydrogen Frontier">
					11				</a>
					<i class="fa fa-comments-o"></i>
	</span>
									</div><!-- .news-text-wrap -->
							</div><!-- .news-item -->

							
							<div class="news-item layout-two">
																<div class="news-text-wrap">
									<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/former-tesla-co-founder-believes-hydrogen-fuel-cells-are-nothing-more-than-a-scam/8528893/" rel="bookmark">Former Tesla co-founder believes hydrogen fuel cells are nothing more than a scam</a></h2>										<span class="posted-date">
		May 25, 2016	</span>
	<span class="comments-meta">
						<a href="https://www.hydrogenfuelnews.com/former-tesla-co-founder-believes-hydrogen-fuel-cells-are-nothing-more-than-a-scam/8528893/#comments" rel="nofollow" title="Comment on Former Tesla co-founder believes hydrogen fuel cells are nothing more than a scam">
					8				</a>
					<i class="fa fa-comments-o"></i>
	</span>
									</div><!-- .news-text-wrap -->
							</div><!-- .news-item -->

							
							<div class="news-item layout-two">
											<div class="news-thumb ">
				<a href="https://www.hydrogenfuelnews.com/scientists-develop-economical-method-to-extract-hydrogen-gas-from-oil/8538121/" title="Scientists develop economical method to extract hydrogen gas from oil">
					<img class="lazy lazy-hidden" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/08/hydrogen-gas-from-oil-oil-well.jpg" title="Scientists develop economical method to extract hydrogen gas from oil" alt="Scientists develop economical method to extract hydrogen gas from oil" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/08/hydrogen-gas-from-oil-oil-well.jpg" title="Scientists develop economical method to extract hydrogen gas from oil" alt="Scientists develop economical method to extract hydrogen gas from oil" /></noscript>
				</a>
			</div><!-- .news-thumb -->
										<div class="news-text-wrap">
									<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/scientists-develop-economical-method-to-extract-hydrogen-gas-from-oil/8538121/" rel="bookmark">Scientists develop economical method to extract hydrogen gas from oil</a></h2>										<span class="posted-date">
		August 21, 2019	</span>
	<span class="comments-meta">
						<a href="https://www.hydrogenfuelnews.com/scientists-develop-economical-method-to-extract-hydrogen-gas-from-oil/8538121/#comments" rel="nofollow" title="Comment on Scientists develop economical method to extract hydrogen gas from oil">
					7				</a>
					<i class="fa fa-comments-o"></i>
	</span>
									</div><!-- .news-text-wrap -->
							</div><!-- .news-item -->

							
							<div class="news-item layout-two">
											<div class="news-thumb ">
				<a href="https://www.hydrogenfuelnews.com/new-renewable-energy-storage-solution-could-cut-cost-of-energy-storage-in-half/8536362/" title="New renewable energy storage solution could cut cost of energy storage in half">
					<img class="lazy lazy-hidden" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2018/11/Renewable-Energy-Storage-Energy-Vault-Evie.png" title="New renewable energy storage solution could cut cost of energy storage in half" alt="New renewable energy storage solution could cut cost of energy storage in half" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2018/11/Renewable-Energy-Storage-Energy-Vault-Evie.png" title="New renewable energy storage solution could cut cost of energy storage in half" alt="New renewable energy storage solution could cut cost of energy storage in half" /></noscript>
				</a>
			</div><!-- .news-thumb -->
										<div class="news-text-wrap">
									<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/new-renewable-energy-storage-solution-could-cut-cost-of-energy-storage-in-half/8536362/" rel="bookmark">New renewable energy storage solution could cut cost of energy storage in half</a></h2>										<span class="posted-date">
		November 15, 2018	</span>
	<span class="comments-meta">
						<a href="https://www.hydrogenfuelnews.com/new-renewable-energy-storage-solution-could-cut-cost-of-energy-storage-in-half/8536362/#comments" rel="nofollow" title="Comment on New renewable energy storage solution could cut cost of energy storage in half">
					5				</a>
					<i class="fa fa-comments-o"></i>
	</span>
									</div><!-- .news-text-wrap -->
							</div><!-- .news-item -->

							
							<div class="news-item layout-two">
											<div class="news-thumb ">
				<a href="https://www.hydrogenfuelnews.com/hyundai-n-has-unique-surprise-planned-for-the-upcoming-detroit-motor-show/8536749/" title="Hyundai N has unique surprise planned for the upcoming Detroit Motor Show">
					<img class="lazy lazy-hidden" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/01/Hyundai-N-Rally-Car.jpg" title="Hyundai N has unique surprise planned for the upcoming Detroit Motor Show" alt="Hyundai N has unique surprise planned for the upcoming Detroit Motor Show" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/01/Hyundai-N-Rally-Car.jpg" title="Hyundai N has unique surprise planned for the upcoming Detroit Motor Show" alt="Hyundai N has unique surprise planned for the upcoming Detroit Motor Show" /></noscript>
				</a>
			</div><!-- .news-thumb -->
										<div class="news-text-wrap">
									<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/hyundai-n-has-unique-surprise-planned-for-the-upcoming-detroit-motor-show/8536749/" rel="bookmark">Hyundai N has unique surprise planned for the upcoming Detroit Motor Show</a></h2>										<span class="posted-date">
		January 17, 2019	</span>
	<span class="comments-meta">
						<a href="https://www.hydrogenfuelnews.com/hyundai-n-has-unique-surprise-planned-for-the-upcoming-detroit-motor-show/8536749/#comments" rel="nofollow" title="Comment on Hyundai N has unique surprise planned for the upcoming Detroit Motor Show">
					5				</a>
					<i class="fa fa-comments-o"></i>
	</span>
									</div><!-- .news-text-wrap -->
							</div><!-- .news-item -->

							
							<div class="news-item layout-two">
											<div class="news-thumb ">
				<a href="https://www.hydrogenfuelnews.com/honda-and-toyota-join-forces-to-expand-hydrogen-refueling-infrastructure-in-canada/8536832/" title="Honda and Toyota join forces to expand hydrogen refueling infrastructure in Canada">
					<img class="lazy lazy-hidden" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2018/08/fuel-cell-company-handshake-deal-partnership.jpg" title="Honda and Toyota join forces to expand hydrogen refueling infrastructure in Canada" alt="Honda and Toyota join forces to expand hydrogen refueling infrastructure in Canada" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2018/08/fuel-cell-company-handshake-deal-partnership.jpg" title="Honda and Toyota join forces to expand hydrogen refueling infrastructure in Canada" alt="Honda and Toyota join forces to expand hydrogen refueling infrastructure in Canada" /></noscript>
				</a>
			</div><!-- .news-thumb -->
										<div class="news-text-wrap">
									<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/honda-and-toyota-join-forces-to-expand-hydrogen-refueling-infrastructure-in-canada/8536832/" rel="bookmark">Honda and Toyota join forces to expand hydrogen refueling infrastructure in Canada</a></h2>										<span class="posted-date">
		January 31, 2019	</span>
	<span class="comments-meta">
						<a href="https://www.hydrogenfuelnews.com/honda-and-toyota-join-forces-to-expand-hydrogen-refueling-infrastructure-in-canada/8536832/#comments" rel="nofollow" title="Comment on Honda and Toyota join forces to expand hydrogen refueling infrastructure in Canada">
					5				</a>
					<i class="fa fa-comments-o"></i>
	</span>
									</div><!-- .news-text-wrap -->
							</div><!-- .news-item -->

							
							<div class="news-item layout-two">
											<div class="news-thumb ">
				<a href="https://www.hydrogenfuelnews.com/hydrogen-safety-busting-the-myth-that-hydrogen-is-more-dangerous-than-gas/8538722/" title="Hydrogen safety: busting the myth that hydrogen is more dangerous than gas">
					<img class="lazy lazy-hidden" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/10/Hydrogen-Safety.jpg" title="Hydrogen safety: busting the myth that hydrogen is more dangerous than gas" alt="Hydrogen safety: busting the myth that hydrogen is more dangerous than gas" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/10/Hydrogen-Safety.jpg" title="Hydrogen safety: busting the myth that hydrogen is more dangerous than gas" alt="Hydrogen safety: busting the myth that hydrogen is more dangerous than gas" /></noscript>
				</a>
			</div><!-- .news-thumb -->
										<div class="news-text-wrap">
									<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/hydrogen-safety-busting-the-myth-that-hydrogen-is-more-dangerous-than-gas/8538722/" rel="bookmark">Hydrogen safety: busting the myth that hydrogen is more dangerous than gas</a></h2>										<span class="posted-date">
		October 24, 2019	</span>
	<span class="comments-meta">
						<a href="https://www.hydrogenfuelnews.com/hydrogen-safety-busting-the-myth-that-hydrogen-is-more-dangerous-than-gas/8538722/#comments" rel="nofollow" title="Comment on Hydrogen safety: busting the myth that hydrogen is more dangerous than gas">
					4				</a>
					<i class="fa fa-comments-o"></i>
	</span>
									</div><!-- .news-text-wrap -->
							</div><!-- .news-item -->

							
					
				</div>

				</div>	</aside>
</div>
<!-- end content container -->
<!-- end content container -->

</div><!-- end main-container -->
</div><!-- end page-area -->
  				
	<div id="content-footer-section" class="container-fluid clearfix">
		<div class="container">
			<div id="social-widget-10" class="widget Social_Widget col-md-3"><div class="widget-title"><h3>Follow Us!</h3></div><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/HydrogenFuelNews/" rel="nofollow" target="_blank"><img width="64" height="64" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/facebook.png" 
				alt="Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="64" height="64" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/facebook.png" 
				alt="Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://twitter.com/hydrogenfuelnew" rel="nofollow" target="_blank"><img width="64" height="64" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/twitter.png" 
				alt="Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="64" height="64" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/twitter.png" 
				alt="Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.linkedin.com/in/hydrogenfuelnews/" rel="nofollow" target="_blank"><img width="64" height="64" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/linkedin.png" 
				alt="Linkedin" 
				title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="64" height="64" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/linkedin.png" 
				alt="Linkedin" 
				title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.youtube.com/channel/UCvRj-k3FRUGj1gUMQF1wxIw" rel="nofollow" target="_blank"><img width="64" height="64" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/youtube.png" 
				alt="YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="64" height="64" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/youtube.png" 
				alt="YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.hydrogenfuelnews.com/feed/" rel="nofollow" target="_blank"><img width="64" height="64" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/rss.png" 
				alt="Feed" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="64" height="64" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/rss.png" 
				alt="Feed" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="mail to: webservice@hydrogenfuelnews.com" rel="nofollow" target="_blank"><img width="64" height="64" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/email.png" 
				alt="Contact Us" 
				title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="64" height="64" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/email.png" 
				alt="Contact Us" 
				title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html col-md-3"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- hydrogen in article small -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5393409700595942"
     data-ad-slot="4413834647"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget col-md-3"><div class="widget-title"><h3>Get Our Weekly Newsletter Here&#8230;</h3></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-34986" method="post" data-id="34986" data-name="" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1585828903" /><input type="hidden" name="_mc4wp_form_id" value="34986" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-12" class="widget_text widget widget_custom_html col-md-3"><div class="textwidget custom-html-widget"><div id="newsnowlogo" style="width: 250px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 09px; line-height: 12px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Energy news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 150px; height: 50px; float: left;"><img class="lazy lazy-hidden" style="margin: 0px; display: block; border-width: 0px; padding: 0px;" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.hydrogenfuelnews.com/wp-content/uploads/2012/05/News-Now.jpg" alt="As featured on NewsNow: Energy news" width="129" height="41" /><noscript><img style="margin: 0px; display: block; border-width: 0px; padding: 0px;" src="http://www.hydrogenfuelnews.com/wp-content/uploads/2012/05/News-Now.jpg" alt="As featured on NewsNow: Energy news" width="129" height="41" /></noscript></div>
<div style="padding: 0; border: 0; margin: 0 0 0 140px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 105px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Industry+Sectors/Energy" target="_blank" rel="nofollow noopener noreferrer">Energy</a> News 24/7</span></div>
</div>
</div>
</div></div>		</div>	
	</div>		
 
<footer id="colophon" class="footer-credits container-fluid">
	<div class="container">
				<div class="footer-credits-text text-center">
			Proudly powered by <a href="https://wordpress.org/">WordPress</a>			<span class="sep"> | </span>
			Theme: <a href="https://envothemes.com/">Envo Magazine</a>		</div> 
		 
	</div>	
</footer>
 
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Scroll Triggered Boxes v2.2.1 - https://wordpress.org/plugins/scroll-triggered-boxes/-->			<div class="stb-container stb-center-container">
				<div class="scroll-triggered-box stb stb-29226 stb-center"
				     id="stb-29226"
				     style="display: none;">
					<div class="stb-content">
						<h1 style="text-align: center;"><span style="text-decoration: underline; color: #ffffff;"><em><strong>Join Our Hydrogen Community</strong>&#x1f4a6;</em></span></h1>
<h2 style="text-align: center;"><span style="color: #333333;">Stay in the Know&#8230;</span></h2>
<p style="text-align: center;">Subscribe to our weekly newsletter and keep up with the latest news in hydrogen transportation, research, storage, resources and more.</p>
<p style="text-align: center;">Don&#8217;t Worry&#8230;we don&#8217;t like spam either<strong>🙂</strong></p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-34986" method="post" data-id="34986" data-name="" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME">
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1585828903" /><input type="hidden" name="_mc4wp_form_id" value="34986" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
					</div>
											<span class="stb-close">&times;</span>
									</div>
			</div>
			<div id="stb-overlay"></div><!-- / Scroll Triggered Box --><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 39px !important;
									padding: 5px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 5px;
								line-height: 34px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.4'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/js/customscript.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var STB_Global_Options = {"testMode":""};
var STB_Box_Options = {"29226":{"id":29226,"title":"Sample Box","trigger":"percentage","triggerPercentage":39,"triggerElementSelector":"","animation":"slide","cookieTime":1,"autoHide":false,"autoShow":true,"position":"center","minimumScreenWidth":680,"unclosable":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/scroll-triggered-boxes/assets/js/script.min.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script async="async" type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>

</body>
</html>
