<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="pingback" href="https://www.hydrogenfuelnews.com/xmlrpc.php" />
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>

<meta property="og:title" content="Plans for world’s largest green hydrogen plant are underway" />
<meta property="og:description" content="Black &amp; Veatch are conducting assessments and feasibility studies for the facility’s development. Black &amp; Veatch have announced that they are launchi" />
<meta property="og:url" content="https://www.hydrogenfuelnews.com/worlds-largest-green-hydrogen-plant/8543920/" />
<meta property="og:image" content="http://www.hydrogenfuelnews.com/wp-content/uploads/2021/03/Worlds-largest-green-hydrogen-plant-business-plans.jpg" />


<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Plans for world’s largest green hydrogen plant are underway" />
<meta name="twitter:description" content="Black &amp; Veatch are conducting assessments and feasibility studies for the facility’s development. Black &amp; Veatch have announced that they are launchi" />
<meta name="twitter:image" content="http://www.hydrogenfuelnews.com/wp-content/uploads/2021/03/Worlds-largest-green-hydrogen-plant-business-plans.jpg" />

<meta name="author" content="Tami Hood" />

<title>Plans for world’s largest green hydrogen plant are underway</title>
<meta name="description" content="Black &amp; Veatch have announced that they are launching feasibility studies and assessments for developing the world’s largest green hydrogen plant." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.hydrogenfuelnews.com/worlds-largest-green-hydrogen-plant/8543920/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Plans for world’s largest green hydrogen plant are underway">
<meta property="og:description" content="Black &amp; Veatch have announced that they are launching feasibility studies and assessments for developing the world’s largest green hydrogen plant.">
<meta property="og:url" content="https://www.hydrogenfuelnews.com/worlds-largest-green-hydrogen-plant/8543920/">
<meta property="og:site_name" content="Hydrogen Fuel News">
<meta property="article:publisher" content="https://www.facebook.com/HydrogenFuelNews/">
<meta property="article:tag" content="brazil hydrogen fuel">
<meta property="article:tag" content="electrolysis H2 production">
<meta property="article:tag" content="Enegix Energy Base One">
<meta property="article:tag" content="green hydrogen plant">
<meta property="article:tag" content="renewable hydrogen production facility">
<meta property="article:section" content="Featured News">
<meta property="og:updated_time" content="2021-03-23T12:22:04-07:00">
<meta property="og:image" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/03/Worlds-largest-green-hydrogen-plant-business-plans.jpg">
<meta property="og:image:secure_url" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/03/Worlds-largest-green-hydrogen-plant-business-plans.jpg">
<meta property="og:image:width" content="875">
<meta property="og:image:height" content="454">
<meta property="og:image:alt" content="World’s largest green hydrogen plant - business plans">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Plans for world’s largest green hydrogen plant are underway">
<meta name="twitter:description" content="Black &amp; Veatch have announced that they are launching feasibility studies and assessments for developing the world’s largest green hydrogen plant.">
<meta name="twitter:site" content="@hydrogenfuelnew">
<meta name="twitter:creator" content="@hydrogenfuelnew">
<meta name="twitter:image" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/03/Worlds-largest-green-hydrogen-plant-business-plans.jpg">
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hydrogenfuelnews.com/#company","name":"Hydrogen Fuel News","logo":{"@type":"ImageObject","url":"http://www.hydrogenfuelnews.com/wp-content/uploads/2018/11/hydrogen-fuel-logo.jpg"}},{"@type":"WebSite","@id":"https://www.hydrogenfuelnews.com/#website","url":"https://www.hydrogenfuelnews.com","name":"Hydrogen Fuel News","publisher":{"@id":"https://www.hydrogenfuelnews.com/#company"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.hydrogenfuelnews.com/worlds-largest-green-hydrogen-plant/8543920/#primaryImage","url":"https://www.hydrogenfuelnews.com/wp-content/uploads/2021/03/Worlds-largest-green-hydrogen-plant-business-plans.jpg","width":"875","height":"454"},{"@type":"WebPage","@id":"https://www.hydrogenfuelnews.com/worlds-largest-green-hydrogen-plant/8543920/#webpage","url":"https://www.hydrogenfuelnews.com/worlds-largest-green-hydrogen-plant/8543920/","name":"Plans for world\u2019s largest green hydrogen plant are underway","datePublished":"2021-03-24T01:00:37-07:00","dateModified":"2021-03-23T12:22:04-07:00","isPartOf":{"@id":"https://www.hydrogenfuelnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.hydrogenfuelnews.com/worlds-largest-green-hydrogen-plant/8543920/#primaryImage"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Plans for world\u2019s largest green hydrogen plant are underway","datePublished":"2021-03-24T01:00:37-07:00","dateModified":"2021-03-23T12:22:04-07:00","author":{"@type":"Person","name":"Tami Hood"},"publisher":{"@id":"https://www.hydrogenfuelnews.com/#company"},"description":"Black &amp; Veatch have announced that they are launching feasibility studies and assessments for developing the world\u2019s largest green hydrogen plant.","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.hydrogenfuelnews.com/#company"},"@id":"https://www.hydrogenfuelnews.com/worlds-largest-green-hydrogen-plant/8543920/#richSnippet","isPartOf":{"@id":"https://www.hydrogenfuelnews.com/worlds-largest-green-hydrogen-plant/8543920/#webpage"},"image":{"@id":"https://www.hydrogenfuelnews.com/worlds-largest-green-hydrogen-plant/8543920/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.hydrogenfuelnews.com/worlds-largest-green-hydrogen-plant/8543920/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hydrogen Fuel News &raquo; Feed" href="https://www.hydrogenfuelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hydrogen Fuel News &raquo; Comments Feed" href="https://www.hydrogenfuelnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hydrogen Fuel News &raquo; Plans for world’s largest green hydrogen plant are underway Comments Feed" href="https://www.hydrogenfuelnews.com/worlds-largest-green-hydrogen-plant/8543920/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hydrogenfuelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.hydrogenfuelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.22' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='envo-magazine-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='envo-magazine-stylesheet-css' href='https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/style.css?ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='scroll-triggered-boxes-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/scroll-triggered-boxes/assets/css/styles.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.7' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.hydrogenfuelnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.1' id='cookie-law-info-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-41953488-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.hydrogenfuelnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-41953488-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.hydrogenfuelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hydrogenfuelnews.com/wp-json/wp/v2/posts/43920" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hydrogenfuelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hydrogenfuelnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.hydrogenfuelnews.com/?p=43920' />
<link rel="alternate" type="application/json+oembed" href="https://www.hydrogenfuelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hydrogenfuelnews.com%2Fworlds-largest-green-hydrogen-plant%2F8543920%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hydrogenfuelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hydrogenfuelnews.com%2Fworlds-largest-green-hydrogen-plant%2F8543920%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /><meta name="google-site-verification" content="4ABrF5l68Q2nxMoeLy8-cBHsnqCMk_H5eywbIfEt2Jg" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41953488-1', 'hydrogenfuelnews.com');
  ga('send', 'pageview');

</script> <script>
			var jabvfcr = {
				selector: "[id='colophon'] > * > *",
				manipulation: "replaceWith",
				html: "<p style=\"text-align: center;\"><span style=\"color: #00ccff;\">See today's <a style=\"color: #00ccff;\" href=\"https://www.hydrogenfuelnews.com/featured-news/\" target=\"_blank\" rel=\"noopener\" data-schema-attribute=\"\">hydrogen fuel cell</a> headlines.</span></p>"
			};
		</script>
<script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script> <script type="text/javascript">
				var cli_flush_cache = true;
			</script>
<style type="text/css" id="envo-magazine-header-css">
			.site-header {
			background-image: url(https://www.hydrogenfuelnews.com/wp-content/uploads/2019/10/hydrogen-fuel-cell.jpg);
			background-repeat: no-repeat;
			background-position: 50% 50%;
			-webkit-background-size: cover;
			-moz-background-size:    cover;
			-o-background-size:      cover;
			background-size:         cover;
		}
		.site-title a, .site-title, .site-description {
			color: #ffffff;
		}
			
	</style>
<link rel="amphtml" href="https://www.hydrogenfuelnews.com/worlds-largest-green-hydrogen-plant/8543920/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5393409700595942","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script data-ad-client="ca-pub-5393409700595942" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="yandex-verification" content="7bc772cf39b1684a" />

<script>
!function(e){if(!window.pintrk){window.pintrk = function () {
window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var
  n=window.pintrk;n.queue=[],n.version="3.0";var
  t=document.createElement("script");t.async=!0,t.src=e;var
  r=document.getElementsByTagName("script")[0];
  r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
pintrk('load', '2613559161718', {em: '<user_email_address>'});
pintrk('page');
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt=""
  src="https://ct.pinterest.com/v3/?event=init&tid=2613559161718&pd[em]=<hashed_email_address>&noscript=1" />
</noscript>

<meta name="p:domain_verify" content="107d388186bc406c10137625e7beb603" /><style type="text/css">
/* Custom Styles for Box 29226 */
.stb-29226 {
background: #9ecc6e !important;
border-color: #1e73be !important;
border-width: 8px !important;
border-style: double !important;
max-width: 680px;
@media ( max-width: 680px ) { #stb-29226 { display: none !important; } }
}

</style>
<link rel="icon" href="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-270x270.png" />
</head>
<body id="blog" class="post-template-default single single-post postid-43920 single-format-standard elementor-default elementor-kit-39363">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TNK6R2Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a class="skip-link screen-reader-text" href="#site-content">Skip to the content</a> <div class="site-header container-fluid">
<div class="container">
<div class="row">
<div class="site-heading col-md-4">
<div class="site-branding-logo">
</div>
<div class="site-branding-text">
<p class="site-title"><a href="https://www.hydrogenfuelnews.com/" rel="home">Hydrogen Fuel News</a></p>
<p class="site-description">
Hydrogen Power &amp; Clean Energy Community </p>
</div>
</div>
<div class="site-heading-sidebar col-md-8">
<div id="content-header-section" class="text-right">
<div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script></div></div><div id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5393409700595942" data-ad-slot="1362021393" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="main-menu">
<nav id="site-navigation" class="navbar navbar-default">
<div class="container">
<div class="navbar-header">
<button id="main-menu-panel" class="open-panel visible-xs" data-panel="main-menu-panel">
<span></span>
<span></span>
<span></span>
</button>
</div>
<ul class="nav navbar-nav search-icon navbar-left hidden-xs">
<li class="home-icon">
<a href="https://www.hydrogenfuelnews.com/" title="Hydrogen Fuel News">
<i class="fa fa-home"></i>
</a>
</li>
</ul>
<div class="menu-container"><ul id="menu-nav-menu" class="nav navbar-nav navbar-left"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30855"><a title="Today&#039;s Headlines" href="https://www.hydrogenfuelnews.com/featured-news/">Today&#8217;s Headlines</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30838"><a title="Submit Press Release" href="https://www.hydrogenfuelnews.com/submit-press-release/">Submit Press Release</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30852 dropdown"><a title="Categories" href="https://www.hydrogenfuelnews.com/alternative-energy/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Categories <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38731"><a title="Alternative Energy" href="https://www.hydrogenfuelnews.com/alternative-energy/">Alternative Energy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30853"><a title="Business" href="https://www.hydrogenfuelnews.com/business/">Business</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30854"><a title="Environmental" href="https://www.hydrogenfuelnews.com/environmental/">Environmental</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30856"><a title="Financial" href="https://www.hydrogenfuelnews.com/financial/">Financial</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30857"><a title="Geothermal Power" href="https://www.hydrogenfuelnews.com/geothermal/">Geothermal Power</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30858"><a title="Hybrid Technology" href="https://www.hydrogenfuelnews.com/hybrid-technology/">Hybrid Technology</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30859"><a title="Hydrogen Fuel Cell" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell/">Hydrogen Fuel Cell</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30860"><a title="Hydrogen Fuel Storage" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-storage/">Hydrogen Fuel Storage</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30861"><a title="Industry" href="https://www.hydrogenfuelnews.com/industry/">Industry</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30862"><a title="International" href="https://www.hydrogenfuelnews.com/international/">International</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39213" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39213"><a title="Natural Hydrogen" href="https://www.hydrogenfuelnews.com/natural-hydrogen/">Natural Hydrogen</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30863"><a title="Other Fuel Cell" href="https://www.hydrogenfuelnews.com/other-fuel-cell/">Other Fuel Cell</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30864"><a title="Political" href="https://www.hydrogenfuelnews.com/political/">Political</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30865"><a title="Press Release" href="https://www.hydrogenfuelnews.com/press-release/">Press Release</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30866"><a title="Research" href="https://www.hydrogenfuelnews.com/research/">Research</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30867"><a title="Residential Energy" href="https://www.hydrogenfuelnews.com/residential-energy/">Residential Energy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30868"><a title="Science News" href="https://www.hydrogenfuelnews.com/science/">Science News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30869"><a title="Solar Power" href="https://www.hydrogenfuelnews.com/solar-energy/">Solar Power</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30870 dropdown-submenu"><a title="Transportation" href="https://www.hydrogenfuelnews.com/transportation/">Transportation</a>
<ul role="menu" class=" dropdown-menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38464"><a title="BMW hydrogen" href="https://www.hydrogenfuelnews.com/bmw-hydrogen/">BMW hydrogen</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30871"><a title="United States Energy" href="https://www.hydrogenfuelnews.com/united-states/">United States Energy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30872"><a title="Wind Power" href="https://www.hydrogenfuelnews.com/wind-energy-2/">Wind Power</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30850 dropdown"><a title="Contact Us" href="https://www.hydrogenfuelnews.com/contact-us/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contact Us <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-42901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42901"><a title="About Us" href="https://www.hydrogenfuelnews.com/contact-us/about-us/">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-42902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42902"><a title="Authors" href="https://www.hydrogenfuelnews.com/contact-us/authors/">Authors</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-31201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31201"><a title="Alternative Energy Jobs" href="https://www.hydrogenfuelnews.com/alternative-energy-jobs/">Alternative Energy Jobs</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35152 dropdown"><a title="Learning" href="https://www.hydrogenfuelnews.com/alternative-energy/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Learning <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35153"><a title="How Do Hydrogen Fuel Cells Work" href="https://www.hydrogenfuelnews.com/alternative-energy/how-does-hydrogen-fuel-cells-work/">How Do Hydrogen Fuel Cells Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35154"><a title="Hydrogen Fuel Storage and Infrastructure" href="https://www.hydrogenfuelnews.com/alternative-energy/hydrogen-fuel-storage-and-infrastructure/">Hydrogen Fuel Storage and Infrastructure</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35155"><a title="How Does Wind Energy Work" href="https://www.hydrogenfuelnews.com/alternative-energy/wind-energy/">How Does Wind Energy Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35156"><a title="How Does Solar Energy Work" href="https://www.hydrogenfuelnews.com/alternative-energy/solar-energy/">How Does Solar Energy Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35157"><a title="What is Hybrid Energy" href="https://www.hydrogenfuelnews.com/alternative-energy/hybrid-energy-system/">What is Hybrid Energy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35158"><a title="How Does Geothermal Energy Work" href="https://www.hydrogenfuelnews.com/alternative-energy/geothermal-energy/">How Does Geothermal Energy Work</a></li>
</ul>
</li>
</ul></div> <ul class="nav navbar-nav search-icon navbar-right hidden-xs">
<li class="top-search-icon">
<a href="#">
<i class="fa fa-search"></i>
</a>
</li>
<div class="top-search-box">
<form role="search" method="get" id="searchform" class="searchform" action="https://www.hydrogenfuelnews.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</ul>
</div>
</nav>
</div>
<div id="site-content" class="container main-container" role="main">
<div class="page-area">


<div class="row">
<article class="col-md-8">
<div class="post-43920 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-natural-hydrogen category-research tag-brazil-hydrogen-fuel tag-electrolysis-h2-production tag-enegix-energy-base-one tag-green-hydrogen-plant tag-renewable-hydrogen-production-facility">
<div class="news-thumb ">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/03/Worlds-largest-green-hydrogen-plant-business-plans.jpg" title="Plans for world’s largest green hydrogen plant are underway" alt="Plans for world’s largest green hydrogen plant are underway" />
</div>
<h1 class="single-title">Plans for world’s largest green hydrogen plant are underway</h1> <span class="posted-date">
March 24, 2021	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/worlds-largest-green-hydrogen-plant/8543920/#comments" rel="nofollow" title="Comment on Plans for world’s largest green hydrogen plant are underway">
0 </a>
<i class="fa fa-comments-o"></i>
</span>
<span class="author-meta">
<span class="author-meta-by">By</span>
<a href="https://www.hydrogenfuelnews.com/author/tami-2-2-2/">
Tami Hood </a>
</span>
<div class="single-content">
<div class="single-entry-summary">
<div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br /><a data-site="" class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=https://www.hydrogenfuelnews.com/worlds-largest-green-hydrogen-plant/8543920/" target="_blank" rel="nofollow"><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/facebook.png" style="width: 39px;" title="Facebook" class="lazy lazy-hidden ssba ssba-img" alt="Share on Facebook" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/facebook.png" style="width: 39px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></noscript><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/pinterest.png" style="width: 39px;" title="Pinterest" class="lazy lazy-hidden ssba ssba-img" alt="Pin on Pinterest" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/pinterest.png" style="width: 39px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></noscript><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="https://twitter.com/share?url=https://www.hydrogenfuelnews.com/worlds-largest-green-hydrogen-plant/8543920/&amp;text=Plans%20for%20world%E2%80%99s%20largest%20green%20hydrogen%20plant%20are%20underway%20" target=&quot;_blank&quot; rel=&quot;nofollow&quot;><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/twitter.png" style="width: 39px;" title="Twitter" class="lazy lazy-hidden ssba ssba-img" alt="Tweet about this on Twitter" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/twitter.png" style="width: 39px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></noscript><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.hydrogenfuelnews.com/worlds-largest-green-hydrogen-plant/8543920/" target=&quot;_blank&quot; rel=&quot;nofollow&quot;><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/linkedin.png" style="width: 39px;" title="LinkedIn" class="lazy lazy-hidden ssba ssba-img" alt="Share on LinkedIn" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/linkedin.png" style="width: 39px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></noscript><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="https://reddit.com/submit?url=https://www.hydrogenfuelnews.com/worlds-largest-green-hydrogen-plant/8543920/&amp;title=Plans for world’s largest green hydrogen plant are underway" target=&quot;_blank&quot; rel=&quot;nofollow&quot;><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/reddit.png" style="width: 39px;" title="Reddit" class="lazy lazy-hidden ssba ssba-img" alt="Share on Reddit" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/reddit.png" style="width: 39px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></noscript><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=https://www.hydrogenfuelnews.com/worlds-largest-green-hydrogen-plant/8543920/&#038;title=Plans%20for%20world’s%20largest%20green%20hydrogen%20plant%20are%20underway" target=&quot;_blank&quot; rel=&quot;nofollow&quot;><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/stumbleupon.png" style="width: 39px;" title="StumbleUpon" class="lazy lazy-hidden ssba ssba-img" alt="Share on StumbleUpon" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/stumbleupon.png" style="width: 39px;" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon" /></noscript><div title="StumbleUpon" class="ssbp-text">StumbleUpon</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="https://www.tumblr.com/share/link?url=https://www.hydrogenfuelnews.com/worlds-largest-green-hydrogen-plant/8543920/" target=&quot;_blank&quot; rel=&quot;nofollow&quot;><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/tumblr.png" style="width: 39px;" title="tumblr" class="lazy lazy-hidden ssba ssba-img" alt="Share on Tumblr" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/tumblr.png" style="width: 39px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /></noscript><div title="Tumblr" class="ssbp-text">Tumblr</div></a></div></div><p align="right"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5393409700595942" data-ad-slot="4413834647" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<a href="https://shareasale.com/r.cfm?b=1257611&amp;u=402025&amp;m=82938&amp;urllink=&amp;afftrack=" target="_blank" rel="nofollow noopener sponsored" data-schema-attribute=""><img class="lazy lazy-hidden alignright" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://static.shareasale.com/image/82938/80245382505329697.gif" alt="Free shipping Electric Bicycle for Sale, Enjoy 30- Day Trial &amp;amp; 2- Year Warranty Order Now! " border="0" title="Plans for world’s largest green hydrogen plant are underway 1"><noscript><img class="alignright" src="https://static.shareasale.com/image/82938/80245382505329697.gif" alt="Free shipping Electric Bicycle for Sale, Enjoy 30- Day Trial &amp;amp; 2- Year Warranty Order Now! " border="0" / title="Plans for world’s largest green hydrogen plant are underway 1"></noscript></a>
<h2>Black &amp; Veatch are conducting assessments and feasibility studies for the facility’s development.</h2>
<p><span style="font-size: 14pt;">Black &amp; Veatch have announced that they are launching feasibility studies and assessments for developing the world’s largest green hydrogen plant.</span></p>
<h3>Once the facility has been installed, it will produce over 600 million kilograms of green H2 per year.</h3>
<p><span style="font-size: 14pt;">The plans for the world’s largest green hydrogen plant involve the construction of the Enegix Energy Base One facility. It will be located in Ceará, Brazil. Once fully operational, it <a title="Black &amp; Veatch to Assess Feasibility of World’s Largest Green Hydrogen Plant" href="http://www.saurenergy.com/solar-energy-news/black-veatch-to-assess-feasibility-of-worlds-largest-green-hydrogen-plant" target="_blank" rel="nofollow noopener" data-schema-attribute="">will produce over 600 million kilograms</a> of clean H2 per year.</span></p>
<p><span style="font-size: 14pt;">This new facility will produce the H2 using electrolysis. The electrolyzers will be powered by renewable energy. At first, this will involve the production of 3.4 gigawatts of electricity through solar and onshore wind to meet the facility’s needs.</span></p>
<p><span style="font-size: 14pt;">The location is seen as highly promising for the production of the renewable electricity as well as for the access it provides to a strategic deep-sea port. The goal is to use that opportunity to export the hydrogen produced at the new plant.</span></p>

<div class="quads-location quads-ad43097" id="quads-ad43097" style="float:left;margin:0px 0px 0px 0;">
<a target="_blank" href="https://shareasale.com/r.cfm?b=1534601&amp;u=402025&amp;m=97006&amp;urllink=&amp;afftrack= target=" _blank" rel="nofollow noopener" data-schema-attribute="><img class=" lazy lazy-hidden" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://static.shareasale.com/image/97006/1154768357255066-RedOx-CA-336x280_00.jpg" border="0" alt="ScalpMED" /><noscript><img src="https://static.shareasale.com/image/97006/1154768357255066-RedOx-CA-336x280_00.jpg" border="0" alt="ScalpMED" /></noscript></a>
</div>
<h3>The world’s largest green hydrogen plant is intended for a 500-hectare site in Ceará.</h3>
<p><span style="font-size: 14pt;">This investment is expected to be about $5.4 billion, including the land, <a title="Green hydrogen predicted to be a top 2021 renewable energy" href="https://www.hydrogenfuelnews.com/2021-renewable-energy/8541880/" target="_blank" rel="noopener" data-schema-attribute="">renewable electricity</a> and the facility itself.</span></p>
<p><span style="font-size: 14pt;">Enegix Energy has signed a memorandum of understanding (MoU) with Black &amp; Veatch. The MoU is for the delivery of the studies required to determine the viability of moving forward with the facility.</span></p>
<p><span style="font-size: 14pt;">“Hydrogen project developers and investors need confidence in the quality of the advice they receive. The most complete analysis will come from partners with expertise in hydrogen, renewable energy generation, and the complex interfaces between them that define projects like Base One,” explained Black &amp; Veatch Oil &amp; Gas business managing director Gary Martin. “Facilities such as the one proposed by Enegix are at the heart of making <a title="Black &amp; Veatch to Assess Feasibility of World’s Largest Green Hydrogen Plant" href="http://www.saurenergy.com/solar-energy-news/black-veatch-to-assess-feasibility-of-worlds-largest-green-hydrogen-plant" target="_blank" rel="noopener" data-schema-attribute="">hydrogen</a> a core component of a zero-carbon global economy; and our integrated approach places us in a unique position to contribute.”</span></p>
<p><span style="font-size: 14pt;"><img loading="lazy" class="lazy lazy-hidden alignright wp-image-43921" title="World’s largest green hydrogen plant - business plans" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.hydrogenfuelnews.com/wp-content/uploads/2021/03/Worlds-largest-green-hydrogen-plant-business-plans.jpg" alt="World’s largest green hydrogen plant - business plans" width="300" height="156" srcset="" data-srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/03/Worlds-largest-green-hydrogen-plant-business-plans.jpg 875w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/03/Worlds-largest-green-hydrogen-plant-business-plans-300x156.jpg 300w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/03/Worlds-largest-green-hydrogen-plant-business-plans-768x398.jpg 768w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img loading="lazy" class="alignright wp-image-43921" title="World’s largest green hydrogen plant - business plans" src="http://www.hydrogenfuelnews.com/wp-content/uploads/2021/03/Worlds-largest-green-hydrogen-plant-business-plans.jpg" alt="World’s largest green hydrogen plant - business plans" width="300" height="156" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/03/Worlds-largest-green-hydrogen-plant-business-plans.jpg 875w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/03/Worlds-largest-green-hydrogen-plant-business-plans-300x156.jpg 300w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/03/Worlds-largest-green-hydrogen-plant-business-plans-768x398.jpg 768w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>Before first launching its investigation into the world’s largest green hydrogen plant, Black &amp; Veatch joined the Hydrogen Council in January 2021.</span></p>

<div class="quads-location quads-ad43172" id="quads-ad43172" style="float:none;margin:0px 0 0px 0;text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-5393409700595942" data-ad-slot="2041264237"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</p>
</div>
<div class="entry-footer"><div class="cat-links"><span class="space-right">Category</span><a href="https://www.hydrogenfuelnews.com/featured-news/">Featured News</a> <a href="https://www.hydrogenfuelnews.com/natural-hydrogen/">Natural Hydrogen</a> <a href="https://www.hydrogenfuelnews.com/research/">Research</a></div></div> <div class="entry-footer"><div class="tags-links"><span class="space-right">Tags</span><a href="https://www.hydrogenfuelnews.com/tag/brazil-hydrogen-fuel/">brazil hydrogen fuel</a> <a href="https://www.hydrogenfuelnews.com/tag/electrolysis-h2-production/">electrolysis H2 production</a> <a href="https://www.hydrogenfuelnews.com/tag/enegix-energy-base-one/">Enegix Energy Base One</a> <a href="https://www.hydrogenfuelnews.com/tag/green-hydrogen-plant/">green hydrogen plant</a> <a href="https://www.hydrogenfuelnews.com/tag/renewable-hydrogen-production-facility/">renewable hydrogen production facility</a></div></div> </div>
<div class="prev-next-links">
<div class="arrowLeft">
<a href="https://www.hydrogenfuelnews.com/what-does-stormwater-software-do/8543914/" rel="prev"><i class="fa fa-angle-double-left fa-2x" aria-hidden="true"></i></a> <div class="prev-next-links-thumb">
<a href="https://www.hydrogenfuelnews.com/what-does-stormwater-software-do/8543914/" rel="prev"><img width="160" height="120" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/03/What-Does-Stormwater-Software-Do-160x120.png" class="lazy lazy-hidden attachment-envo-magazine-thumbnail size-envo-magazine-thumbnail wp-post-image" alt="What Does Stormwater Software Do?" loading="lazy" title="What Does Stormwater Software Do? 2"><noscript><img width="160" height="120" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/03/What-Does-Stormwater-Software-Do-160x120.png" class="attachment-envo-magazine-thumbnail size-envo-magazine-thumbnail wp-post-image" alt="What Does Stormwater Software Do?" loading="lazy" / title="What Does Stormwater Software Do? 2"></noscript></a> </div>
<div class="prev-next-links-title">
<a href="https://www.hydrogenfuelnews.com/what-does-stormwater-software-do/8543914/" rel="prev">What Does Stormwater Software Do?</a> </div>
</div>
<div class="arrowRight">
<a href="https://www.hydrogenfuelnews.com/blue-hydrogen-partnership/8543925/" rel="next"><i class="fa fa-angle-double-right fa-2x" aria-hidden="true"></i></a> <div class="prev-next-links-thumb">
<a href="https://www.hydrogenfuelnews.com/blue-hydrogen-partnership/8543925/" rel="next"><img width="160" height="120" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/03/Blue-hydrogen-partnership-handshake-blue-background-160x120.jpg" class="lazy lazy-hidden attachment-envo-magazine-thumbnail size-envo-magazine-thumbnail wp-post-image" alt="Blue hydrogen partnership - handshake- blue background" loading="lazy" title="Saudi Aramco and China to begin blue hydrogen partnership 3"><noscript><img width="160" height="120" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/03/Blue-hydrogen-partnership-handshake-blue-background-160x120.jpg" class="attachment-envo-magazine-thumbnail size-envo-magazine-thumbnail wp-post-image" alt="Blue hydrogen partnership - handshake- blue background" loading="lazy" / title="Saudi Aramco and China to begin blue hydrogen partnership 3"></noscript></a> </div>
<div class="prev-next-links-title">
<a href="https://www.hydrogenfuelnews.com/blue-hydrogen-partnership/8543925/" rel="next">Saudi Aramco and China to begin blue hydrogen partnership</a> </div>
</div>
</div>
<div class="single-footer">
<div id="comments" class="comments-template">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/worlds-largest-green-hydrogen-plant/8543920/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.hydrogenfuelnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43920' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="877db4fcd1" /></p><input type="hidden" id="ak_js" name="ak_js" value="41" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div>
</div>
</div>
</article>
<aside id="sidebar" class="col-md-4">
<div id="social-widget-8" class="widget Social_Widget"><div class="widget-title"><h3>Follow Us!</h3></div><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/HydrogenFuelNews/" rel="nofollow" target="_blank"><img width="40" height="40" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/facebook.png" alt="Facebook" title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="40" height="40" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/facebook.png" 
				alt="Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://twitter.com/hydrogenfuelnew" rel="nofollow" target="_blank"><img width="40" height="40" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/twitter.png" alt="Twitter" title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="40" height="40" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/twitter.png" 
				alt="Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.linkedin.com/in/hydrogenfuelnews/" rel="nofollow" target="_blank"><img width="40" height="40" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/linkedin.png" alt="Linkedin" title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="40" height="40" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/linkedin.png" 
				alt="Linkedin" 
				title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.hydrogenfuelnews.com/feed/" rel="nofollow" target="_blank"><img width="40" height="40" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/rss.png" alt="Feed" title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="40" height="40" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/rss.png" 
				alt="Feed" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="mail to: webservice@hydrogenfuelnews.com" rel="nofollow" target="_blank"><img width="40" height="40" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/email.png" alt="Contact Us" title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="40" height="40" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/email.png" 
				alt="Contact Us" 
				title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.instagram.com/hydrogenfuelnews/" rel="nofollow" target="_blank"><img width="40" height="40" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/instagram.png" alt="Follow Us on Instagram" title="Follow Us on Instagram" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="40" height="40" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/instagram.png" 
				alt="Follow Us on Instagram" 
				title="Follow Us on Instagram" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a></div></div><div id="media_image-5" class="widget widget_media_image"><div class="widget-title"><h3>Get Our New Hydrogen Fuel Cell ebook</h3></div><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/"><img width="385" height="250" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/10/hydrogen-ebook-1.jpg" class="lazy lazy-hidden image wp-image-38664  attachment-full size-full" alt="hydrogen fuel cell ebook" loading="lazy" style="max-width: 100%; height: auto;" /><noscript><img width="385" height="250" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/10/hydrogen-ebook-1.jpg" class="image wp-image-38664  attachment-full size-full" alt="hydrogen fuel cell ebook" loading="lazy" style="max-width: 100%; height: auto;" /></noscript></a></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5393409700595942" data-ad-slot="9764692860"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://shareasale.com/r.cfm?b=1720443&amp;u=402025&amp;m=104240&amp;urllink=&amp;afftrack=" target="_blank" rel="nofollow noopener" data-schema-attribute=""><img class="lazy lazy-hidden alignnone" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://static.shareasale.com/image/104240/300-600.jpg" alt="Geckoman shoes" width="300" height="600" border="0" /><noscript><img class="alignnone" src="https://static.shareasale.com/image/104240/300-600.jpg" alt="Geckoman shoes" width="300" height="600" border="0" /></noscript></a></div></div><div id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.amazon.com/Mogix-Sanitizer-Portable-Sterilizer-Disinfection/dp/B08GJD32FT/" target="_blank" rel="nofollow noopener" data-schema-attribute=""><img class="lazy lazy-hidden aligncenter wp-image-43928" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.hydrogenfuelnews.com/wp-content/uploads/2021/03/uv-light-amazon-for-sale.jpg" alt="uv light amazon for sale" width="400" height="842" /><noscript><img class="aligncenter wp-image-43928" src="http://www.hydrogenfuelnews.com/wp-content/uploads/2021/03/uv-light-amazon-for-sale.jpg" alt="uv light amazon for sale" width="400" height="842" /></noscript></a></div></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<a href="https://shareasale.com/r.cfm?b=1536052&amp;u=402025&amp;m=95519&amp;urllink=&amp;afftrack=" target="_blank" rel="nofollow noopener" data-schema-attribute=""><img class="lazy lazy-hidden aligncenter" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://static.shareasale.com/image/95519/20_PARTNE-369_SECCO_Squared_April_Ban_01.png" alt="Solar Power for your home" width="300" height="600" border="0" /><noscript><img class="aligncenter" src="https://static.shareasale.com/image/95519/20_PARTNE-369_SECCO_Squared_April_Ban_01.png" alt="Solar Power for your home" width="300" height="600" border="0" /></noscript></a></div></div> </aside>
</div>


</div>
</div>
<div id="content-footer-section" class="container-fluid clearfix">
<div class="container">
<div id="social-widget-10" class="widget Social_Widget col-md-3"><div class="widget-title"><h3>Follow Us!</h3></div><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/HydrogenFuelNews/" rel="nofollow" target="_blank"><img width="32" height="32" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" alt="Facebook" title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://twitter.com/hydrogenfuelnew" rel="nofollow" target="_blank"><img width="32" height="32" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" alt="Twitter" title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.linkedin.com/in/hydrogenfuelnews/" rel="nofollow" target="_blank"><img width="32" height="32" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/linkedin.png" alt="Linkedin" title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/linkedin.png" 
				alt="Linkedin" 
				title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.youtube.com/channel/UCvRj-k3FRUGj1gUMQF1wxIw" rel="nofollow" target="_blank"><img width="32" height="32" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" alt="YouTube" title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.hydrogenfuelnews.com/feed/" rel="nofollow" target="_blank"><img width="32" height="32" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" alt="Feed" title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Feed" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="mail to: webservice@hydrogenfuelnews.com" rel="nofollow" target="_blank"><img width="32" height="32" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/email.png" alt="Contact Us" title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/email.png" 
				alt="Contact Us" 
				title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.instagram.com/hydrogenfuelnews/" rel="nofollow" target="_blank"><img width="32" height="32" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/instagram.png" alt="Follow Us on Instagram" title="Follow Us on Instagram" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/instagram.png" 
				alt="Follow Us on Instagram" 
				title="Follow Us on Instagram" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html col-md-3"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5393409700595942" data-ad-slot="4413834647" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget col-md-3"><div class="widget-title"><h3>Get Our Weekly Newsletter Here&#8230;</h3></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-34986" method="post" data-id="34986" data-name="pop up box"><div class="mc4wp-form-fields"><p>
<label>First Name</label>
<input type="text" name="FNAME">
</p>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1616616973" /><input type="hidden" name="_mc4wp_form_id" value="34986" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div><div id="custom_html-12" class="widget_text widget widget_custom_html col-md-3"><div class="textwidget custom-html-widget"><div id="newsnowlogo" style="width: 250px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 09px; line-height: 12px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Energy news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 150px; height: 50px; float: left;"><img class="lazy lazy-hidden" style="margin: 0px; display: block; border-width: 0px; padding: 0px;" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.hydrogenfuelnews.com/wp-content/uploads/2012/05/News-Now.jpg" alt="As featured on NewsNow: Energy news" width="129" height="41" /><noscript><img style="margin: 0px; display: block; border-width: 0px; padding: 0px;" src="http://www.hydrogenfuelnews.com/wp-content/uploads/2012/05/News-Now.jpg" alt="As featured on NewsNow: Energy news" width="129" height="41" /></noscript></div>
<div style="padding: 0; border: 0; margin: 0 0 0 140px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 105px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Industry+Sectors/Energy" target="_blank" rel="nofollow noopener">Energy</a> News 24/7</span></div>
</div>
</div>
</div></div> </div>
</div>
<footer id="colophon" class="footer-credits container-fluid">
<div class="container">
<div class="footer-credits-text text-center">
Proudly powered by <a href="https://wordpress.org/">WordPress</a> <span class="sep"> | </span>
Theme: <a href="https://envothemes.com/">Envo Magazine</a> </div>
</div>
</footer>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <div class="stb-container stb-center-container">
<div class="scroll-triggered-box stb stb-29226 stb-center" id="stb-29226" style="display: none;">
<div class="stb-content">
<h1 style="text-align: center;"><span style="text-decoration: underline; color: #ffffff;"><em><strong>Join Our Hydrogen Community</strong>&#x1f4a6;</em></span></h1>
<h2 style="text-align: center;"><span style="color: #333333;">Stay in the Know&#8230;</span></h2>
<p style="text-align: center;"><span style="font-size: 14pt;">Subscribe to our weekly newsletter and keep up with the latest news in hydrogen transportation, free hydrogen ebook, research, storage, resources and more!</span></p>
<p style="text-align: center;"><span style="font-size: 14pt;">Don&#8217;t Worry&#8230;we don&#8217;t like spam either<strong>🙂</strong></span></p>
<div class="forminator-ui forminator-custom-form forminator-custom-form-42621 forminator-design--default  forminator_ajax" data-forminator-render="0" data-form="forminator-module-42621"><br /></div><form id="forminator-module-42621" class="forminator-ui forminator-custom-form forminator-custom-form-42621 forminator-design--default  forminator_ajax" action="" method="post" data-forminator-render="0" data-form-id="42621" data-design="default" data-grid="open" style="display: none;"><div class="forminator-response-message forminator-error" aria-hidden="true"></div><div class="forminator-row"><div id="name-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-name-1" class="forminator-label">First Name <span class="forminator-required">*</span></label><input type="text" name="name-1" value="" placeholder="E.g. John" id="forminator-field-name-1" class="forminator-input forminator-name--field" aria-required="true" /></div></div></div><div class="forminator-row"><div id="email-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-email-1" class="forminator-label">Email Address <span class="forminator-required">*</span></label><input type="email" name="email-1" value="" placeholder="E.g. john@doe.com" id="forminator-field-email-1" class="forminator-input forminator-email--field" data-required="true" aria-required="true" /></div></div></div><input type="hidden" name="referer_url" value="" /><div class="forminator-row forminator-row-last"><div class="forminator-col"><div id="submit" class="forminator-field"><button class="forminator-button forminator-button-submit">Submit</button></div></div></div><input type="hidden" id="forminator_nonce" name="forminator_nonce" value="4af2fefe0e" /><input type="hidden" name="_wp_http_referer" value="/worlds-largest-green-hydrogen-plant/8543920/" /><input type="hidden" name="form_id" value="42621"><input type="hidden" name="page_id" value="43920"><input type="hidden" name="form_type" value="default"><input type="hidden" name="current_url" value="https://www.hydrogenfuelnews.com/worlds-largest-green-hydrogen-plant/8543920/"><input type="hidden" name="render_id" value="0"><input type="hidden" name="action" value="forminator_submit_form_custom-forms"></form>
</div>
<span class="stb-close">&times;</span>
</div>
</div>
<div id="stb-overlay"></div><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.7' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 39px !important;
									padding: 5px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 5px;
								line-height: 34px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='forminator-icons-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/forminator/assets/forminator-ui/css/forminator-icons.min.css?ver=1.14.9' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-utilities-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/forminator/assets/forminator-ui/css/src/forminator-utilities.min.css?ver=1.14.9' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-grid-default-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/forminator/assets/forminator-ui/css/src/grid/forminator-grid.open.min.css?ver=1.14.9' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-forms-default-base-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/forminator/assets/forminator-ui/css/src/form/forminator-form-default.base.min.css?ver=1.14.9' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css' href='https://www.hydrogenfuelnews.com/wp-includes/css/buttons.min.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.7' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/js/bootstrap.min.js?ver=3.3.7' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/js/customscript.js?ver=1.3.12' id='envo-magazine-theme-js-js'></script>
<script type='text/javascript' id='scroll-triggered-boxes-js-extra'>
/* <![CDATA[ */
var STB_Global_Options = {"testMode":""};
var STB_Box_Options = {"29226":{"id":29226,"title":"Sample Box","trigger":"percentage","triggerPercentage":39,"triggerElementSelector":"","animation":"slide","cookieTime":1,"autoHide":false,"autoShow":true,"position":"center","minimumScreenWidth":680,"unclosable":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/scroll-triggered-boxes/assets/js/script.min.js?ver=2.2.1' id='scroll-triggered-boxes-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.4.5' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.4.5' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.4.5' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/visual-footer-credit-remover/script.js?ver=5.7' id='jabvfcr_script-js'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.22' id='quads-admin-ads-js'></script>
<script async="async" type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/forminator/assets/js/library/jquery.validate.min.js?ver=1.14.9' id='forminator-jquery-validate-js'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/forminator/assets/forminator-ui/js/forminator-form.min.js?ver=1.14.9' id='forminator-form-js'></script>
<script type='text/javascript' id='forminator-front-scripts-js-extra'>
/* <![CDATA[ */
var ForminatorFront = {"ajaxUrl":"https:\/\/www.hydrogenfuelnews.com\/wp-admin\/admin-ajax.php","cform":{"processing":"Submitting form, please wait","error":"An error occurred processing the form. Please try again","upload_error":"An upload error occurred processing the form. Please try again","pagination_prev":"Previous","pagination_next":"Next","pagination_go":"Submit","gateway":{"processing":"Processing payment, please wait","paid":"Success! Payment confirmed. Submitting form, please wait","error":"Error! Something went wrong when verifying the payment"},"captcha_error":"Invalid CAPTCHA","no_file_chosen":"No file chosen","intlTelInput_utils_script":"https:\/\/www.hydrogenfuelnews.com\/wp-content\/plugins\/forminator\/assets\/js\/library\/intlTelInputUtils.js","process_error":"Please try again"},"poll":{"processing":"Submitting vote, please wait","error":"An error occurred saving the vote. Please try again"},"select2":{"load_more":"Loading more results\u2026","no_result_found":"No results found","searching":"Searching\u2026","loaded_error":"The results could not be loaded."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/forminator/build/front/front.multi.min.js?ver=1.14.9' id='forminator-front-scripts-js'></script>
<style type="text/css" id="forminator-custom-form-styles-42621">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</style>
<script type="text/javascript">
			jQuery(document).ready(function () {
				window.Forminator_Cform_Paginations = window.Forminator_Cform_Paginations || [];
								window.Forminator_Cform_Paginations[42621] =
				{"has-pagination":false,"pagination-header-design":"show","pagination-header":"nav","last-steps":"Finish","last-previous":"Previous","pagination-labels":"default","has-paypal":false};

				var runForminatorFront = function () {
					jQuery('#forminator-module-42621[data-forminator-render="0"]')
						.forminatorFront({"form_type":"custom-form","inline_validation":true,"rules":"\"name-1\": \"required\",\"name-1\": \"trim\",\"email-1\": {\n\"required\": true,\"emailWP\": true,},\n","messages":"\"name-1\": \"This field is required. Please input your name.\",\n\"email-1\": {\n\"required\": \"This field is required. Please input a valid email.\",\n\"emailWP\": \"This is not a valid email.\",\n\"email\": \"This is not a valid email.\",\n},\n","conditions":{"fields":[],"relations":{"name-1":[],"email-1":[],"submit":[]}},"calendar":"{\"days\":[\"Su\",\"Mo\",\"Tu\",\"We\",\"Th\",\"Fr\",\"Sa\"],\"months\":[\"Jan\",\"Feb\",\"Mar\",\"Apr\",\"May\",\"Jun\",\"Jul\",\"Aug\",\"Sep\",\"Oct\",\"Nov\",\"Dec\"]}","paypal_config":{"live_id":"","sandbox_id":"","redirect_url":"https:\/\/www.hydrogenfuelnews.com\/worlds-largest-green-hydrogen-plant\/8543920","form_id":42621},"forminator_fields":["address","calculation","captcha","currency","custom","date","email","gdprcheckbox","hidden","html","checkbox","name","number","page-break","password","paypal","phone","postdata","radio","section","select","stripe","text","textarea","time","upload","url"],"max_nested_formula":5,"general_messages":{"calculation_error":"Failed to calculate field.","payment_require_ssl_error":"SSL required to submit this form, please check your URL.","payment_require_amount_error":"PayPal amount must be greater than 0.","form_has_error":"Please correct the errors before submission."},"payment_require_ssl":false,"fadeout":"true","fadeout_time":10000,"has_loader":true,"loader_label":"Submitting...","calcs_memoize_time":300,"is_reset_enabled":true});
				}

				runForminatorFront();

				if (window.elementorFrontend) {
					if (typeof elementorFrontend.hooks !== "undefined") {
						elementorFrontend.hooks.addAction('frontend/element_ready/global', function () {
							runForminatorFront();
						});
					}
				}

								if (typeof ForminatorValidationErrors !== 'undefined') {
					var forminatorFrontSubmit = jQuery(ForminatorValidationErrors.selector).data('forminatorFrontSubmit');
					if (typeof forminatorFrontSubmit !== 'undefined') {
						forminatorFrontSubmit.show_messages(ForminatorValidationErrors.errors);
					}
				}
				if (typeof ForminatorFormHider !== 'undefined') {
					var forminatorFront = jQuery(ForminatorFormHider.selector).data('forminatorFront');
					if (typeof forminatorFront !== 'undefined') {
						jQuery(forminatorFront.forminator_selector).find('.forminator-row').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-steps').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-footer').hide();
					}
				}
				if (typeof ForminatorFormNewTabRedirect !== 'undefined') {
					var forminatorFront = ForminatorFormNewTabRedirect.url;
					if (typeof forminatorFront !== 'undefined') {
						window.open(ForminatorFormNewTabRedirect.url, '_blank');
					}
				}
			});
		</script>
</body>
</html>
