<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-2&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-2&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-2&cb=6', false, [], true, false, true, false);</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.hydrogenfuelnews.com/xmlrpc.php" />

<meta property="og:title" content="Is green hydrogen the affordable zero-emission fuel shipping needs?" />
<meta property="og:description" content="According to a new study, this clean fuel would add “just cents” to the cost of freight. Operating cargo ships on 100 percent green hydrogen fuel would add" />
<meta property="og:url" content="https://www.hydrogenfuelnews.com/green-hydrogen-fuel-shipping/8553369/" />
<meta property="og:image:alt" content="shipping industry green hydrogen fuel for shipping and cost of products" />
<meta property="og:image" content="http://www.hydrogenfuelnews.com/wp-content/uploads/2022/06/shipping-industry-green-hydrogen-fuel-for-shipping-and-cost-of-products.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="500" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2022-07-02 00:02:44" />
<meta property="og:article:modified_time" content="2022-06-30 11:51:08" />
<meta property="og:article:tag" content="clean energy efforts" />
<meta property="og:article:tag" content="clean fuel for shipping" />
<meta property="og:article:tag" content="cost of green hydrogen" />
<meta property="og:article:tag" content="decarbonizing the shipping sector" />
<meta property="og:article:tag" content="European Commission" />
<meta property="og:article:tag" content="fuel cost" />
<meta property="og:article:tag" content="green shipping" />
<meta property="og:article:tag" content="how much will it go up" />
<meta property="og:article:tag" content="how much would cost of goods go up" />
<meta property="og:article:tag" content="Maritime" />
<meta property="og:article:tag" content="shipping companies" />
<meta property="og:article:tag" content="shipping industry" />
<meta property="og:article:tag" content="shipping industry fuel" />


<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Is green hydrogen the affordable zero-emission fuel shipping needs?" />
<meta name="twitter:description" content="According to a new study, this clean fuel would add “just cents” to the cost of freight. Operating cargo ships on 100 percent green hydrogen fuel would add" />
<meta name="twitter:image" content="http://www.hydrogenfuelnews.com/wp-content/uploads/2022/06/shipping-industry-green-hydrogen-fuel-for-shipping-and-cost-of-products.jpg" />
<meta name="twitter:image:alt" content="shipping industry green hydrogen fuel for shipping and cost of products" />

<meta name="author" content="Erin Kilgore" />

<title>Is green hydrogen the affordable fuel shipping needs?</title>
<meta name="description" content="Operating cargo ships on 100 percent green hydrogen fuel would add an entirely negligible amount to the cost of shipping consumer products" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.hydrogenfuelnews.com/green-hydrogen-fuel-shipping/8553369/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is green hydrogen the affordable fuel shipping needs?" />
<meta property="og:description" content="Operating cargo ships on 100 percent green hydrogen fuel would add an entirely negligible amount to the cost of shipping consumer products" />
<meta property="og:url" content="https://www.hydrogenfuelnews.com/green-hydrogen-fuel-shipping/8553369/" />
<meta property="og:site_name" content="Hydrogen Fuel News" />
<meta property="article:publisher" content="https://www.facebook.com/HydrogenFuelNews/" />
<meta property="article:tag" content="clean energy efforts" />
<meta property="article:tag" content="clean fuel for shipping" />
<meta property="article:tag" content="cost of green hydrogen" />
<meta property="article:tag" content="decarbonizing the shipping sector" />
<meta property="article:tag" content="European Commission" />
<meta property="article:tag" content="fuel cost" />
<meta property="article:tag" content="green shipping" />
<meta property="article:tag" content="how much will it go up" />
<meta property="article:tag" content="how much would cost of goods go up" />
<meta property="article:tag" content="Maritime" />
<meta property="article:tag" content="shipping companies" />
<meta property="article:tag" content="shipping industry" />
<meta property="article:tag" content="shipping industry fuel" />
<meta property="article:section" content="Hydrogen news" />
<meta property="og:image" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/06/shipping-industry-green-hydrogen-fuel-for-shipping-and-cost-of-products.jpg" />
<meta property="og:image:secure_url" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/06/shipping-industry-green-hydrogen-fuel-for-shipping-and-cost-of-products.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="500" />
<meta property="og:image:alt" content="shipping industry green hydrogen fuel for shipping and cost of products" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:video" content="https://www.youtube.com/embed/nuLvohkOLNY" />
<meta property="video:duration" content="400" />
<meta property="article:published_time" content="2022-07-02T00:02:44-07:00" />
<meta property="ya:ovs:upload_date" content="2020-05-18" />
<meta property="ya:ovs:allow_embed" content="true" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Is green hydrogen the affordable fuel shipping needs?" />
<meta name="twitter:description" content="Operating cargo ships on 100 percent green hydrogen fuel would add an entirely negligible amount to the cost of shipping consumer products" />
<meta name="twitter:site" content="@hydrogenfuelnew" />
<meta name="twitter:creator" content="@hydrogenfuelnew" />
<meta name="twitter:image" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/06/shipping-industry-green-hydrogen-fuel-for-shipping-and-cost-of-products.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Erin Kilgore" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">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</script>

<link rel="dns-prefetch" href="//analytics.aweber.com" />
<link rel="stylesheet" id="wp-block-library-css" href="//www.hydrogenfuelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0" type="text/css" media="all" />
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="lazyload-video-css-css" href="//www.hydrogenfuelnews.com/wp-content/plugins/lazy-load-for-videos/public/css/lazyload-shared.css?ver=2.16.5" type="text/css" media="all" />
<style id="lazyload-video-css-inline-css" type="text/css">
.entry-content a.lazy-load-youtube, a.lazy-load-youtube, .lazy-load-vimeo{ background-size: cover; }.lazy-load-div:before { content: "\25B6"; text-shadow: 0px 0px 60px rgba(0,0,0,0.8); }
</style>
<link rel="stylesheet" id="bootstrap-css" href="//www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/css/bootstrap.css?ver=3.3.7" type="text/css" media="all" />
<link rel="stylesheet" id="envo-magazine-stylesheet-css" href="//www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/style.css?ver=1.3.12" type="text/css" media="all" />
<link rel="stylesheet" id="font-awesome-css" href="//www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/css/font-awesome.min.css?ver=4.7.0" type="text/css" media="all" />
<script type="text/javascript" src="//analytics.aweber.com/js/awt_analytics.js?id=1jpsU" id="script-js"></script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<link rel="https://api.w.org/" href="https://www.hydrogenfuelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hydrogenfuelnews.com/wp-json/wp/v2/posts/53369" /><link rel="alternate" type="application/json+oembed" href="https://www.hydrogenfuelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hydrogenfuelnews.com%2Fgreen-hydrogen-fuel-shipping%2F8553369%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hydrogenfuelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hydrogenfuelnews.com%2Fgreen-hydrogen-fuel-shipping%2F8553369%2F&amp;format=xml" />

<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-41953488-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41953488-1');
</script>
<meta name="google-site-verification" content="BNSDnskhzqQMGtxGipC79GG_OoYSMTfQVfATxzuCDCk" />
<meta name="google-site-verification" content="3aKKf8ye7FYN-4GvZVkOBcUNx2jjlgFiyUuiX9-Lmaw" />
<script data-ad-client="ca-pub-5393409700595942" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="yandex-verification" content="7bc772cf39b1684a" />
<style type="text/css" id="envo-magazine-header-css">
			.site-header {
			background-image: url(https://www.hydrogenfuelnews.com/wp-content/uploads/2021/12/cropped-hydrogen-news-renewable-energy-news-scaled-1.jpg);
			background-repeat: no-repeat;
			background-position: 50% 50%;
			-webkit-background-size: cover;
			-moz-background-size:    cover;
			-o-background-size:      cover;
			background-size:         cover;
		}
		.site-title a, .site-title, .site-description {
			color: #ffffff;
		}
			
	</style>
<link rel="icon" href="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-270x270.png" />
<style>.vjs-slider{background-color:black !important;color:#359025 !important;outline:0 !important;padding:0 !important;position:relative !important;}.vjs-slider-bar{color:#359025 !important;}.vjs-control-bar{bottom:0 !important;height:3em !important;left:0 !important;position:absolute !important;right:0 !important;}.vjs-volume-bar{background-color:black !important;color:#359025 !important;height:3em !important;margin:0 auto 0 !important;position:absolute !important;top:0 !important;}.vjs-volume-level{background-color:#359025 !important;height:3em !important;position:absolute !important;top:0 !important;}.vjs-progress-control{display:block !important;font-size:0.6em !important;height:1em !important;left:0 !important;margin:0 !important;padding:0 !important;position:absolute !important;right:0 !important;top:-0.6em !important;width:auto !important;}.vjs-play-progress{background-color:#359025 !important;}.vjs-remaining-time{position:absolute !important;right:4em !important;}.vjs-fullscreen-control{position:absolute !important;right:0 !important;}</style><script type="text/javascript">var ezouid = "1";</script><base href="https://www.hydrogenfuelnews.com/green-hydrogen-fuel-shipping/8553369/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 278980;
var ezdomain = 'hydrogenfuelnews.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":278980,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"4324921a-17ee-49f4-5c73-f23c7f08d970","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":76088,"response_time_orig":5,"serverid":"44.204.238.27:15126","state":"VA","t_epoch":1656756911,"template_id":126,"time_on_site_visit":0,"url":"https://www.hydrogenfuelnews.com/green-hydrogen-fuel-shipping/8553369/","user_id":0,"word_count":1186,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_278980=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["4324921a-17ee-49f4-5c73-f23c7f08d970", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body id="blog" class="post-template-default single single-post postid-53369 single-format-standard wp-custom-logo">
<a class="skip-link screen-reader-text" href="#site-content">Skip to the content</a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg> <div class="site-header container-fluid">
<div class="container">
<div class="row">
<div class="site-heading ">
<div class="site-branding-logo">
<a href="https://www.hydrogenfuelnews.com/" class="custom-logo-link" rel="home"><img width="200" height="60" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/cropped-Hydrogen-news-3.png" class="custom-logo" alt="hydrogen news" /></a> </div>
<div class="site-branding-text">
<p class="site-title"><a href="https://www.hydrogenfuelnews.com/" rel="home">Hydrogen Fuel News</a></p>
<p class="site-description">
Hydrogen News – Green Hydrogen </p>
</div>
</div>
</div>
</div>
</div>
<div class="main-menu">
<nav id="site-navigation" class="navbar navbar-default">
<div class="container">
<div class="navbar-header">
<button id="main-menu-panel" class="open-panel visible-xs" data-panel="main-menu-panel">
<span></span>
<span></span>
<span></span>
</button>
</div>
<ul class="nav navbar-nav search-icon navbar-left hidden-xs">
<li class="home-icon">
<a href="https://www.hydrogenfuelnews.com/" title="Hydrogen Fuel News">
<i class="fa fa-home"></i>
</a>
</li>
</ul>
<div class="menu-container"><ul id="menu-nav-menu" class="nav navbar-nav navbar-left"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30855"><a title="Hydrogen news" href="https://www.hydrogenfuelnews.com/featured-news/">Hydrogen news</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48485"><a title="Free ebook" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/">Free ebook</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30838"><a title="Submit Press Release" href="https://www.hydrogenfuelnews.com/submit-press-release/">Submit Press Release</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-49271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49271"><a title="Green Hydrogen" href="https://www.hydrogenfuelnews.com/what-is-green-hydrogen/">Green Hydrogen</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45295 dropdown"><a title="H2 Learning" href="https://www.hydrogenfuelnews.com/how-is-hydrogen-fuel-made/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">H2 Learning <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35153"><a title="How Do Hydrogen Fuel Cells Work" href="https://www.hydrogenfuelnews.com/alternative-energy/how-does-hydrogen-fuel-cells-work/">How Do Hydrogen Fuel Cells Work</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-50770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50770"><a title="Job Market" href="https://www.hydrogenfuelnews.com/alternative-energy-jobs/">Job Market</a></li>
</ul></div> <ul class="nav navbar-nav search-icon navbar-right hidden-xs">
<li class="top-search-icon">
<a href="#">
<i class="fa fa-search"></i>
</a>
</li>
<div class="top-search-box">
<form role="search" method="get" id="searchform" class="searchform" action="https://www.hydrogenfuelnews.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</ul>
</div>
</nav>
</div>
<div id="site-content" class="container main-container" role="main">
<div class="page-area">


<div class="row">
<article class="col-md-8">
<div class="post-53369 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-green-hydrogen category-transportation tag-clean-energy-efforts tag-clean-fuel-for-shipping tag-cost-of-green-hydrogen tag-decarbonizing-the-shipping-sector tag-european-commission tag-fuel-cost tag-green-shipping tag-how-much-will-it-go-up tag-how-much-would-cost-of-goods-go-up tag-maritime tag-shipping-companies tag-shipping-industry tag-shipping-industry-fuel">
<div class="news-thumb ">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/06/shipping-industry-green-hydrogen-fuel-for-shipping-and-cost-of-products.jpg" title="Is green hydrogen the affordable zero-emission fuel shipping needs?" alt="Is green hydrogen the affordable zero-emission fuel shipping needs?" />
</div>
<h1 class="single-title">Is green hydrogen the affordable zero-emission fuel shipping needs?</h1><span id="ezoic-pub-video-placeholder-12" class="ezoic-videopicker-video"></span> <span class="posted-date">
July 2, 2022	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/green-hydrogen-fuel-shipping/8553369/#comments" rel="nofollow" title="Comment on Is green hydrogen the affordable zero-emission fuel shipping needs?">
0 </a>
<i class="fa fa-comments-o"></i>
</span>
<span class="author-meta">
<span class="author-meta-by">By</span>
<a href="https://www.hydrogenfuelnews.com/author/erin-2-2-2/">
Erin Kilgore </a>
</span>
<div class="single-content">
<div class="single-entry-summary">
<h2>According to a new study, this clean fuel would add “just cents” to the cost of freight.</h2>
<p><span style="font-size: 14pt;">Operating cargo ships on 100 percent green hydrogen fuel would add an entirely negligible amount to the cost of shipping consumer products, said a new study published by Transport &amp; Environment (T&amp;E), earlier this week.</span></p><div id="ezoic-pub-ad-placeholder-170" data-inserter-version="2"></div>
<h2>Cost of green hydrogen and how it would effect product prices.</h2>
<p><span style="font-size: 14pt;">It would increase the cost of a pair of Nikes by only 15 cents and a new fridge by $12 on average.</span><span id="ezoic-pub-video-placeholder-11" class="ezoic-videopicker-video"></span></p>
<p><span id="ezoic-pub-video-placeholder-3" class="ezoic-videopicker-video"></span><span style="font-size: 14pt;">The research by <a href="https://www.transportenvironment.org/discover/the-small-price-to-pay-to-clean-up-shipping/" target="_blank" rel="noopener">T&amp;E</a>, the leading clean transport campaign group in Europe, included an analysis of the cost impact of marine shipping should that transport sector undergo complete decarbonization.</span></p><div id="ezoic-pub-ad-placeholder-178" data-inserter-version="2"></div>
<p><img class="aligncenter size-full wp-image-53390" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/06/green-hydrogen-fuel-for-shipping-and-cost-of-products.jpg" alt="green hydrogen fuel for shipping and cost of products" width="800" height="500" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/06/green-hydrogen-fuel-for-shipping-and-cost-of-products.jpg 800w, https://www.hydrogenfuelnews.com/wp-content/uploads/2022/06/green-hydrogen-fuel-for-shipping-and-cost-of-products-300x188.jpg 300w, https://www.hydrogenfuelnews.com/wp-content/uploads/2022/06/green-hydrogen-fuel-for-shipping-and-cost-of-products-768x480.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" title="Is green hydrogen the affordable zero-emission fuel shipping needs? 1" /></p>
<h3><span style="font-size: 14pt;"><span style="font-size: 18pt;">The analysis aligned the proposed increases with the FuelEU Maritime (FEUM) and the maritime Emissions Trading Scheme (ETS) targets.</span> </span></h3>
<p><span id="ezoic-pub-video-placeholder-10" class="ezoic-videopicker-video"></span><span style="font-size: 14pt;">It determined that by fueling container ships with green hydrogen, the impact on the price of consumer goods would be next to nothing.  T&amp;E specifically underscored that the analysis they conducted “debunks claims by the shipping industry” that complete <a href="https://www.hydrogenfuelnews.com/renewable-hydrogen-india-projects/8552117/">decarbonization</a> is prohibitively expensive and would only result in massive increases in cost that would be passed down to consumers.</span></p><div class="AW-Form-497551345"></div>
<script type="text/javascript">(function(d,s,id) {
                    var js;
                    var fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return; js = d.createElement(s);
                    js.id = id; js.src = "https://forms.aweber.com/form/45/497551345.js";
                    fjs.parentNode.insertBefore(js, fjs);
                    }(document, "script", "aweber-wjs-2100090170"));
                </script><p></p>
<h3>The research showed that using green hydrogen for marine shipping is equally affordable as fossil fuel.</h3>
<div class="container-lazyload preview-lazyload container-youtube js-lazyload--not-loaded"><a href="https://www.youtube.com/watch?v=nuLvohkOLNY" class="lazy-load-youtube preview-lazyload preview-youtube" data-video-title="Hydrogen: The Savior of the Shipping Industry" title="Play video &#34;Hydrogen: The Savior of the Shipping Industry&#34;" target="_blank" rel="noopener">https://www.youtube.com/watch?v=nuLvohkOLNY</a><noscript>Video can&#8217;t be loaded because JavaScript is disabled: <a href="https://www.youtube.com/watch?v=nuLvohkOLNY" title="Hydrogen: The Savior of the Shipping Industry" target="_blank" rel="noopener">Hydrogen: The Savior of the Shipping Industry (https://www.youtube.com/watch?v=nuLvohkOLNY)</a></noscript></div>
<p><span style="font-size: 14pt;">“Green shipping would add less than (€EU)10 cents to a pair of Nikes,” said T&amp;E shipping director Faig Abbasov. “This is a tiny price to pay for cleaning up one of the dirtiest industries on earth. In a year where shipping companies are making bigger profits than Facebook, Google, Amazon, and Netflix combined, it is right to question whether shipping companies are doing enough.”</span></p><div id="ezoic-pub-ad-placeholder-179" data-inserter-version="2"></div>
<p><span style="font-size: 14pt;">The research indicated that clean energy efforts for decarbonizing the shipping sector by using green hydrogen, across the board, would not have a negative impact on goods shipping prices.</span></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">I just got my fav new <a href="https://twitter.com/hashtag/Reebok?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="nofollow noopener">#Reebok</a> trainers; shipped from <a href="https://twitter.com/hashtag/China?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="nofollow noopener">#China</a> most likely on a polluting <a href="https://twitter.com/hashtag/ship?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="nofollow noopener">#ship</a>. We just published analysis: if shoes were carried on a ship running on green <a href="https://twitter.com/hashtag/H2?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="nofollow noopener">#H2</a>, my trainers would only cost €0.08 (i.e. 8 cents) more. This is the price worth paying for <a href="https://twitter.com/hashtag/CleanPlanet?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="nofollow noopener">#CleanPlanet</a> <a href="https://t.co/nTdE7PPndW" target="_blank" rel="nofollow noopener">https://t.co/nTdE7PPndW</a> <a href="https://t.co/OODjrC7rbR" target="_blank" rel="nofollow noopener">pic.twitter.com/OODjrC7rbR</a></p>
<p>— Faig Abbasov (@FaigAbbasov) <a href="https://twitter.com/FaigAbbasov/status/1541788281725227011?ref_src=twsrc%5Etfw" target="_blank" rel="nofollow noopener">June 28, 2022</a></p></blockquote>
<p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div id="ezoic-pub-ad-placeholder-180" data-inserter-version="2"></div>
<p><span style="font-size: 14pt;">Moreover, the added cost of meeting the Fit for 55 (FF55) targets from the strategy proposed in the<a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/" target="_blank" rel="nofollow noopener"><img loading="lazy" class="alignright wp-image-48739 size-full" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/10/H2-hydrogen-ebook.jpg" alt="H2 hydrogen ebook" width="336" height="280" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/10/H2-hydrogen-ebook.jpg 336w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/10/H2-hydrogen-ebook-300x250.jpg 300w" sizes="(max-width: 336px) 100vw, 336px" title="Is green hydrogen the affordable zero-emission fuel shipping needs? 2" /></a> European Commission would do little to impact the prices consumers would pay for shipped products.  In that case, the T&amp;E report showed that a pair of Nikes would increase in price by far less than a penny, €0.003, a television would cost only €0.03 more, and a refrigerator’s price would rise by only €0.27. Those increases are slight enough that consumers wouldn’t even know they were there.</span></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-51141" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Hydrogen-questions-answered.jpg" alt="Hydrogen questions answered" width="400" height="17" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Hydrogen-questions-answered.jpg 400w, https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Hydrogen-questions-answered-300x13.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" title="Is green hydrogen the affordable zero-emission fuel shipping needs? 3" /></p>
<h5><span style="font-size: 18pt;">Most Popular Hydrogen Questions – Who is the largest producer of green hydrogen?</span></h5>
<p><span style="font-size: 14pt;">China is the largest producer of hydrogen but a lot of this is grey hydrogen, made from coal. The country does have more than 30+ green hydrogen projects working currently, which does put them in the number one category. </span></p>
<p><span style="font-size: 14pt;">The country has stated that hydrogen is one of six industries of the future, making Chinese innovators the largest in patent filings – over 7,261 <a href="https://www.hydrogenfuelnews.com/h2-fuel-cell-patents/8553337/" target="_blank" rel="noopener">hydrogen fuel cell patents</a>. Plus, Chinese gas leaders like Sinopec, have been working on the largest green hydrogen project, 300 MW photovoltaic power plant, as well as an electrolytic water hydrogen production plant for the generation of 618 million kWh of renewable electricity and 20,000 tons of renewable H2 per year.</span></p><div id="rank-math-rich-snippet-wrapper"><div id="rank-math-faq" class="rank-math-block">
<div class="rank-math-list">
<div class="rank-math-list-item" id="faq-1">
<h3 class="rank-math-question">Who is the largest producer of green hydrogen?</h3>
<div class="rank-math-answer">
<p>China is the largest producer of hydrogen but a lot of this is grey hydrogen, made from coal. The country does have more than 30+ green hydrogen projects working currently, which does put them in the number one category.
The country has stated that hydrogen is one of six industries of the future, making Chinese innovators the largest in patent filings - over 7,261 hydrogen fuel cell patents. Plus, Chinese gas leaders like Sinopec, have been working on the largest green hydrogen project, 300 MW photovoltaic power plant, as well as an electrolytic water hydrogen production plant for the generation of 618 million kWh of renewable electricity and 20,000 tons of renewable H2 per year. </p><div id="ezoic-pub-ad-placeholder-181" data-inserter-version="2"></div>
</div>
</div>
<div class="rank-math-list-item" id="faq-2">
<h3 class="rank-math-question">United States Green Hydrogen Projects</h3>
<div class="rank-math-answer">
<p>This United States is coming in second for green hydrogen production. The most notable is a project is Texas set to start in 2026 where it&#39;s been reported to start producing 2.5 billion kilograms of clean H2 annually.</p>
</div>
</div>
</div>
</div>
</div><p></p>
<p><span style="font-size: 14pt;">This <a href="https://www.hydrogenfuelnews.com/green-hydrogen-plant-texas/8551694/" target="_blank" rel="noopener">United States is coming in second for green hydrogen production</a>. The most notable is a project is Texas set to start in 2026 where it’s been reported to start producing 2.5 billion kilograms of clean H2 annually.</span></p>
<p> </p><div id="ezoic-pub-ad-placeholder-182" data-inserter-version="2"></div>
</div>
<div class="entry-footer"><div class="cat-links"><span class="space-right">Category</span><a href="https://www.hydrogenfuelnews.com/featured-news/">Hydrogen news</a> <a href="https://www.hydrogenfuelnews.com/green-hydrogen/">Green Hydrogen</a> <a href="https://www.hydrogenfuelnews.com/transportation/">Transportation</a></div></div> <div class="entry-footer"><div class="tags-links"><span class="space-right">Tags</span><a href="https://www.hydrogenfuelnews.com/tag/clean-energy-efforts/">clean energy efforts</a> <a href="https://www.hydrogenfuelnews.com/tag/clean-fuel-for-shipping/">clean fuel for shipping</a> <a href="https://www.hydrogenfuelnews.com/tag/cost-of-green-hydrogen/">cost of green hydrogen</a> <a href="https://www.hydrogenfuelnews.com/tag/decarbonizing-the-shipping-sector/">decarbonizing the shipping sector</a> <a href="https://www.hydrogenfuelnews.com/tag/european-commission/">European Commission</a> <a href="https://www.hydrogenfuelnews.com/tag/fuel-cost/">fuel cost</a> <a href="https://www.hydrogenfuelnews.com/tag/green-shipping/">green shipping</a> <a href="https://www.hydrogenfuelnews.com/tag/how-much-will-it-go-up/">how much will it go up</a> <a href="https://www.hydrogenfuelnews.com/tag/how-much-would-cost-of-goods-go-up/">how much would cost of goods go up</a> <a href="https://www.hydrogenfuelnews.com/tag/maritime/">Maritime</a> <a href="https://www.hydrogenfuelnews.com/tag/shipping-companies/">shipping companies</a> <a href="https://www.hydrogenfuelnews.com/tag/shipping-industry/">shipping industry</a> <a href="https://www.hydrogenfuelnews.com/tag/shipping-industry-fuel/">shipping industry fuel</a></div></div><span id="ezoic-pub-video-placeholder-9" class="ezoic-videopicker-video"></span> </div>
<div class="prev-next-links">
<div class="arrowLeft">
<a href="https://www.hydrogenfuelnews.com/hydrogen-car-hyundai-nexo/8553399/" rel="prev"><i class="fa fa-angle-double-left fa-2x" aria-hidden="true"></i></a> <div class="prev-next-links-thumb">
<a href="https://www.hydrogenfuelnews.com/hydrogen-car-hyundai-nexo/8553399/" rel="prev"><img width="160" height="120" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/07/Hydrogen-Car-Delayed-160x120.jpg" class="attachment-envo-magazine-thumbnail size-envo-magazine-thumbnail wp-post-image" alt="Hydrogen Car - Delayed" loading="lazy" title="Next Hyundai Nexo hydrogen car launch faces delays 4" /></a> </div>
<div class="prev-next-links-title">
<a href="https://www.hydrogenfuelnews.com/hydrogen-car-hyundai-nexo/8553399/" rel="prev">Next Hyundai Nexo hydrogen car launch faces delays</a> </div>
</div>
</div>
<div class="single-footer">
<div id="comments" class="comments-template">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/green-hydrogen-fuel-shipping/8553369/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.hydrogenfuelnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type="hidden" name="comment_post_ID" value="53369" id="comment_post_ID" />
<input type="hidden" name="comment_parent" id="comment_parent" value="0" />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4ba17322b1" /></p> <p>
<input value="1" id="aweber_checkbox" type="checkbox" style="width:inherit;" name="aweber_signup_checkbox" />
<label for="aweber_checkbox">
Sign up to our newsletter! </label>
</p>
<br />
<p style="display: none !important;"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="205" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div>
</div>
</div>
</article>
<aside id="sidebar" class="col-md-4">
<div id="media_image-8" class="widget widget_media_image"><div class="widget-title"><h3>New Green Jobs Listed</h3></div><a href="https://www.hydrogenfuelnews.com/alternative-energy-jobs/" rel="no follow noopener" target="_blank"><img width="450" height="400" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/06/looking-for-a-job-450-×-400-px.jpg" class="image wp-image-53318  attachment-full size-full" alt="Green Jobs Listed Here" loading="lazy" style="max-width: 100%; height: auto;" title="New Green Jobs Listed" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/06/looking-for-a-job-450-×-400-px.jpg 450w, https://www.hydrogenfuelnews.com/wp-content/uploads/2022/06/looking-for-a-job-450-×-400-px-300x267.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /></a></div><div id="custom_html-33" class="widget_text widget widget_custom_html"><div class="widget-title"><h3>Hydrogen Fuel News Free ebook</h3></div><div class="textwidget custom-html-widget"><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/" target="_blank" rel="follow no noopener"><img class="aligncenter wp-image-51880 size-full" title="Hydrogen News Free Ebook" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/03/hydrogen-news-download-free-ebook.jpg" alt="hydrogen fuel cell news free ebook" width="557" height="494" /></a></div></div><div id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget-title"><h3>Learn How You Can Make a Difference…</h3></div><div class="textwidget custom-html-widget"><a href="https://www.hydrogenfuelnews.com/h2-education-donate/" target="_blank" rel="nofollow noopener"><img class="aligncenter size-full wp-image-51693" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/03/hydrogen-news-today.jpg" alt="Hydrogen newsdonate" width="400" height="150" /></a></div></div><div id="custom_html-26" class="widget_text widget widget_custom_html"><div class="widget-title"><h3>Follow Us…</h3></div><div class="textwidget custom-html-widget"><a href="https://www.tiktok.com/@hydrogenfuelnews" target="_blank" rel="nofollow noopener"><img class="alignleft wp-image-52226 size-full" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/04/hydrogenfuelnews.jpg" alt="TikTok Hydrogenfuelnews" width="40" height="40" /></a><a href="https://www.instagram.com/hydrogenfuelnews/" target="_blank" rel="nofollow noopener"><img class="alignleft wp-image-51220" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Instagram-Hydrogen-News.jpg" alt="Hydrogen news instagram channel" width="40" height="40" /></a><a href="https://www.linkedin.com/in/hydrogenfuelnews/" target="_blank" rel="nofollow noopener"><img class="alignleft wp-image-50977" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/linkedin-hydrogen-news.jpg" alt="linkedin hydrogen news" width="40" height="40" /></a> <a href="https://www.youtube.com/c/hydrogennews" target="_blank" rel="nofollow noopener"><img class="alignleft wp-image-50978" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/youtube-hydrogen-news.jpg" alt="youtube hydrogen news" width="40" height="40" /></a><a href="https://twitter.com/hydrogenfuelnew" target="_blank" rel="nofollow noopener"><img class="alignleft wp-image-50976" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/twitter-hydrogen-news.jpg" alt="twitter hydrogenfuelnews" width="40" height="40" /></a><a href="https://www.facebook.com/HydrogenFuelNews/" target="_blank" rel="nofollow noopener"><img class="alignleft wp-image-50975" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Facebook-Hydrogen-News.jpg" alt="Facebook Hydrogen Fuel Cell Like" width="40" height="40" /></a></div></div><div id="nav_menu-9" class="widget widget_nav_menu"><div class="widget-title"><h3>Find Renewable Energy News Articles</h3></div><div class="menu-sidebar-container"><ul id="menu-sidebar" class="menu"><li id="menu-item-53153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53153"><a href="https://www.hydrogenfuelnews.com/afc-energy-news/">AFC Energy news</a></li>
<li id="menu-item-53154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53154"><a href="https://www.hydrogenfuelnews.com/air_liquide/">Air Liquide</a></li>
<li id="menu-item-53155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53155"><a href="https://www.hydrogenfuelnews.com/ballard-power-news/">Ballard Power news</a></li>
<li id="menu-item-53156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53156"><a href="https://www.hydrogenfuelnews.com/bloom-energy-news/">Bloom Energy News</a></li>
<li id="menu-item-53158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53158"><a href="https://www.hydrogenfuelnews.com/bp-news/">BP News</a></li>
<li id="menu-item-53160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53160"><a href="https://www.hydrogenfuelnews.com/cummins-news/">Cummins News</a></li>
<li id="menu-item-53161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53161"><a href="https://www.hydrogenfuelnews.com/doe-news/">DOE news</a></li>
<li id="menu-item-53163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53163"><a href="https://www.hydrogenfuelnews.com/doosan-news/">Doosan news</a></li>
<li id="menu-item-53165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53165"><a href="https://www.hydrogenfuelnews.com/science/">Environmental Science News</a></li>
<li id="menu-item-53166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53166"><a href="https://www.hydrogenfuelnews.com/financial/">Financial Energy News</a></li>
<li id="menu-item-53167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53167"><a href="https://www.hydrogenfuelnews.com/geothermal/">Geothermal</a></li>
<li id="menu-item-53168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53168"><a href="https://www.hydrogenfuelnews.com/green-hydrogen/">Green Hydrogen</a></li>
<li id="menu-item-53169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53169"><a href="https://www.hydrogenfuelnews.com/h2-education/">H2 Education</a></li>
<li id="menu-item-53170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53170"><a href="https://www.hydrogenfuelnews.com/hino-trucks/">Hino Trucks</a></li>
<li id="menu-item-53171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53171"><a href="https://www.hydrogenfuelnews.com/hybrid-technology/">Hybrid Technology</a></li>
<li id="menu-item-53172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53172"><a href="https://www.hydrogenfuelnews.com/hydrogen-cars/">Hydrogen Cars</a></li>
<li id="menu-item-53173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53173"><a href="https://www.hydrogenfuelnews.com/hydrogen-companies/">Hydrogen Companies</a></li>
<li id="menu-item-53174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53174"><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell/">Hydrogen Fuel Cell</a></li>
<li id="menu-item-53176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53176"><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-storage/">Hydrogen Storage</a></li>
<li id="menu-item-53177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53177"><a href="https://www.hydrogenfuelnews.com/hypoint/">Hypoint Fuel Cell News</a></li>
<li id="menu-item-53178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53178"><a href="https://www.hydrogenfuelnews.com/hyundai-news/">Hyundai news</a></li>
<li id="menu-item-53179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53179"><a href="https://www.hydrogenfuelnews.com/hyzon-motors-news/">Hyzon Motors News</a></li>
<li id="menu-item-53181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53181"><a href="https://www.hydrogenfuelnews.com/international/">International</a></li>
<li id="menu-item-53183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53183"><a href="https://www.hydrogenfuelnews.com/lifestyle-topics/">Green Lifestyle</a></li>
<li id="menu-item-53185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53185"><a href="https://www.hydrogenfuelnews.com/nikola-motors-news/">Nikola Motors News</a></li>
<li id="menu-item-53186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53186"><a href="https://www.hydrogenfuelnews.com/olympics-news/">Olympics News</a></li>
<li id="menu-item-53187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53187"><a href="https://www.hydrogenfuelnews.com/other-fuel-cell/">Other Fuel Cell</a></li>
<li id="menu-item-53188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53188"><a href="https://www.hydrogenfuelnews.com/plug-power-news/">Plug Power News</a></li>
<li id="menu-item-53189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53189"><a href="https://www.hydrogenfuelnews.com/political/">Political</a></li>
<li id="menu-item-53190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53190"><a href="https://www.hydrogenfuelnews.com/press-release/">Press Release</a></li>
<li id="menu-item-53191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53191"><a href="https://www.hydrogenfuelnews.com/renewable-energy-jobs/">Renewable Energy Jobs</a></li>
<li id="menu-item-53193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53193"><a href="https://www.hydrogenfuelnews.com/research/">Hydrogen Research</a></li>
<li id="menu-item-53194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53194"><a href="https://www.hydrogenfuelnews.com/residential-energy/">Residential Energy</a></li>
<li id="menu-item-53195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53195"><a href="https://www.hydrogenfuelnews.com/shell-news/">Shell News</a></li>
<li id="menu-item-53196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53196"><a href="https://www.hydrogenfuelnews.com/siemens-news/">Siemens Gamesa News</a></li>
<li id="menu-item-53197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53197"><a href="https://www.hydrogenfuelnews.com/solar-energy/">Solar Energy</a></li>
<li id="menu-item-53198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53198"><a href="https://www.hydrogenfuelnews.com/toyota-news/">Toyota News</a></li>
<li id="menu-item-53199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53199"><a href="https://www.hydrogenfuelnews.com/transportation/">Transportation</a></li>
<li id="menu-item-53201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53201"><a href="https://www.hydrogenfuelnews.com/waste-to-energy/">Waste to Energy</a></li>
<li id="menu-item-53202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53202"><a href="https://www.hydrogenfuelnews.com/wind-energy-2/">Wind Energy</a></li>
</ul></div></div> </aside>
</div>


</div>
</div>
<div id="content-footer-section" class="container-fluid clearfix">
<div class="container">
<div id="custom_html-25" class="widget_text widget widget_custom_html col-md-3"><div class="widget-title"><h3>Don’t miss our free ebook…</h3></div><div class="textwidget custom-html-widget"><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/" target="_blank" rel="follow no noopener"><img class="aligncenter wp-image-51880 size-full" title="Hydrogen News Free Ebook" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/03/hydrogen-news-download-free-ebook.jpg" alt="hydrogen fuel cell news free ebook" width="557" height="494" /></a></div></div><div id="nav_menu-7" class="widget widget_nav_menu col-md-3"><div class="widget-title"><h3>Fuel News Center</h3></div><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-51264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51264"><a href="https://www.hydrogenfuelnews.com/contact-us/about-us/">About Us</a></li>
<li id="menu-item-52224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52224"><a href="https://www.hydrogenfuelnews.com/contact-us/authors/">Authors</a></li>
<li id="menu-item-51263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51263"><a href="https://www.hydrogenfuelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-51690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51690"><a href="https://www.hydrogenfuelnews.com/h2-education-donate/">Donate</a></li>
<li id="menu-item-51267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51267"><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/">Free ebook</a></li>
<li id="menu-item-51268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51268"><a href="https://www.hydrogenfuelnews.com/submit-press-release/">Submit Press Release</a></li>
<li id="menu-item-51265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51265"><a href="https://www.hydrogenfuelnews.com/welcome-to-hydrogen-fuel-news/">Welcome to Hydrogen Fuel News</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51451"><a href="https://www.hydrogenfuelnews.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div><div id="custom_html-12" class="widget_text widget widget_custom_html col-md-3"><div class="widget-title"><h3>Energy News 24/7</h3></div><div class="textwidget custom-html-widget"><div id="newsnowlogo" style="width: 250px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 09px; line-height: 12px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Energy news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 150px; height: 50px; float: left;"><img style="margin: 0px; display: block; border-width: 0px; padding: 0px;" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2012/05/News-Now.jpg" alt="As featured on NewsNow: Energy news" width="129" height="41" /></div>
<div style="padding: 0; border: 0; margin: 0 0 0 140px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 105px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Industry+Sectors/Energy" target="_blank" rel="nofollow noopener">Energy</a> News 24/7</span></div>
</div>
</div>
</div></div><div id="text-25" class="widget widget_text col-md-3"><div class="widget-title"><h3>About Hydrogen Fuel News</h3></div> <div class="textwidget"><p>Hydrogen companies are growing faster than ever and we’re here to deliver the very best renewable energy updates within the market. Now available, news videos in English, French, German and Chinese. Our goal is to reach readers all over the world with fuel cell news science, green hydrogen alternatives and research reports – Let us know about hydrogen news in your area in our <a href="https://www.hydrogenfuelnews.com/submit-press-release/" target="_blank" rel="nofollow noopener">alternative energy press release</a> page and don’t miss today’s latest <a href="https://www.hydrogenfuelnews.com/alternative-energy-jobs/" target="_blank" rel="nofollow noopener">renewable energy jobs</a> listed. Thank you for picking HFN news today!</p>
</div>
</div> </div>
</div>
<footer id="colophon" class="footer-credits container-fluid">
<div class="container">
<div class="footer-credits-text text-center">
Proudly powered by <a href="https://wordpress.org/">WordPress</a> <span class="sep"> | </span>
Theme: <a href="https://envothemes.com/">Envo Magazine</a> </div>
</div>
</footer>
<div style="display: none;"><div id="boxzilla-box-53294-content"><p style="text-align: center;"><img class="aligncenter size-full wp-image-53345" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/06/Stay-in-the-Know-with...3.jpg" alt="hydrogen news" width="640" height="320" /></p><div class="AW-Form-1338365163"></div>
<script type="text/javascript">(function(d,s,id) {
                    var js;
                    var fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return; js = d.createElement(s);
                    js.id = id; js.src = "https://forms.aweber.com/form/63/1338365163.js";
                    fjs.parentNode.insertBefore(js, fjs);
                    }(document, "script", "aweber-wjs-1187956660"));
                </script><p></p>
</div></div><link rel="stylesheet" id="rank-math-review-snippet-css" href="//www.hydrogenfuelnews.com/wp-content/plugins/seo-by-rank-math/assets/front/css/rank-math-snippet.css?ver=1.0.92.1" type="text/css" media="all" />
<link rel="stylesheet" id="rank-math-review-pro-snippet-css" href="//www.hydrogenfuelnews.com/wp-content/plugins/seo-by-rank-math-pro/includes/modules/schema/assets/css/rank-math-snippet.css?ver=3.0.15" type="text/css" media="all" />
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/plugins/lazy-load-for-videos/public/js/lazyload-shared.js?ver=2.16.5" id="lazyload-video-js-js"></script>
<script type="text/javascript" id="lazyload-youtube-js-js-before">
window.llvConfig=window.llvConfig||{};window.llvConfig.youtube={"colour":"red","buttonstyle":"css_white_pulse","controls":false,"loadpolicy":false,"thumbnailquality":"0","preroll":"","postroll":"","overlaytext":"","loadthumbnail":true,"cookies":false,"callback":"<!--YOUTUBE_CALLBACK-->"};
</script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/plugins/lazy-load-for-videos/public/js/lazyload-youtube.js?ver=2.16.5" id="lazyload-youtube-js-js"></script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/js/bootstrap.min.js?ver=3.3.7" id="bootstrap-js"></script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/js/customscript.js?ver=1.3.12" id="envo-magazine-theme-js-js"></script>
<script type="text/javascript" id="boxzilla-js-extra">
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":53294,"icon":"&times;","content":"","css":{"background_color":"#ffffff","width":640,"border_color":"#1e73be","border_style":"solid","position":"center"},"trigger":{"method":"percentage","value":10},"animation":"slide","cookie":{"triggered":24,"dismissed":4},"rehide":false,"position":"center","screenWidthCondition":null,"closable":true,"post":{"id":53294,"title":"newsletter","slug":"newsletter"}}]};
/* ]]> */
</script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25" id="boxzilla-js"></script>

<script async="" src="https://www.hydrogenfuelnews.com/wp-content/plugins/aweber-web-form-widget/php/../src/js/aweber-wpn-script.js"></script>
<script type="text/javascript">
            var aweber_wpn_vars = {
                plugin_base_path: 'https://www.hydrogenfuelnews.com/wp-content/plugins/aweber-web-form-widget/php/',
                register_aweber_service_worker: '',
            };
        </script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="hydrogenfuelnews_com",_audins_did=278980;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.hydrogenfuelnews_com,DomainId.278980" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=2&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=2&cb=4', false, [], true, false, true, false);</script></body></html>