<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="pingback" href="https://www.hydrogenfuelnews.com/xmlrpc.php" />
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>

<meta property="og:title" content="Electric and hydrogen vehicles to get $1.5 billion in stimulus funds in California" />
<meta property="og:description" content="Governor Gavin Newsom intends to set that amount aside for the vehicle makers from his 2021 plan. California Governor Gavin Newsom has announced that electric" />
<meta property="og:url" content="https://www.hydrogenfuelnews.com/electric-and-hydrogen-vehicles/8542481/" />
<meta property="og:image" content="http://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/Electric-and-hydrogen-vehicles-EVs-charging.jpg" />


<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Electric and hydrogen vehicles to get $1.5 billion in stimulus funds in California" />
<meta name="twitter:description" content="Governor Gavin Newsom intends to set that amount aside for the vehicle makers from his 2021 plan. California Governor Gavin Newsom has announced that electric" />
<meta name="twitter:image" content="http://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/Electric-and-hydrogen-vehicles-EVs-charging.jpg" />

<meta name="author" content="Bret Williams" />

<title>Electric and hydrogen vehicles to get $1.5b funding in CA</title>
<meta name="description" content="California Governor Gavin Newsom has announced that electric and hydrogen vehicles will receive $1.5 billion from his total proposed $4.5 billion" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.hydrogenfuelnews.com/electric-and-hydrogen-vehicles/8542481/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Electric and hydrogen vehicles to get $1.5b funding in CA">
<meta property="og:description" content="California Governor Gavin Newsom has announced that electric and hydrogen vehicles will receive $1.5 billion from his total proposed $4.5 billion">
<meta property="og:url" content="https://www.hydrogenfuelnews.com/electric-and-hydrogen-vehicles/8542481/">
<meta property="og:site_name" content="Hydrogen Fuel News">
<meta property="article:publisher" content="https://www.facebook.com/HydrogenFuelNews/">
<meta property="article:tag" content="California">
<meta property="article:tag" content="california evs">
<meta property="article:tag" content="California FCEVs">
<meta property="article:tag" content="California hydrogen fuel">
<meta property="article:tag" content="electric and hydrogen vehicles funding">
<meta property="article:section" content="Hydrogen Fuel Cell">
<meta property="og:updated_time" content="2021-01-08T10:48:10-08:00">
<meta property="og:image" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/Electric-and-hydrogen-vehicles-EVs-charging.jpg">
<meta property="og:image:secure_url" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/Electric-and-hydrogen-vehicles-EVs-charging.jpg">
<meta property="og:image:width" content="875">
<meta property="og:image:height" content="475">
<meta property="og:image:alt" content="Electric and hydrogen vehicles - EVs charging">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Electric and hydrogen vehicles to get $1.5b funding in CA">
<meta name="twitter:description" content="California Governor Gavin Newsom has announced that electric and hydrogen vehicles will receive $1.5 billion from his total proposed $4.5 billion">
<meta name="twitter:site" content="@hydrogenfuelnew">
<meta name="twitter:creator" content="@hydrogenfuelnew">
<meta name="twitter:image" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/Electric-and-hydrogen-vehicles-EVs-charging.jpg">
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hydrogenfuelnews.com/#company","name":"Hydrogen Fuel News","logo":{"@type":"ImageObject","url":"http://www.hydrogenfuelnews.com/wp-content/uploads/2018/11/hydrogen-fuel-logo.jpg"}},{"@type":"WebSite","@id":"https://www.hydrogenfuelnews.com/#website","url":"https://www.hydrogenfuelnews.com","name":"Hydrogen Fuel News","publisher":{"@id":"https://www.hydrogenfuelnews.com/#company"},"inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://www.hydrogenfuelnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.hydrogenfuelnews.com/electric-and-hydrogen-vehicles/8542481/#primaryImage","url":"https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/Electric-and-hydrogen-vehicles-EVs-charging.jpg","width":875,"height":475},{"@type":"WebPage","@id":"https://www.hydrogenfuelnews.com/electric-and-hydrogen-vehicles/8542481/#webpage","url":"https://www.hydrogenfuelnews.com/electric-and-hydrogen-vehicles/8542481/","name":"Electric and hydrogen vehicles to get $1.5b funding in CA","datePublished":"2021-01-11T03:00:46-08:00","dateModified":"2021-01-08T10:48:10-08:00","isPartOf":{"@id":"https://www.hydrogenfuelnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.hydrogenfuelnews.com/electric-and-hydrogen-vehicles/8542481/#primaryImage"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Electric and hydrogen vehicles to get $1.5 billion in stimulus funds in California","datePublished":"2021-01-11T03:00:46-08:00","dateModified":"2021-01-08T10:48:10-08:00","author":{"@type":"Person","name":"Bret Williams"},"publisher":{"@id":"https://www.hydrogenfuelnews.com/#company"},"description":"California Governor Gavin Newsom has announced that electric and hydrogen vehicles will receive $1.5 billion from his total proposed $4.5 billion 2021 economic stimulus budget.","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.hydrogenfuelnews.com/#company"},"@id":"https://www.hydrogenfuelnews.com/electric-and-hydrogen-vehicles/8542481/#richSnippet","isPartOf":{"@id":"https://www.hydrogenfuelnews.com/electric-and-hydrogen-vehicles/8542481/#webpage"},"image":{"@id":"https://www.hydrogenfuelnews.com/electric-and-hydrogen-vehicles/8542481/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.hydrogenfuelnews.com/electric-and-hydrogen-vehicles/8542481/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hydrogen Fuel News &raquo; Feed" href="https://www.hydrogenfuelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hydrogen Fuel News &raquo; Comments Feed" href="https://www.hydrogenfuelnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hydrogen Fuel News &raquo; Electric and hydrogen vehicles to get $1.5 billion in stimulus funds in California Comments Feed" href="https://www.hydrogenfuelnews.com/electric-and-hydrogen-vehicles/8542481/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hydrogenfuelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.hydrogenfuelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='envo-magazine-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='envo-magazine-stylesheet-css' href='https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/style.css?ver=1.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='scroll-triggered-boxes-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/scroll-triggered-boxes/assets/css/styles.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.6' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.hydrogenfuelnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.9.5' id='cookie-law-info-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.hydrogenfuelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hydrogenfuelnews.com/wp-json/wp/v2/posts/42481" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hydrogenfuelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hydrogenfuelnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.hydrogenfuelnews.com/?p=42481' />
<link rel="alternate" type="application/json+oembed" href="https://www.hydrogenfuelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hydrogenfuelnews.com%2Felectric-and-hydrogen-vehicles%2F8542481%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hydrogenfuelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hydrogenfuelnews.com%2Felectric-and-hydrogen-vehicles%2F8542481%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.hydrogenfuelnews.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<meta name="google-site-verification" content="4ABrF5l68Q2nxMoeLy8-cBHsnqCMk_H5eywbIfEt2Jg" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41953488-1', 'hydrogenfuelnews.com');
  ga('send', 'pageview');

</script><script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script> <script type="text/javascript">
				var cli_flush_cache = true;
			</script>
<style type="text/css" id="envo-magazine-header-css">
			.site-header {
			background-image: url(https://www.hydrogenfuelnews.com/wp-content/uploads/2019/10/hydrogen-fuel-cell.jpg);
			background-repeat: no-repeat;
			background-position: 50% 50%;
			-webkit-background-size: cover;
			-moz-background-size:    cover;
			-o-background-size:      cover;
			background-size:         cover;
		}
		.site-title a, .site-title, .site-description {
			color: #ffffff;
		}
			
	</style>
<link rel="amphtml" href="https://www.hydrogenfuelnews.com/electric-and-hydrogen-vehicles/8542481/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5393409700595942",
          enable_page_level_ads: true
     });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TNK6R2Q');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-962338044"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-962338044');
</script>

<script>
  gtag('event', 'conversion', {'send_to': 'AW-962338044/_1oNCOiOvq4BEPy58MoD'});
</script>

<script>
function gtag_report_conversion(url) {
  var callback = function () {
    if (typeof(url) != 'undefined') {
      window.location = url;
    }
  };
  gtag('event', 'conversion', {
      'send_to': 'AW-962338044/CNPJCMvb0a4BEPy58MoD',
      'event_callback': callback
  });
  return false;
}
</script>
<meta name="yandex-verification" content="7bc772cf39b1684a" />
<style type="text/css">
/* Custom Styles for Box 29226 */
.stb-29226 {
background: #9ecc6e !important;
border-color: #1e73be !important;
border-width: 8px !important;
border-style: double !important;
max-width: 680px;
@media ( max-width: 680px ) { #stb-29226 { display: none !important; } }
}

</style>
</head>
<body id="blog" class="post-template-default single single-post postid-42481 single-format-standard elementor-default elementor-kit-39363">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TNK6R2Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a class="skip-link screen-reader-text" href="#site-content">Skip to the content</a> <div class="site-header container-fluid">
<div class="container">
<div class="row">
<div class="site-heading col-md-4">
<div class="site-branding-logo">
</div>
<div class="site-branding-text">
<p class="site-title"><a href="https://www.hydrogenfuelnews.com/" rel="home">Hydrogen Fuel News</a></p>
<p class="site-description">
Hydrogen Power &amp; Clean Energy Community </p>
</div>
</div>
<div class="site-heading-sidebar col-md-8">
<div id="content-header-section" class="text-right">
<div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script></div></div><div id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5393409700595942" data-ad-slot="1362021393" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="main-menu">
<nav id="site-navigation" class="navbar navbar-default">
<div class="container">
<div class="navbar-header">
<button id="main-menu-panel" class="open-panel visible-xs" data-panel="main-menu-panel">
<span></span>
<span></span>
<span></span>
</button>
</div>
<ul class="nav navbar-nav search-icon navbar-left hidden-xs">
<li class="home-icon">
<a href="https://www.hydrogenfuelnews.com/" title="Hydrogen Fuel News">
<i class="fa fa-home"></i>
</a>
</li>
</ul>
<div class="menu-container"><ul id="menu-nav-menu" class="nav navbar-nav navbar-left"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30855"><a title="Today&#039;s Headlines" href="https://www.hydrogenfuelnews.com/featured-news/">Today&#8217;s Headlines</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30838"><a title="Submit Press Release" href="https://www.hydrogenfuelnews.com/submit-press-release/">Submit Press Release</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30852 dropdown"><a title="Categories" href="https://www.hydrogenfuelnews.com/alternative-energy/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Categories <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38731"><a title="Alternative Energy" href="https://www.hydrogenfuelnews.com/alternative-energy/">Alternative Energy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30853"><a title="Business" href="https://www.hydrogenfuelnews.com/business/">Business</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30854"><a title="Environmental" href="https://www.hydrogenfuelnews.com/environmental/">Environmental</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30856"><a title="Financial" href="https://www.hydrogenfuelnews.com/financial/">Financial</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30857"><a title="Geothermal Power" href="https://www.hydrogenfuelnews.com/geothermal/">Geothermal Power</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30858"><a title="Hybrid Technology" href="https://www.hydrogenfuelnews.com/hybrid-technology/">Hybrid Technology</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30859" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30859"><a title="Hydrogen Fuel Cell" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell/">Hydrogen Fuel Cell</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30860"><a title="Hydrogen Fuel Storage" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-storage/">Hydrogen Fuel Storage</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30861"><a title="Industry" href="https://www.hydrogenfuelnews.com/industry/">Industry</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30862"><a title="International" href="https://www.hydrogenfuelnews.com/international/">International</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39213"><a title="Natural Hydrogen" href="https://www.hydrogenfuelnews.com/natural-hydrogen/">Natural Hydrogen</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30863"><a title="Other Fuel Cell" href="https://www.hydrogenfuelnews.com/other-fuel-cell/">Other Fuel Cell</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30864"><a title="Political" href="https://www.hydrogenfuelnews.com/political/">Political</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30865"><a title="Press Release" href="https://www.hydrogenfuelnews.com/press-release/">Press Release</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30866"><a title="Research" href="https://www.hydrogenfuelnews.com/research/">Research</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30867"><a title="Residential Energy" href="https://www.hydrogenfuelnews.com/residential-energy/">Residential Energy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30868"><a title="Science News" href="https://www.hydrogenfuelnews.com/science/">Science News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30869"><a title="Solar Power" href="https://www.hydrogenfuelnews.com/solar-energy/">Solar Power</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30870 dropdown-submenu"><a title="Transportation" href="https://www.hydrogenfuelnews.com/transportation/">Transportation</a>
<ul role="menu" class=" dropdown-menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38464"><a title="BMW hydrogen" href="https://www.hydrogenfuelnews.com/bmw-hydrogen/">BMW hydrogen</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30871" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30871"><a title="United States Energy" href="https://www.hydrogenfuelnews.com/united-states/">United States Energy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30872"><a title="Wind Power" href="https://www.hydrogenfuelnews.com/wind-energy-2/">Wind Power</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30850"><a title="Contact Us" href="https://www.hydrogenfuelnews.com/contact-us/">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-31201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31201"><a title="Alternative Energy Jobs" href="https://www.hydrogenfuelnews.com/alternative-energy-jobs/">Alternative Energy Jobs</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35152 dropdown"><a title="Learning" href="https://www.hydrogenfuelnews.com/alternative-energy/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Learning <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35153"><a title="How Do Hydrogen Fuel Cells Work" href="https://www.hydrogenfuelnews.com/alternative-energy/how-does-hydrogen-fuel-cells-work/">How Do Hydrogen Fuel Cells Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35154"><a title="Hydrogen Fuel Storage and Infrastructure" href="https://www.hydrogenfuelnews.com/alternative-energy/hydrogen-fuel-storage-and-infrastructure/">Hydrogen Fuel Storage and Infrastructure</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35155"><a title="How Does Wind Energy Work" href="https://www.hydrogenfuelnews.com/alternative-energy/wind-energy/">How Does Wind Energy Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35156"><a title="How Does Solar Energy Work" href="https://www.hydrogenfuelnews.com/alternative-energy/solar-energy/">How Does Solar Energy Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35157"><a title="What is Hybrid Energy" href="https://www.hydrogenfuelnews.com/alternative-energy/hybrid-energy-system/">What is Hybrid Energy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35158"><a title="How Does Geothermal Energy Work" href="https://www.hydrogenfuelnews.com/alternative-energy/geothermal-energy/">How Does Geothermal Energy Work</a></li>
</ul>
</li>
</ul></div> <ul class="nav navbar-nav search-icon navbar-right hidden-xs">
<li class="top-search-icon">
<a href="#">
<i class="fa fa-search"></i>
</a>
</li>
<div class="top-search-box">
<form role="search" method="get" id="searchform" class="searchform" action="https://www.hydrogenfuelnews.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</ul>
</div>
</nav>
</div>
<div id="site-content" class="container main-container" role="main">
<div class="page-area">


<div class="row">
<article class="col-md-8">
<div class="post-42481 post type-post status-publish format-standard has-post-thumbnail hentry category-hydrogen-fuel-cell category-featured-news category-united-states tag-california tag-california-evs tag-california-fcevs tag-california-hydrogen-fuel tag-electric-and-hydrogen-vehicles-funding">
<div class="news-thumb ">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/Electric-and-hydrogen-vehicles-EVs-charging.jpg" title="Electric and hydrogen vehicles to get $1.5 billion in stimulus funds in California" alt="Electric and hydrogen vehicles to get $1.5 billion in stimulus funds in California" />
</div>
<h1 class="single-title">Electric and hydrogen vehicles to get $1.5 billion in stimulus funds in California</h1> <span class="posted-date">
January 11, 2021	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/electric-and-hydrogen-vehicles/8542481/#comments" rel="nofollow" title="Comment on Electric and hydrogen vehicles to get $1.5 billion in stimulus funds in California">
0 </a>
<i class="fa fa-comments-o"></i>
</span>
<span class="author-meta">
<span class="author-meta-by">By</span>
<a href="https://www.hydrogenfuelnews.com/author/bret-2-2-2/">
Bret Williams </a>
 </span>
<div class="single-content">
<div class="single-entry-summary">
<div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br /><a data-site="" class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=https://www.hydrogenfuelnews.com/electric-and-hydrogen-vehicles/8542481/" target="_blank" rel="nofollow"><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/facebook.png" style="width: 39px;" title="Facebook" class="lazy lazy-hidden ssba ssba-img" alt="Share on Facebook" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/facebook.png" style="width: 39px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></noscript><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/pinterest.png" style="width: 39px;" title="Pinterest" class="lazy lazy-hidden ssba ssba-img" alt="Pin on Pinterest" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/pinterest.png" style="width: 39px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></noscript><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="https://twitter.com/share?url=https://www.hydrogenfuelnews.com/electric-and-hydrogen-vehicles/8542481/&amp;text=Electric%20and%20hydrogen%20vehicles%20to%20get%20%241.5%20billion%20in%20stimulus%20funds%20in%20California%20" target=&quot;_blank&quot; rel=&quot;nofollow&quot;><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/twitter.png" style="width: 39px;" title="Twitter" class="lazy lazy-hidden ssba ssba-img" alt="Tweet about this on Twitter" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/twitter.png" style="width: 39px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></noscript><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.hydrogenfuelnews.com/electric-and-hydrogen-vehicles/8542481/" target=&quot;_blank&quot; rel=&quot;nofollow&quot;><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/linkedin.png" style="width: 39px;" title="LinkedIn" class="lazy lazy-hidden ssba ssba-img" alt="Share on LinkedIn" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/linkedin.png" style="width: 39px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></noscript><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="https://reddit.com/submit?url=https://www.hydrogenfuelnews.com/electric-and-hydrogen-vehicles/8542481/&amp;title=Electric and hydrogen vehicles to get $1.5 billion in stimulus funds in California" target=&quot;_blank&quot; rel=&quot;nofollow&quot;><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/reddit.png" style="width: 39px;" title="Reddit" class="lazy lazy-hidden ssba ssba-img" alt="Share on Reddit" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/reddit.png" style="width: 39px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></noscript><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=https://www.hydrogenfuelnews.com/electric-and-hydrogen-vehicles/8542481/&#038;title=Electric%20and%20hydrogen%20vehicles%20to%20get%20$1.5%20billion%20in%20stimulus%20funds%20in%20California" target=&quot;_blank&quot; rel=&quot;nofollow&quot;><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/stumbleupon.png" style="width: 39px;" title="StumbleUpon" class="lazy lazy-hidden ssba ssba-img" alt="Share on StumbleUpon" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/stumbleupon.png" style="width: 39px;" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon" /></noscript><div title="StumbleUpon" class="ssbp-text">StumbleUpon</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="https://www.tumblr.com/share/link?url=https://www.hydrogenfuelnews.com/electric-and-hydrogen-vehicles/8542481/" target=&quot;_blank&quot; rel=&quot;nofollow&quot;><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/tumblr.png" style="width: 39px;" title="tumblr" class="lazy lazy-hidden ssba ssba-img" alt="Share on Tumblr" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/tumblr.png" style="width: 39px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /></noscript><div title="Tumblr" class="ssbp-text">Tumblr</div></a></div></div><p align="right"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5393409700595942" data-ad-slot="4413834647" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<a href="https://b7915knutbkkggag0lnd3eulbz.hop.clickbank.net/?tid=HYDROEBIKE" target="_blank" rel="nofollow noopener" data-schema-attribute><img class="lazy lazy-hidden alignright size-full wp-image-42324" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/bike-7.gif" alt="Learn How to Build a Fast ebike" width="350" height="300" title="Electric and hydrogen vehicles to get $1.5 billion in stimulus funds in California 1"><noscript><img class="alignright size-full wp-image-42324" src="http://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/bike-7.gif" alt="Learn How to Build a Fast ebike" width="350" height="300" title="Electric and hydrogen vehicles to get $1.5 billion in stimulus funds in California 1"></noscript></a><h2>Governor Gavin Newsom intends to set that amount aside for the vehicle makers from his 2021 plan.</h2>
<p><span style="font-size: 14pt;">California Governor Gavin Newsom has announced that electric and hydrogen vehicles will receive $1.5 billion from his total proposed $4.5 billion 2021 economic stimulus budget.</span></p>
<h3>The funds will be directed to help businesses and individuals to purchase battery electric or fuel cell vehicles.</h3>
<p><span style="font-size: 14pt;">Beyond funds to support the purchase of electric and hydrogen vehicles, the funds will also be part of an investment into the building and maintenance of the charging and refuelling infrastructures. This <a title="California governor’s stimulus plan includes $1.5 billion to boost electric and hydrogen vehicles" href="https://www.cnbc.com/2021/01/06/newsom-plan-includes-1point5-billion-to-boost-electric-hydrogen-vehicles.html" target="_blank" rel="nofollow noopener" data-schema-attribute>announcement has arrived at a time</a> in which there have never before been as many options for battery electric and fuel cell vehicles available to consumers and businesses.</span></p>
<p><span style="font-size: 14pt;">The California Governor’s proposal also earmarked $300 million specifically to the “greening” and maintenance of the state’s <a title="Hydrogen fueling infrastructure plan to receive up to $115M from California Energy Commission" href="https://www.hydrogenfuelnews.com/hydrogen-fueling-infrastructure/8541312/" target="_blank" rel="noopener" data-schema-attribute>existing infrastructure</a>. This would involve permitting electric vehicle charging stations at all state-owned facilities. It would include the types of vehicle charging stations built by Volta Charging, ChargePoint, Electrify America (of VW Group), and Tesla.</span></p>

<div class="quads-location quads-ad42242" id="quads-ad42242" style="float:left;margin:0px 0px 0px 0;">
<p style="text-align: center;"><span style="color: #ffffff;">_____________________________________________________</span></p>
<span style="font-size: 14pt;"><strong>Ad</strong> - <a href="https://crushninja.kartra.com/page/double-your-productivity-offer" target="_blank" rel="nofollow noopener"><strong><span style="color: #0000ff;">#1 Ways to Double Your Productivity For Life</span></strong></a></span>
<span style="font-size: 14pt;">By Jason Fladlien, referred to by many as “One of the top 5 living marketers on the planet”. How did he get there? By working smart. Get twice as much out of your day with Jason's easy system - </span><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://crushninja.kartra.com/page/double-your-productivity-offer" target="_blank" rel="nofollow noopener"><strong><span style="text-decoration: underline;"><span style="font-size: 14pt;">Learn More Here</span></span></strong></a></span>
<p style="text-align: center;"><span style="color: #ffffff;">_____________________________________________________</span></p>
</div>
<h3>The funds for purchasing and operating electric and hydrogen vehicles are a component of a broader plan.</h3>
<p><span style="font-size: 14pt;">The <a title="California wildfires are moving faster due to climate change" href="https://www.hydrogenfuelnews.com/california-wildfires-are-moving-faster-due-to-climate-change/8540435/" target="_blank" rel="noopener" data-schema-attribute>severe wildfires</a> harming the Californian economy and the state’s residents have made climate change targets a priority in the state. Governor Newsom has said several times that his view on climate change and pollution equates to that of an emergency which requires immediate attention.</span></p>
<p><span style="font-size: 14pt;">As such, last September, he signed an order that will ban the sale of internal combustion engine vehicles in California by 2035. It would still allow the ownership or used car sale of those fossil fuel powered cars and trucks, but over time, those vehicles are expected to become increasingly scarce.</span></p>
<p><span style="font-size: 14pt;">The 2021-2022 budget proposal has the potential to greatly to the advantage of companies manufacturing and selling electric and hydrogen vehicles both new and used. That said, among new vehicles, there have never before been more options available to Californians, as new makes and models are increasingly rolled out. Moreover, as the infrastructure makes these vehicles increasingly <img loading="lazy" class="lazy lazy-hidden alignright wp-image-42482" title="Electric and hydrogen vehicles - EVs charging" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/Electric-and-hydrogen-vehicles-EVs-charging.jpg" alt="Electric and hydrogen vehicles - EVs charging" width="300" height="163" srcset="" data-srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/Electric-and-hydrogen-vehicles-EVs-charging.jpg 875w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/Electric-and-hydrogen-vehicles-EVs-charging-300x163.jpg 300w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/Electric-and-hydrogen-vehicles-EVs-charging-768x417.jpg 768w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img loading="lazy" class="alignright wp-image-42482" title="Electric and hydrogen vehicles - EVs charging" src="http://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/Electric-and-hydrogen-vehicles-EVs-charging.jpg" alt="Electric and hydrogen vehicles - EVs charging" width="300" height="163" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/Electric-and-hydrogen-vehicles-EVs-charging.jpg 875w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/Electric-and-hydrogen-vehicles-EVs-charging-300x163.jpg 300w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/Electric-and-hydrogen-vehicles-EVs-charging-768x417.jpg 768w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>practical, they are rising in value to consumers and businesses seeking greener alternatives to fossil fuel powered cars.</span></p>
</div>
<div class="entry-footer"><div class="cat-links"><span class="space-right">Category</span><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell/">Hydrogen Fuel Cell</a> <a href="https://www.hydrogenfuelnews.com/featured-news/">Featured News</a> <a href="https://www.hydrogenfuelnews.com/united-states/">United States</a></div></div> <div class="entry-footer"><div class="tags-links"><span class="space-right">Tags</span><a href="https://www.hydrogenfuelnews.com/tag/california/">California</a> <a href="https://www.hydrogenfuelnews.com/tag/california-evs/">california evs</a> <a href="https://www.hydrogenfuelnews.com/tag/california-fcevs/">California FCEVs</a> <a href="https://www.hydrogenfuelnews.com/tag/california-hydrogen-fuel/">California hydrogen fuel</a> <a href="https://www.hydrogenfuelnews.com/tag/electric-and-hydrogen-vehicles-funding/">electric and hydrogen vehicles funding</a></div></div> </div>
<div class="prev-next-links">
<div class="arrowLeft">
<a href="https://www.hydrogenfuelnews.com/fuel-cell-investment/8542478/" rel="prev"><i class="fa fa-angle-double-left fa-2x" aria-hidden="true"></i></a> <div class="prev-next-links-thumb">
<a href="https://www.hydrogenfuelnews.com/fuel-cell-investment/8542478/" rel="prev"><img width="160" height="120" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/Fuel-cell-investment-money-in-jar-with-plant-investment-growth-160x120.jpg" class="lazy lazy-hidden attachment-envo-magazine-thumbnail size-envo-magazine-thumbnail wp-post-image" alt="Fuel cell investment - money in jar with plant - investment - growth" loading="lazy" title="SK Group makes $1.5 billion Plug Power fuel cell investment 2"><noscript><img width="160" height="120" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/Fuel-cell-investment-money-in-jar-with-plant-investment-growth-160x120.jpg" class="attachment-envo-magazine-thumbnail size-envo-magazine-thumbnail wp-post-image" alt="Fuel cell investment - money in jar with plant - investment - growth" loading="lazy" title="SK Group makes $1.5 billion Plug Power fuel cell investment 2"></noscript></a> </div>
<div class="prev-next-links-title">
<a href="https://www.hydrogenfuelnews.com/fuel-cell-investment/8542478/" rel="prev">SK Group makes $1.5 billion Plug Power fuel cell investment</a> </div>
</div>
</div>
<div class="single-footer">
<div id="comments" class="comments-template">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/electric-and-hydrogen-vehicles/8542481/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.hydrogenfuelnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42481' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d220f83314" /></p><input type="hidden" id="ak_js" name="ak_js" value="41" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div>
</div>
</div>
</article>
<aside id="sidebar" class="col-md-4">
<div id="social-widget-8" class="widget Social_Widget"><div class="widget-title"><h3>Follow Us!</h3></div><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/HydrogenFuelNews/" rel="nofollow" target="_blank"><img width="40" height="40" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/facebook.png" alt="Facebook" title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="40" height="40" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/facebook.png" 
				alt="Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://twitter.com/hydrogenfuelnew" rel="nofollow" target="_blank"><img width="40" height="40" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/twitter.png" alt="Twitter" title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="40" height="40" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/twitter.png" 
				alt="Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.linkedin.com/in/hydrogenfuelnews/" rel="nofollow" target="_blank"><img width="40" height="40" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/linkedin.png" alt="Linkedin" title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="40" height="40" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/linkedin.png" 
				alt="Linkedin" 
				title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.hydrogenfuelnews.com/feed/" rel="nofollow" target="_blank"><img width="40" height="40" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/rss.png" alt="Feed" title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="40" height="40" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/rss.png" 
				alt="Feed" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="mail to: webservice@hydrogenfuelnews.com" rel="nofollow" target="_blank"><img width="40" height="40" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/email.png" alt="Contact Us" title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="40" height="40" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/email.png" 
				alt="Contact Us" 
				title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.instagram.com/hydrogenfuelnews/" rel="nofollow" target="_blank"><img width="40" height="40" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/instagram.png" alt="Follow Us on Instagram" title="Follow Us on Instagram" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="40" height="40" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/64/instagram.png" 
				alt="Follow Us on Instagram" 
				title="Follow Us on Instagram" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a></div></div><div id="media_image-5" class="widget widget_media_image"><div class="widget-title"><h3>Get Our New Hydrogen Fuel Cell ebook</h3></div><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/"><img width="385" height="250" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/10/hydrogen-ebook-1.jpg" class="lazy lazy-hidden image wp-image-38664  attachment-full size-full" alt="hydrogen fuel cell ebook" loading="lazy" style="max-width: 100%; height: auto;" /><noscript><img width="385" height="250" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/10/hydrogen-ebook-1.jpg" class="image wp-image-38664  attachment-full size-full" alt="hydrogen fuel cell ebook" loading="lazy" style="max-width: 100%; height: auto;" /></noscript></a></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5393409700595942" data-ad-slot="9764692860"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://142a3ikh3dkeh6bpam19qkao3g.hop.clickbank.net/?tid=HYD" target="_blank" rel="nofollow noopener"><img class="lazy lazy-hidden alignright size-full wp-image-41887" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.hydrogenfuelnews.com/wp-content/uploads/2020/12/Become-a-Forex-trading-success-story-3.gif" alt="Easy Forex Trading Tools " width="350" height="300" /><noscript><img class="alignright size-full wp-image-41887" src="http://www.hydrogenfuelnews.com/wp-content/uploads/2020/12/Become-a-Forex-trading-success-story-3.gif" alt="Easy Forex Trading Tools " width="350" height="300" /></noscript></a>
<a href="https://www.fuelcellstore.com/fuel-cell-x7?tracking=5f77450bd004c" target="_blank" rel="follow no noopener"><img class="lazy lazy-hidden aligncenter wp-image-40648 size-full" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.hydrogenfuelnews.com/wp-content/uploads/2020/10/Add-a-heading.gif" alt="Fuel Cell Education" width="350" height="300" /><noscript><img class="aligncenter wp-image-40648 size-full" src="http://www.hydrogenfuelnews.com/wp-content/uploads/2020/10/Add-a-heading.gif" alt="Fuel Cell Education" width="350" height="300" /></noscript></a>
</div></div><div id="envo-magazine-popular-posts-5" class="widget popular-posts widget_popular_posts">
<div class="popular-news-section">
<div class="widget-title"><h3>Popular posts</h3></div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/japan-makes-world-history-with-the-launch-of-hydrogen-frontier/8539039/" title="Japan makes world history with the launch of Hydrogen Frontier">
<img class="lazy lazy-hidden" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/12/Hydrogen-Frontier-Carrier-Ship-at-Sea.jpg" title="Japan makes world history with the launch of Hydrogen Frontier" alt="Japan makes world history with the launch of Hydrogen Frontier" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/12/Hydrogen-Frontier-Carrier-Ship-at-Sea.jpg" title="Japan makes world history with the launch of Hydrogen Frontier" alt="Japan makes world history with the launch of Hydrogen Frontier" /></noscript>
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/japan-makes-world-history-with-the-launch-of-hydrogen-frontier/8539039/" rel="bookmark">Japan makes world history with the launch of Hydrogen Frontier</a></h2> <span class="posted-date">
December 12, 2019	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/japan-makes-world-history-with-the-launch-of-hydrogen-frontier/8539039/#comments" rel="nofollow" title="Comment on Japan makes world history with the launch of Hydrogen Frontier">
16 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/former-tesla-co-founder-believes-hydrogen-fuel-cells-are-nothing-more-than-a-scam/8528893/" rel="bookmark">Former Tesla co-founder believes hydrogen fuel cells are nothing more than a scam</a></h2> <span class="posted-date">
May 25, 2016	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/former-tesla-co-founder-believes-hydrogen-fuel-cells-are-nothing-more-than-a-scam/8528893/#comments" rel="nofollow" title="Comment on Former Tesla co-founder believes hydrogen fuel cells are nothing more than a scam">
13 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/researchers-discover-way-to-generate-hydrogen-fuel-from-sea-water/8540622/" title="Researchers discover way to generate hydrogen fuel from sea water">
<img class="lazy lazy-hidden" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/10/hydrogen-fuel-from-sea-water-ocean-at-dawn.jpg" title="Researchers discover way to generate hydrogen fuel from sea water" alt="Researchers discover way to generate hydrogen fuel from sea water" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/10/hydrogen-fuel-from-sea-water-ocean-at-dawn.jpg" title="Researchers discover way to generate hydrogen fuel from sea water" alt="Researchers discover way to generate hydrogen fuel from sea water" /></noscript>
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/researchers-discover-way-to-generate-hydrogen-fuel-from-sea-water/8540622/" rel="bookmark">Researchers discover way to generate hydrogen fuel from sea water</a></h2> <span class="posted-date">
October 2, 2020	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/researchers-discover-way-to-generate-hydrogen-fuel-from-sea-water/8540622/#comments" rel="nofollow" title="Comment on Researchers discover way to generate hydrogen fuel from sea water">
10 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/scientists-develop-economical-method-to-extract-hydrogen-gas-from-oil/8538121/" title="Scientists develop economical method to extract hydrogen gas from oil">
<img class="lazy lazy-hidden" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/08/hydrogen-gas-from-oil-oil-well.jpg" title="Scientists develop economical method to extract hydrogen gas from oil" alt="Scientists develop economical method to extract hydrogen gas from oil" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/08/hydrogen-gas-from-oil-oil-well.jpg" title="Scientists develop economical method to extract hydrogen gas from oil" alt="Scientists develop economical method to extract hydrogen gas from oil" /></noscript>
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/scientists-develop-economical-method-to-extract-hydrogen-gas-from-oil/8538121/" rel="bookmark">Scientists develop economical method to extract hydrogen gas from oil</a></h2> <span class="posted-date">
August 21, 2019	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/scientists-develop-economical-method-to-extract-hydrogen-gas-from-oil/8538121/#comments" rel="nofollow" title="Comment on Scientists develop economical method to extract hydrogen gas from oil">
8 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/honda-and-toyota-join-forces-to-expand-hydrogen-refueling-infrastructure-in-canada/8536832/" title="Honda and Toyota join forces to expand hydrogen refueling infrastructure in Canada">
<img class="lazy lazy-hidden" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2018/08/fuel-cell-company-handshake-deal-partnership.jpg" title="Honda and Toyota join forces to expand hydrogen refueling infrastructure in Canada" alt="Honda and Toyota join forces to expand hydrogen refueling infrastructure in Canada" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2018/08/fuel-cell-company-handshake-deal-partnership.jpg" title="Honda and Toyota join forces to expand hydrogen refueling infrastructure in Canada" alt="Honda and Toyota join forces to expand hydrogen refueling infrastructure in Canada" /></noscript>
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/honda-and-toyota-join-forces-to-expand-hydrogen-refueling-infrastructure-in-canada/8536832/" rel="bookmark">Honda and Toyota join forces to expand hydrogen refueling infrastructure in Canada</a></h2> <span class="posted-date">
January 31, 2019	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/honda-and-toyota-join-forces-to-expand-hydrogen-refueling-infrastructure-in-canada/8536832/#comments" rel="nofollow" title="Comment on Honda and Toyota join forces to expand hydrogen refueling infrastructure in Canada">
8 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/new-renewable-energy-storage-solution-could-cut-cost-of-energy-storage-in-half/8536362/" title="New renewable energy storage solution could cut cost of energy storage in half">
<img class="lazy lazy-hidden" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2018/11/Renewable-Energy-Storage-Energy-Vault-Evie.png" title="New renewable energy storage solution could cut cost of energy storage in half" alt="New renewable energy storage solution could cut cost of energy storage in half" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2018/11/Renewable-Energy-Storage-Energy-Vault-Evie.png" title="New renewable energy storage solution could cut cost of energy storage in half" alt="New renewable energy storage solution could cut cost of energy storage in half" /></noscript>
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/new-renewable-energy-storage-solution-could-cut-cost-of-energy-storage-in-half/8536362/" rel="bookmark">New renewable energy storage solution could cut cost of energy storage in half</a></h2> <span class="posted-date">
November 15, 2018	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/new-renewable-energy-storage-solution-could-cut-cost-of-energy-storage-in-half/8536362/#comments" rel="nofollow" title="Comment on New renewable energy storage solution could cut cost of energy storage in half">
7 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/canadian-government-seeks-to-make-its-hydrogen-fuel-sector-take-off/8540609/" title="Canadian government seeks to make its hydrogen fuel sector take off">
<img class="lazy lazy-hidden" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/09/Hydrogen-fuel-sector-Canada-Parliament-Building-Ottawa.jpg" title="Canadian government seeks to make its hydrogen fuel sector take off" alt="Canadian government seeks to make its hydrogen fuel sector take off" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/09/Hydrogen-fuel-sector-Canada-Parliament-Building-Ottawa.jpg" title="Canadian government seeks to make its hydrogen fuel sector take off" alt="Canadian government seeks to make its hydrogen fuel sector take off" /></noscript>
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/canadian-government-seeks-to-make-its-hydrogen-fuel-sector-take-off/8540609/" rel="bookmark">Canadian government seeks to make its hydrogen fuel sector take off</a></h2> <span class="posted-date">
September 30, 2020	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/canadian-government-seeks-to-make-its-hydrogen-fuel-sector-take-off/8540609/#comments" rel="nofollow" title="Comment on Canadian government seeks to make its hydrogen fuel sector take off">
7 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
</div>
</div> </aside>
</div>


</div>
</div>
<div id="content-footer-section" class="container-fluid clearfix">
<div class="container">
<div id="social-widget-10" class="widget Social_Widget col-md-3"><div class="widget-title"><h3>Follow Us!</h3></div><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/HydrogenFuelNews/" rel="nofollow" target="_blank"><img width="32" height="32" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" alt="Facebook" title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://twitter.com/hydrogenfuelnew" rel="nofollow" target="_blank"><img width="32" height="32" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" alt="Twitter" title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.linkedin.com/in/hydrogenfuelnews/" rel="nofollow" target="_blank"><img width="32" height="32" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/linkedin.png" alt="Linkedin" title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/linkedin.png" 
				alt="Linkedin" 
				title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.youtube.com/channel/UCvRj-k3FRUGj1gUMQF1wxIw" rel="nofollow" target="_blank"><img width="32" height="32" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" alt="YouTube" title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.hydrogenfuelnews.com/feed/" rel="nofollow" target="_blank"><img width="32" height="32" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" alt="Feed" title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Feed" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="mail to: webservice@hydrogenfuelnews.com" rel="nofollow" target="_blank"><img width="32" height="32" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/email.png" alt="Contact Us" title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/email.png" 
				alt="Contact Us" 
				title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.instagram.com/hydrogenfuelnews/" rel="nofollow" target="_blank"><img width="32" height="32" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/instagram.png" alt="Follow Us on Instagram" title="Follow Us on Instagram" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/instagram.png" 
				alt="Follow Us on Instagram" 
				title="Follow Us on Instagram" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html col-md-3"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5393409700595942" data-ad-slot="4413834647" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget col-md-3"><div class="widget-title"><h3>Get Our Weekly Newsletter Here&#8230;</h3></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-34986" method="post" data-id="34986" data-name=""><div class="mc4wp-form-fields"><p>
<label>First Name</label>
<input type="text" name="FNAME">
</p>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1610402416" /><input type="hidden" name="_mc4wp_form_id" value="34986" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div><div id="custom_html-12" class="widget_text widget widget_custom_html col-md-3"><div class="textwidget custom-html-widget"><div id="newsnowlogo" style="width: 250px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 09px; line-height: 12px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Energy news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 150px; height: 50px; float: left;"><img class="lazy lazy-hidden" style="margin: 0px; display: block; border-width: 0px; padding: 0px;" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.hydrogenfuelnews.com/wp-content/uploads/2012/05/News-Now.jpg" alt="As featured on NewsNow: Energy news" width="129" height="41" /><noscript><img style="margin: 0px; display: block; border-width: 0px; padding: 0px;" src="http://www.hydrogenfuelnews.com/wp-content/uploads/2012/05/News-Now.jpg" alt="As featured on NewsNow: Energy news" width="129" height="41" /></noscript></div>
<div style="padding: 0; border: 0; margin: 0 0 0 140px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 105px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Industry+Sectors/Energy" target="_blank" rel="nofollow noopener">Energy</a> News 24/7</span></div>
</div>
</div>
</div></div> </div>
</div>
<footer id="colophon" class="footer-credits container-fluid">
<div class="container">
<div class="footer-credits-text text-center">
Proudly powered by <a href="https://wordpress.org/">WordPress</a> <span class="sep"> | </span>
Theme: <a href="https://envothemes.com/">Envo Magazine</a> </div>
</div>
</footer>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <div class="stb-container stb-center-container">
<div class="scroll-triggered-box stb stb-29226 stb-center" id="stb-29226" style="display: none;">
<div class="stb-content">
<h1 style="text-align: center;"><span style="text-decoration: underline; color: #ffffff;"><em><strong>Join Our Hydrogen Community</strong>&#x1f4a6;</em></span></h1>
<h2 style="text-align: center;"><span style="color: #333333;">Stay in the Know&#8230;</span></h2>
<p style="text-align: center;">Subscribe to our weekly newsletter and keep up with the latest news in hydrogen transportation, free hydrogen ebook, research, storage, resources and more!</p>
<p style="text-align: center;">Don&#8217;t Worry&#8230;we don&#8217;t like spam either<strong>🙂</strong></p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-34986" method="post" data-id="34986" data-name=""><div class="mc4wp-form-fields"><p>
<label>First Name</label>
<input type="text" name="FNAME">
</p>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1610402416" /><input type="hidden" name="_mc4wp_form_id" value="34986" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form>
</div>
<span class="stb-close">&times;</span>
</div>
</div>
<div id="stb-overlay"></div><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.6' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 39px !important;
									padding: 5px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 5px;
								line-height: 34px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.6' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/js/bootstrap.min.js?ver=3.3.7' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/js/customscript.js?ver=1.3.10' id='envo-magazine-theme-js-js'></script>
<script type='text/javascript' id='scroll-triggered-boxes-js-extra'>
/* <![CDATA[ */
var STB_Global_Options = {"testMode":""};
var STB_Box_Options = {"29226":{"id":29226,"title":"Sample Box","trigger":"percentage","triggerPercentage":39,"triggerElementSelector":"","animation":"slide","cookieTime":1,"autoHide":false,"autoShow":true,"position":"center","minimumScreenWidth":680,"unclosable":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/scroll-triggered-boxes/assets/js/script.min.js?ver=2.2.1' id='scroll-triggered-boxes-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.4.3' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.4.3' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.4.3' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
</body>
</html>
