<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.hydrogenfuelnews.com/xmlrpc.php" />
<script>window._wca = window._wca || [];</script>

<meta property="og:title" content="UK government plans to roll out a hydrogen economy" />
<meta property="og:description" content="The country plans to use it to be a world leader in H2 while creating jobs and opening investments. The UK recently released its controversial plan for a hydro" />
<meta property="og:url" content="https://www.hydrogenfuelnews.com/hydrogen-economy-uk-plan/8548077/" />
<meta property="og:image" content="http://www.hydrogenfuelnews.com/wp-content/uploads/2021/08/Hydrogen-economy-UK.jpg" />


<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="UK government plans to roll out a hydrogen economy" />
<meta name="twitter:description" content="The country plans to use it to be a world leader in H2 while creating jobs and opening investments. The UK recently released its controversial plan for a hydro" />
<meta name="twitter:image" content="http://www.hydrogenfuelnews.com/wp-content/uploads/2021/08/Hydrogen-economy-UK.jpg" />

<meta name="author" content="Alicia Moore" />

<title>UK government plans to roll out a hydrogen economy</title>
<meta name="description" content="The UK recently released its controversial plan for a hydrogen economy. This is intended to position the country among the leaders in H2 by 2030" />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.hydrogenfuelnews.com/hydrogen-economy-uk-plan/8548077/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UK government plans to roll out a hydrogen economy" />
<meta property="og:description" content="The UK recently released its controversial plan for a hydrogen economy. This is intended to position the country among the leaders in H2 by 2030" />
<meta property="og:url" content="https://www.hydrogenfuelnews.com/hydrogen-economy-uk-plan/8548077/" />
<meta property="og:site_name" content="Hydrogen Fuel News" />
<meta property="article:publisher" content="https://www.facebook.com/HydrogenFuelNews/" />
<meta property="article:tag" content="hydrogen economy" />
<meta property="article:tag" content="UK government hydrogen economy" />
<meta property="article:tag" content="UK hydrogen 10 Point Plan" />
<meta property="article:tag" content="UK hydrogen fuel" />
<meta property="article:tag" content="United Kingdom hydrogen economy" />
<meta property="article:section" content="Featured News" />
<meta property="og:updated_time" content="2021-08-23T07:47:06-07:00" />
<meta property="og:image" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/08/Hydrogen-economy-UK.jpg" />
<meta property="og:image:secure_url" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/08/Hydrogen-economy-UK.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Hydrogen economy - UK" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="UK government plans to roll out a hydrogen economy" />
<meta name="twitter:description" content="The UK recently released its controversial plan for a hydrogen economy. This is intended to position the country among the leaders in H2 by 2030" />
<meta name="twitter:site" content="@hydrogenfuelnew" />
<meta name="twitter:creator" content="@hydrogenfuelnew" />
<meta name="twitter:image" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/08/Hydrogen-economy-UK.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hydrogenfuelnews.com/#organization","name":"Hydrogen Fuel News","logo":{"@type":"ImageObject","@id":"https://www.hydrogenfuelnews.com/#logo","url":"http://www.hydrogenfuelnews.com/wp-content/uploads/2018/11/hydrogen-fuel-logo.jpg","caption":"Hydrogen Fuel News","inLanguage":"en-US","width":"210","height":"37"}},{"@type":"WebSite","@id":"https://www.hydrogenfuelnews.com/#website","url":"https://www.hydrogenfuelnews.com","name":"Hydrogen Fuel News","publisher":{"@id":"https://www.hydrogenfuelnews.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.hydrogenfuelnews.com/wp-content/uploads/2021/08/Hydrogen-economy-UK.jpg","url":"https://www.hydrogenfuelnews.com/wp-content/uploads/2021/08/Hydrogen-economy-UK.jpg","width":"1200","height":"800","caption":"Hydrogen economy - UK","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.hydrogenfuelnews.com/author/alicia-2-2-2/","name":"Alicia Moore","url":"https://www.hydrogenfuelnews.com/author/alicia-2-2-2/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/31231ee2cd6fe9a624052fd3574f6b3d?s=96&amp;d=blank&amp;r=g","url":"https://secure.gravatar.com/avatar/31231ee2cd6fe9a624052fd3574f6b3d?s=96&amp;d=blank&amp;r=g","caption":"Alicia Moore","inLanguage":"en-US"},"worksFor":{"@id":"https://www.hydrogenfuelnews.com/#organization"}},{"@type":"WebPage","@id":"https://www.hydrogenfuelnews.com/hydrogen-economy-uk-plan/8548077/#webpage","url":"https://www.hydrogenfuelnews.com/hydrogen-economy-uk-plan/8548077/","name":"UK government plans to roll out a hydrogen economy","datePublished":"2021-08-24T01:00:46-07:00","dateModified":"2021-08-23T07:47:06-07:00","author":{"@id":"https://www.hydrogenfuelnews.com/author/alicia-2-2-2/"},"isPartOf":{"@id":"https://www.hydrogenfuelnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.hydrogenfuelnews.com/wp-content/uploads/2021/08/Hydrogen-economy-UK.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"UK government plans to roll out a hydrogen economy","keywords":"Hydrogen economy,UK government hydrogen economy,UK hydrogen fuel,UK hydrogen 10 Point Plan,United Kingdom hydrogen economy","datePublished":"2021-08-24T01:00:46-07:00","dateModified":"2021-08-23T07:47:06-07:00","author":{"@id":"https://www.hydrogenfuelnews.com/author/alicia-2-2-2/"},"publisher":{"@id":"https://www.hydrogenfuelnews.com/#organization"},"description":"The UK recently released its controversial plan for a hydrogen economy. This is intended to position the country among the leaders in H2 by 2030, by which time it will have supported more than 9,000 new jobs and unlocked \u00a34 billion in investment.","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.hydrogenfuelnews.com/#organization"},"name":"UK government plans to roll out a hydrogen economy","@id":"https://www.hydrogenfuelnews.com/hydrogen-economy-uk-plan/8548077/#richSnippet","isPartOf":{"@id":"https://www.hydrogenfuelnews.com/hydrogen-economy-uk-plan/8548077/#webpage"},"image":{"@id":"https://www.hydrogenfuelnews.com/wp-content/uploads/2021/08/Hydrogen-economy-UK.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.hydrogenfuelnews.com/hydrogen-economy-uk-plan/8548077/#webpage"}}]}</script>

<link rel="dns-prefetch" href="//stats.wp.com" />
<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//s.w.org" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="alternate" type="application/rss+xml" title="Hydrogen Fuel News » Feed" href="https://www.hydrogenfuelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hydrogen Fuel News » Comments Feed" href="https://www.hydrogenfuelnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hydrogen Fuel News » UK government plans to roll out a hydrogen economy Comments Feed" href="https://www.hydrogenfuelnews.com/hydrogen-economy-uk-plan/8548077/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hydrogenfuelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b74c1eaa08c632bf076924212e840183"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="wp-block-library-css" href="https://www.hydrogenfuelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=b74c1eaa08c632bf076924212e840183" type="text/css" media="all" />
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="https://www.hydrogenfuelnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all" />
<link rel="stylesheet" id="wp-mediaelement-css" href="https://www.hydrogenfuelnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=b74c1eaa08c632bf076924212e840183" type="text/css" media="all" />
<link rel="stylesheet" id="quads-style-css-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.29" type="text/css" media="all" />
<link rel="stylesheet" id="wc-blocks-vendors-style-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=5.5.1" type="text/css" media="all" />
<link rel="stylesheet" id="wc-blocks-style-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=5.5.1" type="text/css" media="all" />
<link rel="stylesheet" id="cookie-law-info-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.5" type="text/css" media="all" />
<link rel="stylesheet" id="cookie-law-info-gdpr-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.5" type="text/css" media="all" />
<link crossorigin="anonymous" rel="stylesheet" id="simple-share-buttons-adder-font-awesome-css" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=b74c1eaa08c632bf076924212e840183" type="text/css" media="all" />
<link rel="stylesheet" id="social-widget-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/social_widget.css?ver=b74c1eaa08c632bf076924212e840183" type="text/css" media="all" />
<link rel="stylesheet" id="woocommerce-layout-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.6.0" type="text/css" media="all" />
<style id="woocommerce-layout-inline-css" type="text/css">

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel="stylesheet" id="woocommerce-smallscreen-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.6.0" type="text/css" media="only screen and (max-width: 768px)" />
<link rel="stylesheet" id="woocommerce-general-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.6.0" type="text/css" media="all" />
<style id="woocommerce-inline-inline-css" type="text/css">
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel="stylesheet" id="envo-magazine-fonts-css" href="https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700&amp;subset=latin%2Clatin-ext" type="text/css" media="all" />
<link rel="stylesheet" id="bootstrap-css" href="https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/css/bootstrap.css?ver=3.3.7" type="text/css" media="all" />
<link rel="stylesheet" id="envo-magazine-stylesheet-css" href="https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/style.css?ver=1.3.12" type="text/css" media="all" />
<link rel="stylesheet" id="font-awesome-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0" type="text/css" media="all" />
<link rel="stylesheet" id="scroll-triggered-boxes-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/scroll-triggered-boxes/assets/css/styles.min.css?ver=2.2.1" type="text/css" media="all" />
<link rel="stylesheet" id="jetpack_css-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0" type="text/css" media="all" />
<style id="quads-styles-inline-css" type="text/css">

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type="text/javascript" id="cookie-law-info-js-extra">
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.hydrogenfuelnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.5" id="cookie-law-info-js"></script>
<script type="text/javascript" id="quads_ads_front-js-extra">
/* <![CDATA[ */
var quads_analytics = {"ajax_url":"https:\/\/www.hydrogenfuelnews.com\/wp-admin\/admin-ajax.php","quads_front_nonce":"4d12b4020d"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/quick-adsense-reloaded/assets/js/performance_tracking.min.js?ver=2.0.29" id="quads_ads_front-js"></script>
<script defer="" type="text/javascript" src="https://stats.wp.com/s-202134.js" id="woocommerce-analytics-js"></script>
<script type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=UA-41953488-1" id="google_gtagjs-js" async=""></script>
<script type="text/javascript" id="google_gtagjs-js-after">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.hydrogenfuelnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-41953488-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.hydrogenfuelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hydrogenfuelnews.com/wp-json/wp/v2/posts/48077" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hydrogenfuelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hydrogenfuelnews.com/wp-includes/wlwmanifest.xml" />
<link rel="shortlink" href="https://www.hydrogenfuelnews.com/?p=48077" />
<link rel="alternate" type="application/json+oembed" href="https://www.hydrogenfuelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hydrogenfuelnews.com%2Fhydrogen-economy-uk-plan%2F8548077%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hydrogenfuelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hydrogenfuelnews.com%2Fhydrogen-economy-uk-plan%2F8548077%2F&amp;format=xml" />
<meta name="generator" content="Site Kit by Google 1.39.0" /> <script>
			var jabvfcr = {
				selector: "[id='colophon'] > * > *",
				manipulation: "replaceWith",
				html: "<p style=\"text-align: center;\"><span style=\"color: #00ccff;\">See today's <a style=\"color: #00ccff;\" href=\"https://www.hydrogenfuelnews.com/featured-news/\" target=\"_blank\" rel=\"noopener\" data-schema-attribute=\"\">hydrogen fuel cell</a> headlines.</span></p>"
			};
		</script>
<script>!function(e,n){"function"==typeof define&&define.amd?define([],n("adsenseLoader")):"object"==typeof exports?module.exports=n("adsenseLoader"):e.adsenseLoader=n("adsenseLoader")}(this,function(e){"use strict";var n=250,t={laziness:1,onLoad:!1},o=function(e,n){var t,o={};for(t in e)Object.prototype.hasOwnProperty.call(e,t)&&(o[t]=e[t]);for(t in n)Object.prototype.hasOwnProperty.call(n,t)&&(o[t]=n[t]);return o},r=function(e,n){var t,o;return function(){var r=this,a=arguments,i=+new Date;t&&i<t+e?(clearTimeout(o),o=setTimeout(function(){t=i,n.apply(r,a)},e)):(t=i,n.apply(r,a))}},a=[],i=[],s=[],d=function(){if(!a.length)return!0;var e=window.pageYOffset,n=window.innerHeight;a.forEach(function(t){var o,r,d=(o=t,r=o.getBoundingClientRect(),{top:r.top+document.body.scrollTop,left:r.left+document.body.scrollLeft}).top,f=t._adsenseLoaderData.options.laziness+1;if(d-e>n*f||e-d-t.offsetHeight-n*f>0)return!0;a=u(a,t),t._adsenseLoaderData.width=c(t),function(e,n){e.classList?e.classList.add(n):e.className+=" "+n}(t.querySelector("ins"),"adsbygoogle"),i.push(t),"undefined"!=typeof adsbygoogle?function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe")&&e.querySelector("iframe").addEventListener("load",function(){n(e)})}(t):s.push(t)})},c=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},u=function(e,n){return e.filter(function(e){return e!==n})},f=function(e,n){return e._adsenseLoaderData={originalHTML:e.innerHTML,options:n},e.adsenseLoader=function(n){"destroy"==n&&(a=u(a,e),i=u(i,e),s=u(i,e),e.innerHTML=e._adsenseLoaderData.originalHTML)},e};function l(e,n){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),n=o(t,n),[].forEach.call(e,function(e){e=f(e,n),a.push(e)}),this.elements=e,d()}return window.addEventListener("scroll",r(n,d)),window.addEventListener("resize",r(n,d)),window.addEventListener("resize",r(n,function(){if(!i.length)return!0;var e=!1;i.forEach(function(n){n.querySelector("ins").classList.contains("adsbygoogle")||n._adsenseLoaderData.width==c(n)||(e=!0,i=u(i,n),n.innerHTML=n._adsenseLoaderData.originalHTML,a.push(n))}),e&&d()})),l.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.throttle&&(n=e.throttle)},l});</script>
<script type="text/javascript">document.cookie = 'quads_browser_width='+screen.width;</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script type="text/javascript">
				var cli_flush_cache = true;
			</script>
<style type="text/css" id="envo-magazine-header-css">
			.site-header {
			background-image: url(https://www.hydrogenfuelnews.com/wp-content/uploads/2019/10/hydrogen-fuel-cell.jpg);
			background-repeat: no-repeat;
			background-position: 50% 50%;
			-webkit-background-size: cover;
			-moz-background-size:    cover;
			-o-background-size:      cover;
			background-size:         cover;
		}
		.site-title a, .site-title, .site-description {
			color: #ffffff;
		}
			
	</style>
<link rel="amphtml" href="https://www.hydrogenfuelnews.com/hydrogen-economy-uk-plan/8548077/amp/" /><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5393409700595942","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script data-ad-client="ca-pub-5393409700595942" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="yandex-verification" content="7bc772cf39b1684a" />

<script>
!function(e){if(!window.pintrk){window.pintrk = function () {
window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var
  n=window.pintrk;n.queue=[],n.version="3.0";var
  t=document.createElement("script");t.async=!0,t.src=e;var
  r=document.getElementsByTagName("script")[0];
  r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
pintrk('load', '2613559161718', {em: '<user_email_address>'});
pintrk('page');
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt=""
  src="https://ct.pinterest.com/v3/?event=init&tid=2613559161718&pd[em]=<hashed_email_address>&noscript=1" />
</noscript>

<meta name="p:domain_verify" content="107d388186bc406c10137625e7beb603" />

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2018460028308687');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2018460028308687&ev=PageView&noscript=1"
/></noscript>
<style type="text/css">
/* Custom Styles for Box 29226 */
.stb-29226 {
background: #9ecc6e !important;
border-color: #1e73be !important;
border-width: 8px !important;
border-style: double !important;
max-width: 680px;
@media ( max-width: 680px ) { #stb-29226 { display: none !important; } }
}

</style>
<link rel="icon" href="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-270x270.png" />
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.hydrogenfuelnews.com/hydrogen-economy-uk-plan/8548077/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 278980;
var ezdomain = 'hydrogenfuelnews.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":278980,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"4b3e795d-78c7-49cc-53e7-7d222d89a0b1","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":89951,"response_time_orig":834,"serverid":"34.239.173.226:28045","state":"VA","t_epoch":1629850300,"template_id":126,"time_on_site_visit":0,"url":"https://www.hydrogenfuelnews.com/hydrogen-economy-uk-plan/8548077/","user_id":0,"word_count":1147,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_278980=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["4b3e795d-78c7-49cc-53e7-7d222d89a0b1", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body id="blog" class="post-template-default single single-post postid-48077 single-format-standard theme-envo-magazine woocommerce-no-js elementor-default elementor-kit-39363">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TNK6R2Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a class="skip-link screen-reader-text" href="#site-content">Skip to the content</a> <div class="site-header container-fluid">
<div class="container">
<div class="row">
<div class="site-heading col-md-4">
<div class="site-branding-logo">
</div>
<div class="site-branding-text">
<p class="site-title"><a href="https://www.hydrogenfuelnews.com/" rel="home">Hydrogen Fuel News</a></p>
<p class="site-description">
Hydrogen News Daily – Alternative Energy Reports </p>
</div>
</div>
<div class="site-heading-sidebar col-md-8">
<div id="content-header-section" class="text-right">
<div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async="" custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script></div></div><div id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5393409700595942" data-ad-slot="1362021393" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="main-menu">
<nav id="site-navigation" class="navbar navbar-default">
<div class="container">
<div class="navbar-header">
<button id="main-menu-panel" class="open-panel visible-xs" data-panel="main-menu-panel">
<span></span>
<span></span>
<span></span>
</button>
</div>
<ul class="nav navbar-nav search-icon navbar-left hidden-xs">
<li class="home-icon">
<a href="https://www.hydrogenfuelnews.com/" title="Hydrogen Fuel News">
<i class="fa fa-home"></i>
</a>
</li>
</ul>
<div class="menu-container"><ul id="menu-nav-menu" class="nav navbar-nav navbar-left"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30855"><a title="Today&#39;s Headlines" href="https://www.hydrogenfuelnews.com/featured-news/">Today’s Headlines</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30838"><a title="Submit Press Release" href="https://www.hydrogenfuelnews.com/submit-press-release/">Submit Press Release</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30852 dropdown"><a title="Categories" href="https://www.hydrogenfuelnews.com/alternative-energy/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Categories <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38731"><a title="Alternative Energy" href="https://www.hydrogenfuelnews.com/alternative-energy/">Alternative Energy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30853"><a title="Business" href="https://www.hydrogenfuelnews.com/business/">Business</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30854"><a title="Environmental" href="https://www.hydrogenfuelnews.com/environmental/">Environmental</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30856"><a title="Financial" href="https://www.hydrogenfuelnews.com/financial/">Financial</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30857"><a title="Geothermal Power" href="https://www.hydrogenfuelnews.com/geothermal/">Geothermal Power</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30858"><a title="Hybrid Technology" href="https://www.hydrogenfuelnews.com/hybrid-technology/">Hybrid Technology</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30859" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30859"><a title="Hydrogen Fuel Cell" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell/">Hydrogen Fuel Cell</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30860"><a title="Hydrogen Fuel Storage" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-storage/">Hydrogen Fuel Storage</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30861"><a title="Industry" href="https://www.hydrogenfuelnews.com/industry/">Industry</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30862"><a title="International" href="https://www.hydrogenfuelnews.com/international/">International</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44019"><a title="Lifestyle" href="https://www.hydrogenfuelnews.com/lifestyle/">Lifestyle</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39213"><a title="Natural Hydrogen" href="https://www.hydrogenfuelnews.com/natural-hydrogen/">Natural Hydrogen</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30863"><a title="Other Fuel Cell" href="https://www.hydrogenfuelnews.com/other-fuel-cell/">Other Fuel Cell</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30864" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30864"><a title="Political" href="https://www.hydrogenfuelnews.com/political/">Political</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30865"><a title="Press Release" href="https://www.hydrogenfuelnews.com/press-release/">Press Release</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30866"><a title="Research" href="https://www.hydrogenfuelnews.com/research/">Research</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30867"><a title="Residential Energy" href="https://www.hydrogenfuelnews.com/residential-energy/">Residential Energy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30868"><a title="Science News" href="https://www.hydrogenfuelnews.com/science/">Science News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30869"><a title="Solar Power" href="https://www.hydrogenfuelnews.com/solar-energy/">Solar Power</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30870 dropdown-submenu"><a title="Transportation" href="https://www.hydrogenfuelnews.com/transportation/">Transportation</a>
<ul role="menu" class=" dropdown-menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38464"><a title="BMW hydrogen" href="https://www.hydrogenfuelnews.com/bmw-hydrogen/">BMW hydrogen</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30871"><a title="United States Energy" href="https://www.hydrogenfuelnews.com/united-states/">United States Energy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30872"><a title="Wind Power" href="https://www.hydrogenfuelnews.com/wind-energy-2/">Wind Power</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30850 dropdown"><a title="Contact Us" href="https://www.hydrogenfuelnews.com/contact-us/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contact Us <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-42901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42901"><a title="About Us" href="https://www.hydrogenfuelnews.com/contact-us/about-us/">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-42902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42902"><a title="Authors" href="https://www.hydrogenfuelnews.com/contact-us/authors/">Authors</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-31201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31201"><a title="Alternative Energy Jobs" href="https://www.hydrogenfuelnews.com/alternative-energy-jobs/">Alternative Energy Jobs</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35152 dropdown"><a title="Learning" href="https://www.hydrogenfuelnews.com/alternative-energy/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Learning <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45295"><a title="How is hydrogen fuel made" href="https://www.hydrogenfuelnews.com/how-is-hydrogen-fuel-made/">How is hydrogen fuel made</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35153"><a title="How Do Hydrogen Fuel Cells Work" href="https://www.hydrogenfuelnews.com/alternative-energy/how-does-hydrogen-fuel-cells-work/">How Do Hydrogen Fuel Cells Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35154"><a title="Hydrogen Fuel Storage and Infrastructure" href="https://www.hydrogenfuelnews.com/alternative-energy/hydrogen-fuel-storage-and-infrastructure/">Hydrogen Fuel Storage and Infrastructure</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35155"><a title="How Does Wind Energy Work" href="https://www.hydrogenfuelnews.com/alternative-energy/wind-energy/">How Does Wind Energy Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35156"><a title="How Does Solar Energy Work" href="https://www.hydrogenfuelnews.com/alternative-energy/solar-energy/">How Does Solar Energy Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35157"><a title="What is Hybrid Energy" href="https://www.hydrogenfuelnews.com/alternative-energy/hybrid-energy-system/">What is Hybrid Energy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35158"><a title="How Does Geothermal Energy Work" href="https://www.hydrogenfuelnews.com/alternative-energy/geothermal-energy/">How Does Geothermal Energy Work</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-46191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46191"><a title="HFN Shop" href="https://www.hydrogenfuelnews.com/shop/">HFN Shop</a></li>
</ul></div> <ul class="nav navbar-nav search-icon navbar-right hidden-xs">
<li class="top-search-icon">
<a href="#">
<i class="fa fa-search"></i>
</a>
</li>
<div class="top-search-box">
<form role="search" method="get" id="searchform" class="searchform" action="https://www.hydrogenfuelnews.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</ul>
</div>
</nav>
</div>
<div id="site-content" class="container main-container" role="main">
<div class="page-area">


<div class="row">
<article class="col-md-8">
<div class="post-48077 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-hydrogen-fuel-cell category-political tag-hydrogen-economy tag-uk-government-hydrogen-economy tag-uk-hydrogen-10-point-plan tag-uk-hydrogen-fuel tag-united-kingdom-hydrogen-economy">
<div class="news-thumb ">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/08/Hydrogen-economy-UK-1140x641.jpg" title="UK government plans to roll out a hydrogen economy" alt="UK government plans to roll out a hydrogen economy" />
</div>
<h1 class="single-title">UK government plans to roll out a hydrogen economy</h1> <span class="posted-date">
August 24, 2021	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/hydrogen-economy-uk-plan/8548077/#comments" rel="nofollow" title="Comment on UK government plans to roll out a hydrogen economy">
1 </a>
<i class="fa fa-comments-o"></i>
</span>
<span class="author-meta">
<span class="author-meta-by">By</span>
<a href="https://www.hydrogenfuelnews.com/author/alicia-2-2-2/">
Alicia Moore </a>
</span>
<div class="single-content">
<div class="single-entry-summary">
<div style="float: right; margin: 10px 0px 10px 10px;"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5393409700595942" data-ad-slot="8709318061"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h2>The country plans to use it to be a world leader in H2 while creating jobs and opening investments.</h2>
<p><span style="font-size: 14pt;">The UK recently released its controversial plan for a hydrogen economy. This is intended to position the country among the leaders in H2 by 2030, by which time it will have supported more than 9,000 new jobs and unlocked £4 billion in investment.</span></p>
<h3>As the plan also includes H2 production strategies, it also involves new UK export opportunities.</h3>
<p><span style="font-size: 14pt;">The government intends to create a low carbon hydrogen economy across the next decade and beyond. This represents the country’s first H2 strategy and <a title="UK government launches plan for a world-leading hydrogen economy" href="https://www.gov.uk/government/news/uk-government-launches-plan-for-a-world-leading-hydrogen-economy" target="_blank" rel="nofollow noopener" data-schema-attribute="">will push forward the commitments the prime minister has already made</a> in the UK’s ambitious 10 Point Plan to transition into and through a green industrial revolution. It is through that plan that the country intends to meet its targets for 5GW of low carbon H2 capacity by 2030. This represents the equivalent to the replacement of the natural gas used in 3 million homes every year, while still having enough to power heavy industry and transport, among other sectors.</span></p>
<p><span style="font-size: 14pt;">The idea is to encourage H2 to thrive in the UK, creating more than <a title="Renewable hydrogen and green energy rise creates massive green job growth" href="https://www.hydrogenfuelnews.com/renewable-hydrogen-green-energy/8547211/" target="_blank" rel="noopener" data-schema-attribute="">9,000 high-quality jobs</a> and an economy worth £900 million by 2030. By 2050, this opportunity offers the potential to boost the job numbers up to 100,000 and be worth up to £13 billion, according to the new strategy’s projections.<img loading="lazy" class="aligncenter size-full wp-image-48080" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/08/Hydrogen-economy-H2-Fuel-blocks.jpg" alt="Hydrogen economy - H2 Fuel blocks" width="1200" height="800" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/08/Hydrogen-economy-H2-Fuel-blocks.jpg 1200w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/08/Hydrogen-economy-H2-Fuel-blocks-300x200.jpg 300w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/08/Hydrogen-economy-H2-Fuel-blocks-825x550.jpg 825w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/08/Hydrogen-economy-H2-Fuel-blocks-768x512.jpg 768w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/08/Hydrogen-economy-H2-Fuel-blocks-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" title="UK government plans to roll out a hydrogen economy 1" /></span></p>

<div class="quads-location quads-ad47660" id="quads-ad47660" style="float:left;margin:10px 10px 10px 0;">

<a target="_blank" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/" rel="nofollow">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/10/hydrogen-ebook-1-e1627394721724.jpg" />
</a>

</div>
<h3>Even by 2030, a hydrogen economy would already play a central role in the UK’s decarbonization.</h3>
<p><span style="font-size: 14pt;">The use of H2 in energy-intensive industries such as power, transport, shipping, chemicals and oil refineries, in addition to HGV trucks and trains could help all those areas to take considerable steps away from their dependency on <a title="Global greenhouse gas emissions are rebounding as the world reopens" href="https://www.hydrogenfuelnews.com/global-greenhouse-gas-emissions-are-rebounding-as-the-world-reopens/8540070/" target="_blank" rel="noopener" data-schema-attribute="">greenhouse gas</a> producing fossil fuel use. By turning toward low-carbon H2, the plan’s intention is to make it possible for employees and companies in the United Kingdom to access considerable new opportunities.</span></p>
<p><span style="font-size: 14pt;">The government’s hydrogen economy analysis and projections indicate that by 2050, between 20 and 35 percent of the UK’s total energy consumption needs could be met by H2. In that way, it would comprise one fifth to a third of the journey toward the 2050 net zero emission target. It would also help the country to have already hacked down its emissions by 78 percent by 2035, said government data shared by the UK’s independent Climate Change Committee.</span></p>
</div>
<div class="entry-footer"><div class="cat-links"><span class="space-right">Category</span><a href="https://www.hydrogenfuelnews.com/featured-news/">Featured News</a> <a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell/">Hydrogen Fuel Cell</a> <a href="https://www.hydrogenfuelnews.com/political/">Political</a></div></div> <div class="entry-footer"><div class="tags-links"><span class="space-right">Tags</span><a href="https://www.hydrogenfuelnews.com/tag/hydrogen-economy/">hydrogen economy</a> <a href="https://www.hydrogenfuelnews.com/tag/uk-government-hydrogen-economy/">UK government hydrogen economy</a> <a href="https://www.hydrogenfuelnews.com/tag/uk-hydrogen-10-point-plan/">UK hydrogen 10 Point Plan</a> <a href="https://www.hydrogenfuelnews.com/tag/uk-hydrogen-fuel/">UK hydrogen fuel</a> <a href="https://www.hydrogenfuelnews.com/tag/united-kingdom-hydrogen-economy/">United Kingdom hydrogen economy</a></div></div> </div>
<div class="prev-next-links">
<div class="arrowLeft">
<a href="https://www.hydrogenfuelnews.com/hydrogen-stations-2035/8547979/" rel="prev"><i class="fa fa-angle-double-left fa-2x" aria-hidden="true"></i></a> <div class="prev-next-links-thumb">
<a href="https://www.hydrogenfuelnews.com/hydrogen-stations-2035/8547979/" rel="prev"><img width="160" height="120" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/08/Hydrogen-stations-160x120.jpg" class="attachment-envo-magazine-thumbnail size-envo-magazine-thumbnail wp-post-image" alt="Hydrogen stations" loading="lazy" title="California fuel cell trade group aims for 200 hydrogen stations by 2035 2" /></a> </div>
<div class="prev-next-links-title">
<a href="https://www.hydrogenfuelnews.com/hydrogen-stations-2035/8547979/" rel="prev">California fuel cell trade group aims for 200 hydrogen stations by 2035</a> </div>
</div>
<div class="arrowRight">
<a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-systems-ngvi/8548083/" rel="next"><i class="fa fa-angle-double-right fa-2x" aria-hidden="true"></i></a> <div class="prev-next-links-thumb">
<a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-systems-ngvi/8548083/" rel="next"><img width="160" height="120" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/08/Hydrogen-fuel-cell-systems-Deal-160x120.jpg" class="attachment-envo-magazine-thumbnail size-envo-magazine-thumbnail wp-post-image" alt="Hydrogen fuel cell systems - Deal" loading="lazy" title="NGVI and Loop Energy sign South Korean hydrogen fuel cell systems deal for buses 3" /></a> </div>
<div class="prev-next-links-title">
<a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-systems-ngvi/8548083/" rel="next">NGVI and Loop Energy sign South Korean hydrogen fuel cell systems deal for buses</a> </div>
</div>
</div>
<div class="single-footer">
<div id="comments" class="comments-template">
<h4 id="comments">
1 Comment </h4>
<ul class="commentlist list-unstyled">
<li class="comment even thread-even depth-1" id="comment-305528">
<div id="div-comment-305528" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Stephen Lund</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata">
<a href="https://www.hydrogenfuelnews.com/hydrogen-economy-uk-plan/8548077/#comment-305528">August 24, 2021 at 11:07 am</a> </div>
<p>How are you going to produce all this green hydrogen? Electrolysis of water at Renewable Electricity sources such as wind/solar/hydro farms? If you use electricity produced by natural gas or coal power plants the hydrogen is not Green and not helpful to the environment and “carbon cost.” However, if you use Renewable Natural Gas as the feedstock, you are using a Renewable Fuel that is “Carbon Negative and Near Zero Emission” fuel that is produced by the decomposition of organic waste–especially agricultural waste. Green Hydrogen produced by methanation of RNG is much cheaper than developing the infrastructure of windmills/solar in addition to the new pipelines to safely transport hydrogen from the renewable farm to the enduser of hydrogen. Using RNG, the hydrogen can be produced “on site” using HyGEAR equipment. The RNG can be transported in existing natural gas pipelines and because HyGEAR is “on site,” minimal new hydrogen safe pipelines would be necessary.</p>
<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-305528" data-commentid="305528" data-postid="48077" data-belowelement="div-comment-305528" data-respondelement="respond" data-replyto="Reply to Stephen Lund" aria-label="Reply to Stephen Lund">Reply</a></div>
</div>
</li>
</ul>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hydrogen-economy-uk-plan/8548077/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.hydrogenfuelnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type="hidden" name="comment_post_ID" value="48077" id="comment_post_ID" />
<input type="hidden" name="comment_parent" id="comment_parent" value="0" />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="534b21bf84" /></p><input type="hidden" id="ak_js" name="ak_js" value="244" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div>
</div>
</div>
</article>
<aside id="sidebar" class="col-md-4">
<div id="social-widget-10" class="widget Social_Widget"><div class="widget-title"><h3>Follow Us!</h3></div><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/HydrogenFuelNews/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" alt="Facebook" title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/hydrogenfuelnew" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" alt="Twitter" title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.linkedin.com/in/hydrogenfuelnews/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/linkedin.png" alt="Linkedin" title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.hydrogenfuelnews.com/feed/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" alt="Feed" title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="mail to: webservice@hydrogenfuelnews.com" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/email.png" alt="Contact Us" title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.instagram.com/hydrogenfuelnews/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/instagram.png" alt="Follow Us on Instagram" title="Follow Us on Instagram" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div><div id="mc4wp_form_widget-7" class="widget widget_mc4wp_form_widget"><div class="widget-title"><h3>Newsletter</h3></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-34986" method="post" data-id="34986" data-name="pop up box"><div class="mc4wp-form-fields"><p>
<label>First Name</label>
<input type="text" name="FNAME" />
</p>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required="" />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you&#39;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1629850301" /><input type="hidden" name="_mc4wp_form_id" value="34986" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div><div id="media_image-10" class="widget widget_media_image"><div class="widget-title"><h3>Create your own buzz with H2 Gear…</h3></div><a href="https://www.hydrogenfuelnews.com/shop/"><img width="450" height="455" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/hfn-shop.jpg" class="image wp-image-46036  attachment-full size-full" alt="HFN New Shop" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/hfn-shop.jpg 450w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/hfn-shop-297x300.jpg 297w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/hfn-shop-100x100.jpg 100w" sizes="(max-width: 450px) 100vw, 450px" /></a></div><div id="media_image-9" class="widget widget_media_image"><div class="widget-title"><h3>HFN Hydrogen Free ebook</h3></div><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/"><img width="350" height="227" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/10/hydrogen-ebook-1-e1627394721724.jpg" class="image wp-image-38664  attachment-full size-full" alt="hydrogen fuel cell ebook" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="quads_ads_widget-3" class="widget widget_quads_ads_widget">

<div id="quads-adad4_widget"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-5393409700595942" data-ad-slot="8244682642"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-25" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-5393409700595942" data-ad-slot="8244682642"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </aside>
</div>


</div>
</div>
<div id="content-footer-section" class="container-fluid clearfix">
<div class="container">
<div id="media_image-8" class="widget widget_media_image col-md-3"><div class="widget-title"><h3>Get our free hydrogen fuel ebook</h3></div><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/"><img width="350" height="227" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/10/hydrogen-ebook-1-e1627394721724.jpg" class="image wp-image-38664  attachment-full size-full" alt="hydrogen fuel cell ebook" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-11" class="widget_text widget widget_custom_html col-md-3"><div class="textwidget custom-html-widget"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5393409700595942" data-ad-slot="4413834647" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget col-md-3"><div class="widget-title"><h3>Get Our Weekly Newsletter Here…</h3></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-34986" method="post" data-id="34986" data-name="pop up box"><div class="mc4wp-form-fields"><p>
<label>First Name</label>
<input type="text" name="FNAME" />
</p>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required="" />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you&#39;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1629850301" /><input type="hidden" name="_mc4wp_form_id" value="34986" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form></div><div id="custom_html-12" class="widget_text widget widget_custom_html col-md-3"><div class="textwidget custom-html-widget"><div id="newsnowlogo" style="width: 250px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 09px; line-height: 12px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Energy news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 150px; height: 50px; float: left;"><img style="margin: 0px; display: block; border-width: 0px; padding: 0px;" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2012/05/News-Now.jpg" alt="As featured on NewsNow: Energy news" width="129" height="41" /></div>
<div style="padding: 0; border: 0; margin: 0 0 0 140px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 105px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Industry+Sectors/Energy" target="_blank" rel="nofollow noopener">Energy</a> News 24/7</span></div>
</div>
</div>
</div></div> </div>
</div>
<footer id="colophon" class="footer-credits container-fluid">
<div class="container">
<div class="footer-credits-text text-center">
Proudly powered by <a href="https://wordpress.org/">WordPress</a> <span class="sep"> | </span>
Theme: <a href="https://envothemes.com/">Envo Magazine</a> </div>
</div>
</footer>
<script type="text/javascript">
/* <![CDATA[ */
var rankMath = {"postTypes":{"post":"Posts","page":"Pages","e-landing-page":"Landing Pages","product":"Products"},"autoAddFK":{"enable_auto_import":true,"post_types":["post","page"],"secondary_keyword":true}};

/* ]]> */
</script>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit &#34;Cookie Settings&#34; to provide a controlled consent.</div><div class="cli-bar-btn_container"><a role="button" tabindex="0" class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px;">Cookie Settings</a><a id="wt-cli-accept-all-btn" tabindex="0" role="button" data-cli_action="accept_all" class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button">Accept All</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information. </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked="checked" />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description">
Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website. </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e2a57bcde3262911d12394e7e/300bbbf373d195250d6188180.js");</script> <div class="stb-container stb-center-container">
<div class="scroll-triggered-box stb stb-29226 stb-center" id="stb-29226" style="display: none;">
<div class="stb-content">
<h2 style="text-align: center;"><span style="text-decoration: underline; color: #ffffff;"><em><strong>Join Our Hydrogen News Community</strong>💦</em></span></h2>
<h2 style="text-align: center;"><span style="color: #333333;">Stay in the Know…</span></h2>
<p style="text-align: center;"><span style="font-size: 14pt;">Subscribe to our weekly newsletter and keep up with the latest news in hydrogen transportation, free hydrogen ebook, green hydrogen, financial news, alternative energy research, H2 storage, resources and more!</span></p>
<p style="text-align: center;"><span style="font-size: 14pt;">Don’t Worry…we don’t like spam either<strong>🙂</strong></span></p>
<div class="forminator-ui forminator-custom-form forminator-custom-form-42621 forminator-design--default  forminator_ajax" data-forminator-render="0" data-form="forminator-module-42621"><br /></div><form id="forminator-module-42621" class="forminator-ui forminator-custom-form forminator-custom-form-42621 forminator-design--default  forminator_ajax" method="post" data-forminator-render="0" data-form-id="42621" data-design="default" data-grid="open" style="display: none;"><div class="forminator-response-message forminator-error" aria-hidden="true"></div><div class="forminator-row"><div id="name-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-name-1" class="forminator-label">First Name <span class="forminator-required">*</span></label><input type="text" name="name-1" value="" placeholder="E.g. John" id="forminator-field-name-1" class="forminator-input forminator-name--field" aria-required="true" /></div></div></div><div class="forminator-row"><div id="email-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-email-1" class="forminator-label">Email Address <span class="forminator-required">*</span></label><input type="email" name="email-1" value="" placeholder="E.g. john@doe.com" id="forminator-field-email-1" class="forminator-input forminator-email--field" data-required="true" aria-required="true" /></div></div></div><input type="hidden" name="referer_url" value="" /><div class="forminator-row forminator-row-last"><div class="forminator-col"><div class="forminator-field"><span class="forminator-screen-reader-only" role="note">This form will redirect you to another page once submitted.</span><button class="forminator-button forminator-button-submit">Submit</button></div></div></div><input type="hidden" id="forminator_nonce" name="forminator_nonce" value="4e572402ee" /><input type="hidden" name="_wp_http_referer" value="/hydrogen-economy-uk-plan/8548077/" /><input type="hidden" name="form_id" value="42621" /><input type="hidden" name="page_id" value="48077" /><input type="hidden" name="form_type" value="default" /><input type="hidden" name="current_url" value="https://www.hydrogenfuelnews.com/hydrogen-economy-uk-plan/8548077/" /><input type="hidden" name="render_id" value="0" /><input type="hidden" name="action" value="forminator_submit_form_custom-forms" /></form>
</div>
<span class="stb-close">×</span>
</div>
</div>
<div id="stb-overlay"></div> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<link rel="stylesheet" id="forminator-module-css-42621-css" href="https://www.hydrogenfuelnews.com/wp-content/uploads/forminator/css/style-42621.css?ver=1616265281" type="text/css" media="all" />
<link rel="stylesheet" id="forminator-icons-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/forminator/assets/forminator-ui/css/forminator-icons.min.css?ver=1.15.0.1" type="text/css" media="all" />
<link rel="stylesheet" id="forminator-utilities-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/forminator/assets/forminator-ui/css/src/forminator-utilities.min.css?ver=1.15.0.1" type="text/css" media="all" />
<link rel="stylesheet" id="forminator-grid-default-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/forminator/assets/forminator-ui/css/src/grid/forminator-grid.open.min.css?ver=1.15.0.1" type="text/css" media="all" />
<link rel="stylesheet" id="forminator-forms-default-base-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/forminator/assets/forminator-ui/css/src/form/forminator-form-default.base.min.css?ver=1.15.0.1" type="text/css" media="all" />
<link rel="stylesheet" id="buttons-css" href="https://www.hydrogenfuelnews.com/wp-includes/css/buttons.min.css?ver=b74c1eaa08c632bf076924212e840183" type="text/css" media="all" />
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=b74c1eaa08c632bf076924212e840183" id="simple-share-buttons-adder-ssba-js"></script>
<script type="text/javascript" id="simple-share-buttons-adder-ssba-js-after">
Main.boot( [] );
</script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.6.0" id="jquery-blockui-js"></script>
<script type="text/javascript" id="wc-add-to-cart-js-extra">
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.hydrogenfuelnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.6.0" id="wc-add-to-cart-js"></script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.6.0" id="js-cookie-js"></script>
<script type="text/javascript" id="woocommerce-js-extra">
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.6.0" id="woocommerce-js"></script>
<script type="text/javascript" id="wc-cart-fragments-js-extra">
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_82e0e359ca33ea6a104aea4f997d38ca","fragment_name":"wc_fragments_82e0e359ca33ea6a104aea4f997d38ca","request_timeout":"5000"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.6.0" id="wc-cart-fragments-js"></script>
<script type="text/javascript" id="wc-cart-fragments-js-after">
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type="text/javascript" id="mailchimp-woocommerce-js-extra">
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/www.hydrogenfuelnews.com","ajax_url":"https:\/\/www.hydrogenfuelnews.com\/wp-admin\/admin-ajax.php","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.2" id="mailchimp-woocommerce-js"></script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/js/bootstrap.min.js?ver=3.3.7" id="bootstrap-js"></script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/js/customscript.js?ver=1.3.12" id="envo-magazine-theme-js-js"></script>
<script type="text/javascript" id="scroll-triggered-boxes-js-extra">
/* <![CDATA[ */
var STB_Global_Options = {"testMode":""};
var STB_Box_Options = {"29226":{"id":29226,"title":"Sample Box","trigger":"percentage","triggerPercentage":39,"triggerElementSelector":"","animation":"slide","cookieTime":1,"autoHide":false,"autoShow":true,"position":"center","minimumScreenWidth":680,"unclosable":false}};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/scroll-triggered-boxes/assets/js/script.min.js?ver=2.2.1" id="scroll-triggered-boxes-js"></script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/visual-footer-credit-remover/script.js?ver=b74c1eaa08c632bf076924212e840183" id="jabvfcr_script-js"></script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-includes/js/wp-embed.min.js?ver=b74c1eaa08c632bf076924212e840183" id="wp-embed-js"></script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.29" id="quads-admin-ads-js"></script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-includes/js/comment-reply.min.js?ver=b74c1eaa08c632bf076924212e840183" id="comment-reply-js"></script>
<script defer="" type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.11" id="akismet-form-js"></script>
<script type="text/javascript" defer="" src="https://www.hydrogenfuelnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6" id="mc4wp-forms-api-js"></script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/forminator/assets/js/library/jquery.validate.min.js?ver=1.15.0.1" id="forminator-jquery-validate-js"></script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/forminator/assets/forminator-ui/js/forminator-form.min.js?ver=1.15.0.1" id="forminator-form-js"></script>
<script type="text/javascript" id="forminator-front-scripts-js-extra">
/* <![CDATA[ */
var ForminatorFront = {"ajaxUrl":"https:\/\/www.hydrogenfuelnews.com\/wp-admin\/admin-ajax.php","cform":{"processing":"Submitting form, please wait","error":"An error occurred while processing the form. Please try again","upload_error":"An upload error occurred while processing the form. Please try again","pagination_prev":"Previous","pagination_next":"Next","pagination_go":"Submit","gateway":{"processing":"Processing payment, please wait","paid":"Success! Payment confirmed. Submitting form, please wait","error":"Error! Something went wrong when verifying the payment"},"captcha_error":"Invalid CAPTCHA","no_file_chosen":"No file chosen","intlTelInput_utils_script":"https:\/\/www.hydrogenfuelnews.com\/wp-content\/plugins\/forminator\/assets\/js\/library\/intlTelInputUtils.js","process_error":"Please try again"},"poll":{"processing":"Submitting vote, please wait","error":"An error occurred saving the vote. Please try again"},"quiz":{"view_results":"View Results"},"select2":{"load_more":"Loading more results\u2026","no_result_found":"No results found","searching":"Searching\u2026","loaded_error":"The results could not be loaded."}};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/forminator/build/front/front.multi.min.js?ver=1.15.0.1" id="forminator-front-scripts-js"></script>
<script src="https://stats.wp.com/e-202134.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'48396949',post:'48077',tz:'-7',srv:'www.hydrogenfuelnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '48396949', '48077' ]);
</script>
<script type="text/javascript">
			jQuery(document).ready(function () {
				window.Forminator_Cform_Paginations = window.Forminator_Cform_Paginations || [];
								window.Forminator_Cform_Paginations[42621] =
				{"has-pagination":false,"pagination-header-design":"show","pagination-header":"nav","last-steps":"Finish","last-previous":"Previous","pagination-labels":"default","has-paypal":false};

				var runForminatorFront = function () {
					jQuery('#forminator-module-42621[data-forminator-render="0"]')
						.forminatorFront({"form_type":"custom-form","inline_validation":true,"print_value":false,"rules":"\"name-1\": \"required\",\"name-1\": \"trim\",\"email-1\": {\n\"required\": true,\"emailWP\": true,},\n","messages":"\"name-1\": \"This field is required. Please input your name.\",\n\"email-1\": {\n\"required\": \"This field is required. Please input a valid email.\",\n\"emailWP\": \"This is not a valid email.\",\n\"email\": \"This is not a valid email.\",\n},\n","conditions":{"fields":[],"relations":{"name-1":[],"email-1":[],"submit":[]}},"calendar":"{\"days\":[\"Su\",\"Mo\",\"Tu\",\"We\",\"Th\",\"Fr\",\"Sa\"],\"months\":[\"Jan\",\"Feb\",\"Mar\",\"Apr\",\"May\",\"Jun\",\"Jul\",\"Aug\",\"Sep\",\"Oct\",\"Nov\",\"Dec\"]}","paypal_config":{"live_id":"","sandbox_id":"","redirect_url":"https:\/\/www.hydrogenfuelnews.com\/hydrogen-economy-uk-plan\/8548077","form_id":42621},"forminator_fields":["address","calculation","captcha","currency","custom","date","email","gdprcheckbox","hidden","html","checkbox","name","number","page-break","password","paypal","phone","postdata","radio","section","select","stripe","text","textarea","time","upload","url"],"max_nested_formula":5,"general_messages":{"calculation_error":"Failed to calculate field.","payment_require_ssl_error":"SSL required to submit this form, please check your URL.","payment_require_amount_error":"PayPal amount must be greater than 0.","form_has_error":"Please correct the errors before submission."},"payment_require_ssl":false,"fadeout":"true","fadeout_time":10000,"has_loader":true,"loader_label":"Submitting...","calcs_memoize_time":300,"is_reset_enabled":true,"has_stripe":false,"has_paypal":false});
				}

				runForminatorFront();

				if (window.elementorFrontend) {
					if (typeof elementorFrontend.hooks !== "undefined") {
						elementorFrontend.hooks.addAction('frontend/element_ready/global', function () {
							runForminatorFront();
						});
					}
				}

								if (typeof ForminatorValidationErrors !== 'undefined') {
					var forminatorFrontSubmit = jQuery(ForminatorValidationErrors.selector).data('forminatorFrontSubmit');
					if (typeof forminatorFrontSubmit !== 'undefined') {
						forminatorFrontSubmit.show_messages(ForminatorValidationErrors.errors);
					}
				}
				if (typeof ForminatorFormHider !== 'undefined') {
					var forminatorFront = jQuery(ForminatorFormHider.selector).data('forminatorFront');
					if (typeof forminatorFront !== 'undefined') {
						jQuery(forminatorFront.forminator_selector).find('.forminator-row').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-steps').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-footer').hide();
					}
				}
				if (typeof ForminatorFormNewTabRedirect !== 'undefined') {
					var forminatorFront = ForminatorFormNewTabRedirect.url;
					if (typeof forminatorFront !== 'undefined') {
						window.open(ForminatorFormNewTabRedirect.url, '_blank');
					}
				}
			});
		</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="hydrogenfuelnews_com",_audins_did=278980;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.hydrogenfuelnews_com,DomainId.278980" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>