<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-1&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-1&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-1&cb=5', false, [], true, false, true, false);</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.hydrogenfuelnews.com/xmlrpc.php" />
<script>window._wca = window._wca || [];</script>

<meta property="og:title" content="Germany’s auto industry places spotlight on hydrogen fuel cars" />
<meta property="og:description" content="Though battery electric remains the top focus, H2 is now being taken extremely seriously. Even as most automakers place the majority of their focus on battery" />
<meta property="og:url" content="https://www.hydrogenfuelnews.com/hydrogen-fuel-cars-germany/8548528/" />
<meta property="og:image" content="http://www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-German-flag-on-car.jpg" />


<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Germany’s auto industry places spotlight on hydrogen fuel cars" />
<meta name="twitter:description" content="Though battery electric remains the top focus, H2 is now being taken extremely seriously. Even as most automakers place the majority of their focus on battery" />
<meta name="twitter:image" content="http://www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-German-flag-on-car.jpg" />

<meta name="author" content="Angie Bergenson" />

<title>Germany’s auto industry places spotlight on hydrogen fuel cars</title>
<meta name="description" content="Even as most automakers place the majority of their focus on battery electric vehicles, in Germany, hydrogen fuel cars are becoming rising stars." />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cars-germany/8548528/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Germany’s auto industry places spotlight on hydrogen fuel cars" />
<meta property="og:description" content="Even as most automakers place the majority of their focus on battery electric vehicles, in Germany, hydrogen fuel cars are becoming rising stars." />
<meta property="og:url" content="https://www.hydrogenfuelnews.com/hydrogen-fuel-cars-germany/8548528/" />
<meta property="og:site_name" content="Hydrogen Fuel News" />
<meta property="article:publisher" content="https://www.facebook.com/HydrogenFuelNews/" />
<meta property="article:tag" content="Audi hydrogen fuel" />
<meta property="article:tag" content="bmw hydrogen fuel" />
<meta property="article:tag" content="Germany FCEV" />
<meta property="article:tag" content="Germany H2 industry" />
<meta property="article:tag" content="H2 passenger cars" />
<meta property="article:tag" content="hydrogen fuel industry" />
<meta property="article:section" content="Featured News" />
<meta property="og:updated_time" content="2021-09-27T13:38:46-07:00" />
<meta property="og:image" content="https://i2.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-German-flag-on-car.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-German-flag-on-car.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Hydrogen fuel cars - German flag on car" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Germany’s auto industry places spotlight on hydrogen fuel cars" />
<meta name="twitter:description" content="Even as most automakers place the majority of their focus on battery electric vehicles, in Germany, hydrogen fuel cars are becoming rising stars." />
<meta name="twitter:site" content="@hydrogenfuelnew" />
<meta name="twitter:creator" content="@hydrogenfuelnew" />
<meta name="twitter:image" content="https://i2.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-German-flag-on-car.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hydrogenfuelnews.com/#organization","name":"Hydrogen Fuel News","logo":{"@type":"ImageObject","@id":"https://www.hydrogenfuelnews.com/#logo","url":"http://www.hydrogenfuelnews.com/wp-content/uploads/2018/11/hydrogen-fuel-logo.jpg","caption":"Hydrogen Fuel News","inLanguage":"en-US","width":"210","height":"37"}},{"@type":"WebSite","@id":"https://www.hydrogenfuelnews.com/#website","url":"https://www.hydrogenfuelnews.com","name":"Hydrogen Fuel News","publisher":{"@id":"https://www.hydrogenfuelnews.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i2.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-German-flag-on-car.jpg?fit=1200%2C800&amp;ssl=1","url":"https://i2.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-German-flag-on-car.jpg?fit=1200%2C800&amp;ssl=1","width":"1200","height":"800","caption":"Hydrogen fuel cars - German flag on car","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.hydrogenfuelnews.com/author/angie-2-2-2-2/","name":"Angie Bergenson","url":"https://www.hydrogenfuelnews.com/author/angie-2-2-2-2/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/ca1c7154480cbf0829b3d02f3c37d196?s=96&amp;d=blank&amp;r=g","url":"https://secure.gravatar.com/avatar/ca1c7154480cbf0829b3d02f3c37d196?s=96&amp;d=blank&amp;r=g","caption":"Angie Bergenson","inLanguage":"en-US"},"worksFor":{"@id":"https://www.hydrogenfuelnews.com/#organization"}},{"@type":"WebPage","@id":"https://www.hydrogenfuelnews.com/hydrogen-fuel-cars-germany/8548528/#webpage","url":"https://www.hydrogenfuelnews.com/hydrogen-fuel-cars-germany/8548528/","name":"Germany\u2019s auto industry places spotlight on hydrogen fuel cars","datePublished":"2021-09-28T01:00:05-07:00","dateModified":"2021-09-28T01:00:05-07:00","author":{"@id":"https://www.hydrogenfuelnews.com/author/angie-2-2-2-2/"},"isPartOf":{"@id":"https://www.hydrogenfuelnews.com/#website"},"primaryImageOfPage":{"@id":"https://i2.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-German-flag-on-car.jpg?fit=1200%2C800&amp;ssl=1"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Germany\u2019s auto industry places spotlight on hydrogen fuel cars","keywords":"Hydrogen fuel cars,Germany hydrogen fuel cars,hydrogen fuel car industry,Germany hydrogen fuel industry,Germany H2 cars","datePublished":"2021-09-28T01:00:05-07:00","dateModified":"2021-09-28T01:00:05-07:00","author":{"@id":"https://www.hydrogenfuelnews.com/author/angie-2-2-2-2/"},"publisher":{"@id":"https://www.hydrogenfuelnews.com/#organization"},"description":"Even as most automakers place the majority of their focus on battery electric vehicles, in Germany, hydrogen fuel cars are becoming rising stars.","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.hydrogenfuelnews.com/#organization"},"name":"Germany\u2019s auto industry places spotlight on hydrogen fuel cars","@id":"https://www.hydrogenfuelnews.com/hydrogen-fuel-cars-germany/8548528/#richSnippet","isPartOf":{"@id":"https://www.hydrogenfuelnews.com/hydrogen-fuel-cars-germany/8548528/#webpage"},"image":{"@id":"https://i2.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-German-flag-on-car.jpg?fit=1200%2C800&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.hydrogenfuelnews.com/hydrogen-fuel-cars-germany/8548528/#webpage"}}]}</script>

<link rel="dns-prefetch" href="//stats.wp.com" />
<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//s.w.org" />
<link rel="dns-prefetch" href="//i0.wp.com" />
<link rel="dns-prefetch" href="//i1.wp.com" />
<link rel="dns-prefetch" href="//i2.wp.com" />
<link rel="dns-prefetch" href="//c0.wp.com" />
<link rel="dns-prefetch" href="//widgets.wp.com" />
<link rel="dns-prefetch" href="//s0.wp.com" />
<link rel="dns-prefetch" href="//0.gravatar.com" />
<link rel="dns-prefetch" href="//1.gravatar.com" />
<link rel="dns-prefetch" href="//2.gravatar.com" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hydrogenfuelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=04d6d4133825a8ad789371a9adefef9b"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="wp-block-library-css" href="https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all" />
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" type="text/css" media="all" />
<link rel="stylesheet" id="wp-mediaelement-css" href="https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css" type="text/css" media="all" />
<link rel="stylesheet" id="quads-style-css-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.30" type="text/css" media="all" />
<link rel="stylesheet" id="wc-blocks-vendors-style-css" href="https://c0.wp.com/p/woocommerce/5.7.1/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css" type="text/css" media="all" />
<link rel="stylesheet" id="wc-blocks-style-css" href="https://c0.wp.com/p/woocommerce/5.7.1/packages/woocommerce-blocks/build/wc-blocks-style.css" type="text/css" media="all" />
<link rel="stylesheet" id="cookie-law-info-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.5" type="text/css" media="all" />
<link rel="stylesheet" id="cookie-law-info-gdpr-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.5" type="text/css" media="all" />
<link rel="stylesheet" id="social-widget-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/social_widget.css?ver=04d6d4133825a8ad789371a9adefef9b" type="text/css" media="all" />
<link rel="stylesheet" id="woocommerce-layout-css" href="https://c0.wp.com/p/woocommerce/5.7.1/assets/css/woocommerce-layout.css" type="text/css" media="all" />
<style id="woocommerce-layout-inline-css" type="text/css">

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel="stylesheet" id="woocommerce-smallscreen-css" href="https://c0.wp.com/p/woocommerce/5.7.1/assets/css/woocommerce-smallscreen.css" type="text/css" media="only screen and (max-width: 768px)" />
<link rel="stylesheet" id="woocommerce-general-css" href="https://c0.wp.com/p/woocommerce/5.7.1/assets/css/woocommerce.css" type="text/css" media="all" />
<style id="woocommerce-inline-inline-css" type="text/css">
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel="stylesheet" id="mc4wp-form-themes-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6" type="text/css" media="all" />
<link rel="stylesheet" id="envo-magazine-fonts-css" href="https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700&amp;subset=latin%2Clatin-ext" type="text/css" media="all" />
<link rel="stylesheet" id="bootstrap-css" href="https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/css/bootstrap.css?ver=3.3.7" type="text/css" media="all" />
<link rel="stylesheet" id="envo-magazine-stylesheet-css" href="https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/style.css?ver=1.3.12" type="text/css" media="all" />
<link rel="stylesheet" id="font-awesome-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0" type="text/css" media="all" />
<link rel="stylesheet" id="scroll-triggered-boxes-css" href="https://www.hydrogenfuelnews.com/wp-content/plugins/scroll-triggered-boxes/assets/css/styles.min.css?ver=2.2.1" type="text/css" media="all" />
<link rel="stylesheet" id="social-logos-css" href="https://c0.wp.com/p/jetpack/10.1/_inc/social-logos/social-logos.min.css" type="text/css" media="all" />
<link rel="stylesheet" id="jetpack_css-css" href="https://c0.wp.com/p/jetpack/10.1/css/jetpack.css" type="text/css" media="all" />
<style id="quads-styles-inline-css" type="text/css">

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type="text/javascript" src="https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" id="cookie-law-info-js-extra">
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.hydrogenfuelnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.5" id="cookie-law-info-js"></script>
<script type="text/javascript" id="quads_ads_front-js-extra">
/* <![CDATA[ */
var quads_analytics = {"ajax_url":"https:\/\/www.hydrogenfuelnews.com\/wp-admin\/admin-ajax.php","quads_front_nonce":"509d39b6b4"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/quick-adsense-reloaded/assets/js/performance_tracking.min.js?ver=2.0.30" id="quads_ads_front-js"></script>
<script defer="" type="text/javascript" src="https://stats.wp.com/s-202139.js" id="woocommerce-analytics-js"></script>

<script type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=UA-41953488-1" id="google_gtagjs-js" async=""></script>
<script type="text/javascript" id="google_gtagjs-js-after">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.hydrogenfuelnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-41953488-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://www.hydrogenfuelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hydrogenfuelnews.com/wp-json/wp/v2/posts/48528" /><link rel="alternate" type="application/json+oembed" href="https://www.hydrogenfuelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hydrogenfuelnews.com%2Fhydrogen-fuel-cars-germany%2F8548528%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hydrogenfuelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hydrogenfuelnews.com%2Fhydrogen-fuel-cars-germany%2F8548528%2F&amp;format=xml" />
<meta name="generator" content="Site Kit by Google 1.42.0" />
<script>!function(e,n){"function"==typeof define&&define.amd?define([],n("adsenseLoader")):"object"==typeof exports?module.exports=n("adsenseLoader"):e.adsenseLoader=n("adsenseLoader")}(this,function(e){"use strict";var n=250,t={laziness:1,onLoad:!1},o=function(e,n){var t,o={};for(t in e)Object.prototype.hasOwnProperty.call(e,t)&&(o[t]=e[t]);for(t in n)Object.prototype.hasOwnProperty.call(n,t)&&(o[t]=n[t]);return o},r=function(e,n){var t,o;return function(){var r=this,a=arguments,i=+new Date;t&&i<t+e?(clearTimeout(o),o=setTimeout(function(){t=i,n.apply(r,a)},e)):(t=i,n.apply(r,a))}},a=[],i=[],s=[],d=function(){if(!a.length)return!0;var e=window.pageYOffset,n=window.innerHeight;a.forEach(function(t){var o,r,d=(o=t,r=o.getBoundingClientRect(),{top:r.top+document.body.scrollTop,left:r.left+document.body.scrollLeft}).top,f=t._adsenseLoaderData.options.laziness+1;if(d-e>n*f||e-d-t.offsetHeight-n*f>0)return!0;a=u(a,t),t._adsenseLoaderData.width=c(t),function(e,n){e.classList?e.classList.add(n):e.className+=" "+n}(t.querySelector("ins"),"adsbygoogle"),i.push(t),"undefined"!=typeof adsbygoogle?function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe")&&e.querySelector("iframe").addEventListener("load",function(){n(e)})}(t):s.push(t)})},c=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},u=function(e,n){return e.filter(function(e){return e!==n})},f=function(e,n){return e._adsenseLoaderData={originalHTML:e.innerHTML,options:n},e.adsenseLoader=function(n){"destroy"==n&&(a=u(a,e),i=u(i,e),s=u(i,e),e.innerHTML=e._adsenseLoaderData.originalHTML)},e};function l(e,n){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),n=o(t,n),[].forEach.call(e,function(e){e=f(e,n),a.push(e)}),this.elements=e,d()}return window.addEventListener("scroll",r(n,d)),window.addEventListener("resize",r(n,d)),window.addEventListener("resize",r(n,function(){if(!i.length)return!0;var e=!1;i.forEach(function(n){n.querySelector("ins").classList.contains("adsbygoogle")||n._adsenseLoaderData.width==c(n)||(e=!0,i=u(i,n),n.innerHTML=n._adsenseLoaderData.originalHTML,a.push(n))}),e&&d()})),l.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.throttle&&(n=e.throttle)},l});</script>
<script type="text/javascript">document.cookie = 'quads_browser_width='+screen.width;</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script type="text/javascript">
				var cli_flush_cache = true;
			</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5393409700595942" crossorigin="anonymous" type="text/javascript"></script>
<script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5393409700595942","enable_page_level_ads":true,"tag_partner":"site_kit"});
</script>

<script data-ad-client="ca-pub-5393409700595942" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="yandex-verification" content="7bc772cf39b1684a" />

<script>
!function(e){if(!window.pintrk){window.pintrk = function () {
window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var
  n=window.pintrk;n.queue=[],n.version="3.0";var
  t=document.createElement("script");t.async=!0,t.src=e;var
  r=document.getElementsByTagName("script")[0];
  r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
pintrk('load', '2613559161718', {em: '<user_email_address>'});
pintrk('page');
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt=""
  src="https://ct.pinterest.com/v3/?event=init&tid=2613559161718&pd[em]=<hashed_email_address>&noscript=1" />
</noscript>

<meta name="p:domain_verify" content="107d388186bc406c10137625e7beb603" />

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2018460028308687');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2018460028308687&ev=PageView&noscript=1"
/></noscript>

<meta name="facebook-domain-verification" content="e4awwutu3kwrs5pykeq27t3om7xme3" /><style type="text/css">
/* Custom Styles for Box 29226 */
.stb-29226 {
background: #9ecc6e !important;
border-color: #6020d8 !important;
border-width: 8px !important;
border-style: double !important;
max-width: 680px;
@media ( max-width: 680px ) { #stb-29226 { display: none !important; } }
}

</style>
<link rel="icon" href="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell.png?fit=32%2C32&amp;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell.png?fit=192%2C192&amp;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell.png?fit=180%2C180&amp;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell.png?fit=270%2C270&amp;ssl=1" />
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cars-germany/8548528/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 278980;
var ezdomain = 'hydrogenfuelnews.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":278980,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"fc590149-80b8-491b-7dcf-65fff9dd711a","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":100401,"response_time_orig":6,"serverid":"52.90.81.198:20519","state":"VA","t_epoch":1632887577,"template_id":126,"time_on_site_visit":0,"url":"https://www.hydrogenfuelnews.com/hydrogen-fuel-cars-germany/8548528/","user_id":0,"word_count":1175,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_278980=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["fc590149-80b8-491b-7dcf-65fff9dd711a", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body id="blog" class="post-template-default single single-post postid-48528 single-format-standard wp-custom-logo theme-envo-magazine woocommerce-no-js elementor-default elementor-kit-39363">
<a class="skip-link screen-reader-text" href="#site-content">Skip to the content</a> <div class="site-header container-fluid">
<div class="container">
<div class="row">
<div class="site-heading col-md-4">
<div class="site-branding-logo">
<a href="https://www.hydrogenfuelnews.com/" class="custom-logo-link" rel="home"><img width="200" height="60" src="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/hydrogen-fuel-cell.jpg?fit=200%2C60&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Hydrogen Fuel News" data-lazy-src="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/hydrogen-fuel-cell.jpg?fit=200%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>
<div class="site-branding-text">
<p class="site-title"><a href="https://www.hydrogenfuelnews.com/" rel="home">Hydrogen Fuel News</a></p>
<p class="site-description">
Hydrogen News Report – Green H2 </p>
</div>
</div>
<div class="site-heading-sidebar col-md-8">
<div id="content-header-section" class="text-right">
<div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async="" custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script></div></div><div id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5393409700595942" data-ad-slot="1362021393" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="main-menu">
<nav id="site-navigation" class="navbar navbar-default">
<div class="container">
<div class="navbar-header">
<button id="main-menu-panel" class="open-panel visible-xs" data-panel="main-menu-panel">
<span></span>
<span></span>
<span></span>
</button>
</div>
<ul class="nav navbar-nav search-icon navbar-left hidden-xs">
<li class="home-icon">
<a href="https://www.hydrogenfuelnews.com/" title="Hydrogen Fuel News">
<i class="fa fa-home"></i>
</a>
</li>
</ul>
<div class="menu-container"><ul id="menu-nav-menu" class="nav navbar-nav navbar-left"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30855"><a title="Hydrogen news" href="https://www.hydrogenfuelnews.com/featured-news/">Hydrogen news</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48485"><a title="Free ebook" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/">Free ebook</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30838"><a title="Submit Press Release" href="https://www.hydrogenfuelnews.com/submit-press-release/">Submit Press Release</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-46191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46191"><a title="Catalog H2 Gear" href="https://www.hydrogenfuelnews.com/shop/">Catalog H2 Gear</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45295 dropdown"><a title="How is hydrogen fuel made" href="https://www.hydrogenfuelnews.com/how-is-hydrogen-fuel-made/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">How is hydrogen fuel made <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35153"><a title="How Do Hydrogen Fuel Cells Work" href="https://www.hydrogenfuelnews.com/alternative-energy/how-does-hydrogen-fuel-cells-work/">How Do Hydrogen Fuel Cells Work</a></li>
</ul>
</li>
</ul></div> <ul class="nav navbar-nav search-icon navbar-right hidden-xs">
<li class="top-search-icon">
<a href="#">
<i class="fa fa-search"></i>
</a>
</li>
<div class="top-search-box">
<form role="search" method="get" id="searchform" class="searchform" action="https://www.hydrogenfuelnews.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</ul>
</div>
</nav>
</div>
<div id="site-content" class="container main-container" role="main">
<div class="page-area">


<div class="row">
<article class="col-md-8">
<div class="post-48528 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-hydrogen-fuel-cell category-industry tag-audi-hydrogen-fuel tag-bmw-hydrogen-fuel tag-germany-fcev tag-germany-h2-industry tag-h2-passenger-cars tag-hydrogen-fuel-industry">
<div class="news-thumb ">
<img src="https://i2.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-German-flag-on-car.jpg?resize=1140%2C641&amp;ssl=1" title="Germany’s auto industry places spotlight on hydrogen fuel cars" alt="Germany’s auto industry places spotlight on hydrogen fuel cars" />
</div>
<h1 class="single-title">Germany’s auto industry places spotlight on hydrogen fuel cars</h1><span id="ezoic-pub-video-placeholder-12" class="ezoic-videopicker-video"></span> <span class="posted-date">
September 28, 2021	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cars-germany/8548528/#comments" rel="nofollow" title="Comment on Germany’s auto industry places spotlight on hydrogen fuel cars">
1 </a>
<i class="fa fa-comments-o"></i>
</span>
<span class="author-meta">
<span class="author-meta-by">By</span>
<a href="https://www.hydrogenfuelnews.com/author/angie-2-2-2-2/">
Angie Bergenson </a>
</span>
<div class="single-content">
<div class="single-entry-summary">

<div class="quads-location quads-ad48489" id="quads-ad48489" style="float:none;margin:0px 0 0px 0;text-align:center;">
<a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/" target="_blank" rel="nofollow noopener" data-schema-attribute=""><img class="aligncenter size-full wp-image-48488 jetpack-lazy-image" src="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/hydrogen-fuel-cell-ebook-free.jpg?resize=600%2C250" alt="hydrogen fuel cell ebook free" width="600" height="250" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/hydrogen-fuel-cell-ebook-free.jpg?resize=600%2C250&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img class="aligncenter size-full wp-image-48488" src="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/hydrogen-fuel-cell-ebook-free.jpg?resize=600%2C250" alt="hydrogen fuel cell ebook free" width="600" height="250" data-recalc-dims="1" /></noscript></a>
</div>
<div style="float: right; margin: 10px 0px 10px 10px;"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5393409700595942" data-ad-slot="8709318061"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h2>Though battery electric remains the top focus, H2 is now being taken extremely seriously.</h2>
<p><span style="font-size: 14pt;">Even as most automakers place the majority of their focus on battery electric vehicles, in Germany, hydrogen fuel cars are becoming rising stars.</span></p>
<h3>As auto giants seek to leave fossil fuel behind, H2 passenger vehicle prototypes are on their way.</h3>
<p><span style="font-size: 14pt;">Among the major German automakers currently developing hydrogen fuel cars are <a title="BMW hydrogen fuel cell car road tests begin in Europe" href="https://www.hydrogenfuelnews.com/bmw-hydrogen-fuel-car-prototype/8547344/" target="_blank" rel="noopener" data-schema-attribute="">BMW</a> (ETR stock symbol BMW) and Audi (stock symbol AUDVF). Both companies are also continuing their focus on battery electric models, but clearly see H2 as offering real potential in the transition away from fossil fuels to meet climate targets.</span><span id="ezoic-pub-video-placeholder-11" class="ezoic-videopicker-video"></span></p>
<p><span id="ezoic-pub-video-placeholder-3" class="ezoic-videopicker-video"></span><span style="font-size: 14pt;">The automakers are developing more than one type of alternative fuel powered vehicle in order to hedge their bets, according to a recent Reuters report. Though the main focus may be on battery electric vehicles, <a title="German auto giants place their bets on hydrogen cars" href="https://www.reuters.com/technology/german-auto-giants-place-their-bets-hydrogen-cars-2021-09-22/" target="_blank" rel="nofollow noopener" data-schema-attribute="">the automakers aren’t willing to bet their entire futures on the success of that choice</a>. Should political preferences shift toward H2, they are determined to be ready with their own zero-emission technologies and models using that fuel.</span></p>
<h3>The power of the German auto sector is substantial and could boost the push to hydrogen fuel cars.<img loading="lazy" class="aligncenter size-full wp-image-48531 jetpack-lazy-image" src="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-BMW-car-steering-wheel.jpg?resize=750%2C500" alt="Hydrogen fuel cars - BMW car steering wheel" width="750" height="500" title="Germany’s auto industry places spotlight on hydrogen fuel cars 1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-BMW-car-steering-wheel.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-BMW-car-steering-wheel.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-BMW-car-steering-wheel.jpg?resize=825%2C550&amp;ssl=1 825w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-BMW-car-steering-wheel.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-BMW-car-steering-wheel.jpg?resize=600%2C400&amp;ssl=1 600w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-BMW-car-steering-wheel.jpg?resize=750%2C500&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img loading="lazy" class="aligncenter size-full wp-image-48531" src="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-BMW-car-steering-wheel.jpg?resize=750%2C500" alt="Hydrogen fuel cars - BMW car steering wheel" width="750" height="500" srcset="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-BMW-car-steering-wheel.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-BMW-car-steering-wheel.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-BMW-car-steering-wheel.jpg?resize=825%2C550&amp;ssl=1 825w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-BMW-car-steering-wheel.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Hydrogen-fuel-cars-BMW-car-steering-wheel.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 750px) 100vw, 750px" title="Germany’s auto industry places spotlight on hydrogen fuel cars 1" data-recalc-dims="1"></noscript></h3>
<p><span style="font-size: 14pt;">Germany as a whole is already investing billions into H2 in sectors such as chemicals and steel. The zero-emission fuel is considered central to the company’s efforts to meet its <a title="Green hydrogen potential causes Germany to court West African countries" href="https://www.hydrogenfuelnews.com/green-hydrogen-2/8546126/" target="_blank" rel="noopener" data-schema-attribute="">climate targets</a>. Moreover, with Sunday’s federal elections, automakers wanted to be ready with a green plan in place no matter who the winner was and what alternative energy the government was to prefer moving forward.</span></p>
<p><span id="ezoic-pub-video-placeholder-10" class="ezoic-videopicker-video"></span><span style="font-size: 14pt;">BMW is far from being a newcomer to H2 among Germany’s automakers. It has been working with this technology for years and has announced its intentions to have a model ready for mass market by about 2030. That carmaker has been keeping a close watch on policies throughout Europe and China and has had a solid focus on the latter – the largest car market in the world – which has been increasingly looking to H2 to reduce the emissions coming from its roads.</span></p>
<p><span style="font-size: 14pt;">BMW’s hydrogen fuel car prototype was based on its X5 SUV. The project to develop that H2-powered vehicle was partly funded by the German government.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-48528" class="share-twitter sd-button share-icon no-text" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cars-germany/8548528/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-48528" class="share-facebook sd-button share-icon no-text" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cars-germany/8548528/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-48528" class="share-linkedin sd-button share-icon no-text" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cars-germany/8548528/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cars-germany/8548528/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cars-germany/8548528/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cars-germany/8548528/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-48396949-48528-61534165a5c76" data-src="https://widgets.wp.com/likes/#blog_id=48396949&amp;post_id=48528&amp;origin=www.hydrogenfuelnews.com&amp;obj_id=48396949-48528-61534165a5c76" data-name="like-post-frame-48396949-48528-61534165a5c76" data-title="Like or Reblog"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
</div>
<div class="entry-footer"><div class="cat-links"><span class="space-right">Category</span><a href="https://www.hydrogenfuelnews.com/featured-news/">Featured News</a> <a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell/">Hydrogen Fuel Cell</a> <a href="https://www.hydrogenfuelnews.com/industry/">Industry</a></div></div> <div class="entry-footer"><div class="tags-links"><span class="space-right">Tags</span><a href="https://www.hydrogenfuelnews.com/tag/audi-hydrogen-fuel/">Audi hydrogen fuel</a> <a href="https://www.hydrogenfuelnews.com/tag/bmw-hydrogen-fuel/">bmw hydrogen fuel</a> <a href="https://www.hydrogenfuelnews.com/tag/germany-fcev/">Germany FCEV</a> <a href="https://www.hydrogenfuelnews.com/tag/germany-h2-industry/">Germany H2 industry</a> <a href="https://www.hydrogenfuelnews.com/tag/h2-passenger-cars/">H2 passenger cars</a> <a href="https://www.hydrogenfuelnews.com/tag/hydrogen-fuel-industry/">hydrogen fuel industry</a></div></div><span id="ezoic-pub-video-placeholder-9" class="ezoic-videopicker-video"></span> </div>
<div class="prev-next-links">
<div class="arrowLeft">
<a href="https://www.hydrogenfuelnews.com/best-of-bauer-utilities-employees/8548521/" rel="prev"><i class="fa fa-angle-double-left fa-2x" aria-hidden="true"></i></a> <div class="prev-next-links-thumb">
<a href="https://www.hydrogenfuelnews.com/best-of-bauer-utilities-employees/8548521/" rel="prev"><img width="160" height="120" src="https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Utilities-Employees-Credit-Union-1.jpg?resize=160%2C120&amp;ssl=1" class="attachment-envo-magazine-thumbnail size-envo-magazine-thumbnail wp-post-image jetpack-lazy-image" alt="Best of Bauer Utilities Employees Credit Union Helping Members Navigate through Financial Hurdles" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Utilities-Employees-Credit-Union-1.jpg?resize=160%2C120&amp;ssl=1 160w, https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Utilities-Employees-Credit-Union-1.jpg?zoom=2&amp;resize=160%2C120 320w, https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Utilities-Employees-Credit-Union-1.jpg?zoom=3&amp;resize=160%2C120 480w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Utilities-Employees-Credit-Union-1.jpg?resize=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Best of Bauer Utilities Employees Credit Union Helping Members Navigate through Financial Hurdles 2" /></a> </div>
<div class="prev-next-links-title">
<a href="https://www.hydrogenfuelnews.com/best-of-bauer-utilities-employees/8548521/" rel="prev">Best of Bauer Utilities Employees Credit Union Helping Members Navigate through Financial Hurdles</a> </div>
</div>
<div class="arrowRight">
<a href="https://www.hydrogenfuelnews.com/fuel-cell-efficiency-titan/8548535/" rel="next"><i class="fa fa-angle-double-right fa-2x" aria-hidden="true"></i></a> <div class="prev-next-links-thumb">
<a href="https://www.hydrogenfuelnews.com/fuel-cell-efficiency-titan/8548535/" rel="next"><img width="160" height="120" src="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Fuel-cell-efficiency-QUT.jpg?resize=160%2C120&amp;ssl=1" class="attachment-envo-magazine-thumbnail size-envo-magazine-thumbnail wp-post-image jetpack-lazy-image" alt="Fuel cell efficiency - QUT" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Fuel-cell-efficiency-QUT.jpg?resize=160%2C120&amp;ssl=1 160w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Fuel-cell-efficiency-QUT.jpg?zoom=2&amp;resize=160%2C120 320w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Fuel-cell-efficiency-QUT.jpg?zoom=3&amp;resize=160%2C120 480w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/Fuel-cell-efficiency-QUT.jpg?resize=160%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Could Titan Hydrogen tech double fuel cell efficiency? 3" /></a> </div>
<div class="prev-next-links-title">
<a href="https://www.hydrogenfuelnews.com/fuel-cell-efficiency-titan/8548535/" rel="next">Could Titan Hydrogen tech double fuel cell efficiency?</a> </div>
</div>
</div>
<div class="single-footer">
<div id="comments" class="comments-template">
<h4 id="comments">
1 Comment </h4>
<ul class="commentlist list-unstyled">
<li class="comment even thread-even depth-1" id="comment-308300">
<div id="div-comment-308300" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">David Dundas</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata">
<a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cars-germany/8548528/#comment-308300">September 28, 2021 at 9:18 am</a> </div>
<p>German car makers are catching up others such as Toyota and Hyundai who have had hydrogen-electric cars available for several years. The market for hydrogen powered cars, especially larger vehicles such as SUVs will grow as consumers realise the advantage of a hydrogen-electric powered car that can be refilled in the same time as a petrol or diesel vehicle, avoiding a long wait to recharge a battery only EV, or for those owners who do not have a driveway to install a charging point. As the vehicle weight increases and the working range required increases, hydrogen electric power is increasingly more advantageous, especially for heavy goods vehicles, trains and ships. While the volumetric energy storage capacity of batteries is increasing, the higher the energy density the more cooling a battery needs.</p>
<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#comment-308300" data-commentid="308300" data-postid="48528" data-belowelement="div-comment-308300" data-respondelement="respond" data-replyto="Reply to David Dundas" aria-label="Reply to David Dundas">Reply</a></div>
</div>
</li>
</ul>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hydrogen-fuel-cars-germany/8548528/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.hydrogenfuelnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type="hidden" name="comment_post_ID" value="48528" id="comment_post_ID" />
<input type="hidden" name="comment_parent" id="comment_parent" value="0" />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e4501d82f8" /></p><input type="hidden" id="ak_js" name="ak_js" value="201" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div>
</div>
</div>
</article>
<aside id="sidebar" class="col-md-4">
<div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://godailyshopper.com/collections/for-men/products/magic-barber-hair-template-for-hairline-haircuts-easy-trimmer-styling-accessories-diy-tool" target="_blank" rel="nofollow noopener" data-schema-attribute=""><img class="aligncenter size-full wp-image-48465 jetpack-lazy-image" src="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/ez-hair.jpg?resize=430%2C400" alt="On Sale Free Shipping" width="430" height="400" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/ez-hair.jpg?resize=430%2C400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img class="aligncenter size-full wp-image-48465" src="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/09/ez-hair.jpg?resize=430%2C400" alt="On Sale Free Shipping" width="430" height="400" data-recalc-dims="1" /></noscript></a></div></div><div id="social-widget-10" class="widget Social_Widget"><div class="widget-title"><h3>Follow Us!</h3></div><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/HydrogenFuelNews/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" alt="Facebook" title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/hydrogenfuelnew" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" alt="Twitter" title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.linkedin.com/in/hydrogenfuelnews/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/linkedin.png" alt="Linkedin" title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.hydrogenfuelnews.com/feed/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" alt="Feed" title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="mail to: webservice@hydrogenfuelnews.com" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/email.png" alt="Follow Us on E-mail" title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.instagram.com/hydrogenfuelnews/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/instagram.png" alt="Follow Us on Instagram" title="Follow Us on Instagram" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.youtube.com/channel/UCeB87igYQ_SCCh7keJsrNPw" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" alt="YouTube" title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div><div id="media_image-10" class="widget widget_media_image"><div class="widget-title"><h3>Create your own buzz with H2 Gear…</h3></div><a href="https://www.hydrogenfuelnews.com/shop/"><img width="450" height="455" src="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/05/hfn-shop.jpg?fit=450%2C455&amp;ssl=1" class="image wp-image-46036  attachment-full size-full jetpack-lazy-image" alt="HFN New Shop" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/05/hfn-shop.jpg?w=450&amp;ssl=1 450w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/05/hfn-shop.jpg?resize=297%2C300&amp;ssl=1 297w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/05/hfn-shop.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/05/hfn-shop.jpg?fit=450%2C455&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5393409700595942" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-5393409700595942" data-ad-slot="2077618096"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> </aside>
</div>


</div>
</div>
<div id="content-footer-section" class="container-fluid clearfix">
<div class="container">
<div id="nav_menu-5" class="widget widget_nav_menu col-md-3"><div class="widget-title"><h3>HFN Resources:</h3></div><div class="menu-alternative-energy-news-container"><ul id="menu-alternative-energy-news" class="menu"><li id="menu-item-48520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48520"><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/">Free ebook</a></li>
<li id="menu-item-12198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12198"><a href="https://www.hydrogenfuelnews.com/featured-news/">Hydrogen News Today</a></li>
<li id="menu-item-48519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48519"><a href="https://www.hydrogenfuelnews.com/shop/">HFN Shop</a></li>
<li id="menu-item-48518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48518"><a href="https://www.hydrogenfuelnews.com/how-is-hydrogen-fuel-made/">How is hydrogen fuel made</a></li>
<li id="menu-item-9100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9100"><a href="https://www.hydrogenfuelnews.com/alternative-energy/geothermal-energy/">What is Geothermal Energy</a></li>
<li id="menu-item-11411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11411"><a href="https://www.hydrogenfuelnews.com/alternative-energy/hybrid-energy-system/">Why Hybrid Energy</a></li>
<li id="menu-item-11416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11416"><a href="https://www.hydrogenfuelnews.com/alternative-energy/solar-energy/">Forms of Solar Energy</a></li>
<li id="menu-item-11417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11417"><a href="https://www.hydrogenfuelnews.com/alternative-energy/hydrogen-fuel-storage-and-infrastructure/">What is Hydrogen Fuel Storage</a></li>
<li id="menu-item-7643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7643"><a href="https://www.hydrogenfuelnews.com/alternative-energy/hydrogen-fuel-cells/">What is Hydrogen Fuel</a></li>
<li id="menu-item-11415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11415"><a href="https://www.hydrogenfuelnews.com/alternative-energy/wind-energy/">Forms of Wind Energy</a></li>
<li id="menu-item-12200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12200"><a href="https://www.hydrogenfuelnews.com/alternative-energy/">Alternative Energy Categories</a>
<ul class="sub-menu">
<li id="menu-item-12201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12201"><a href="https://www.hydrogenfuelnews.com/financial/">Financial</a></li>
<li id="menu-item-12202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12202"><a href="https://www.hydrogenfuelnews.com/hybrid-technology/">Hybrid Technology</a></li>
<li id="menu-item-12203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12203"><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell/">Hydrogen Fuel Cell</a></li>
<li id="menu-item-12204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12204"><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-storage/">Hydrogen Fuel Storage</a></li>
<li id="menu-item-12205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12205"><a href="https://www.hydrogenfuelnews.com/international/">International</a></li>
<li id="menu-item-12206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12206"><a href="https://www.hydrogenfuelnews.com/other-fuel-cell/">Other Fuel Cell</a></li>
<li id="menu-item-12207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12207"><a href="https://www.hydrogenfuelnews.com/residential-energy/">Residential Energy</a></li>
<li id="menu-item-12208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12208"><a href="https://www.hydrogenfuelnews.com/science/">Science</a></li>
<li id="menu-item-12209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12209"><a href="https://www.hydrogenfuelnews.com/solar-energy/">Solar Energy</a></li>
<li id="menu-item-12210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12210"><a href="https://www.hydrogenfuelnews.com/transportation/">Transportation</a></li>
<li id="menu-item-12211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12211"><a href="https://www.hydrogenfuelnews.com/wind-energy-2/">Wind Energy</a></li>
</ul>
</li>
<li id="menu-item-8021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8021"><a href="https://www.hydrogenfuelnews.com/submit-press-release/">Submit Press Release</a>
<ul class="sub-menu">
<li id="menu-item-11732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11732"><a href="https://www.hydrogenfuelnews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-31200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31200"><a href="https://www.hydrogenfuelnews.com/alternative-energy-jobs/">Alternative Energy Jobs</a></li>
</ul></div></div><div id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget col-md-3"><div class="widget-title"><h3>Get Our Weekly Newsletter Here…</h3></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-34986 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="34986" data-name="pop up box"><div class="mc4wp-form-fields"><p style="text-align: center;"><span style="font-size: 14pt;">
<label>First Name</label>
<input type="text" name="FNAME" />
</span></p>
<p style="text-align: center;"><span style="font-size: 14pt;">
<label>Email address: </label>
</span></p><p style="text-align: center;"><span style="font-size: 14pt;">
<input type="email" name="EMAIL" placeholder="Your email address" required="" />
</span></p>
<p style="text-align: center;"><span style="font-size: 14pt;">
</span></p><p style="text-align: center;"><span style="font-size: 14pt;">
<input type="submit" value="Submit" />
</span></p></div><label style="display: none !important;">Leave this field empty if you&#39;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1632846181" /><input type="hidden" name="_mc4wp_form_id" value="34986" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div><div id="woocommerce_products-2" class="widget woocommerce widget_products col-md-3"><div class="widget-title"><h3>Visit our store</h3></div><ul class="product_list_widget"><li>
<a href="https://www.hydrogenfuelnews.com/product/biodegradable-phone-case-2/">
<img width="300" height="300" src="https://i2.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/biodegradable-iphone-case-iphone-7-8-se-case-on-phone-60ba3275d310b.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/biodegradable-iphone-case-iphone-7-8-se-case-on-phone-60ba3275d310b.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/biodegradable-iphone-case-iphone-7-8-se-case-on-phone-60ba3275d310b.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/biodegradable-iphone-case-iphone-7-8-se-case-on-phone-60ba3275d310b.jpg?resize=550%2C550&amp;ssl=1 550w, https://i2.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/biodegradable-iphone-case-iphone-7-8-se-case-on-phone-60ba3275d310b.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/biodegradable-iphone-case-iphone-7-8-se-case-on-phone-60ba3275d310b.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/biodegradable-iphone-case-iphone-7-8-se-case-on-phone-60ba3275d310b.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/biodegradable-iphone-case-iphone-7-8-se-case-on-phone-60ba3275d310b.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/biodegradable-iphone-case-iphone-7-8-se-case-on-phone-60ba3275d310b.jpg?resize=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <span class="product-title">Biodegradable phone case for all iphone sizes</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">$</span>26.95</bdi></span>
</li>
<li>
<a href="https://www.hydrogenfuelnews.com/product/i-believe-in-clean-energy-samsung-case/">
<img width="300" height="300" src="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/samsung-case-samsung-galaxy-s10-case-on-phone-60b6b5a86b807.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/samsung-case-samsung-galaxy-s10-case-on-phone-60b6b5a86b807.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/samsung-case-samsung-galaxy-s10-case-on-phone-60b6b5a86b807.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/samsung-case-samsung-galaxy-s10-case-on-phone-60b6b5a86b807.jpg?resize=550%2C550&amp;ssl=1 550w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/samsung-case-samsung-galaxy-s10-case-on-phone-60b6b5a86b807.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/samsung-case-samsung-galaxy-s10-case-on-phone-60b6b5a86b807.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/samsung-case-samsung-galaxy-s10-case-on-phone-60b6b5a86b807.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/samsung-case-samsung-galaxy-s10-case-on-phone-60b6b5a86b807.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/samsung-case-samsung-galaxy-s10-case-on-phone-60b6b5a86b807.jpg?resize=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <span class="product-title">I Believe in Clean Energy Samsung Case</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">$</span>22.95</bdi></span>
</li>
<li>
<a href="https://www.hydrogenfuelnews.com/product/to-the-moon-laptop-sleeve/">
<img width="300" height="300" src="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/laptop-sleeve-13-in-front-60b6ae58a160b.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/laptop-sleeve-13-in-front-60b6ae58a160b.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/laptop-sleeve-13-in-front-60b6ae58a160b.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/laptop-sleeve-13-in-front-60b6ae58a160b.jpg?resize=550%2C550&amp;ssl=1 550w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/laptop-sleeve-13-in-front-60b6ae58a160b.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/laptop-sleeve-13-in-front-60b6ae58a160b.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/laptop-sleeve-13-in-front-60b6ae58a160b.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/laptop-sleeve-13-in-front-60b6ae58a160b.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/laptop-sleeve-13-in-front-60b6ae58a160b.jpg?resize=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <span class="product-title">To The Moon Laptop Sleeve</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">$</span>27.95</bdi></span> – <span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">$</span>29.95</bdi></span>
</li>
<li>
<a href="https://www.hydrogenfuelnews.com/product/hydrogen-element-stainless-steel-water-bottle/">
<img width="300" height="300" src="https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/stainless-steel-water-bottle-white-17oz-front-60b6accca2490.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/stainless-steel-water-bottle-white-17oz-front-60b6accca2490.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/stainless-steel-water-bottle-white-17oz-front-60b6accca2490.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/stainless-steel-water-bottle-white-17oz-front-60b6accca2490.jpg?resize=550%2C550&amp;ssl=1 550w, https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/stainless-steel-water-bottle-white-17oz-front-60b6accca2490.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/stainless-steel-water-bottle-white-17oz-front-60b6accca2490.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/stainless-steel-water-bottle-white-17oz-front-60b6accca2490.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/stainless-steel-water-bottle-white-17oz-front-60b6accca2490.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/stainless-steel-water-bottle-white-17oz-front-60b6accca2490.jpg?resize=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <span class="product-title">Hydrogen Element Stainless Steel Water Bottle</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">$</span>29.95</bdi></span>
</li>
<li>
<a href="https://www.hydrogenfuelnews.com/product/i-believe-in-clean-energy-h2-womens-racerback-tank/">
<img width="300" height="300" src="https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/womens-racerback-tank-top-vintage-purple-front-60b6a9d406ef5.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/womens-racerback-tank-top-vintage-purple-front-60b6a9d406ef5.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/womens-racerback-tank-top-vintage-purple-front-60b6a9d406ef5.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/womens-racerback-tank-top-vintage-purple-front-60b6a9d406ef5.jpg?resize=550%2C550&amp;ssl=1 550w, https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/womens-racerback-tank-top-vintage-purple-front-60b6a9d406ef5.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/womens-racerback-tank-top-vintage-purple-front-60b6a9d406ef5.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/womens-racerback-tank-top-vintage-purple-front-60b6a9d406ef5.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/womens-racerback-tank-top-vintage-purple-front-60b6a9d406ef5.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2021/06/womens-racerback-tank-top-vintage-purple-front-60b6a9d406ef5.jpg?resize=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <span class="product-title">I believe in clean energy H2 Women&#39;s Racerback Tank</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">$</span>25.95</bdi></span>
</li>
</ul></div><div id="custom_html-12" class="widget_text widget widget_custom_html col-md-3"><div class="textwidget custom-html-widget"><div id="newsnowlogo" style="width: 250px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 09px; line-height: 12px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Energy news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 150px; height: 50px; float: left;"><img style="margin: 0px; display: block; border-width: 0px; padding: 0px;" src="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2012/05/News-Now.jpg?resize=129%2C41" alt="As featured on NewsNow: Energy news" width="129" height="41" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2012/05/News-Now.jpg?resize=129%2C41&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image" /><noscript><img style="margin: 0px; display: block; border-width: 0px; padding: 0px;" src="https://i1.wp.com/www.hydrogenfuelnews.com/wp-content/uploads/2012/05/News-Now.jpg?resize=129%2C41" alt="As featured on NewsNow: Energy news" width="129" height="41" data-recalc-dims="1" /></noscript></div>
<div style="padding: 0; border: 0; margin: 0 0 0 140px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 105px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Industry+Sectors/Energy" target="_blank" rel="nofollow noopener">Energy</a> News 24/7</span></div>
</div>
</div>
</div></div> </div>
</div>
<footer id="colophon" class="footer-credits container-fluid">
<div class="container">
<div class="footer-credits-text text-center">
Proudly powered by <a href="https://wordpress.org/">WordPress</a> <span class="sep"> | </span>
Theme: <a href="https://envothemes.com/">Envo Magazine</a> </div>
</div>
</footer>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit &#34;Cookie Settings&#34; to provide a controlled consent.</div><div class="cli-bar-btn_container"><a role="button" tabindex="0" class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px;">Cookie Settings</a><a id="wt-cli-accept-all-btn" tabindex="0" role="button" data-cli_action="accept_all" class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button">Accept All</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information. </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked="checked" />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description">
Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website. </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e2a57bcde3262911d12394e7e/300bbbf373d195250d6188180.js");</script> <div class="stb-container stb-center-container">
<div class="scroll-triggered-box stb stb-29226 stb-center" id="stb-29226" style="display: none;">
<div class="stb-content">
<h2 style="text-align: center;"><span style="text-decoration: underline; color: #ffffff;"><em><strong>Join Our Hydrogen News Community</strong>💦</em></span></h2>
<h2 style="text-align: center;"><span style="color: #333333;">Stay in the Know…</span></h2>
<p style="text-align: center;"><span style="font-size: 14pt;">Subscribe to our weekly newsletter and keep up with the latest news in hydrogen transportation, free hydrogen ebook, green hydrogen, financial news, alternative energy research, H2 storage, resources and more!</span></p>
<p style="text-align: center;"><span style="font-size: 14pt;">Don’t Worry…we don’t like spam either<strong>🙂</strong></span></p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-34986 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="34986" data-name="pop up box"><div class="mc4wp-form-fields"><p style="text-align: center;"><span style="font-size: 14pt;">
<label>First Name</label>
<input type="text" name="FNAME" />
</span></p>
<p style="text-align: center;"><span style="font-size: 14pt;">
<label>Email address: </label>
</span></p><p style="text-align: center;"><span style="font-size: 14pt;">
<input type="email" name="EMAIL" placeholder="Your email address" required="" />
</span></p>
<p style="text-align: center;"><span style="font-size: 14pt;">
</span></p><p style="text-align: center;"><span style="font-size: 14pt;">
<input type="submit" value="Submit" />
</span></p></div><label style="display: none !important;">Leave this field empty if you&#39;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1632846181" /><input type="hidden" name="_mc4wp_form_id" value="34986" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form>
</div>
<span class="stb-close">×</span>
</div>
</div>
<div id="stb-overlay"></div> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.hydrogenfuelnews.com\/hydrogen-fuel-cars-germany\/8548528\/":48528};
	</script>
<script type="text/javascript" src="https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js" id="jetpack-photon-js"></script>
<script type="text/javascript" src="https://c0.wp.com/p/woocommerce/5.7.1/assets/js/jquery-blockui/jquery.blockUI.min.js" id="jquery-blockui-js"></script>
<script type="text/javascript" id="wc-add-to-cart-js-extra">
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.hydrogenfuelnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type="text/javascript" src="https://c0.wp.com/p/woocommerce/5.7.1/assets/js/frontend/add-to-cart.min.js" id="wc-add-to-cart-js"></script>
<script type="text/javascript" src="https://c0.wp.com/p/woocommerce/5.7.1/assets/js/js-cookie/js.cookie.min.js" id="js-cookie-js"></script>
<script type="text/javascript" id="woocommerce-js-extra">
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type="text/javascript" src="https://c0.wp.com/p/woocommerce/5.7.1/assets/js/frontend/woocommerce.min.js" id="woocommerce-js"></script>
<script type="text/javascript" id="wc-cart-fragments-js-extra">
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_82e0e359ca33ea6a104aea4f997d38ca","fragment_name":"wc_fragments_82e0e359ca33ea6a104aea4f997d38ca","request_timeout":"5000"};
/* ]]> */
</script>
<script type="text/javascript" src="https://c0.wp.com/p/woocommerce/5.7.1/assets/js/frontend/cart-fragments.min.js" id="wc-cart-fragments-js"></script>
<script type="text/javascript" id="wc-cart-fragments-js-after">
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type="text/javascript" id="mailchimp-woocommerce-js-extra">
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/www.hydrogenfuelnews.com","ajax_url":"https:\/\/www.hydrogenfuelnews.com\/wp-admin\/admin-ajax.php","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.3" id="mailchimp-woocommerce-js"></script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/js/bootstrap.min.js?ver=3.3.7" id="bootstrap-js"></script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/js/customscript.js?ver=1.3.12" id="envo-magazine-theme-js-js"></script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3" id="jetpack-lazy-images-polyfill-intersectionobserver-js"></script>
<script type="text/javascript" id="jetpack-lazy-images-js-extra">
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3" id="jetpack-lazy-images-js"></script>
<script type="text/javascript" id="scroll-triggered-boxes-js-extra">
/* <![CDATA[ */
var STB_Global_Options = {"testMode":""};
var STB_Box_Options = {"29226":{"id":29226,"title":"Sample Box","trigger":"percentage","triggerPercentage":39,"triggerElementSelector":"","animation":"fade","cookieTime":1,"autoHide":false,"autoShow":true,"position":"center","minimumScreenWidth":680,"unclosable":false}};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/scroll-triggered-boxes/assets/js/script.min.js?ver=2.2.1" id="scroll-triggered-boxes-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js" id="wp-embed-js"></script>
<script type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.30" id="quads-admin-ads-js"></script>
<script type="text/javascript" src="https://c0.wp.com/p/jetpack/10.1/_inc/build/postmessage.min.js" id="postmessage-js"></script>
<script type="text/javascript" src="https://c0.wp.com/p/jetpack/10.1/_inc/build/jquery.jetpack-resize.min.js" id="jetpack_resize-js"></script>
<script type="text/javascript" src="https://c0.wp.com/p/jetpack/10.1/_inc/build/likes/queuehandler.min.js" id="jetpack_likes_queuehandler-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js" id="comment-reply-js"></script>
<script defer="" type="text/javascript" src="https://www.hydrogenfuelnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12" id="akismet-form-js"></script>
<script type="text/javascript" defer="" src="https://www.hydrogenfuelnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6" id="mc4wp-forms-api-js"></script>
<script type="text/javascript" id="sharing-js-js-extra">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://c0.wp.com/p/jetpack/10.1/_inc/build/sharedaddy/sharing.min.js" id="sharing-js-js"></script>
<script type="text/javascript" id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<iframe src="https://widgets.wp.com/likes/master.html?ver=202139#ver=202139" scrolling="no" id="likes-master" name="likes-master" style="display:none;"></iframe>
<div id="likes-other-gravatars"><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="https://stats.wp.com/e-202139.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'48396949',post:'48528',tz:'-7',srv:'www.hydrogenfuelnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '48396949', '48528' ]);
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="hydrogenfuelnews_com",_audins_did=278980;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.hydrogenfuelnews_com,DomainId.278980" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=1&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>