<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-2&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-2&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-2&cb=5', false, [], true, false, true, false);</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.hydrogenfuelnews.com/xmlrpc.php" />

<meta property="og:title" content="Unilever begins hydrogen fuel trial in its factory boilers" />
<meta property="og:description" content="This first-of-a-kind test could offer insight to speed up UK net zero transition progress. Unilever will be testing hydrogen fuel in the boilers of its Port Su" />
<meta property="og:url" content="https://www.hydrogenfuelnews.com/hydrogen-fuel-factory-boilers/8551771/" />
<meta property="og:image:alt" content="Hydrogen Fuel - Unilever Building" />
<meta property="og:image" content="http://www.hydrogenfuelnews.com/wp-content/uploads/2022/03/Hydrogen-Fuel-Unilever-Building.jpg" />
<meta property="og:image:width" content="1206" />
<meta property="og:image:height" content="800" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2022-03-14 03:00:16" />
<meta property="og:article:modified_time" content="2022-03-12 09:56:24" />
<meta property="og:article:tag" content="heavy industry decarbonization" />
<meta property="og:article:tag" content="Hydrogen fuel boilers" />
<meta property="og:article:tag" content="hydrogen fuel factory boilers" />
<meta property="og:article:tag" content="HyNet North West" />
<meta property="og:article:tag" content="UK hydrogen fuel" />
<meta property="og:article:tag" content="UK hydrogen fuel projects" />
<meta property="og:article:tag" content="Unilever" />
<meta property="og:article:tag" content="Unilever H2 project" />
<meta property="og:article:tag" content="Unilever hydrogen fuel project" />


<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Unilever begins hydrogen fuel trial in its factory boilers" />
<meta name="twitter:description" content="This first-of-a-kind test could offer insight to speed up UK net zero transition progress. Unilever will be testing hydrogen fuel in the boilers of its Port Su" />
<meta name="twitter:image" content="http://www.hydrogenfuelnews.com/wp-content/uploads/2022/03/Hydrogen-Fuel-Unilever-Building.jpg" />
<meta name="twitter:image:alt" content="Hydrogen Fuel - Unilever Building" />

<meta name="author" content="John Max" />

<title>Unilever begins hydrogen fuel trial in its factory boilers - H2 News</title>
<meta name="description" content="Unilever will be testing hydrogen fuel in the boilers of its Port Sunlight factory located near Liverpool in the United Kingdom." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-factory-boilers/8551771/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Unilever begins hydrogen fuel trial in its factory boilers - H2 News" />
<meta property="og:description" content="Unilever will be testing hydrogen fuel in the boilers of its Port Sunlight factory located near Liverpool in the United Kingdom." />
<meta property="og:url" content="https://www.hydrogenfuelnews.com/hydrogen-fuel-factory-boilers/8551771/" />
<meta property="og:site_name" content="Hydrogen Fuel News" />
<meta property="article:publisher" content="https://www.facebook.com/HydrogenFuelNews/" />
<meta property="article:tag" content="heavy industry decarbonization" />
<meta property="article:tag" content="Hydrogen fuel boilers" />
<meta property="article:tag" content="hydrogen fuel factory boilers" />
<meta property="article:tag" content="HyNet North West" />
<meta property="article:tag" content="UK hydrogen fuel" />
<meta property="article:tag" content="UK hydrogen fuel projects" />
<meta property="article:tag" content="Unilever" />
<meta property="article:tag" content="Unilever H2 project" />
<meta property="article:tag" content="Unilever hydrogen fuel project" />
<meta property="article:section" content="Hydrogen Fuel Cell" />
<meta property="og:image" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/03/Hydrogen-Fuel-Unilever-Building.jpg" />
<meta property="og:image:secure_url" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/03/Hydrogen-Fuel-Unilever-Building.jpg" />
<meta property="og:image:width" content="1206" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Hydrogen Fuel - Unilever Building" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-03-14T03:00:16-07:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Unilever begins hydrogen fuel trial in its factory boilers - H2 News" />
<meta name="twitter:description" content="Unilever will be testing hydrogen fuel in the boilers of its Port Sunlight factory located near Liverpool in the United Kingdom." />
<meta name="twitter:site" content="@hydrogenfuelnew" />
<meta name="twitter:creator" content="@hydrogenfuelnew" />
<meta name="twitter:image" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/03/Hydrogen-Fuel-Unilever-Building.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="John Max" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hydrogenfuelnews.com/#organization","name":"Hydrogen Fuel News","logo":{"@type":"ImageObject","@id":"https://www.hydrogenfuelnews.com/#logo","url":"http://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell.png","caption":"Hydrogen Fuel News","inLanguage":"en-US","width":"512","height":"512"}},{"@type":"WebSite","@id":"https://www.hydrogenfuelnews.com/#website","url":"https://www.hydrogenfuelnews.com","name":"Hydrogen Fuel News","publisher":{"@id":"https://www.hydrogenfuelnews.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.hydrogenfuelnews.com/wp-content/uploads/2022/03/Hydrogen-Fuel-Unilever-Building.jpg","url":"https://www.hydrogenfuelnews.com/wp-content/uploads/2022/03/Hydrogen-Fuel-Unilever-Building.jpg","width":"1206","height":"800","caption":"Hydrogen Fuel - Unilever Building","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.hydrogenfuelnews.com/author/john-2-2-2/","name":"John Max","url":"https://www.hydrogenfuelnews.com/author/john-2-2-2/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/308d3003274d63ab3b9ff388ff1d2e42?s=96&amp;d=blank&amp;r=g","url":"https://secure.gravatar.com/avatar/308d3003274d63ab3b9ff388ff1d2e42?s=96&amp;d=blank&amp;r=g","caption":"John Max","inLanguage":"en-US"},"worksFor":{"@id":"https://www.hydrogenfuelnews.com/#organization"}},{"@type":"WebPage","@id":"https://www.hydrogenfuelnews.com/hydrogen-fuel-factory-boilers/8551771/#webpage","url":"https://www.hydrogenfuelnews.com/hydrogen-fuel-factory-boilers/8551771/","name":"Unilever begins hydrogen fuel trial in its factory boilers - H2 News","datePublished":"2022-03-14T03:00:16-07:00","dateModified":"2022-03-14T03:00:16-07:00","author":{"@id":"https://www.hydrogenfuelnews.com/author/john-2-2-2/"},"isPartOf":{"@id":"https://www.hydrogenfuelnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.hydrogenfuelnews.com/wp-content/uploads/2022/03/Hydrogen-Fuel-Unilever-Building.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Unilever begins hydrogen fuel trial in its factory boilers","keywords":"Hydrogen fuel,Unilever hydrogen fuel,Port Sunlight factory,HyNet Industrial Fuel Switching program,H2 boilers","datePublished":"2022-03-14T03:00:16-07:00","dateModified":"2022-03-14T03:00:16-07:00","author":{"@id":"https://www.hydrogenfuelnews.com/author/john-2-2-2/"},"publisher":{"@id":"https://www.hydrogenfuelnews.com/#organization"},"description":"Unilever will be testing hydrogen fuel in the boilers of its Port Sunlight factory located near Liverpool in the United Kingdom.","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.hydrogenfuelnews.com/#organization"},"name":"Unilever begins hydrogen fuel trial in its factory boilers","@id":"https://www.hydrogenfuelnews.com/hydrogen-fuel-factory-boilers/8551771/#richSnippet","isPartOf":{"@id":"https://www.hydrogenfuelnews.com/hydrogen-fuel-factory-boilers/8551771/#webpage"},"image":{"@id":"https://www.hydrogenfuelnews.com/wp-content/uploads/2022/03/Hydrogen-Fuel-Unilever-Building.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.hydrogenfuelnews.com/hydrogen-fuel-factory-boilers/8551771/#webpage"}}]}</script>

<link rel="dns-prefetch" href="//analytics.aweber.com" />
<link rel="stylesheet" id="wp-block-library-css" href="//www.hydrogenfuelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2" type="text/css" media="all" />
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="bootstrap-css" href="//www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/css/bootstrap.css?ver=3.3.7" type="text/css" media="all" />
<link rel="stylesheet" id="envo-magazine-stylesheet-css" href="//www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/style.css?ver=1.3.12" type="text/css" media="all" />
<link rel="stylesheet" id="font-awesome-css" href="//www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/css/font-awesome.min.css?ver=4.7.0" type="text/css" media="all" />
<script type="text/javascript" src="//analytics.aweber.com/js/awt_analytics.js?id=1jpsU" id="script-js"></script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<link rel="https://api.w.org/" href="https://www.hydrogenfuelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hydrogenfuelnews.com/wp-json/wp/v2/posts/51771" /><link rel="alternate" type="application/json+oembed" href="https://www.hydrogenfuelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hydrogenfuelnews.com%2Fhydrogen-fuel-factory-boilers%2F8551771%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hydrogenfuelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hydrogenfuelnews.com%2Fhydrogen-fuel-factory-boilers%2F8551771%2F&amp;format=xml" />
<style type="text/css" id="envo-magazine-header-css">
			.site-header {
			background-image: url(https://www.hydrogenfuelnews.com/wp-content/uploads/2021/12/cropped-hydrogen-news-renewable-energy-news-scaled-1.jpg);
			background-repeat: no-repeat;
			background-position: 50% 50%;
			-webkit-background-size: cover;
			-moz-background-size:    cover;
			-o-background-size:      cover;
			background-size:         cover;
		}
		.site-title a, .site-title, .site-description {
			color: #ffffff;
		}
			
	</style>

<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-41953488-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41953488-1');
</script>
<meta name="google-site-verification" content="BNSDnskhzqQMGtxGipC79GG_OoYSMTfQVfATxzuCDCk" />
<meta name="google-site-verification" content="3aKKf8ye7FYN-4GvZVkOBcUNx2jjlgFiyUuiX9-Lmaw" />
<script data-ad-client="ca-pub-5393409700595942" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="yandex-verification" content="7bc772cf39b1684a" />
<link rel="icon" href="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-270x270.png" />
<style>.vjs-slider{background-color:black !important;color:#359025 !important;outline:0 !important;padding:0 !important;position:relative !important;}.vjs-slider-bar{color:#359025 !important;}.vjs-control-bar{bottom:0 !important;height:3em !important;left:0 !important;position:absolute !important;right:0 !important;}.vjs-volume-bar{background-color:black !important;color:#359025 !important;height:3em !important;margin:0 auto 0 !important;position:absolute !important;top:0 !important;}.vjs-volume-level{background-color:#359025 !important;height:3em !important;position:absolute !important;top:0 !important;}.vjs-progress-control{display:block !important;font-size:0.6em !important;height:1em !important;left:0 !important;margin:0 !important;padding:0 !important;position:absolute !important;right:0 !important;top:-0.6em !important;width:auto !important;}.vjs-play-progress{background-color:#359025 !important;}.vjs-remaining-time{position:absolute !important;right:4em !important;}.vjs-fullscreen-control{position:absolute !important;right:0 !important;}</style><script type="text/javascript">var ezouid = "1";</script><base href="https://www.hydrogenfuelnews.com/hydrogen-fuel-factory-boilers/8551771/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 278980;
var ezdomain = 'hydrogenfuelnews.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":278980,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"d2aa87ad-ba1b-4930-53eb-656bd6fb953f","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":72474,"response_time_orig":5,"serverid":"54.196.70.64:16325","state":"VA","t_epoch":1647280866,"template_id":126,"time_on_site_visit":0,"url":"https://www.hydrogenfuelnews.com/hydrogen-fuel-factory-boilers/8551771/","user_id":0,"word_count":888,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_278980=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["d2aa87ad-ba1b-4930-53eb-656bd6fb953f", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body id="blog" class="post-template-default single single-post postid-51771 single-format-standard wp-custom-logo">
<a class="skip-link screen-reader-text" href="#site-content">Skip to the content</a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg> <div class="site-header container-fluid">
<div class="container">
<div class="row">
<div class="site-heading col-md-4">
<div class="site-branding-logo">
<a href="https://www.hydrogenfuelnews.com/" class="custom-logo-link" rel="home"><img width="200" height="60" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/cropped-Hydrogen-news-3.png" class="custom-logo" alt="hydrogen news" /></a> </div>
<div class="site-branding-text">
<p class="site-title"><a href="https://www.hydrogenfuelnews.com/" rel="home">Hydrogen Fuel News</a></p>
<p class="site-description">
Hydrogen News Report – Green H2 </p>
</div>
</div>
<div class="site-heading-sidebar col-md-8">
<div id="content-header-section" class="text-right">
<div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:15px" data-ad-client="ca-pub-5393409700595942" data-ad-slot="7952769664"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="main-menu">
<nav id="site-navigation" class="navbar navbar-default">
<div class="container">
<div class="navbar-header">
<button id="main-menu-panel" class="open-panel visible-xs" data-panel="main-menu-panel">
 <span></span>
<span></span>
<span></span>
</button>
</div>
<ul class="nav navbar-nav search-icon navbar-left hidden-xs">
<li class="home-icon">
<a href="https://www.hydrogenfuelnews.com/" title="Hydrogen Fuel News">
<i class="fa fa-home"></i>
</a>
</li>
</ul>
<div class="menu-container"><ul id="menu-nav-menu" class="nav navbar-nav navbar-left"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30855"><a title="Hydrogen news" href="https://www.hydrogenfuelnews.com/featured-news/">Hydrogen news</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48485"><a title="Free ebook" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/">Free ebook</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30838"><a title="Submit Press Release" href="https://www.hydrogenfuelnews.com/submit-press-release/">Submit Press Release</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-49271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49271"><a title="Green Hydrogen" href="https://www.hydrogenfuelnews.com/what-is-green-hydrogen/">Green Hydrogen</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45295 dropdown"><a title="H2 Learning" href="https://www.hydrogenfuelnews.com/how-is-hydrogen-fuel-made/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">H2 Learning <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35153"><a title="How Do Hydrogen Fuel Cells Work" href="https://www.hydrogenfuelnews.com/alternative-energy/how-does-hydrogen-fuel-cells-work/">How Do Hydrogen Fuel Cells Work</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-50770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50770"><a title="Job Market" href="https://www.hydrogenfuelnews.com/alternative-energy-jobs/">Job Market</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-51691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51691"><a title="Donate" href="https://www.hydrogenfuelnews.com/h2-education-donate/">Donate</a></li>
</ul></div> <ul class="nav navbar-nav search-icon navbar-right hidden-xs">
<li class="top-search-icon">
<a href="#">
<i class="fa fa-search"></i>
</a>
</li>
<div class="top-search-box">
<form role="search" method="get" id="searchform" class="searchform" action="https://www.hydrogenfuelnews.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</ul>
</div>
</nav>
</div>
<div id="site-content" class="container main-container" role="main">
<div class="page-area">


<div class="row">
<article class="col-md-8">
<div class="post-51771 post type-post status-publish format-standard has-post-thumbnail hentry category-hydrogen-fuel-cell category-featured-news category-industry category-international tag-heavy-industry-decarbonization tag-hydrogen-fuel-boilers tag-hydrogen-fuel-factory-boilers tag-hynet-north-west tag-uk-hydrogen-fuel tag-uk-hydrogen-fuel-projects tag-unilever tag-unilever-h2-project tag-unilever-hydrogen-fuel-project">
<div class="news-thumb ">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/03/Hydrogen-Fuel-Unilever-Building-1140x641.jpg" title="Unilever begins hydrogen fuel trial in its factory boilers" alt="Unilever begins hydrogen fuel trial in its factory boilers" />
</div>
<h1 class="single-title">Unilever begins hydrogen fuel trial in its factory boilers</h1><span id="ezoic-pub-video-placeholder-12" class="ezoic-videopicker-video"></span> <span class="posted-date">
March 14, 2022	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-factory-boilers/8551771/#comments" rel="nofollow" title="Comment on Unilever begins hydrogen fuel trial in its factory boilers">
0 </a>
<i class="fa fa-comments-o"></i>
</span>
<span class="author-meta">
<span class="author-meta-by">By</span>
<a href="https://www.hydrogenfuelnews.com/author/john-2-2-2/">
John Max </a>
</span>
<div class="single-content">
<div class="single-entry-summary">
<h2>This first-of-a-kind test could offer insight to speed up UK net zero transition progress.</h2>
<p><span style="font-size: 14pt;">Unilever will be testing hydrogen fuel in the boilers of its Port Sunlight factory located near Liverpool in the United Kingdom.</span></p><div id="ezoic-pub-ad-placeholder-170" data-inserter-version="2"></div>
<h3>The decarbonization pioneering demonstration project involves using low carbon H2.</h3>
<p><span style="font-size: 14pt;">This hydrogen fuel test is a component of a broader HyNet Industrial Fuel Switching program, which is focused on the decarbonization of heavy industry in the northwest of England. This is <a title="Unilever factory fires up boilers with hydrogen fuel in first-of-a-kind trial" href="https://www.businessgreen.com/news/4046246/hynet-north-west-unilever-factory-fires-boilers-hydrogen-fuel-trial" target="_blank" rel="nofollow noopener">believed to be the first</a> 100 percent H2 firing demonstration of its nature in a consumer goods production environment.</span><span id="ezoic-pub-video-placeholder-11" class="ezoic-videopicker-video"></span></p>
<p><span id="ezoic-pub-video-placeholder-3" class="ezoic-videopicker-video"></span><span style="font-size: 14pt;">According to HyNet North West, successfully demonstrating this technology at the facility offers “critical evidence” with the potential to accelerate <a title="SoCalGas to use Hyzon Motors zero-emission trucks to decarbonize fleet" href="https://www.hydrogenfuelnews.com/zero-emission-trucks-socalgas/8548216/">decarbonization</a> in a spectrum of sectors. As a result, it could make a “critical contribution” to the United Kingdom’s efforts to achieve net zero emissions.</span></p><div id="ezoic-pub-ad-placeholder-178" data-inserter-version="2"></div>
<p><img class="alignleft size-full wp-image-51769" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/03/Hydrogen-Fuel-Image-of-a-boiler-Trial.jpg" alt="Hydrogen Fuel - Image of a boiler - Trial" width="1200" height="800" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/03/Hydrogen-Fuel-Image-of-a-boiler-Trial.jpg 1200w, https://www.hydrogenfuelnews.com/wp-content/uploads/2022/03/Hydrogen-Fuel-Image-of-a-boiler-Trial-300x200.jpg 300w, https://www.hydrogenfuelnews.com/wp-content/uploads/2022/03/Hydrogen-Fuel-Image-of-a-boiler-Trial-825x550.jpg 825w, https://www.hydrogenfuelnews.com/wp-content/uploads/2022/03/Hydrogen-Fuel-Image-of-a-boiler-Trial-768x512.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" title="Unilever begins hydrogen fuel trial in its factory boilers 1" /></p>
<h3>Part of the trial involves the use of 100 percent hydrogen fuel and a natural gas and H2 blend.</h3>
<p><span id="ezoic-pub-video-placeholder-10" class="ezoic-videopicker-video"></span><span style="font-size: 14pt;">Those two different versions will be used to fire a facility boiler that provides production process steam for <a title="Unilever Wikipedia" href="https://en.wikipedia.org/wiki/Unilever" target="_blank" rel="noopener">Unilever</a> products. According to the news release from the company, the facility makes products such as Persil laundry detergent and Tresemme haircare lines.</span></p><div class="AW-Form-1469020671"></div>
<script type="text/javascript">(function(d,s,id) {
                    var js;
                    var fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return; js = d.createElement(s);
                    js.id = id; js.src = "https://forms.aweber.com/form/71/1469020671.js";
                    fjs.parentNode.insertBefore(js, fjs);
                    }(document, "script", "aweber-wjs-1990751028"));
                </script><p></p>
<p><span style="font-size: 14pt;">“This demonstration shows how close we are to hydrogen becoming a reality,” said Progressive Energy director and HyNet North West project director David Parkin. “HyNet will not only substantially reduce the level of carbon dioxide emissions entering our atmosphere but will kick-start a low carbon hydrogen economy across the North West and North East Wales.”</span></p><div id="ezoic-pub-ad-placeholder-179" data-inserter-version="2"></div>
<p><span style="font-size: 14pt;">Unilever Port Sunlight factory director Madeleine McLeod said that the innovation related to this tech would be central to the company’s target to slash its emissions by 50 percent by 2030.</span></p>
<p><span style="font-size: 14pt;">“To achieve this, we’re looking at new technologies, which is why we’re excited to be working with Progressive Energy to trial the <a title="World’s first smart hydrogen hybrid heating system demonstrated in UK" href="https://www.hydrogenfuelnews.com/hydrogen-hybrid-heating/8551577/">use of hydrogen</a> at an industrial scale,” said McLeod in the hydrogen fuel trial news release. “The results will help us to better understand the role hydrogen could play in decarbonising our factory sites and provide insight and learnings to support wider-industry action towards net zero too.”</span></p>
</div>
<div class="entry-footer"><div class="cat-links"><span class="space-right">Category</span><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell/">Hydrogen Fuel Cell</a> <a href="https://www.hydrogenfuelnews.com/featured-news/">Hydrogen news</a> <a href="https://www.hydrogenfuelnews.com/industry/">Industry</a> <a href="https://www.hydrogenfuelnews.com/international/">International</a></div></div> <div class="entry-footer"><div class="tags-links"><span class="space-right">Tags</span><a href="https://www.hydrogenfuelnews.com/tag/heavy-industry-decarbonization/">heavy industry decarbonization</a> <a href="https://www.hydrogenfuelnews.com/tag/hydrogen-fuel-boilers/">Hydrogen fuel boilers</a> <a href="https://www.hydrogenfuelnews.com/tag/hydrogen-fuel-factory-boilers/">hydrogen fuel factory boilers</a> <a href="https://www.hydrogenfuelnews.com/tag/hynet-north-west/">HyNet North West</a> <a href="https://www.hydrogenfuelnews.com/tag/uk-hydrogen-fuel/">UK hydrogen fuel</a> <a href="https://www.hydrogenfuelnews.com/tag/uk-hydrogen-fuel-projects/">UK hydrogen fuel projects</a> <a href="https://www.hydrogenfuelnews.com/tag/unilever/">Unilever</a> <a href="https://www.hydrogenfuelnews.com/tag/unilever-h2-project/">Unilever H2 project</a> <a href="https://www.hydrogenfuelnews.com/tag/unilever-hydrogen-fuel-project/">Unilever hydrogen fuel project</a></div></div><span id="ezoic-pub-video-placeholder-9" class="ezoic-videopicker-video"></span> </div>
<div class="prev-next-links">
<div class="arrowLeft">
<a href="https://www.hydrogenfuelnews.com/geothermal-resource-cgg/8551765/" rel="prev"><i class="fa fa-angle-double-left fa-2x" aria-hidden="true"></i></a> <div class="prev-next-links-thumb">
<a href="https://www.hydrogenfuelnews.com/geothermal-resource-cgg/8551765/" rel="prev"><img width="160" height="120" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/03/Geothermal-resource-geothermal-pool-160x120.jpg" class="attachment-envo-magazine-thumbnail size-envo-magazine-thumbnail wp-post-image" alt="Geothermal resource - geothermal pool" loading="lazy" title="CGG issues new multi-client geothermal resource screening study 2" /></a> </div>
<div class="prev-next-links-title">
<a href="https://www.hydrogenfuelnews.com/geothermal-resource-cgg/8551765/" rel="prev">CGG issues new multi-client geothermal resource screening study</a> </div>
</div>
</div>
<div class="single-footer">
<div id="comments" class="comments-template">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hydrogen-fuel-factory-boilers/8551771/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.hydrogenfuelnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type="hidden" name="comment_post_ID" value="51771" id="comment_post_ID" />
<input type="hidden" name="comment_parent" id="comment_parent" value="0" />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2b15ca6452" /></p> <p>
<input value="1" id="aweber_checkbox" type="checkbox" style="width:inherit;" name="aweber_signup_checkbox" />
<label for="aweber_checkbox">
Sign up to our newsletter! </label>
</p>
<br />
<p style="display: none !important;"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="248" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div>
</div>
</div>
</article>
<aside id="sidebar" class="col-md-4">
<div id="custom_html-26" class="widget_text widget widget_custom_html"><div class="widget-title"><h3>Join our social H2 communities</h3></div><div class="textwidget custom-html-widget"><a href="https://www.instagram.com/hydrogenfuelnews/" target="_blank" rel="nofollow noopener"><img class="alignleft size-full wp-image-51220" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Instagram-Hydrogen-News.jpg" alt="Hydrogen news instagram channel" width="50" height="50" /></a><a href="https://www.linkedin.com/in/hydrogenfuelnews/" target="_blank" rel="nofollow noopener"><img class="alignleft size-full wp-image-50977" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/linkedin-hydrogen-news.jpg" alt="linkedin hydrogen news" width="50" height="50" /></a> <a href="https://www.youtube.com/c/hydrogennews" target="_blank" rel="nofollow noopener"><img class="alignleft size-full wp-image-50978" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/youtube-hydrogen-news.jpg" alt="youtube hydrogen news" width="50" height="50" /></a><a href="https://twitter.com/hydrogenfuelnew" target="_blank" rel="nofollow noopener"><img class="alignleft size-full wp-image-50976" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/twitter-hydrogen-news.jpg" alt="twitter hydrogenfuelnews" width="50" height="50" /></a><a href="https://www.facebook.com/HydrogenFuelNews/" target="_blank" rel="nofollow noopener"><img class="alignleft size-full wp-image-50975" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Facebook-Hydrogen-News.jpg" alt="Facebook Hydrogen Fuel Cell Like" width="50" height="50" /></a></div></div><div id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget-title"><h3>Learn How You Can Make a Difference…</h3></div><div class="textwidget custom-html-widget"><a href="https://www.hydrogenfuelnews.com/h2-education-donate/" target="_blank" rel="nofollow noopener"><img class="aligncenter size-full wp-image-51693" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/03/hydrogen-news-today.jpg" alt="Hydrogen newsdonate" width="400" height="150" /></a></div></div><div id="custom_html-27" class="widget_text widget widget_custom_html"><div class="widget-title"><h3>Renewable Energy Jobs Listed Daily</h3></div><div class="textwidget custom-html-widget"><a href="https://www.hydrogenfuelnews.com/alternative-energy-jobs/" target="_blank" rel="nofollow noopener"><img class="aligncenter size-full wp-image-51603" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/03/renewable-energy-jobs.jpg" alt="renewable energy jobs" width="400" height="800" /></a></div></div><div id="categories-7" class="widget widget_categories"><div class="widget-title"><h3>Hydrogen Fuel News Categories</h3></div><form action="https://www.hydrogenfuelnews.com" method="get"><label class="screen-reader-text" for="cat">Hydrogen Fuel News Categories</label><select name="cat" id="cat" class="postform">
<option value="-1">Select Category</option>
<option class="level-0" value="32576">AFC Energy news</option>
<option class="level-0" value="32578">Ballard Power news</option>
<option class="level-0" value="32569">Bloom Energy News</option>
<option class="level-0" value="27001">BMW hydrogen</option>
<option class="level-0" value="32574">BP News</option>
<option class="level-0" value="42">Business</option>
<option class="level-0" value="32571">cummins news</option>
<option class="level-0" value="32573">DOE news</option>
<option class="level-0" value="33209">Donate</option>
<option class="level-0" value="32572">Doosan news</option>
<option class="level-0" value="263">Environmental</option>
<option class="level-0" value="60">Financial</option>
<option class="level-0" value="15060">Geothermal</option>
<option class="level-0" value="30748">Green Hydrogen</option>
<option class="level-0" value="32024">H2 Education</option>
<option class="level-0" value="6871">Hybrid Technology</option>
<option class="level-0" value="32057">Hydrogen Cars</option>
<option class="level-0" value="32276">Hydrogen companies</option>
<option class="level-0" value="6872">Hydrogen Fuel Cell</option>
<option class="level-0" value="7">Hydrogen news</option>
<option class="level-0" value="6734">Hydrogen Storage</option>
<option class="level-0" value="32575">Hyundai news</option>
<option class="level-0" value="32570">Hyzon Motors News</option>
<option class="level-0" value="106">Industry</option>
<option class="level-0" value="5">International</option>
<option class="level-0" value="30436">Lifestyle</option>
<option class="level-0" value="30100">Lifestyle Topics</option>
<option class="level-0" value="27135">Natural Hydrogen</option>
<option class="level-0" value="32629">Nikola Motors News</option>
<option class="level-0" value="32590">Olympics News</option>
<option class="level-0" value="6">Other Fuel Cell</option>
<option class="level-0" value="32568">Plug Power News</option>
<option class="level-0" value="41">Political</option>
<option class="level-0" value="19056">Press Release</option>
<option class="level-0" value="33188">Renewable Energy Jobs</option>
<option class="level-0" value="4809">Renewable Energy News</option>
<option class="level-0" value="78">Research</option>
<option class="level-0" value="5449">Residential Energy</option>
<option class="level-0" value="77">Science</option>
<option class="level-0" value="32577">Shell news</option>
<option class="level-0" value="6034">Solar Energy</option>
<option class="level-0" value="32584">Toyota News</option>
<option class="level-0" value="3606">Transportation</option>
<option class="level-0" value="4">United States</option>
<option class="level-0" value="6267">Wind Energy</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div><div id="aweberwebformpluginwidgetoptions" class="widget AWeberWebFormPluginNamespace\AWeberWebformPlugin_printWidget"><div class="widget-title"><h3></h3></div><div class="AW-Form-2006444773"></div>
<script type="text/javascript">(function(d,s,id) {
                    var js;
                    var fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return; js = d.createElement(s);
                    js.id = id; js.src = "https://forms.aweber.com/form/73/2006444773.js";
                    fjs.parentNode.insertBefore(js, fjs);
                    }(document, "script", "aweber-wjs-1657455430"));
                </script></div><div id="media_image-11" class="widget widget_media_image"><div class="widget-title"><h3>Don’t miss our free ebook!</h3></div><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/"><img width="336" height="280" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/10/H2-hydrogen-ebook.jpg" class="image wp-image-48739  attachment-full size-full" alt="H2 hydrogen ebook" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/10/H2-hydrogen-ebook.jpg 336w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/10/H2-hydrogen-ebook-300x250.jpg 300w" sizes="(max-width: 336px) 100vw, 336px" /></a></div><div id="envo-magazine-popular-posts-5" class="widget popular-posts widget_popular_posts">
<div class="popular-news-section">
<div class="widget-title"><h3>Popular posts</h3></div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/hydrogen-combustion-engine-2/8550353/" title="Is a hydrogen combustion engine a viable alternative to battery electric?">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/12/Hydrogen-Combustion-Engine-H2-engine-Alternative-to-EV-battery-160x120.jpg" title="Is a hydrogen combustion engine a viable alternative to battery electric?" alt="Is a hydrogen combustion engine a viable alternative to battery electric?" />
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/hydrogen-combustion-engine-2/8550353/" rel="bookmark">Is a hydrogen combustion engine a viable alternative to battery electric?</a></h2> <span class="posted-date">
December 30, 2021	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/hydrogen-combustion-engine-2/8550353/#comments" rel="nofollow" title="Comment on Is a hydrogen combustion engine a viable alternative to battery electric?">
39 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/ford-f150-lightning-on-hydrogen/8546740/" title="A Ford F150 Lightning could travel a thousand miles on hydrogen.">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/Ford-Truck-hydrogen-160x120.jpg" title="A Ford F150 Lightning could travel a thousand miles on hydrogen." alt="A Ford F150 Lightning could travel a thousand miles on hydrogen." />
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/ford-f150-lightning-on-hydrogen/8546740/" rel="bookmark">A Ford F150 Lightning could travel a thousand miles on hydrogen.</a></h2> <span class="posted-date">
June 1, 2021	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/ford-f150-lightning-on-hydrogen/8546740/#comments" rel="nofollow" title="Comment on A Ford F150 Lightning could travel a thousand miles on hydrogen.">
22 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/former-tesla-co-founder-believes-hydrogen-fuel-cells-are-nothing-more-than-a-scam/8528893/" title="Former Tesla co-founder believes hydrogen fuel cells are nothing more than a scam">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/07/Tesla-Shares-Tesla-Logo-on-car.jpg" title="Former Tesla co-founder believes hydrogen fuel cells are nothing more than a scam" alt="Former Tesla co-founder believes hydrogen fuel cells are nothing more than a scam" />
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/former-tesla-co-founder-believes-hydrogen-fuel-cells-are-nothing-more-than-a-scam/8528893/" rel="bookmark">Former Tesla co-founder believes hydrogen fuel cells are nothing more than a scam</a></h2> <span class="posted-date">
May 25, 2016	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/former-tesla-co-founder-believes-hydrogen-fuel-cells-are-nothing-more-than-a-scam/8528893/#comments" rel="nofollow" title="Comment on Former Tesla co-founder believes hydrogen fuel cells are nothing more than a scam">
17 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-criticism/8550986/" title="Are critics right about hydrogen fuel efficiency and production emissions?">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Hydrogen-fuel-Questioning-thinking-160x120.jpg" title="Are critics right about hydrogen fuel efficiency and production emissions?" alt="Are critics right about hydrogen fuel efficiency and production emissions?" />
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-criticism/8550986/" rel="bookmark">Are critics right about hydrogen fuel efficiency and production emissions?</a></h2> <span class="posted-date">
January 20, 2022	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-criticism/8550986/#comments" rel="nofollow" title="Comment on Are critics right about hydrogen fuel efficiency and production emissions?">
17 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/japan-makes-world-history-with-the-launch-of-hydrogen-frontier/8539039/" title="Japan makes world history with the launch of Hydrogen Frontier">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/12/Hydrogen-Frontier-Carrier-Ship-at-Sea.jpg" title="Japan makes world history with the launch of Hydrogen Frontier" alt="Japan makes world history with the launch of Hydrogen Frontier" />
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/japan-makes-world-history-with-the-launch-of-hydrogen-frontier/8539039/" rel="bookmark">Japan makes world history with the launch of Hydrogen Frontier</a></h2> <span class="posted-date">
December 12, 2019	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/japan-makes-world-history-with-the-launch-of-hydrogen-frontier/8539039/#comments" rel="nofollow" title="Comment on Japan makes world history with the launch of Hydrogen Frontier">
16 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/hydrogen-engine/8545911/" title="New hydrogen engine design unveiled to overcome reliance on fuel cells">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/hydrogen-engine-160x120.jpg" title="New hydrogen engine design unveiled to overcome reliance on fuel cells" alt="New hydrogen engine design unveiled to overcome reliance on fuel cells" />
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/hydrogen-engine/8545911/" rel="bookmark">New hydrogen engine design unveiled to overcome reliance on fuel cells</a></h2> <span class="posted-date">
May 21, 2021	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/hydrogen-engine/8545911/#comments" rel="nofollow" title="Comment on New hydrogen engine design unveiled to overcome reliance on fuel cells">
15 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
</div>
</div> </aside>
</div>


</div>
</div>
<div id="content-footer-section" class="container-fluid clearfix">
<div class="container">
<div id="nav_menu-8" class="widget widget_nav_menu col-md-3"><div class="widget-title"><h3>Hydrogen Learning</h3></div><div class="menu-h2-education-container"><ul id="menu-h2-education" class="menu"><li id="menu-item-51269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51269"><a href="https://www.hydrogenfuelnews.com/how-is-hydrogen-fuel-made/">How is hydrogen fuel made</a></li>
<li id="menu-item-51270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51270"><a href="https://www.hydrogenfuelnews.com/alternative-energy/how-does-hydrogen-fuel-cells-work/">How Do Hydrogen Fuel Cells Work</a></li>
<li id="menu-item-51271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51271"><a href="https://www.hydrogenfuelnews.com/h2-education/">H2 Education</a></li>
<li id="menu-item-51272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51272"><a href="https://www.hydrogenfuelnews.com/science/">Science</a></li>
<li id="menu-item-51541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51541"><a href="https://www.hydrogenfuelnews.com/alternative-energy/geothermal-energy/">Geothermal Energy</a></li>
<li id="menu-item-51542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51542"><a href="https://www.hydrogenfuelnews.com/alternative-energy/hybrid-energy-system/">Hybrid Energy System</a></li>
<li id="menu-item-51543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51543"><a href="https://www.hydrogenfuelnews.com/alternative-energy/hydrogen-fuel-cells/">Hydrogen Fuel Cells</a></li>
<li id="menu-item-51544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51544"><a href="https://www.hydrogenfuelnews.com/alternative-energy/hydrogen-fuel-storage-and-infrastructure/">Hydrogen Fuel Storage and Infrastructure</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51545"><a href="https://www.hydrogenfuelnews.com/alternative-energy/solar-energy/">Solar Energy</a></li>
<li id="menu-item-51546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51546"><a href="https://www.hydrogenfuelnews.com/alternative-energy/wind-energy/">Wind Energy</a></li>
<li id="menu-item-51547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51547"><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/">Free ebook</a></li>
</ul></div></div><div id="categories-6" class="widget widget_categories col-md-3"><div class="widget-title"><h3>Hydrogen Fuel News Categories</h3></div><form action="https://www.hydrogenfuelnews.com" method="get"><label class="screen-reader-text" for="categories-dropdown-6">Hydrogen Fuel News Categories</label><select name="cat" id="categories-dropdown-6" class="postform">
<option value="-1">Select Category</option>
<option class="level-0" value="32576">AFC Energy news</option>
<option class="level-0" value="32578">Ballard Power news</option>
<option class="level-0" value="32569">Bloom Energy News</option>
<option class="level-0" value="27001">BMW hydrogen</option>
<option class="level-0" value="32574">BP News</option>
<option class="level-0" value="42">Business</option>
<option class="level-0" value="32571">cummins news</option>
<option class="level-0" value="32573">DOE news</option>
<option class="level-0" value="33209">Donate</option>
<option class="level-0" value="32572">Doosan news</option>
<option class="level-0" value="263">Environmental</option>
<option class="level-0" value="60">Financial</option>
<option class="level-0" value="15060">Geothermal</option>
<option class="level-0" value="30748">Green Hydrogen</option>
<option class="level-0" value="32024">H2 Education</option>
<option class="level-0" value="6871">Hybrid Technology</option>
<option class="level-0" value="32057">Hydrogen Cars</option>
<option class="level-0" value="32276">Hydrogen companies</option>
<option class="level-0" value="6872">Hydrogen Fuel Cell</option>
<option class="level-0" value="7">Hydrogen news</option>
<option class="level-0" value="6734">Hydrogen Storage</option>
<option class="level-0" value="32575">Hyundai news</option>
<option class="level-0" value="32570">Hyzon Motors News</option>
<option class="level-0" value="106">Industry</option>
<option class="level-0" value="5">International</option>
<option class="level-0" value="30436">Lifestyle</option>
<option class="level-0" value="30100">Lifestyle Topics</option>
<option class="level-0" value="27135">Natural Hydrogen</option>
<option class="level-0" value="32629">Nikola Motors News</option>
<option class="level-0" value="32590">Olympics News</option>
<option class="level-0" value="6">Other Fuel Cell</option>
<option class="level-0" value="32568">Plug Power News</option>
<option class="level-0" value="41">Political</option>
<option class="level-0" value="19056">Press Release</option>
<option class="level-0" value="33188">Renewable Energy Jobs</option>
<option class="level-0" value="4809">Renewable Energy News</option>
<option class="level-0" value="78">Research</option>
<option class="level-0" value="5449">Residential Energy</option>
<option class="level-0" value="77">Science</option>
<option class="level-0" value="32577">Shell news</option>
<option class="level-0" value="6034">Solar Energy</option>
<option class="level-0" value="32584">Toyota News</option>
<option class="level-0" value="3606">Transportation</option>
<option class="level-0" value="4">United States</option>
<option class="level-0" value="6267">Wind Energy</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-6" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div><div id="custom_html-25" class="widget_text widget widget_custom_html col-md-3"><div class="widget-title"><h3>Don’t miss our free ebook…</h3></div><div class="textwidget custom-html-widget"><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-48736 size-full" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/10/hydrogen-fuel-cell-ebook.jpg" alt="hydrogen fuel cell ebook" width="450" height="600" /></a></div></div><div id="nav_menu-7" class="widget widget_nav_menu col-md-3"><div class="widget-title"><h3>HFN Contact</h3></div><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-51264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51264"><a href="https://www.hydrogenfuelnews.com/contact-us/about-us/">About Us</a></li>
<li id="menu-item-51263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51263"><a href="https://www.hydrogenfuelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-51690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51690"><a href="https://www.hydrogenfuelnews.com/h2-education-donate/">Donate</a></li>
<li id="menu-item-51267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51267"><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/">Free ebook</a></li>
<li id="menu-item-51268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51268"><a href="https://www.hydrogenfuelnews.com/submit-press-release/">Submit Press Release</a></li>
<li id="menu-item-51265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51265"><a href="https://www.hydrogenfuelnews.com/welcome-to-hydrogen-fuel-news/">Welcome to Hydrogen Fuel News</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51451"><a href="https://www.hydrogenfuelnews.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div><div id="custom_html-12" class="widget_text widget widget_custom_html col-md-3"><div class="textwidget custom-html-widget"><div id="newsnowlogo" style="width: 250px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 09px; line-height: 12px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Energy news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 150px; height: 50px; float: left;"><img style="margin: 0px; display: block; border-width: 0px; padding: 0px;" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2012/05/News-Now.jpg" alt="As featured on NewsNow: Energy news" width="129" height="41" /></div>
<div style="padding: 0; border: 0; margin: 0 0 0 140px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 105px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Industry+Sectors/Energy" target="_blank" rel="nofollow noopener">Energy</a> News 24/7</span></div>
</div>
</div>
</div></div> </div>
</div>
<footer id="colophon" class="footer-credits container-fluid">
<div class="container">
<div class="footer-credits-text text-center">
Proudly powered by <a href="https://wordpress.org/">WordPress</a> <span class="sep"> | </span>
Theme: <a href="https://envothemes.com/">Envo Magazine</a> </div>
</div>
</footer>
<script type="text/javascript" src="//analytics.aweber.com/js/awt_analytics.js?id=1jpsU"></script>
<div class="AW-Form-62424974"></div>
<script type="text/javascript">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//forms.aweber.com/form/74/62424974.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "aweber-wjs-yn5gau17g"));
</script><script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/js/bootstrap.min.js?ver=3.3.7" id="bootstrap-js"></script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/js/customscript.js?ver=1.3.12" id="envo-magazine-theme-js-js"></script>

<script async="" src="https://www.hydrogenfuelnews.com/wp-content/plugins/aweber-web-form-widget/php/../src/js/aweber-wpn-script.js"></script>
<script type="text/javascript">
            var aweber_wpn_vars = {
                plugin_base_path: 'https://www.hydrogenfuelnews.com/wp-content/plugins/aweber-web-form-widget/php/',
                register_aweber_service_worker: '',
            };
        </script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="hydrogenfuelnews_com",_audins_did=278980;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.hydrogenfuelnews_com,DomainId.278980" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=2&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>