<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-1&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-1&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-1&cb=5', false, [], true, false, true, false);</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.hydrogenfuelnews.com/xmlrpc.php" />

<meta property="og:title" content="Paris aims to clean up the Seine in time for the 2024 Summer Olympic Games" />
<meta property="og:description" content="Officials in France have set an ambitious goal of cleaning up the river to make it swimmable. The 2024 Summer Olympic Games are going to be meaningful to Paris" />
<meta property="og:url" content="https://www.hydrogenfuelnews.com/summer-olympic-games-paris/8550882/" />
<meta property="og:image:alt" content="Summer Olympic Games - Olympic Flag" />
<meta property="og:image" content="http://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Summer-Olympic-Games-Olympic-Flag.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2022-01-13 01:00:42" />
<meta property="og:article:modified_time" content="2022-01-13 07:45:16" />
<meta property="og:article:tag" content="2024 Summer Olympic Games" />
<meta property="og:article:tag" content="France environment" />
<meta property="og:article:tag" content="France Olympic Games" />
<meta property="og:article:tag" content="France Olympics" />
<meta property="og:article:tag" content="Paris 2024 summer games" />
<meta property="og:article:tag" content="river Seine summer Olympics" />
<meta property="og:article:tag" content="Seine" />
<meta property="og:article:tag" content="Seine cleanup" />


<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Paris aims to clean up the Seine in time for the 2024 Summer Olympic Games" />
<meta name="twitter:description" content="Officials in France have set an ambitious goal of cleaning up the river to make it swimmable. The 2024 Summer Olympic Games are going to be meaningful to Paris" />
<meta name="twitter:image" content="http://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Summer-Olympic-Games-Olympic-Flag.jpg" />

<meta name="author" content="John Max" />

<title>Paris cleans Seine for 2024 Summer Olympic Games - H2 News</title>
<meta name="description" content="The 2024 Summer Olympic Games are going to be meaningful to Paris for reasons beyond the sport records that are certain to be set there." />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.hydrogenfuelnews.com/summer-olympic-games-paris/8550882/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Paris cleans Seine for 2024 Summer Olympic Games - H2 News" />
<meta property="og:description" content="The 2024 Summer Olympic Games are going to be meaningful to Paris for reasons beyond the sport records that are certain to be set there." />
<meta property="og:url" content="https://www.hydrogenfuelnews.com/summer-olympic-games-paris/8550882/" />
<meta property="og:site_name" content="Hydrogen Fuel News" />
<meta property="article:publisher" content="https://www.facebook.com/HydrogenFuelNews/" />
<meta property="article:tag" content="2024 Summer Olympic Games" />
<meta property="article:tag" content="France environment" />
<meta property="article:tag" content="France Olympic Games" />
<meta property="article:tag" content="France Olympics" />
<meta property="article:tag" content="Paris 2024 summer games" />
<meta property="article:tag" content="river Seine summer Olympics" />
<meta property="article:tag" content="Seine" />
<meta property="article:tag" content="Seine cleanup" />
<meta property="article:section" content="Environmental" />
<meta property="og:updated_time" content="2022-01-13T07:45:16-08:00" />
<meta property="og:image" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Summer-Olympic-Games-Olympic-Flag.jpg" />
<meta property="og:image:secure_url" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Summer-Olympic-Games-Olympic-Flag.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Summer Olympic Games - Olympic Flag" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-01-13PST01:00:42-08:00" />
<meta property="article:modified_time" content="2022-01-13PST07:45:16-08:00" />
<meta property="og:video" content="https://www.youtube.com/embed/qCVsCmyyVC0" />
<meta property="video:duration" content="253" />
<meta property="ya:ovs:upload_date" content="2021-05-25" />
<meta property="ya:ovs:allow_embed" content="true" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Paris cleans Seine for 2024 Summer Olympic Games - H2 News" />
<meta name="twitter:description" content="The 2024 Summer Olympic Games are going to be meaningful to Paris for reasons beyond the sport records that are certain to be set there." />
<meta name="twitter:site" content="@hydrogenfuelnew" />
<meta name="twitter:creator" content="@hydrogenfuelnew" />
<meta name="twitter:image" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Summer-Olympic-Games-Olympic-Flag.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="John Max" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hydrogenfuelnews.com/#organization","name":"Hydrogen Fuel News","logo":{"@type":"ImageObject","@id":"https://www.hydrogenfuelnews.com/#logo","url":"http://www.hydrogenfuelnews.com/wp-content/uploads/2018/11/hydrogen-fuel-logo.jpg","caption":"Hydrogen Fuel News","inLanguage":"en-US","width":"210","height":"37"}},{"@type":"WebSite","@id":"https://www.hydrogenfuelnews.com/#website","url":"https://www.hydrogenfuelnews.com","name":"Hydrogen Fuel News","publisher":{"@id":"https://www.hydrogenfuelnews.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Summer-Olympic-Games-Olympic-Flag.jpg","url":"https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Summer-Olympic-Games-Olympic-Flag.jpg","width":"1200","height":"800","caption":"Summer Olympic Games - Olympic Flag","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.hydrogenfuelnews.com/author/john-2-2-2/","name":"John Max","url":"https://www.hydrogenfuelnews.com/author/john-2-2-2/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/308d3003274d63ab3b9ff388ff1d2e42?s=96&amp;d=blank&amp;r=g","url":"https://secure.gravatar.com/avatar/308d3003274d63ab3b9ff388ff1d2e42?s=96&amp;d=blank&amp;r=g","caption":"John Max","inLanguage":"en-US"},"worksFor":{"@id":"https://www.hydrogenfuelnews.com/#organization"}},{"@type":"WebPage","@id":"https://www.hydrogenfuelnews.com/summer-olympic-games-paris/8550882/#webpage","url":"https://www.hydrogenfuelnews.com/summer-olympic-games-paris/8550882/","name":"Paris cleans Seine for 2024 Summer Olympic Games - H2 News","datePublished":"2022-01-13T01:00:42-08:00","dateModified":"2022-01-13T07:45:16-08:00","author":{"@id":"https://www.hydrogenfuelnews.com/author/john-2-2-2/"},"isPartOf":{"@id":"https://www.hydrogenfuelnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Summer-Olympic-Games-Olympic-Flag.jpg"},"inLanguage":"en-US"},{"headline":"Paris aims to clean up the Seine in time for the 2024 Summer Olympic Games","description":"The 2024 Summer Olympic Games are going to be meaningful to Paris for reasons beyond the sport records that are certain to be set there. If the City of Lights has its way, it will have made the Seine, the primary river that meanders through the French capital, swimmable again.","datePublished":"2022-01-13PST01:00:42-08:00","dateModified":"2022-01-13PST07:45:16-08:00","image":{"@id":"https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Summer-Olympic-Games-Olympic-Flag.jpg"},"author":{"@id":"https://www.hydrogenfuelnews.com/author/john-2-2-2/"},"@type":"NewsArticle","copyrightYear":"2022","name":"Paris aims to clean up the Seine in time for the 2024 Summer Olympic Games","@id":"https://www.hydrogenfuelnews.com/summer-olympic-games-paris/8550882/#schema-383243","isPartOf":{"@id":"https://www.hydrogenfuelnews.com/summer-olympic-games-paris/8550882/#webpage"},"publisher":{"@id":"https://www.hydrogenfuelnews.com/#organization"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.hydrogenfuelnews.com/summer-olympic-games-paris/8550882/#webpage"}},{"@type":"VideoObject","name":"River of rubbish: Can the Seine be ready for the 2024 Olympics?","description":"The host city of #Paris is hoping to organise a swimming competition for the 2024 #Olympic Games. But first, a massive clean-up operation has to get underway...","uploadDate":"2021-05-25","thumbnailUrl":"https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/hqdefault-2.jpg","embedUrl":"https://www.youtube.com/embed/qCVsCmyyVC0","duration":"PT4M13S","width":"1280","height":"720","isFamilyFriendly":"True","@id":"https://www.hydrogenfuelnews.com/summer-olympic-games-paris/8550882/#schema-383244","isPartOf":{"@id":"https://www.hydrogenfuelnews.com/summer-olympic-games-paris/8550882/#webpage"},"publisher":{"@id":"https://www.hydrogenfuelnews.com/#organization"},"inLanguage":"en-US"}]}</script>

<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="stylesheet" id="wp-block-library-css" href="//www.hydrogenfuelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=a9176bc1d5da222a5c7af27d72f43c66" type="text/css" media="all" />
<link rel="stylesheet" id="wc-blocks-vendors-style-css" href="//www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.5.1" type="text/css" media="all" />
<link rel="stylesheet" id="wc-blocks-style-css" href="//www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.5.1" type="text/css" media="all" />
<link rel="stylesheet" id="cookie-law-info-css" href="//www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.8" type="text/css" media="all" />
<link rel="stylesheet" id="cookie-law-info-gdpr-css" href="//www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.8" type="text/css" media="all" />
<link rel="stylesheet" id="social-widget-css" href="//www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/social_widget.css?ver=a9176bc1d5da222a5c7af27d72f43c66" type="text/css" media="all" />
<link rel="stylesheet" id="woocommerce-layout-css" href="//www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.1.0" type="text/css" media="all" />
<link rel="stylesheet" id="woocommerce-smallscreen-css" href="//www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.1.0" type="text/css" media="only screen and (max-width: 768px)" />
<link rel="stylesheet" id="woocommerce-general-css" href="//www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.1.0" type="text/css" media="all" />
<style id="woocommerce-inline-inline-css" type="text/css">
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel="stylesheet" id="envo-magazine-fonts-css" href="//fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700&amp;subset=latin%2Clatin-ext" type="text/css" media="all" />
<link rel="stylesheet" id="bootstrap-css" href="//www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/css/bootstrap.css?ver=3.3.7" type="text/css" media="all" />
<link rel="stylesheet" id="envo-magazine-stylesheet-css" href="//www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/style.css?ver=1.3.12" type="text/css" media="all" />
<link rel="stylesheet" id="font-awesome-css" href="//www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/css/font-awesome.min.css?ver=4.7.0" type="text/css" media="all" />
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" id="cookie-law-info-js-extra">
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"1","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"1","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.hydrogenfuelnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.8" id="cookie-law-info-js"></script>
<script type="text/javascript" id="cookie-law-info-ccpa-js-extra">
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.0.8" id="cookie-law-info-ccpa-js"></script>

<script type="text/javascript" src="//www.googletagmanager.com/gtag/js?id=UA-41953488-1" id="google_gtagjs-js" async=""></script>
<script type="text/javascript" id="google_gtagjs-js-after">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.hydrogenfuelnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-41953488-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://www.hydrogenfuelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hydrogenfuelnews.com/wp-json/wp/v2/posts/50882" /><link rel="alternate" type="application/json+oembed" href="https://www.hydrogenfuelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hydrogenfuelnews.com%2Fsummer-olympic-games-paris%2F8550882%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hydrogenfuelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hydrogenfuelnews.com%2Fsummer-olympic-games-paris%2F8550882%2F&amp;format=xml" />
<meta name="generator" content="Site Kit by Google 1.48.1" /><meta name="google-site-verification" content="3aKKf8ye7FYN-4GvZVkOBcUNx2jjlgFiyUuiX9-Lmaw" />
<script type="text/javascript">
	var _swaMa=["1410025251"];"undefined"==typeof sw&&!function(e,s,a){function t(){for(;o[0]&&"loaded"==o[0][d];)i=o.shift(),i[w]=!c.parentNode.insertBefore(i,c)}for(var r,n,i,o=[],c=e.scripts[0],w="onreadystatechange",d="readyState";r=a.shift();)n=e.createElement(s),"async"in c?(n.async=!1,e.head.appendChild(n)):c[d]?(o.push(n),n[w]=t):e.write("<"+s+' src="'+r+'" defer></'+s+">"),n.src=r}(document,"script",["//analytics.sitewit.com/v3/"+_swaMa[0]+"/sw.js"]);
</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236" />
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com" />

<script type="text/javascript">
				var cli_flush_cache = true;
			</script>

<script>
            !function (f, b, e, v, n, t, s) {
                if (f.fbq) return;
                n = f.fbq = function () {
                    n.callMethod ?
                        n.callMethod.apply(n, arguments) : n.queue.push(arguments)
                };
                if (!f._fbq) f._fbq = n;
                n.push = n;
                n.loaded = !0;
                n.version = '2.0';
                n.queue = [];
                t = b.createElement(e);
                t.async = !0;
                t.src = v;
                s = b.getElementsByTagName(e)[0];
                s.parentNode.insertBefore(t, s)
            }(window, document, 'script',
                'https://connect.facebook.net/en_US/fbevents.js');
            fbq('init', '2018460028308687');
                    fbq( 'track', 'PageView' );
                </script>
<style type="text/css" id="envo-magazine-header-css">
			.site-header {
			background-image: url(https://www.hydrogenfuelnews.com/wp-content/uploads/2021/12/cropped-hydrogen-news-renewable-energy-news-scaled-1.jpg);
			background-repeat: no-repeat;
			background-position: 50% 50%;
			-webkit-background-size: cover;
			-moz-background-size:    cover;
			-o-background-size:      cover;
			background-size:         cover;
		}
		.site-title a, .site-title, .site-description {
			color: #ffffff;
		}
			
	</style>

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5393409700595942" crossorigin="anonymous" type="text/javascript"></script>

<meta name="google-site-verification" content="BNSDnskhzqQMGtxGipC79GG_OoYSMTfQVfATxzuCDCk" />
<meta name="google-site-verification" content="3aKKf8ye7FYN-4GvZVkOBcUNx2jjlgFiyUuiX9-Lmaw" />
<script data-ad-client="ca-pub-5393409700595942" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="yandex-verification" content="7bc772cf39b1684a" />

<script>
!function(e){if(!window.pintrk){window.pintrk = function () {
window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var
  n=window.pintrk;n.queue=[],n.version="3.0";var
  t=document.createElement("script");t.async=!0,t.src=e;var
  r=document.getElementsByTagName("script")[0];
  r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
pintrk('load', '2613559161718', {em: '<user_email_address>'});
pintrk('page');
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt=""
  src="https://ct.pinterest.com/v3/?event=init&tid=2613559161718&pd[em]=<hashed_email_address>&noscript=1" />
</noscript>

<meta name="p:domain_verify" content="107d388186bc406c10137625e7beb603" />

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2018460028308687');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2018460028308687&ev=PageView&noscript=1"
/></noscript>

<meta name="facebook-domain-verification" content="e4awwutu3kwrs5pykeq27t3om7xme3" />
<script type="text/javascript" src="//analytics.aweber.com/js/awt_analytics.js?id=1jpsU"></script><link rel="icon" href="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-270x270.png" />
<style>.vjs-slider{height:0.2em !important;}.vjs-slider-bar{background-color:white !important;color:white !important;}.vjs-control-bar{background-color:#dadada !important;height:2.8em !important;}.vjs-volume-bar{background-color:white !important;color:white !important;height:0.2em !important;}.vjs-volume-level{height:0.2em !important;}.vjs-remaining-time{display:none !important;}</style><script type="text/javascript">var ezouid = "1";</script><base href="https://www.hydrogenfuelnews.com/summer-olympic-games-paris/8550882/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 278980;
var ezdomain = 'hydrogenfuelnews.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":278980,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"5db21106-bfb6-4442-494e-734a11074069","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":148203,"response_time_orig":727,"serverid":"54.152.161.92:30548","state":"VA","t_epoch":1642088813,"template_id":126,"time_on_site_visit":0,"url":"https://www.hydrogenfuelnews.com/summer-olympic-games-paris/8550882/","user_id":0,"word_count":1324,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_278980=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["5db21106-bfb6-4442-494e-734a11074069", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body id="blog" class="post-template-default single single-post postid-50882 single-format-standard wp-custom-logo theme-envo-magazine woocommerce-no-js">
<a class="skip-link screen-reader-text" href="#site-content">Skip to the content</a> <div class="site-header container-fluid">
<div class="container">
<div class="row">
<div class="site-heading col-md-4">
<div class="site-branding-logo">
<a href="https://www.hydrogenfuelnews.com/" class="custom-logo-link" rel="home"><img width="200" height="60" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/cropped-Hydrogen-news-3.png" class="custom-logo" alt="hydrogen news" /></a> </div>
<div class="site-branding-text">
<p class="site-title"><a href="https://www.hydrogenfuelnews.com/" rel="home">Hydrogen Fuel News</a></p>
<p class="site-description">
Hydrogen News Report – Green H2 </p>
</div>
</div>
<div class="site-heading-sidebar col-md-8">
<div id="content-header-section" class="text-right">
<div id="social-widget-10" class="widget Social_Widget"><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/HydrogenFuelNews/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" alt="Facebook" title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="combo" /></a><a href="https://twitter.com/hydrogenfuelnew" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" alt="Twitter" title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="combo" /></a><a href="https://www.linkedin.com/in/hydrogenfuelnews/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/linkedin.png" alt="Linkedin" title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="combo" /></a><a href="https://www.instagram.com/hydrogenfuelnews/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/instagram.png" alt="Follow Us on Instagram" title="Follow Us on Instagram" style="opacity: 0.8; -moz-opacity: 0.8;" class="combo" /></a><a href="https://www.youtube.com/channel/UCeB87igYQ_SCCh7keJsrNPw" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" alt="YouTube" title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="combo" /></a><a href="https://www.hydrogenfuelnews.com/feed/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" alt="Feed" title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="combo" /></a></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:15px" data-ad-client="ca-pub-5393409700595942" data-ad-slot="7952769664"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="main-menu">
<nav id="site-navigation" class="navbar navbar-default">
<div class="container">
<div class="navbar-header">
<button id="main-menu-panel" class="open-panel visible-xs" data-panel="main-menu-panel">
<span></span>
<span></span>
<span></span>
</button>
</div>
<ul class="nav navbar-nav search-icon navbar-left hidden-xs">
<li class="home-icon">
<a href="https://www.hydrogenfuelnews.com/" title="Hydrogen Fuel News">
<i class="fa fa-home"></i>
</a>
</li>
</ul>
<div class="menu-container"><ul id="menu-nav-menu" class="nav navbar-nav navbar-left"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30855"><a title="Hydrogen news" href="https://www.hydrogenfuelnews.com/featured-news/">Hydrogen news</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48485"><a title="Free ebook" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/">Free ebook</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30838"><a title="Submit Press Release" href="https://www.hydrogenfuelnews.com/submit-press-release/">Submit Press Release</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-46191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46191"><a title="Shop H2 Gear" href="https://www.hydrogenfuelnews.com/shop/">Shop H2 Gear</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-49271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49271"><a title="Green Hydrogen" href="https://www.hydrogenfuelnews.com/what-is-green-hydrogen/">Green Hydrogen</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45295 dropdown"><a title="H2 Learning" href="https://www.hydrogenfuelnews.com/how-is-hydrogen-fuel-made/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">H2 Learning <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35153"><a title="How Do Hydrogen Fuel Cells Work" href="https://www.hydrogenfuelnews.com/alternative-energy/how-does-hydrogen-fuel-cells-work/">How Do Hydrogen Fuel Cells Work</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-50770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50770"><a title="Job Market" href="https://www.hydrogenfuelnews.com/alternative-energy-jobs/">Job Market</a></li>
</ul></div> <ul class="nav navbar-nav search-icon navbar-right hidden-xs">
<li class="top-search-icon">
<a href="#">
<i class="fa fa-search"></i>
</a>
</li>
<div class="top-search-box">
<form role="search" method="get" id="searchform" class="searchform" action="https://www.hydrogenfuelnews.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</ul>
</div>
</nav>
</div>
<div id="site-content" class="container main-container" role="main">
<div class="page-area">


<div class="row">
<article class="col-md-8">
<div class="post-50882 post type-post status-publish format-standard has-post-thumbnail hentry category-environmental category-featured-news category-hyundai-news category-international category-olympics-news tag-2024-summer-olympic-games tag-france-environment tag-france-olympic-games tag-france-olympics tag-paris-2024-summer-games tag-river-seine-summer-olympics tag-seine tag-seine-cleanup">
<div class="news-thumb ">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Summer-Olympic-Games-Olympic-Flag-1140x641.jpg" title="Paris aims to clean up the Seine in time for the 2024 Summer Olympic Games" alt="Paris aims to clean up the Seine in time for the 2024 Summer Olympic Games" />
</div>
<h1 class="single-title">Paris aims to clean up the Seine in time for the 2024 Summer Olympic Games</h1><span id="ezoic-pub-video-placeholder-12" class="ezoic-videopicker-video"></span> <span class="posted-date">
January 13, 2022	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/summer-olympic-games-paris/8550882/#comments" rel="nofollow" title="Comment on Paris aims to clean up the Seine in time for the 2024 Summer Olympic Games">
0 </a>
<i class="fa fa-comments-o"></i>
</span>
<span class="author-meta">
<span class="author-meta-by">By</span>
<a href="https://www.hydrogenfuelnews.com/author/john-2-2-2/">
John Max </a>
</span>
<div class="single-content">
<div class="single-entry-summary">
<h2>Officials in France have set an ambitious goal of cleaning up the river to make it swimmable.</h2>
<p><span style="font-size: 14pt;">The 2024 Summer Olympic Games are going to be meaningful to Paris for reasons beyond the sport records that are certain to be set there. If the City of Lights has its way, it will have made the <a title="Seine Wikipedia" href="https://en.wikipedia.org/wiki/Seine" target="_blank" rel="noopener">Seine</a>, the primary river that meanders through the French capital, swimmable again.</span></p><div id="ezoic-pub-ad-placeholder-170" data-inserter-version="2"></div>
<h3>The Seine was first declared biologically dead in the 1960s and has remained malodorous ever since.</h3>
<p><span style="font-size: 14pt;">There have been <a title="From Plumbing to Plastic: How Wastewater Treatment Can Be the Key to Hydrogen Fuel" href="https://www.hydrogenfuelnews.com/wastewater-key-to-hydrogen-fuel/8543061/" target="_blank" rel="noopener">wastewater advances</a> that have helped to improve the situation from what it was in the 1960s, but it remains far from safe for swimming. In fact, the sport has been banned in the river since 1923. Almost two out of every three French people think of the river in a negative light. It will be interesting to see if that changes by the time the 2024 Summer Olympic Games get started, as officials are hoping it will <a title="Paris wants to make the Seine swimmable for the Olympics and the public" href="https://www.washingtonpost.com/world/2021/12/29/seine-paris-olympics/" target="_blank" rel="nofollow noopener">become swimmable again</a> by then.</span><span id="ezoic-pub-video-placeholder-11" class="ezoic-videopicker-video"></span></p>
<p><span id="ezoic-pub-video-placeholder-3" class="ezoic-videopicker-video"></span><span style="font-size: 14pt;">This will mean that the river will have returned to being swimmable for the first time since it was banned one hundred years earlier. French officials certainly seem hopeful regarding the return of the river’s beauty and reputation. When officials unveiled their ambitions for the games in Paris earlier in January, the Seine was discussed with reverence. It was referred to as a place of “unlimited possibilities,” while calling it “the most beautiful avenue of the capital.”</span></p><div id="ezoic-pub-ad-placeholder-178" data-inserter-version="2"></div>
<p><img loading="lazy" class="aligncenter size-full wp-image-50885" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Summer-Olympic-Games-Paris-River-Seine.jpg" alt="Summer Olympic Games - Paris - River Seine" width="1200" height="800" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Summer-Olympic-Games-Paris-River-Seine.jpg 1200w, https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Summer-Olympic-Games-Paris-River-Seine-300x200.jpg 300w, https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Summer-Olympic-Games-Paris-River-Seine-825x550.jpg 825w, https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Summer-Olympic-Games-Paris-River-Seine-768x512.jpg 768w, https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Summer-Olympic-Games-Paris-River-Seine-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" title="Paris aims to clean up the Seine in time for the 2024 Summer Olympic Games 1" /></p>
<h3>Based on the Parisian officials’ plans, cleaning up the Seine will be integral to the 2024 Summer Olympic Games.</h3>
<p><span id="ezoic-pub-video-placeholder-10" class="ezoic-videopicker-video"></span><span style="font-size: 14pt;">This will start right at the beginning in the <a title="Tokyo 2020 Games hydrogen fuel use to extend to torch relay" href="https://www.hydrogenfuelnews.com/tokyo-2020-games-hydrogen-fuel-use-to-extend-to-torch-relay/8536634/" target="_blank" rel="noopener">Opening Ceremonies</a>. Instead of holding them in a stadium as is traditionally done, officials and athletes will be floating down the river on over 160 boats, from which they can wave to the estimated 600,000 spectators that are expected to occupy the adjacent stands and streets. Spectators will be watching along the stretch from the Austerlitz bridge to the Eiffel Tower.</span></p><div id="ezoic-pub-ad-placeholder-179" data-inserter-version="2"></div>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/qCVsCmyyVC0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><span style="font-size: 14pt;">In the weeks following the Opening Ceremonies, the goal is to ensure that it will be safe for athletes to also swim in the river down which they’d sailed at the start of the event. The river will, after all, be the venue for events such as the open water marathons and the triathlons. Moreover, after the 2024 Summer Olympic Games are over, the hope is that the river will be available to everyone who wants to swim there.</span></p>
<p><span style="font-size: 14pt;"><strong><img loading="lazy" class=" wp-image-49409 alignleft" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/hydrogen-news-questions-green-h2-how-is-hydrogen-made.jpg" alt="hydrogen news today and questions green h2 how is hydrogen made" width="320" height="357" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/hydrogen-news-questions-green-h2-how-is-hydrogen-made.jpg 445w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/hydrogen-news-questions-green-h2-how-is-hydrogen-made-269x300.jpg 269w" sizes="(max-width: 320px) 100vw, 320px" title="Paris aims to clean up the Seine in time for the 2024 Summer Olympic Games 2" />Interested in alternative energy and how hydrogen fuel works?</strong></span></p>
<p><span style="font-size: 14pt;">This article is focused on environmental clean up for the Olympics  – Would you like to learn more about <a href="https://www.hydrogenfuelnews.com/fuel-cell-efficiency-titan/8548535/">How efficient is a hydrogen fuel cell?</a>  Also, why big named companies like Rolls Royce, Shell, BP and more investing into green hydrogen projects for the near future – Read more about – <a href="https://www.hydrogenfuelnews.com/green-hydrogen-supply-deal/8547158/">Who is the largest producer of green hydrogen</a>? Also, make sure to visit our <a href="https://www.hydrogenfuelnews.com/how-is-hydrogen-fuel-made/">H2 Learning Center</a>.</span></p><div id="ezoic-pub-ad-placeholder-180" data-inserter-version="2"></div>
<p> </p>

<div id="jDJEIgUiKl" class="moOptinForm mo-optin-form-inpost mo-has-name-email" data-optin-type="inpost" style=""><div class="mo-optin-form-container" id="jDJEIgUiKl_inpost_container" style="position:relative;margin: 0 auto;"><script type="text/javascript">var jDJEIgUiKl = jDJEIgUiKl_inpost = {"optin_uuid":"jDJEIgUiKl","optin_campaign_id":3,"optin_campaign_name":"ebook sign up","optin_type":"inpost","post_id":50882,"cookie":30,"success_cookie":30,"global_cookie":0,"global_success_cookie":0,"success_message":"Thanks for subscribing!","name_field_required":true,"is_split_test":false,"x_seconds_status":true,"x_seconds_value":3,"success_action":"redirect_url","state_after_conversion":"success_message_shown","redirect_url_value":"https:\/\/www.hydrogenfuelnews.com\/37318-2\/","pass_lead_data":false,"test_mode":false,"icon_close":false,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"Please accept our terms.","honeypot_error":"Your submission has been flagged as potential spam."};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><script type="text/javascript">// ensure doAction() is called/loaded after page is ready.
            (function () {
                if (document.readyState === "complete" ||
                    (document.readyState !== "loading" && !document.documentElement.doScroll)) {
                    doAction();
                } else {
                    document.addEventListener("DOMContentLoaded", doAction);
                }

                function doAction() {
                    jQuery(function ($) {
                        if ($('input#jDJEIgUiKl_inpost_name_field').css('display') === 'none') {
                            $('div#jDJEIgUiKl_inpost #columbine-email-field').removeClass().addClass('columbine-two-col1');
                            $('div#jDJEIgUiKl_inpost #columbine-submit-button').removeClass().addClass('columbine-two-col2');
                        }
                    });
                }
            })();</script><div id="jDJEIgUiKl_inpost" class="mo-optin-form-wrapper mo-has-name-email columbine-container" style="position: relative;margin-right: auto;margin-left: auto;background-color: #ffffff;border-color: #ffffff;line-height: normal;"><form method="post" class="mo-optin-form" id="jDJEIgUiKl_inpost_form" style="margin:0;"><div class="columbine-miniText"></div><div class="mo-optin-form-headline columbine-heading" style="color: #000000;font-family: &#39;Roboto Condensed&#39;, Helvetica, Arial, sans-serif;"><p style="text-align: left;"><strong>Sign up and get your free access to our ebook here…</strong></p></div><div class="mo-optin-form-description columbine-caption" style="color: #555555;font-family: Lora, Helvetica, Arial, sans-serif;"><p style="text-align: left;">Receive our new flip ebook &#34;Hydrogen Now &amp; in The Future&#34; today + our weekly H2 newsletter filled with the latest energy trends.</p></div><div class="columbine-form"><div class="mo-optin-error " style="">Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><div id="columbine-name-field" class="columbine-three-col1"><input id="jDJEIgUiKl_inpost_name_field" class="mo-optin-field mo-optin-form-name-field columbine-input" style="color: #555555;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;" type="text" placeholder="Enter your name..." name="mo-name" autocomplete="on" value="" /></div><div id="columbine-email-field" class="columbine-three-col2"><input id="jDJEIgUiKl_inpost_email_field" class="mo-optin-field mo-optin-form-email-field columbine-input" style="color: #555555;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;" type="email" placeholder="Enter your email..." name="mo-email" autocomplete="on" value="" /></div><div id="columbine-submit-button" class="columbine-three-col3"><input id="jDJEIgUiKl_inpost_submit_button" class="mo-optin-form-submit-button columbine-submit" style="background: #54C3A5;color: #ffffff;height: auto;text-shadow: none;font-family: Lora, Helvetica, Arial, sans-serif;" type="submit" value="Submit" /></div></div><input id="jDJEIgUiKl_inpost_cta_button" class="mo-optin-form-cta-button " style="background: #54C3A5;color: #ffffff;height: auto;text-shadow: none;font-family: Lora, Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!" /> </div><div class="mo-optin-form-note columbine-note" style="color: #555555;font-family: Lora, Helvetica, Arial, sans-serif;"><span class="mo-note-content"></span></div><input id="jDJEIgUiKl_inpost_honeypot_email_field" type="text" name="mo-hp-email" value="" style="display:none" /><input id="jDJEIgUiKl_inpost_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none" /></form><div class="mo-optin-spinner" style="display:none"></div><div class="mo-optin-success-msg" style="display:none">Thanks for subscribing!</div></div></div><input id="jDJEIgUiKl_inpost_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1642088813" style="display:none" /></div>
<script type="text/javascript">jQuery(function(){if(typeof WebFont!=='undefined'){WebFont.load({google: {families: ['Roboto Condensed:400,700','Lora:400,700',]}});}});</script>
</div>
<div class="entry-footer"><div class="cat-links"><span class="space-right">Category</span><a href="https://www.hydrogenfuelnews.com/environmental/">Environmental</a> <a href="https://www.hydrogenfuelnews.com/featured-news/">Hydrogen news</a> <a href="https://www.hydrogenfuelnews.com/hyundai-news/">Hyundai news</a> <a href="https://www.hydrogenfuelnews.com/international/">International</a> <a href="https://www.hydrogenfuelnews.com/olympics-news/">Olympics News</a></div></div> <div class="entry-footer"><div class="tags-links"><span class="space-right">Tags</span><a href="https://www.hydrogenfuelnews.com/tag/2024-summer-olympic-games/">2024 Summer Olympic Games</a> <a href="https://www.hydrogenfuelnews.com/tag/france-environment/">France environment</a> <a href="https://www.hydrogenfuelnews.com/tag/france-olympic-games/">France Olympic Games</a> <a href="https://www.hydrogenfuelnews.com/tag/france-olympics/">France Olympics</a> <a href="https://www.hydrogenfuelnews.com/tag/paris-2024-summer-games/">Paris 2024 summer games</a> <a href="https://www.hydrogenfuelnews.com/tag/river-seine-summer-olympics/">river Seine summer Olympics</a> <a href="https://www.hydrogenfuelnews.com/tag/seine/">Seine</a> <a href="https://www.hydrogenfuelnews.com/tag/seine-cleanup/">Seine cleanup</a></div></div><span id="ezoic-pub-video-placeholder-9" class="ezoic-videopicker-video"></span> </div>
 <div class="prev-next-links">
<div class="arrowLeft">
<a href="https://www.hydrogenfuelnews.com/hydrogen-drone-tech/8550855/" rel="prev"><i class="fa fa-angle-double-left fa-2x" aria-hidden="true"></i></a> <div class="prev-next-links-thumb">
<a href="https://www.hydrogenfuelnews.com/hydrogen-drone-tech/8550855/" rel="prev"><img width="160" height="120" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Hydrogen-Drone-Blueprint-160x120.jpg" class="attachment-envo-magazine-thumbnail size-envo-magazine-thumbnail wp-post-image" alt="Hydrogen Drone - Blueprint" loading="lazy" title="SoCalGas, DMI and GTI announce unique hydrogen drone tech 3" /></a> </div>
<div class="prev-next-links-title">
<a href="https://www.hydrogenfuelnews.com/hydrogen-drone-tech/8550855/" rel="prev">SoCalGas, DMI and GTI announce unique hydrogen drone tech</a> </div>
</div>
<div class="arrowRight">
<a href="https://www.hydrogenfuelnews.com/carbon-neutral-olympics-china/8550890/" rel="next"><i class="fa fa-angle-double-right fa-2x" aria-hidden="true"></i></a> <div class="prev-next-links-thumb">
<a href="https://www.hydrogenfuelnews.com/carbon-neutral-olympics-china/8550890/" rel="next"><img width="160" height="120" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2022/01/Carbon-Neutral-Olympics-China-olympic-rings-clean-power-160x120.jpg" class="attachment-envo-magazine-thumbnail size-envo-magazine-thumbnail wp-post-image" alt="Carbon-Neutral Olympics - China - olympic rings - clean power" loading="lazy" title="China will try to achieve the first carbon-neutral Olympics 4" /></a> </div>
<div class="prev-next-links-title">
<a href="https://www.hydrogenfuelnews.com/carbon-neutral-olympics-china/8550890/" rel="next">China will try to achieve the first carbon-neutral Olympics</a> </div>
</div>
</div>
<div class="single-footer">
<div id="comments" class="comments-template">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/summer-olympic-games-paris/8550882/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.hydrogenfuelnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type="hidden" name="comment_post_ID" value="50882" id="comment_post_ID" />
<input type="hidden" name="comment_parent" id="comment_parent" value="0" />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a723a85a46" /></p><p style="display: none !important;"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="3" /><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div>
</div>
</div>
</article>
<aside id="sidebar" class="col-md-4">
<div id="mo_optin_widgets-2" class="widget widget_mo_optin_widgets"><div class="widget-title"><h3>Weekly Newsletter</h3></div>

<div id="vhJXpviWDw" class="moOptinForm mo-optin-form-sidebar mo-has-name-email" data-optin-type="sidebar" style=""><div class="mo-optin-form-container" id="vhJXpviWDw_sidebar_container" style="position:relative;margin: 0 auto;"><script type="text/javascript">var vhJXpviWDw = vhJXpviWDw_sidebar = {"optin_uuid":"vhJXpviWDw","optin_campaign_id":2,"optin_campaign_name":"sidebar newsletter","optin_type":"sidebar","post_id":50882,"cookie":30,"success_cookie":30,"global_cookie":0,"global_success_cookie":0,"success_message":"Thanks for subscribing!","name_field_required":true,"is_split_test":false,"x_seconds_status":true,"x_seconds_value":3,"success_action":"success_message","state_after_conversion":"success_message_shown","test_mode":false,"icon_close":false,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"Please accept our terms.","honeypot_error":"Your submission has been flagged as potential spam."};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="vhJXpviWDw_sidebar" class="mo-optin-form-wrapper mo-has-name-email lupinSidebar-container" style="position: relative;margin-right: auto;margin-left: auto;background-color: #06bad6;border-color: #8224e3;line-height: normal;"><form method="post" class="mo-optin-form" id="vhJXpviWDw_sidebar_form" style="margin:0;"><h2 class="mo-optin-form-headline lupinSidebar-heading" style="color: #8224e3;font-family: Montserrat, Helvetica, Arial, sans-serif; padding: 0;"><span style="text-decoration: underline;">Stay In The H2 Know</span></h2><div class="mo-optin-form-description lupinSidebar-description" style="color: #ffffff;font-family: &#39;Open Sans&#39;, Helvetica, Arial, sans-serif;"><p>Get top hydrogen news delivered weekly - We cover the latest in H2 innovation, science and more!</p></div><div class="lupinSidebar-form"><div class="mo-optin-error " style="">Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="vhJXpviWDw_sidebar_name_field" class="mo-optin-field mo-optin-form-name-field lupinSidebar-input" style="color: #555555;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;" type="text" placeholder="Enter your name here..." name="mo-name" autocomplete="on" value="" /> <input id="vhJXpviWDw_sidebar_email_field" class="mo-optin-field mo-optin-form-email-field lupinSidebar-input" style="color: #555555;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;" type="email" placeholder="Enter your email here..." name="mo-email" autocomplete="on" value="" /> <input id="vhJXpviWDw_sidebar_submit_button" class="mo-optin-form-submit-button lupinSidebar-submit" style="background: #FEC32D;color: #ffffff;height: auto;text-shadow: none;font-family: &#39;Open Sans&#39;, Helvetica, Arial, sans-serif;" type="submit" value="Subscribe Now" /> </div><input id="vhJXpviWDw_sidebar_cta_button" class="mo-optin-form-cta-button " style="background: #FEC32D;color: #ffffff;height: auto;text-shadow: none;font-family: &#39;Open Sans&#39;, Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!" /> </div><div class="mo-optin-form-note lupinSidebar-note" style="color: #ffffff;font-family: &#39;Open Sans&#39;, Helvetica, Arial, sans-serif;"><span class="mo-note-content"><em>We promise not to spam you. You can unsubscribe at any time.</em></span></div><input id="vhJXpviWDw_sidebar_honeypot_email_field" type="text" name="mo-hp-email" value="" style="display:none" /><input id="vhJXpviWDw_sidebar_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none" /></form><div class="mo-optin-spinner" style="display:none"></div><div class="mo-optin-success-msg" style="display:none">Thanks for subscribing!</div></div></div><input id="vhJXpviWDw_sidebar_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1642088813" style="display:none" /></div>
<script type="text/javascript">jQuery(function(){if(typeof WebFont!=='undefined'){WebFont.load({google: {families: ['Montserrat:400,700','Open Sans:400,700',]}});}});</script></div><div id="media_image-11" class="widget widget_media_image"><div class="widget-title"><h3>Don’t miss our free ebook!</h3></div><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/"><img width="336" height="280" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/10/H2-hydrogen-ebook.jpg" class="image wp-image-48739  attachment-full size-full" alt="H2 hydrogen ebook" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/10/H2-hydrogen-ebook.jpg 336w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/10/H2-hydrogen-ebook-300x250.jpg 300w" sizes="(max-width: 336px) 100vw, 336px" /></a></div><div id="envo-magazine-popular-posts-5" class="widget popular-posts widget_popular_posts">
<div class="popular-news-section">
<div class="widget-title"><h3>Popular posts</h3></div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/hydrogen-combustion-engine-2/8550353/" title="Is a hydrogen combustion engine a viable alternative to battery electric?">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/12/Hydrogen-Combustion-Engine-H2-engine-Alternative-to-EV-battery-160x120.jpg" title="Is a hydrogen combustion engine a viable alternative to battery electric?" alt="Is a hydrogen combustion engine a viable alternative to battery electric?" />
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/hydrogen-combustion-engine-2/8550353/" rel="bookmark">Is a hydrogen combustion engine a viable alternative to battery electric?</a></h2> <span class="posted-date">
December 30, 2021	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/hydrogen-combustion-engine-2/8550353/#comments" rel="nofollow" title="Comment on Is a hydrogen combustion engine a viable alternative to battery electric?">
35 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/ford-f150-lightning-on-hydrogen/8546740/" title="A Ford F150 Lightning could travel a thousand miles on hydrogen.">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/Ford-Truck-hydrogen-160x120.jpg" title="A Ford F150 Lightning could travel a thousand miles on hydrogen." alt="A Ford F150 Lightning could travel a thousand miles on hydrogen." />
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/ford-f150-lightning-on-hydrogen/8546740/" rel="bookmark">A Ford F150 Lightning could travel a thousand miles on hydrogen.</a></h2> <span class="posted-date">
June 1, 2021	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/ford-f150-lightning-on-hydrogen/8546740/#comments" rel="nofollow" title="Comment on A Ford F150 Lightning could travel a thousand miles on hydrogen.">
20 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/former-tesla-co-founder-believes-hydrogen-fuel-cells-are-nothing-more-than-a-scam/8528893/" title="Former Tesla co-founder believes hydrogen fuel cells are nothing more than a scam">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/07/Tesla-Shares-Tesla-Logo-on-car.jpg" title="Former Tesla co-founder believes hydrogen fuel cells are nothing more than a scam" alt="Former Tesla co-founder believes hydrogen fuel cells are nothing more than a scam" />
</a>
</div>
 <div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/former-tesla-co-founder-believes-hydrogen-fuel-cells-are-nothing-more-than-a-scam/8528893/" rel="bookmark">Former Tesla co-founder believes hydrogen fuel cells are nothing more than a scam</a></h2> <span class="posted-date">
May 25, 2016	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/former-tesla-co-founder-believes-hydrogen-fuel-cells-are-nothing-more-than-a-scam/8528893/#comments" rel="nofollow" title="Comment on Former Tesla co-founder believes hydrogen fuel cells are nothing more than a scam">
17 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/japan-makes-world-history-with-the-launch-of-hydrogen-frontier/8539039/" title="Japan makes world history with the launch of Hydrogen Frontier">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/12/Hydrogen-Frontier-Carrier-Ship-at-Sea.jpg" title="Japan makes world history with the launch of Hydrogen Frontier" alt="Japan makes world history with the launch of Hydrogen Frontier" />
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/japan-makes-world-history-with-the-launch-of-hydrogen-frontier/8539039/" rel="bookmark">Japan makes world history with the launch of Hydrogen Frontier</a></h2> <span class="posted-date">
December 12, 2019	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/japan-makes-world-history-with-the-launch-of-hydrogen-frontier/8539039/#comments" rel="nofollow" title="Comment on Japan makes world history with the launch of Hydrogen Frontier">
16 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/hydrogen-engine/8545911/" title="New hydrogen engine design unveiled to overcome reliance on fuel cells">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/hydrogen-engine-160x120.jpg" title="New hydrogen engine design unveiled to overcome reliance on fuel cells" alt="New hydrogen engine design unveiled to overcome reliance on fuel cells" />
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/hydrogen-engine/8545911/" rel="bookmark">New hydrogen engine design unveiled to overcome reliance on fuel cells</a></h2> <span class="posted-date">
May 21, 2021	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/hydrogen-engine/8545911/#comments" rel="nofollow" title="Comment on New hydrogen engine design unveiled to overcome reliance on fuel cells">
13 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
</div>
</div><div id="woocommerce_products-2" class="widget woocommerce widget_products"><div class="widget-title"><h3>Visit our store</h3></div><ul class="product_list_widget"><li>
<a href="https://www.hydrogenfuelnews.com/product/i-believe-in-hydrogen-short-sleeve-unisex-t-shirt-2/">
<img width="300" height="300" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-black-front-60edfb7ed7d7f-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-black-front-60edfb7ed7d7f-300x300.jpg 300w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-black-front-60edfb7ed7d7f-550x550.jpg 550w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-black-front-60edfb7ed7d7f-150x150.jpg 150w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-black-front-60edfb7ed7d7f-768x768.jpg 768w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-black-front-60edfb7ed7d7f-600x600.jpg 600w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-black-front-60edfb7ed7d7f-100x100.jpg 100w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-black-front-60edfb7ed7d7f.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">I Believe in Hydrogen Short-Sleeve Unisex T-Shirt</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">$</span>27.83</bdi></span> – <span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">$</span>30.83</bdi></span>
</li>
<li>
<a href="https://www.hydrogenfuelnews.com/product/hydrogen-future-short-sleeve-unisex-t-shirt/">
<img width="300" height="300" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-sport-grey-front-60b513d88c29e-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-sport-grey-front-60b513d88c29e-300x300.jpg 300w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-sport-grey-front-60b513d88c29e-550x550.jpg 550w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-sport-grey-front-60b513d88c29e-150x150.jpg 150w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-sport-grey-front-60b513d88c29e-768x768.jpg 768w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-sport-grey-front-60b513d88c29e-600x600.jpg 600w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-sport-grey-front-60b513d88c29e-100x100.jpg 100w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-sport-grey-front-60b513d88c29e.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">Hydrogen Future Short-Sleeve Unisex T-Shirt</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">$</span>27.83</bdi></span> – <span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">$</span>30.83</bdi></span>
</li>
<li>
<a href="https://www.hydrogenfuelnews.com/product/h2-in-the-future-spiral-notebook/">
<img width="300" height="300" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/06/spiral-notebook-white-front-60b6a40c5a703-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/06/spiral-notebook-white-front-60b6a40c5a703-300x300.jpg 300w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/06/spiral-notebook-white-front-60b6a40c5a703-550x550.jpg 550w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/06/spiral-notebook-white-front-60b6a40c5a703-150x150.jpg 150w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/06/spiral-notebook-white-front-60b6a40c5a703-768x768.jpg 768w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/06/spiral-notebook-white-front-60b6a40c5a703-600x600.jpg 600w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/06/spiral-notebook-white-front-60b6a40c5a703-100x100.jpg 100w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/06/spiral-notebook-white-front-60b6a40c5a703.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">H2 is the Future Spiral notebook</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">$</span>22.95</bdi></span>
</li>
<li>
<a href="https://www.hydrogenfuelnews.com/product/i-believe-in-hydrogen-short-sleeve-unisex-t-shirt/">
<img width="300" height="300" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-premium-t-shirt-olive-front-60b42ae4d17d9-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="hydrogen tshirt" loading="lazy" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-premium-t-shirt-olive-front-60b42ae4d17d9-300x300.jpg 300w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-premium-t-shirt-olive-front-60b42ae4d17d9-550x550.jpg 550w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-premium-t-shirt-olive-front-60b42ae4d17d9-150x150.jpg 150w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-premium-t-shirt-olive-front-60b42ae4d17d9-768x768.jpg 768w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-premium-t-shirt-olive-front-60b42ae4d17d9-600x600.jpg 600w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-premium-t-shirt-olive-front-60b42ae4d17d9-100x100.jpg 100w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-premium-t-shirt-olive-front-60b42ae4d17d9.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">I Believe in Hydrogen Short-Sleeve Unisex T-Shirt - Multiple Colors</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">$</span>29.39</bdi></span> – <span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">$</span>34.89</bdi></span>
</li>
</ul></div> </aside>
</div>


</div>
</div>
<div id="content-footer-section" class="container-fluid clearfix">
<div class="container">
<div id="nav_menu-5" class="widget widget_nav_menu col-md-3"><div class="widget-title"><h3>HFN Resources:</h3></div><div class="menu-fuel-cell-news-container"><ul id="menu-fuel-cell-news" class="menu"><li id="menu-item-31200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31200"><a href="https://www.hydrogenfuelnews.com/alternative-energy-jobs/">Alternative Energy Jobs</a></li>
<li id="menu-item-48789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48789"><a href="https://www.hydrogenfuelnews.com/contact-us/authors/">Authors</a>
<ul class="sub-menu">
<li id="menu-item-48790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48790"><a href="https://www.hydrogenfuelnews.com/contact-us/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-48520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48520"><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/">Free ebook</a></li>
<li id="menu-item-49410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49410"><a href="https://www.hydrogenfuelnews.com/h2-education/">H2 Education</a></li>
<li id="menu-item-48613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48613"><a href="https://www.hydrogenfuelnews.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-12198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12198"><a href="https://www.hydrogenfuelnews.com/featured-news/">Hydrogen News Today</a></li>
<li id="menu-item-48519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48519"><a href="https://www.hydrogenfuelnews.com/shop/">HFN Shop</a></li>
<li id="menu-item-48518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48518"><a href="https://www.hydrogenfuelnews.com/how-is-hydrogen-fuel-made/">How is hydrogen fuel made</a></li>
<li id="menu-item-9100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9100"><a href="https://www.hydrogenfuelnews.com/alternative-energy/geothermal-energy/">What is Geothermal Energy</a></li>
<li id="menu-item-11411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11411"><a href="https://www.hydrogenfuelnews.com/alternative-energy/hybrid-energy-system/">Why Hybrid Energy</a></li>
<li id="menu-item-11416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11416"><a href="https://www.hydrogenfuelnews.com/alternative-energy/solar-energy/">Forms of Solar Energy</a></li>
<li id="menu-item-11417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11417"><a href="https://www.hydrogenfuelnews.com/alternative-energy/hydrogen-fuel-storage-and-infrastructure/">What is Hydrogen Fuel Storage</a></li>
<li id="menu-item-7643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7643"><a href="https://www.hydrogenfuelnews.com/alternative-energy/hydrogen-fuel-cells/">What is Hydrogen Fuel</a></li>
<li id="menu-item-11415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11415"><a href="https://www.hydrogenfuelnews.com/alternative-energy/wind-energy/">Forms of Wind Energy</a></li>
<li id="menu-item-48980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48980"><a href="https://www.hydrogenfuelnews.com/green-hydrogen/">Green Hydrogen</a></li>
<li id="menu-item-12201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12201"><a href="https://www.hydrogenfuelnews.com/financial/">Financial</a></li>
<li id="menu-item-12202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12202"><a href="https://www.hydrogenfuelnews.com/hybrid-technology/">Hybrid Technology</a></li>
<li id="menu-item-49273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49273"><a href="https://www.hydrogenfuelnews.com/hydrogen-cars/">Hydrogen Cars</a></li>
<li id="menu-item-12203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12203"><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell/">Hydrogen Fuel Cell</a></li>
<li id="menu-item-12204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12204"><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-storage/">Hydrogen Storage</a></li>
<li id="menu-item-12205" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12205"><a href="https://www.hydrogenfuelnews.com/international/">International</a></li>
<li id="menu-item-12206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12206"><a href="https://www.hydrogenfuelnews.com/other-fuel-cell/">Other Fuel Cell</a></li>
<li id="menu-item-12207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12207"><a href="https://www.hydrogenfuelnews.com/residential-energy/">Residential Energy</a></li>
<li id="menu-item-12208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12208"><a href="https://www.hydrogenfuelnews.com/science/">Science</a></li>
<li id="menu-item-12209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12209"><a href="https://www.hydrogenfuelnews.com/solar-energy/">Solar Energy</a></li>
<li id="menu-item-12210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12210"><a href="https://www.hydrogenfuelnews.com/transportation/">Transportation</a></li>
<li id="menu-item-12211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12211"><a href="https://www.hydrogenfuelnews.com/wind-energy-2/">Wind Energy</a></li>
<li id="menu-item-8021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8021"><a href="https://www.hydrogenfuelnews.com/submit-press-release/">Submit Press Release</a>
<ul class="sub-menu">
<li id="menu-item-11732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11732"><a href="https://www.hydrogenfuelnews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu col-md-3"><div class="widget-title"><h3>Fuel Cell News Categories</h3></div><div class="menu-hydrogen-news-categories-container"><ul id="menu-hydrogen-news-categories" class="menu"><li id="menu-item-50656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50656"><a href="https://www.hydrogenfuelnews.com/afc-energy-news/">AFC Energy news</a></li>
<li id="menu-item-50657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50657"><a href="https://www.hydrogenfuelnews.com/alternative-energy/">Alternative Energy</a></li>
<li id="menu-item-50658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50658"><a href="https://www.hydrogenfuelnews.com/ballard-power-news/">Ballard Power news</a></li>
<li id="menu-item-50659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50659"><a href="https://www.hydrogenfuelnews.com/bloom-energy-news/">Bloom Energy News</a></li>
<li id="menu-item-50660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50660"><a href="https://www.hydrogenfuelnews.com/bmw-hydrogen/">BMW hydrogen</a></li>
<li id="menu-item-50661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50661"><a href="https://www.hydrogenfuelnews.com/bp-news/">BP News</a></li>
<li id="menu-item-50662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50662"><a href="https://www.hydrogenfuelnews.com/business/">Business</a></li>
<li id="menu-item-50663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50663"><a href="https://www.hydrogenfuelnews.com/cummins-news/">cummins news</a></li>
<li id="menu-item-50664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50664"><a href="https://www.hydrogenfuelnews.com/doe-news/">DOE news</a></li>
<li id="menu-item-50665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50665"><a href="https://www.hydrogenfuelnews.com/doosan-news/">Doosan news</a></li>
<li id="menu-item-50666" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50666"><a href="https://www.hydrogenfuelnews.com/environmental/">Environmental</a></li>
<li id="menu-item-50667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50667"><a href="https://www.hydrogenfuelnews.com/financial/">Financial</a></li>
<li id="menu-item-50668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50668"><a href="https://www.hydrogenfuelnews.com/geothermal/">Geothermal</a></li>
<li id="menu-item-50669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50669"><a href="https://www.hydrogenfuelnews.com/green-hydrogen/">Green Hydrogen</a></li>
<li id="menu-item-50670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50670"><a href="https://www.hydrogenfuelnews.com/h2-education/">H2 Education</a></li>
<li id="menu-item-50671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50671"><a href="https://www.hydrogenfuelnews.com/hybrid-technology/">Hybrid Technology</a></li>
<li id="menu-item-50672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50672"><a href="https://www.hydrogenfuelnews.com/hydrogen-cars/">Hydrogen Cars</a></li>
<li id="menu-item-50673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50673"><a href="https://www.hydrogenfuelnews.com/hydrogen-companies/">Hydrogen companies</a></li>
<li id="menu-item-50674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50674"><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell/">Hydrogen Fuel Cell</a></li>
<li id="menu-item-50675" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50675"><a href="https://www.hydrogenfuelnews.com/featured-news/">Hydrogen news</a></li>
<li id="menu-item-50676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50676"><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-storage/">Hydrogen Storage</a></li>
<li id="menu-item-50677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50677"><a href="https://www.hydrogenfuelnews.com/hyundai-news/">Hyundai news</a></li>
<li id="menu-item-50678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50678"><a href="https://www.hydrogenfuelnews.com/hyzon-motors-news/">Hyzon Motors News</a></li>
<li id="menu-item-50679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50679"><a href="https://www.hydrogenfuelnews.com/industry/">Industry</a></li>
<li id="menu-item-50680" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50680"><a href="https://www.hydrogenfuelnews.com/international/">International</a></li>
<li id="menu-item-50681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50681"><a href="https://www.hydrogenfuelnews.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-50682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50682"><a href="https://www.hydrogenfuelnews.com/lifestyle-topics/">Lifestyle Topics</a></li>
<li id="menu-item-50683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50683"><a href="https://www.hydrogenfuelnews.com/natural-hydrogen/">Natural Hydrogen</a></li>
<li id="menu-item-50779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50779"><a href="https://www.hydrogenfuelnews.com/nikola-motors-news/">Nikola Motors News</a></li>
<li id="menu-item-50684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50684"><a href="https://www.hydrogenfuelnews.com/olympics-news/">Olympics News</a></li>
<li id="menu-item-50685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50685"><a href="https://www.hydrogenfuelnews.com/other-fuel-cell/">Other Fuel Cell</a></li>
<li id="menu-item-50686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50686"><a href="https://www.hydrogenfuelnews.com/plug-power-news/">Plug Power News</a></li>
<li id="menu-item-50687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50687"><a href="https://www.hydrogenfuelnews.com/political/">Political</a></li>
<li id="menu-item-50688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50688"><a href="https://www.hydrogenfuelnews.com/press-release/">Press Release</a></li>
<li id="menu-item-50689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50689"><a href="https://www.hydrogenfuelnews.com/research/">Research</a></li>
<li id="menu-item-50690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50690"><a href="https://www.hydrogenfuelnews.com/residential-energy/">Residential Energy</a></li>
<li id="menu-item-50691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50691"><a href="https://www.hydrogenfuelnews.com/science/">Science</a></li>
<li id="menu-item-50692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50692"><a href="https://www.hydrogenfuelnews.com/shell-news/">Shell news</a></li>
<li id="menu-item-50693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50693"><a href="https://www.hydrogenfuelnews.com/solar-energy/">Solar Energy</a></li>
<li id="menu-item-50694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50694"><a href="https://www.hydrogenfuelnews.com/toyota-news/">Toyota News</a></li>
<li id="menu-item-50695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50695"><a href="https://www.hydrogenfuelnews.com/transportation/">Transportation</a></li>
<li id="menu-item-50696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50696"><a href="https://www.hydrogenfuelnews.com/united-states/">United States</a></li>
<li id="menu-item-50697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50697"><a href="https://www.hydrogenfuelnews.com/wind-energy-2/">Wind Energy</a></li>
</ul></div></div><div id="custom_html-25" class="widget_text widget widget_custom_html col-md-3"><div class="widget-title"><h3>Don’t miss our free ebook…</h3></div><div class="textwidget custom-html-widget"><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-48736 size-full" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/10/hydrogen-fuel-cell-ebook.jpg" alt="hydrogen fuel cell ebook" width="450" height="600" /></a></div></div><div id="custom_html-12" class="widget_text widget widget_custom_html col-md-3"><div class="textwidget custom-html-widget"><div id="newsnowlogo" style="width: 250px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 09px; line-height: 12px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Energy news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 150px; height: 50px; float: left;"><img style="margin: 0px; display: block; border-width: 0px; padding: 0px;" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2012/05/News-Now.jpg" alt="As featured on NewsNow: Energy news" width="129" height="41" /></div>
<div style="padding: 0; border: 0; margin: 0 0 0 140px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 105px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Industry+Sectors/Energy" target="_blank" rel="nofollow noopener">Energy</a> News 24/7</span></div>
</div>
</div>
</div></div> </div>
</div>
<footer id="colophon" class="footer-credits container-fluid">
<div class="container">
<div class="footer-credits-text text-center">
Proudly powered by <a href="https://wordpress.org/">WordPress</a> <span class="sep"> | </span>
Theme: <a href="https://envothemes.com/">Envo Magazine</a> </div>
</div>
</footer>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.<br /><div class="wt-cli-ccpa-element"> <a href="javascript:void(0)" style="color:#333333;" class="wt-cli-ccpa-opt-out">Do not sell my personal information</a>.</div></div><div class="cli-bar-btn_container"><a role="button" tabindex="0" class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 10px 0px 5px;">Cookie Settings</a><a role="button" tabindex="0" data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information. </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked="checked" />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description">
Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website. </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
 <div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script type="text/javascript" src="//analytics.aweber.com/js/awt_analytics.js?id=1jpsU"></script> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.43.0" id="mo-google-webfont-js"></script>
<script type="text/javascript" id="mailoptin-js-extra">
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/www.hydrogenfuelnews.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","public_sound":"https:\/\/www.hydrogenfuelnews.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/sound\/","mailoptin_ajaxurl":"\/summer-olympic-games-paris\/8550882\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0","js_required_title":"Title is required.","is_new_returning_visitors_cookies":"false"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.43.0" id="mailoptin-js"></script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.1.0" id="jquery-blockui-js"></script>
<script type="text/javascript" id="wc-add-to-cart-js-extra">
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.hydrogenfuelnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.1.0" id="wc-add-to-cart-js"></script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.1.0" id="js-cookie-js"></script>
<script type="text/javascript" id="woocommerce-js-extra">
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.1.0" id="woocommerce-js"></script>
<script type="text/javascript" id="wc-cart-fragments-js-extra">
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_82e0e359ca33ea6a104aea4f997d38ca","fragment_name":"wc_fragments_82e0e359ca33ea6a104aea4f997d38ca","request_timeout":"5000"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.1.0" id="wc-cart-fragments-js"></script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/js/bootstrap.min.js?ver=3.3.7" id="bootstrap-js"></script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/js/customscript.js?ver=1.3.12" id="envo-magazine-theme-js-js"></script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-includes/js/underscore.min.js?ver=1.13.1" id="underscore-js"></script>
<script type="text/javascript" id="wp-util-js-extra">
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-includes/js/wp-util.min.js?ver=a9176bc1d5da222a5c7af27d72f43c66" id="wp-util-js"></script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/plugins/webappick-product-feed-for-woocommerce/admin/js/woo-feed-facebook-pixel.min.js?ver=1.0.0" id="woo-feed-facebook-pixel,-js"></script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-includes/js/wp-embed.min.js?ver=a9176bc1d5da222a5c7af27d72f43c66" id="wp-embed-js"></script>

<div id="gDTJxQeLxy" class="moOptinForm mo-optin-form-lightbox mo-has-name-email" data-optin-type="lightbox" style="display: none;position: fixed;zoom: 1;text-align: center;z-index: 99999999;left: 0;top: 0;width: 100%;padding: 0 10px;height: 100%;overflow: auto;background: rgba(0,0,0,0.7)"><div class="mo-optin-form-container" id="gDTJxQeLxy_lightbox_container" style="position:relative;margin: 0 auto;"><script type="text/javascript">var gDTJxQeLxy = gDTJxQeLxy_lightbox = {"optin_uuid":"gDTJxQeLxy","optin_campaign_id":1,"optin_campaign_name":"float hydrogen box","optin_type":"lightbox","post_id":50882,"cookie":1,"success_cookie":1,"global_cookie":0,"global_success_cookie":0,"success_message":"Thanks for subscribing! Our next H2 newsletter is coming soon.","name_field_required":true,"is_split_test":false,"x_seconds_status":true,"x_seconds_value":3,"success_action":"success_message","state_after_conversion":"success_message_shown","test_mode":false,"icon_close":true,"body_close":true,"keyClose":true,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"Please accept our terms.","honeypot_error":"Your submission has been flagged as potential spam."};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="gDTJxQeLxy_lightbox" class="mo-optin-form-wrapper mo-has-name-email mo-baremetal-container" style="position: relative;margin-right: auto;margin-left: auto;background-color: #41d372;border-color: #770be2;line-height: normal;"><form method="post" class="mo-optin-form" id="gDTJxQeLxy_lightbox_form" style="margin:0;"><h2 class="mo-optin-form-headline " style="color: #3f3f3f;font-family: Arimo, Helvetica, Arial, sans-serif; padding: 0;"><span style="text-decoration: underline;">Join Our Hydrogen News Community</span></h2><div class="mo-optin-form-description mo-baremetal-description" style="color: #000000;font-family: Muli, Helvetica, Arial, sans-serif;"><p style="text-align: center;"><span style="font-size: 14pt;">Subscribe to our weekly newsletter to keep up with the latest in H2 &amp; energy </span><span class="emoji" style="margin: 0px; padding: 0px; border: 0px; outline: 0px; vertical-align: baseline; background: 0px 0px;"><span style="font-size: 18.6667px;">technology</span></span><span style="font-family: apple color emoji, segoe ui emoji, noto color emoji, android emoji, emojisymbols, emojione mozilla, twemoji mozilla, segoe ui symbol;">⚡</span></p></div><div class="mo-optin-error " style="">Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="gDTJxQeLxy_lightbox_name_field" class="mo-optin-field mo-optin-form-name-field " style="color: #222222;height: auto;font-family: Consolas, Lucida Console, monospace;" type="text" placeholder="Enter your name here..." name="mo-name" autocomplete="on" value="" /> <input id="gDTJxQeLxy_lightbox_email_field" class="mo-optin-field mo-optin-form-email-field " style="color: #222222;height: auto;font-family: Consolas, Lucida Console, monospace;" type="email" placeholder="Enter your email address here..." name="mo-email" autocomplete="on" value="" /> <input id="gDTJxQeLxy_lightbox_submit_button" class="mo-optin-form-submit-button " style="background: #8224e3;color: #ffffff;height: auto;text-shadow: none;font-family: &#39;Helvetica Neue&#39;, Helvetica, Arial, sans-serif;" type="submit" value="Subscribe Now" /> </div><input id="gDTJxQeLxy_lightbox_cta_button" class="mo-optin-form-cta-button " style="background: #0073b7;color: #ffffff;height: auto;text-shadow: none;font-family: &#39;Helvetica Neue&#39;, Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!" /> <div class="mo-optin-form-note mo-baremetal-note" style="color: #000000;font-family: &#39;Source Sans Pro&#39;, Helvetica, Arial, sans-serif;"><span class="mo-note-content"><em>We promise not to spam you. You can unsubscribe at any time</em></span></div><input id="gDTJxQeLxy_lightbox_honeypot_email_field" type="text" name="mo-hp-email" value="" style="display:none" /><input id="gDTJxQeLxy_lightbox_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none" /></form><div class="mo-optin-spinner" style="display:none"></div><div class="mo-optin-success-msg" style="display:none">Thanks for subscribing! Our next H2 newsletter is coming soon.</div></div></div><input id="gDTJxQeLxy_lightbox_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1642088813" style="display:none" /></div>
<script type="text/javascript">jQuery(function(){if(typeof WebFont!=='undefined'){WebFont.load({google: {families: ['Arimo:400,700','Muli:400,700','Source Sans Pro:400,700',]}});}});</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="hydrogenfuelnews_com",_audins_did=278980;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.hydrogenfuelnews_com,DomainId.278980" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=1&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body></html>