<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="pingback" href="https://www.hydrogenfuelnews.com/xmlrpc.php" />
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>

<meta property="og:title" content="Emission-free ferry heading to UNESCO World Heritage Site fjords" />
<meta property="og:description" content="The H2CarbonCat project aims to bring Geiranger a hydrogen-powered catamaran vessel. The H2CarbonCat project by Flakk and Brødrene Aa and with the support of" />
<meta property="og:url" content="https://www.hydrogenfuelnews.com/emission-free-ferry/8541814/" />
<meta property="og:image" content="http://www.hydrogenfuelnews.com/wp-content/uploads/2020/12/Emission-free-Ferry-Geiranger-fjord.jpg" />


<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Emission-free ferry heading to UNESCO World Heritage Site fjords" />
<meta name="twitter:description" content="The H2CarbonCat project aims to bring Geiranger a hydrogen-powered catamaran vessel. The H2CarbonCat project by Flakk and Brødrene Aa and with the support of" />
<meta name="twitter:image" content="http://www.hydrogenfuelnews.com/wp-content/uploads/2020/12/Emission-free-Ferry-Geiranger-fjord.jpg" />

<meta name="author" content="Alicia Moore" />

<title>Emission-free ferry headed to Geiranger fjord</title>
<meta name="description" content="The H2CarbonCat project by Flakk and Brødrene Aa and with the support of Enova and the Research Council aim to develop an emission-free ferry" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.hydrogenfuelnews.com/emission-free-ferry/8541814/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Emission-free ferry headed to Geiranger fjord">
<meta property="og:description" content="The H2CarbonCat project by Flakk and Brødrene Aa and with the support of Enova and the Research Council aim to develop an emission-free ferry">
<meta property="og:url" content="https://www.hydrogenfuelnews.com/emission-free-ferry/8541814/">
<meta property="og:site_name" content="Hydrogen Fuel News">
<meta property="article:publisher" content="https://www.facebook.com/HydrogenFuelNews/">
<meta property="article:tag" content="Brodrene">
<meta property="article:tag" content="Flakk">
<meta property="article:tag" content="Hellesylt-Geiranger fjords">
<meta property="article:tag" content="hydrogen catamaran">
<meta property="article:tag" content="hydrogen powered ferry">
<meta property="article:tag" content="UNESCO World Heritage Site">
<meta property="article:section" content="Hydrogen Fuel Cell">
<meta property="og:updated_time" content="2020-12-22T05:58:33-08:00">
<meta property="og:image" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/12/Emission-free-Ferry-Geiranger-fjord.jpg">
<meta property="og:image:secure_url" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/12/Emission-free-Ferry-Geiranger-fjord.jpg">
<meta property="og:image:width" content="875">
<meta property="og:image:height" content="478">
<meta property="og:image:alt" content="Emission-free Ferry - Geiranger fjord">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Emission-free ferry headed to Geiranger fjord">
<meta name="twitter:description" content="The H2CarbonCat project by Flakk and Brødrene Aa and with the support of Enova and the Research Council aim to develop an emission-free ferry">
<meta name="twitter:site" content="@hydrogenfuelnew">
<meta name="twitter:creator" content="@hydrogenfuelnew">
<meta name="twitter:image" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/12/Emission-free-Ferry-Geiranger-fjord.jpg">
<script type="application/ld+json" class="rank-math-schema-pro">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://www.hydrogenfuelnews.com/#company",
            "name": "Hydrogen Fuel News",
            "logo": {
                "@type": "ImageObject",
                "url": "http://www.hydrogenfuelnews.com/wp-content/uploads/2018/11/hydrogen-fuel-logo.jpg"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.hydrogenfuelnews.com/#website",
            "url": "https://www.hydrogenfuelnews.com",
            "name": "Hydrogen Fuel News",
            "publisher": {
                "@id": "https://www.hydrogenfuelnews.com/#company"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.hydrogenfuelnews.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.hydrogenfuelnews.com/emission-free-ferry/8541814/#primaryImage",
            "url": "https://www.hydrogenfuelnews.com/wp-content/uploads/2020/12/Emission-free-Ferry-Geiranger-fjord.jpg",
            "width": 875,
            "height": 478
        },
        {
            "@type": "WebPage",
            "@id": "https://www.hydrogenfuelnews.com/emission-free-ferry/8541814/#webpage",
            "url": "https://www.hydrogenfuelnews.com/emission-free-ferry/8541814/",
            "name": "Emission-free ferry headed to Geiranger fjord",
            "datePublished": "2020-12-23T01:00:27-08:00",
            "dateModified": "2020-12-22T05:58:33-08:00",
            "isPartOf": {
                "@id": "https://www.hydrogenfuelnews.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.hydrogenfuelnews.com/emission-free-ferry/8541814/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "Emission-free ferry heading to UNESCO World Heritage Site fjords",
            "datePublished": "2020-12-23T01:00:27-08:00",
            "dateModified": "2020-12-22T05:58:33-08:00",
            "author": {
                "@type": "Person",
                "name": "Alicia Moore"
            },
            "publisher": {
                "@id": "https://www.hydrogenfuelnews.com/#company"
            },
            "description": "The H2CarbonCat project by Flakk and Br\u00f8drene Aa and with the support of Enova and the Research Council aim to develop and pilot an emission-free ferry in the Geiranger fjord. There, the vessel will transport passengers and cars.",
            "copyrightYear": "2020",
            "copyrightHolder": {
                "@id": "https://www.hydrogenfuelnews.com/#company"
            },
            "@id": "https://www.hydrogenfuelnews.com/emission-free-ferry/8541814/#richSnippet",
            "isPartOf": {
                "@id": "https://www.hydrogenfuelnews.com/emission-free-ferry/8541814/#webpage"
            },
            "image": {
                "@id": "https://www.hydrogenfuelnews.com/emission-free-ferry/8541814/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://www.hydrogenfuelnews.com/emission-free-ferry/8541814/#webpage"
            }
        }
    ]
}</script>

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hydrogen Fuel News &raquo; Feed" href="https://www.hydrogenfuelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hydrogen Fuel News &raquo; Comments Feed" href="https://www.hydrogenfuelnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hydrogen Fuel News &raquo; Emission-free ferry heading to UNESCO World Heritage Site fjords Comments Feed" href="https://www.hydrogenfuelnews.com/emission-free-ferry/8541814/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hydrogenfuelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.hydrogenfuelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='envo-magazine-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='envo-magazine-stylesheet-css' href='https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/style.css?ver=1.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='scroll-triggered-boxes-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/scroll-triggered-boxes/assets/css/styles.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.hydrogenfuelnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.9.5' id='cookie-law-info-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.hydrogenfuelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hydrogenfuelnews.com/wp-json/wp/v2/posts/41814" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hydrogenfuelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hydrogenfuelnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.hydrogenfuelnews.com/?p=41814' />
<link rel="alternate" type="application/json+oembed" href="https://www.hydrogenfuelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hydrogenfuelnews.com%2Femission-free-ferry%2F8541814%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hydrogenfuelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hydrogenfuelnews.com%2Femission-free-ferry%2F8541814%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.hydrogenfuelnews.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<meta name="google-site-verification" content="4ABrF5l68Q2nxMoeLy8-cBHsnqCMk_H5eywbIfEt2Jg" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41953488-1', 'hydrogenfuelnews.com');
  ga('send', 'pageview');

</script> <script type="text/javascript">
				var cli_flush_cache = true;
			</script>
<style type="text/css" id="envo-magazine-header-css">
			.site-header {
			background-image: url(https://www.hydrogenfuelnews.com/wp-content/uploads/2019/10/hydrogen-fuel-cell.jpg);
			background-repeat: no-repeat;
			background-position: 50% 50%;
			-webkit-background-size: cover;
			-moz-background-size:    cover;
			-o-background-size:      cover;
			background-size:         cover;
		}
		.site-title a, .site-title, .site-description {
			color: #ffffff;
		}
			
	</style>
<link rel="amphtml" href="https://www.hydrogenfuelnews.com/emission-free-ferry/8541814/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5393409700595942",
          enable_page_level_ads: true
     });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TNK6R2Q');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-962338044"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-962338044');
</script>

<script>
  gtag('event', 'conversion', {'send_to': 'AW-962338044/_1oNCOiOvq4BEPy58MoD'});
</script>

<script>
function gtag_report_conversion(url) {
  var callback = function () {
    if (typeof(url) != 'undefined') {
      window.location = url;
    }
  };
  gtag('event', 'conversion', {
      'send_to': 'AW-962338044/CNPJCMvb0a4BEPy58MoD',
      'event_callback': callback
  });
  return false;
}
</script>
<meta name="yandex-verification" content="7bc772cf39b1684a" />
<style type="text/css">
/* Custom Styles for Box 29226 */
.stb-29226 {
background: #9ecc6e !important;
border-color: #1e73be !important;
border-width: 8px !important;
border-style: double !important;
max-width: 680px;
@media ( max-width: 680px ) { #stb-29226 { display: none !important; } }
}

</style>
</head>
<body id="blog" class="post-template-default single single-post postid-41814 single-format-standard elementor-default elementor-kit-39363">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TNK6R2Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a class="skip-link screen-reader-text" href="#site-content">Skip to the content</a> <div class="site-header container-fluid">
<div class="container">
<div class="row">
<div class="site-heading col-md-4">
<div class="site-branding-logo">
</div>
<div class="site-branding-text">
<p class="site-title"><a href="https://www.hydrogenfuelnews.com/" rel="home">Hydrogen Fuel News</a></p>
<p class="site-description">
Hydrogen Power &amp; Clean Energy Community </p>
</div>
</div>
<div class="site-heading-sidebar col-md-8">
<div id="content-header-section" class="text-right">
<div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script></div></div><div id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5393409700595942" data-ad-slot="1362021393" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="main-menu">
<nav id="site-navigation" class="navbar navbar-default">
<div class="container">
<div class="navbar-header">
<button id="main-menu-panel" class="open-panel visible-xs" data-panel="main-menu-panel">
<span></span>
<span></span>
<span></span>
</button>
</div>
<ul class="nav navbar-nav search-icon navbar-left hidden-xs">
<li class="home-icon">
<a href="https://www.hydrogenfuelnews.com/" title="Hydrogen Fuel News">
<i class="fa fa-home"></i>
</a>
</li>
</ul>
<div class="menu-container"><ul id="menu-nav-menu" class="nav navbar-nav navbar-left"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30855"><a title="Today&#039;s Headlines" href="https://www.hydrogenfuelnews.com/category/featured-news/">Today&#8217;s Headlines</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30838"><a title="Submit Press Release" href="https://www.hydrogenfuelnews.com/submit-press-release/">Submit Press Release</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30852 dropdown"><a title="Categories" href="https://www.hydrogenfuelnews.com/category/alternative-energy/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Categories <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38731"><a title="Alternative Energy" href="https://www.hydrogenfuelnews.com/alternative-energy/">Alternative Energy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30853"><a title="Business" href="https://www.hydrogenfuelnews.com/category/business/">Business</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30854"><a title="Environmental" href="https://www.hydrogenfuelnews.com/category/environmental/">Environmental</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30856"><a title="Financial" href="https://www.hydrogenfuelnews.com/category/financial/">Financial</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30857"><a title="Geothermal Power" href="https://www.hydrogenfuelnews.com/category/geothermal/">Geothermal Power</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30858"><a title="Hybrid Technology" href="https://www.hydrogenfuelnews.com/category/hybrid-technology/">Hybrid Technology</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30859" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30859"><a title="Hydrogen Fuel Cell" href="https://www.hydrogenfuelnews.com/category/hydrogen-fuel-cell/">Hydrogen Fuel Cell</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30860"><a title="Hydrogen Fuel Storage" href="https://www.hydrogenfuelnews.com/category/hydrogen-fuel-storage/">Hydrogen Fuel Storage</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30861"><a title="Industry" href="https://www.hydrogenfuelnews.com/category/industry/">Industry</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30862" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30862"><a title="International" href="https://www.hydrogenfuelnews.com/category/international/">International</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-39213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39213"><a title="Natural Hydrogen" href="https://www.hydrogenfuelnews.com/category/natural-hydrogen/">Natural Hydrogen</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30863"><a title="Other Fuel Cell" href="https://www.hydrogenfuelnews.com/category/other-fuel-cell/">Other Fuel Cell</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30864"><a title="Political" href="https://www.hydrogenfuelnews.com/category/political/">Political</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30865"><a title="Press Release" href="https://www.hydrogenfuelnews.com/category/press-release/">Press Release</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30866"><a title="Research" href="https://www.hydrogenfuelnews.com/category/research/">Research</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30867"><a title="Residential Energy" href="https://www.hydrogenfuelnews.com/category/residential-energy/">Residential Energy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30868"><a title="Science News" href="https://www.hydrogenfuelnews.com/category/science/">Science News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30869"><a title="Solar Power" href="https://www.hydrogenfuelnews.com/category/solar-energy/">Solar Power</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30870 dropdown-submenu"><a title="Transportation" href="https://www.hydrogenfuelnews.com/category/transportation/">Transportation</a>
<ul role="menu" class=" dropdown-menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-38464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38464"><a title="BMW hydrogen" href="https://www.hydrogenfuelnews.com/category/bmw-hydrogen/">BMW hydrogen</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30871"><a title="United States Energy" href="https://www.hydrogenfuelnews.com/category/united-states/">United States Energy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30872"><a title="Wind Power" href="https://www.hydrogenfuelnews.com/category/wind-energy-2/">Wind Power</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30850"><a title="Contact Us" href="https://www.hydrogenfuelnews.com/contact-us/">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-31201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31201"><a title="Alternative Energy Jobs" href="https://www.hydrogenfuelnews.com/alternative-energy-jobs/">Alternative Energy Jobs</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35152 dropdown"><a title="Learning" href="https://www.hydrogenfuelnews.com/alternative-energy/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Learning <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35153"><a title="How Do Hydrogen Fuel Cells Work" href="https://www.hydrogenfuelnews.com/alternative-energy/how-does-hydrogen-fuel-cells-work/">How Do Hydrogen Fuel Cells Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35154"><a title="Hydrogen Fuel Storage and Infrastructure" href="https://www.hydrogenfuelnews.com/alternative-energy/hydrogen-fuel-storage-and-infrastructure/">Hydrogen Fuel Storage and Infrastructure</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35155"><a title="How Does Wind Energy Work" href="https://www.hydrogenfuelnews.com/alternative-energy/wind-energy/">How Does Wind Energy Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35156"><a title="How Does Solar Energy Work" href="https://www.hydrogenfuelnews.com/alternative-energy/solar-energy/">How Does Solar Energy Work</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35157"><a title="What is Hybrid Energy" href="https://www.hydrogenfuelnews.com/alternative-energy/hybrid-energy-system/">What is Hybrid Energy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35158"><a title="How Does Geothermal Energy Work" href="https://www.hydrogenfuelnews.com/alternative-energy/geothermal-energy/">How Does Geothermal Energy Work</a></li>
</ul>
</li>
</ul></div> <ul class="nav navbar-nav search-icon navbar-right hidden-xs">
<li class="top-search-icon">
<a href="#">
<i class="fa fa-search"></i>
</a>
</li>
<div class="top-search-box">
<form role="search" method="get" id="searchform" class="searchform" action="https://www.hydrogenfuelnews.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</ul>
</div>
</nav>
</div>
<div id="site-content" class="container main-container" role="main">
<div class="page-area">


<div class="row">
<article class="col-md-8">
<div class="post-41814 post type-post status-publish format-standard has-post-thumbnail hentry category-hydrogen-fuel-cell category-featured-news category-international tag-brodrene tag-flakk tag-hellesylt-geiranger-fjords tag-hydrogen-catamaran tag-hydrogen-powered-ferry tag-unesco-world-heritage-site">
<div class="news-thumb ">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/12/Emission-free-Ferry-Geiranger-fjord.jpg" title="Emission-free ferry heading to UNESCO World Heritage Site fjords" alt="Emission-free ferry heading to UNESCO World Heritage Site fjords" />
</div>
<h1 class="single-title">Emission-free ferry heading to UNESCO World Heritage Site fjords</h1> <span class="posted-date">
December 23, 2020	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/emission-free-ferry/8541814/#comments" rel="nofollow" title="Comment on Emission-free ferry heading to UNESCO World Heritage Site fjords">
0 </a>
<i class="fa fa-comments-o"></i>
</span>
<span class="author-meta">
<span class="author-meta-by">By</span>
<a href="https://www.hydrogenfuelnews.com/author/alicia-2-2-2/">
Alicia Moore </a>
</span>
<div class="single-content">
<div class="single-entry-summary">
<div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br /><a data-site="" class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=https://www.hydrogenfuelnews.com/emission-free-ferry/8541814/" target="_blank" rel="nofollow"><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/facebook.png" style="width: 39px;" title="Facebook" class="lazy lazy-hidden ssba ssba-img" alt="Share on Facebook" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/facebook.png" style="width: 39px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></noscript><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/pinterest.png" style="width: 39px;" title="Pinterest" class="lazy lazy-hidden ssba ssba-img" alt="Pin on Pinterest" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/pinterest.png" style="width: 39px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></noscript><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="https://twitter.com/share?url=https://www.hydrogenfuelnews.com/emission-free-ferry/8541814/&amp;text=Emission-free%20ferry%20heading%20to%20UNESCO%20World%20Heritage%20Site%20fjords%20" target=&quot;_blank&quot; rel=&quot;nofollow&quot;><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/twitter.png" style="width: 39px;" title="Twitter" class="lazy lazy-hidden ssba ssba-img" alt="Tweet about this on Twitter" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/twitter.png" style="width: 39px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></noscript><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.hydrogenfuelnews.com/emission-free-ferry/8541814/" target=&quot;_blank&quot; rel=&quot;nofollow&quot;><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/linkedin.png" style="width: 39px;" title="LinkedIn" class="lazy lazy-hidden ssba ssba-img" alt="Share on LinkedIn" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/linkedin.png" style="width: 39px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></noscript><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="https://reddit.com/submit?url=https://www.hydrogenfuelnews.com/emission-free-ferry/8541814/&amp;title=Emission-free ferry heading to UNESCO World Heritage Site fjords" target=&quot;_blank&quot; rel=&quot;nofollow&quot;><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/reddit.png" style="width: 39px;" title="Reddit" class="lazy lazy-hidden ssba ssba-img" alt="Share on Reddit" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/reddit.png" style="width: 39px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></noscript><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=https://www.hydrogenfuelnews.com/emission-free-ferry/8541814/&#038;title=Emission-free%20ferry%20heading%20to%20UNESCO%20World%20Heritage%20Site%20fjords" target=&quot;_blank&quot; rel=&quot;nofollow&quot;><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/stumbleupon.png" style="width: 39px;" title="StumbleUpon" class="lazy lazy-hidden ssba ssba-img" alt="Share on StumbleUpon" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/stumbleupon.png" style="width: 39px;" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon" /></noscript><div title="StumbleUpon" class="ssbp-text">StumbleUpon</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="https://www.tumblr.com/share/link?url=https://www.hydrogenfuelnews.com/emission-free-ferry/8541814/" target=&quot;_blank&quot; rel=&quot;nofollow&quot;><img src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/tumblr.png" style="width: 39px;" title="tumblr" class="lazy lazy-hidden ssba ssba-img" alt="Share on Tumblr" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/tumblr.png" style="width: 39px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /></noscript><div title="Tumblr" class="ssbp-text">Tumblr</div></a></div></div><p align="right"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5393409700595942" data-ad-slot="4413834647" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<a href="https://amzn.to/3hbHWA8" target="_blank" rel="nofollow noopener"><img class="lazy lazy-hidden alignright size-full wp-image-41821" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.hydrogenfuelnews.com/wp-content/uploads/2020/12/50-Off-Christmas-Gnome-on-Amazon-With-This-Link.-1.gif" alt="Amazon Flash Sale On Now" width="400" height="300" title="Emission-free ferry heading to UNESCO World Heritage Site fjords 1"><noscript><img class="alignright size-full wp-image-41821" src="http://www.hydrogenfuelnews.com/wp-content/uploads/2020/12/50-Off-Christmas-Gnome-on-Amazon-With-This-Link.-1.gif" alt="Amazon Flash Sale On Now" width="400" height="300" title="Emission-free ferry heading to UNESCO World Heritage Site fjords 1"></noscript></a><h2>The H2CarbonCat project aims to bring Geiranger a hydrogen-powered catamaran vessel.</h2>
<p><span style="font-size: 14pt;">The H2CarbonCat project by Flakk and Brødrene Aa and with the support of Enova and the Research Council aim to develop and pilot an emission-free ferry in the Geiranger fjord. There, the vessel will transport passengers and cars.</span></p>
<h3>The team behind the project is aiming to begin the vessel’s operational tests by the spring of 2023.</h3>
<p><span style="font-size: 14pt;">The project’s main R&amp;D partner, SINTEF, will provide its transport hydrogen and battery technology knowledge base to the project. <a title="Geiranger nærmere utslippsfri ferje" href="https://www.sintef.no/siste-nytt/geiranger-far-utslippsfri-ferje/" target="_blank" rel="nofollow noopener">Research used will include experience from past and present</a> projects on a national and international level. SINTEF will also be contributing its system analysis, technology development, and ship construction technology resources. It also intends to use its H2 value chain which is already under development through the Hellesylt Hydrogen Hub project. The other project partners include Gexcon and Hexagon Composites.</span></p>
<p><span style="font-size: 14pt;">The purpose of the <a title="Norway’s working on world’s first conversion of a hydrogen hybrid ferry" href="https://www.hydrogenfuelnews.com/norways-working-on-worlds-first-conversion-of-a-hydrogen-hybrid-ferry/8537266/" target="_blank" rel="noopener">new ferry</a> will be to operate across the Hellesylt-Geiranger fjords, which is a popular sightseeing route for locals and tourists alike. That route carried 220,570 passengers, 21,285 cars, and 4,277 buses during the 2018 season.</span></p>
<h3>The researchers must still obtain the necessary operation license for the emission-free ferry testing.</h3>
<p><span style="font-size: 14pt;">The technology the researchers develop throughout this project will be made available to all participants in the project. Several players already intend to use it once it is available and will all be able to benefit from the licenses that will be obtained for its use.</span></p>
<p><span style="font-size: 14pt;">The Storting, Norway’s supreme legislature, has already determined that the fjords deemed UNESCO World Heritage Sites will have only <a title="Successful hydrogen fuel passenger plane flight brings emission-free air travel closer" href="https://www.hydrogenfuelnews.com/successful-hydrogen-fuel-passenger-plane-flight-brings-emission-free-air-travel-closer/8540620/" target="_blank" rel="noopener">emission-free traffic</a> as of 2026. This is an ambitious project and requires immediate action in order to meet that rapidly approaching target. According to DNV-GL, the current ferry connection crossing the fjords is responsible for between 20 and 30 percent of the total air pollution produced there.</span></p>
<p><span style="font-size: 14pt;">By implementing an emission-free ferry alternative, this would mean a substantial greenhouse gas pollution from the fjords. SINTEF CEO Alexandra Bech Gjørv released a statement saying that they <img loading="lazy" class="lazy lazy-hidden alignright wp-image-41815" title="Emission-free Ferry - Geiranger fjord" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.hydrogenfuelnews.com/wp-content/uploads/2020/12/Emission-free-Ferry-Geiranger-fjord.jpg" alt="Emission-free Ferry - Geiranger fjord" width="300" height="164" /><noscript><img loading="lazy" class="alignright wp-image-41815" title="Emission-free Ferry - Geiranger fjord" src="http://www.hydrogenfuelnews.com/wp-content/uploads/2020/12/Emission-free-Ferry-Geiranger-fjord.jpg" alt="Emission-free Ferry - Geiranger fjord" width="300" height="164" /></noscript>are proud to be a part of this project, which will create sustainable jobs through new emissions-reducing technology.</span></p>
</div>
<div class="entry-footer"><div class="cat-links"><span class="space-right">Category</span><a href="https://www.hydrogenfuelnews.com/category/hydrogen-fuel-cell/">Hydrogen Fuel Cell</a> <a href="https://www.hydrogenfuelnews.com/category/featured-news/">Featured News</a> <a href="https://www.hydrogenfuelnews.com/category/international/">International</a></div></div> <div class="entry-footer"><div class="tags-links"><span class="space-right">Tags</span><a href="https://www.hydrogenfuelnews.com/tag/brodrene/">Brodrene</a> <a href="https://www.hydrogenfuelnews.com/tag/flakk/">Flakk</a> <a href="https://www.hydrogenfuelnews.com/tag/hellesylt-geiranger-fjords/">Hellesylt-Geiranger fjords</a> <a href="https://www.hydrogenfuelnews.com/tag/hydrogen-catamaran/">hydrogen catamaran</a> <a href="https://www.hydrogenfuelnews.com/tag/hydrogen-powered-ferry/">hydrogen powered ferry</a> <a href="https://www.hydrogenfuelnews.com/tag/unesco-world-heritage-site/">UNESCO World Heritage Site</a></div></div> </div>
<div class="prev-next-links">
<div class="arrowLeft">
<a href="https://www.hydrogenfuelnews.com/green-hydrogen-systems-partners/8541824/" rel="prev"><i class="fa fa-angle-double-left fa-2x" aria-hidden="true"></i></a> <div class="prev-next-links-thumb">
<a href="https://www.hydrogenfuelnews.com/green-hydrogen-systems-partners/8541824/" rel="prev"><img width="160" height="108" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/11/hydrogen-green-energy-news.jpg" class="lazy lazy-hidden attachment-envo-magazine-thumbnail size-envo-magazine-thumbnail wp-post-image" alt="green hydrogen fuel" loading="lazy" title="Emission-free ferry heading to UNESCO World Heritage Site fjords 2"><noscript><img width="160" height="108" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/11/hydrogen-green-energy-news.jpg" class="attachment-envo-magazine-thumbnail size-envo-magazine-thumbnail wp-post-image" alt="green hydrogen fuel" loading="lazy" title="Emission-free ferry heading to UNESCO World Heritage Site fjords 2"></noscript></a> </div>
<div class="prev-next-links-title">
<a href="https://www.hydrogenfuelnews.com/green-hydrogen-systems-partners/8541824/" rel="prev">Green Hydrogen Systems partners with Lhyfe on the first delivery to their pilot plant in Bouin, France.</a> </div>
</div>
<div class="arrowRight">
<a href="https://www.hydrogenfuelnews.com/cost-of-green-hydrogen/8541819/" rel="next"><i class="fa fa-angle-double-right fa-2x" aria-hidden="true"></i></a> <div class="prev-next-links-thumb">
<a href="https://www.hydrogenfuelnews.com/cost-of-green-hydrogen/8541819/" rel="next"><img width="160" height="92" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/12/Cost-of-green-hydrogen-report-highliging-competitive-pricing.jpg" class="lazy lazy-hidden attachment-envo-magazine-thumbnail size-envo-magazine-thumbnail wp-post-image" alt="Cost of green hydrogen - report highlighting competitive pricing" loading="lazy" title="Emission-free ferry heading to UNESCO World Heritage Site fjords 3"><noscript><img width="160" height="92" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/12/Cost-of-green-hydrogen-report-highliging-competitive-pricing.jpg" class="attachment-envo-magazine-thumbnail size-envo-magazine-thumbnail wp-post-image" alt="Cost of green hydrogen - report highlighting competitive pricing" loading="lazy" title="Emission-free ferry heading to UNESCO World Heritage Site fjords 3"></noscript></a> </div>
<div class="prev-next-links-title">
<a href="https://www.hydrogenfuelnews.com/cost-of-green-hydrogen/8541819/" rel="next">IRENA predicts cost of green hydrogen will be competitive in a decade</a> </div>
</div>
</div>
<div class="single-footer">
<div id="comments" class="comments-template">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/emission-free-ferry/8541814/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.hydrogenfuelnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41814' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="662973a7fb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div>
</div>
</div>
</article>
<aside id="sidebar" class="col-md-4">
<div id="social-widget-8" class="widget Social_Widget"><div class="widget-title"><h3>Follow Us!</h3></div><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/HydrogenFuelNews/" rel="nofollow" target="_blank"><img width="40" height="40" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/facebook.png" alt="Facebook" title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="40" height="40" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/facebook.png" 
				alt="Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://twitter.com/hydrogenfuelnew" rel="nofollow" target="_blank"><img width="40" height="40" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/twitter.png" alt="Twitter" title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="40" height="40" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/twitter.png" 
				alt="Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.linkedin.com/in/hydrogenfuelnews/" rel="nofollow" target="_blank"><img width="40" height="40" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/linkedin.png" alt="Linkedin" title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="40" height="40" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/linkedin.png" 
				alt="Linkedin" 
				title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.hydrogenfuelnews.com/feed/" rel="nofollow" target="_blank"><img width="40" height="40" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/rss.png" alt="Feed" title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="40" height="40" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/rss.png" 
				alt="Feed" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="mail to: webservice@hydrogenfuelnews.com" rel="nofollow" target="_blank"><img width="40" height="40" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/email.png" alt="Contact Us" title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="40" height="40" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/email.png" 
				alt="Contact Us" 
				title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a></div></div><div id="media_image-5" class="widget widget_media_image"><div class="widget-title"><h3>Get Our New Hydrogen Fuel Cell ebook</h3></div><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/"><img width="385" height="250" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/10/hydrogen-ebook-1.jpg" class="lazy lazy-hidden image wp-image-38664  attachment-full size-full" alt="hydrogen fuel cell ebook" loading="lazy" style="max-width: 100%; height: auto;" /><noscript><img width="385" height="250" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/10/hydrogen-ebook-1.jpg" class="image wp-image-38664  attachment-full size-full" alt="hydrogen fuel cell ebook" loading="lazy" style="max-width: 100%; height: auto;" /></noscript></a></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5393409700595942" data-ad-slot="9764692860"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.fuelcellstore.com/fuel-cell-x7?tracking=5f77450bd004c" target="_blank" rel="follow no noopener"><img class="lazy lazy-hidden aligncenter wp-image-40648 size-full" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.hydrogenfuelnews.com/wp-content/uploads/2020/10/Add-a-heading.gif" alt="Fuel Cell Education" width="350" height="300" /><noscript><img class="aligncenter wp-image-40648 size-full" src="http://www.hydrogenfuelnews.com/wp-content/uploads/2020/10/Add-a-heading.gif" alt="Fuel Cell Education" width="350" height="300" /></noscript></a>
<a title="Car Wash Brush on Sale" href="https://www.amazon.com/Cleaning-Brush-Handle-Washing-Truck/dp/B07BNXNP67/" target="_blank" rel="nofollow noopener"><img class="lazy lazy-hidden aligncenter size-full wp-image-36672" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.hydrogenfuelnews.com/wp-content/uploads/2019/01/Car-Wash-Brush-2.gif" alt="" width="350" height="350" /><noscript><img class="aligncenter size-full wp-image-36672" src="http://www.hydrogenfuelnews.com/wp-content/uploads/2019/01/Car-Wash-Brush-2.gif" alt="" width="350" height="350" /></noscript></a></div></div><div id="envo-magazine-popular-posts-5" class="widget popular-posts widget_popular_posts">
<div class="popular-news-section">
<div class="widget-title"><h3>Popular posts</h3></div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/japan-makes-world-history-with-the-launch-of-hydrogen-frontier/8539039/" title="Japan makes world history with the launch of Hydrogen Frontier">
<img class="lazy lazy-hidden" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/12/Hydrogen-Frontier-Carrier-Ship-at-Sea.jpg" title="Japan makes world history with the launch of Hydrogen Frontier" alt="Japan makes world history with the launch of Hydrogen Frontier" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/12/Hydrogen-Frontier-Carrier-Ship-at-Sea.jpg" title="Japan makes world history with the launch of Hydrogen Frontier" alt="Japan makes world history with the launch of Hydrogen Frontier" /></noscript>
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/japan-makes-world-history-with-the-launch-of-hydrogen-frontier/8539039/" rel="bookmark">Japan makes world history with the launch of Hydrogen Frontier</a></h2> <span class="posted-date">
December 12, 2019	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/japan-makes-world-history-with-the-launch-of-hydrogen-frontier/8539039/#comments" rel="nofollow" title="Comment on Japan makes world history with the launch of Hydrogen Frontier">
16 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/former-tesla-co-founder-believes-hydrogen-fuel-cells-are-nothing-more-than-a-scam/8528893/" rel="bookmark">Former Tesla co-founder believes hydrogen fuel cells are nothing more than a scam</a></h2> <span class="posted-date">
May 25, 2016	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/former-tesla-co-founder-believes-hydrogen-fuel-cells-are-nothing-more-than-a-scam/8528893/#comments" rel="nofollow" title="Comment on Former Tesla co-founder believes hydrogen fuel cells are nothing more than a scam">
13 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/researchers-discover-way-to-generate-hydrogen-fuel-from-sea-water/8540622/" title="Researchers discover way to generate hydrogen fuel from sea water">
<img class="lazy lazy-hidden" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/10/hydrogen-fuel-from-sea-water-ocean-at-dawn.jpg" title="Researchers discover way to generate hydrogen fuel from sea water" alt="Researchers discover way to generate hydrogen fuel from sea water" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/10/hydrogen-fuel-from-sea-water-ocean-at-dawn.jpg" title="Researchers discover way to generate hydrogen fuel from sea water" alt="Researchers discover way to generate hydrogen fuel from sea water" /></noscript>
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/researchers-discover-way-to-generate-hydrogen-fuel-from-sea-water/8540622/" rel="bookmark">Researchers discover way to generate hydrogen fuel from sea water</a></h2> <span class="posted-date">
October 2, 2020	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/researchers-discover-way-to-generate-hydrogen-fuel-from-sea-water/8540622/#comments" rel="nofollow" title="Comment on Researchers discover way to generate hydrogen fuel from sea water">
10 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/scientists-develop-economical-method-to-extract-hydrogen-gas-from-oil/8538121/" title="Scientists develop economical method to extract hydrogen gas from oil">
<img class="lazy lazy-hidden" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/08/hydrogen-gas-from-oil-oil-well.jpg" title="Scientists develop economical method to extract hydrogen gas from oil" alt="Scientists develop economical method to extract hydrogen gas from oil" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/08/hydrogen-gas-from-oil-oil-well.jpg" title="Scientists develop economical method to extract hydrogen gas from oil" alt="Scientists develop economical method to extract hydrogen gas from oil" /></noscript>
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/scientists-develop-economical-method-to-extract-hydrogen-gas-from-oil/8538121/" rel="bookmark">Scientists develop economical method to extract hydrogen gas from oil</a></h2> <span class="posted-date">
August 21, 2019	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/scientists-develop-economical-method-to-extract-hydrogen-gas-from-oil/8538121/#comments" rel="nofollow" title="Comment on Scientists develop economical method to extract hydrogen gas from oil">
8 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/honda-and-toyota-join-forces-to-expand-hydrogen-refueling-infrastructure-in-canada/8536832/" title="Honda and Toyota join forces to expand hydrogen refueling infrastructure in Canada">
<img class="lazy lazy-hidden" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2018/08/fuel-cell-company-handshake-deal-partnership.jpg" title="Honda and Toyota join forces to expand hydrogen refueling infrastructure in Canada" alt="Honda and Toyota join forces to expand hydrogen refueling infrastructure in Canada" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2018/08/fuel-cell-company-handshake-deal-partnership.jpg" title="Honda and Toyota join forces to expand hydrogen refueling infrastructure in Canada" alt="Honda and Toyota join forces to expand hydrogen refueling infrastructure in Canada" /></noscript>
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/honda-and-toyota-join-forces-to-expand-hydrogen-refueling-infrastructure-in-canada/8536832/" rel="bookmark">Honda and Toyota join forces to expand hydrogen refueling infrastructure in Canada</a></h2> <span class="posted-date">
January 31, 2019	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/honda-and-toyota-join-forces-to-expand-hydrogen-refueling-infrastructure-in-canada/8536832/#comments" rel="nofollow" title="Comment on Honda and Toyota join forces to expand hydrogen refueling infrastructure in Canada">
8 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/new-renewable-energy-storage-solution-could-cut-cost-of-energy-storage-in-half/8536362/" title="New renewable energy storage solution could cut cost of energy storage in half">
<img class="lazy lazy-hidden" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2018/11/Renewable-Energy-Storage-Energy-Vault-Evie.png" title="New renewable energy storage solution could cut cost of energy storage in half" alt="New renewable energy storage solution could cut cost of energy storage in half" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2018/11/Renewable-Energy-Storage-Energy-Vault-Evie.png" title="New renewable energy storage solution could cut cost of energy storage in half" alt="New renewable energy storage solution could cut cost of energy storage in half" /></noscript>
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/new-renewable-energy-storage-solution-could-cut-cost-of-energy-storage-in-half/8536362/" rel="bookmark">New renewable energy storage solution could cut cost of energy storage in half</a></h2> <span class="posted-date">
November 15, 2018	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/new-renewable-energy-storage-solution-could-cut-cost-of-energy-storage-in-half/8536362/#comments" rel="nofollow" title="Comment on New renewable energy storage solution could cut cost of energy storage in half">
6 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/canadian-government-seeks-to-make-its-hydrogen-fuel-sector-take-off/8540609/" title="Canadian government seeks to make its hydrogen fuel sector take off">
<img class="lazy lazy-hidden" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/09/Hydrogen-fuel-sector-Canada-Parliament-Building-Ottawa.jpg" title="Canadian government seeks to make its hydrogen fuel sector take off" alt="Canadian government seeks to make its hydrogen fuel sector take off" /><noscript><img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/09/Hydrogen-fuel-sector-Canada-Parliament-Building-Ottawa.jpg" title="Canadian government seeks to make its hydrogen fuel sector take off" alt="Canadian government seeks to make its hydrogen fuel sector take off" /></noscript>
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/canadian-government-seeks-to-make-its-hydrogen-fuel-sector-take-off/8540609/" rel="bookmark">Canadian government seeks to make its hydrogen fuel sector take off</a></h2> <span class="posted-date">
September 30, 2020	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/canadian-government-seeks-to-make-its-hydrogen-fuel-sector-take-off/8540609/#comments" rel="nofollow" title="Comment on Canadian government seeks to make its hydrogen fuel sector take off">
6 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
</div>
</div> </aside>
</div>


</div>
</div>
<div id="content-footer-section" class="container-fluid clearfix">
<div class="container">
<div id="social-widget-10" class="widget Social_Widget col-md-3"><div class="widget-title"><h3>Follow Us!</h3></div><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/HydrogenFuelNews/" rel="nofollow" target="_blank"><img width="64" height="64" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/facebook.png" alt="Facebook" title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="64" height="64" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/facebook.png" 
				alt="Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://twitter.com/hydrogenfuelnew" rel="nofollow" target="_blank"><img width="64" height="64" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/twitter.png" alt="Twitter" title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="64" height="64" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/twitter.png" 
				alt="Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.linkedin.com/in/hydrogenfuelnews/" rel="nofollow" target="_blank"><img width="64" height="64" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/linkedin.png" alt="Linkedin" title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="64" height="64" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/linkedin.png" 
				alt="Linkedin" 
				title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.youtube.com/channel/UCvRj-k3FRUGj1gUMQF1wxIw" rel="nofollow" target="_blank"><img width="64" height="64" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/youtube.png" alt="YouTube" title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="64" height="64" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/youtube.png" 
				alt="YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="https://www.hydrogenfuelnews.com/feed/" rel="nofollow" target="_blank"><img width="64" height="64" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/rss.png" alt="Feed" title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="64" height="64" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/rss.png" 
				alt="Feed" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a><a href="mail to: webservice@hydrogenfuelnews.com" rel="nofollow" target="_blank"><img width="64" height="64" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/email.png" alt="Contact Us" title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="lazy lazy-hidden fade" /><noscript><img width="64" height="64" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/cutout/64/email.png" 
				alt="Contact Us" 
				title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></noscript></a></div></div><div id="custom_html-11" class="widget_text widget widget_custom_html col-md-3"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5393409700595942" data-ad-slot="4413834647" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget col-md-3"><div class="widget-title"><h3>Get Our Weekly Newsletter Here&#8230;</h3></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-34986" method="post" data-id="34986" data-name=""><div class="mc4wp-form-fields"><p>
<label>First Name</label>
<input type="text" name="FNAME">
</p>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1608738571" /><input type="hidden" name="_mc4wp_form_id" value="34986" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div><div id="custom_html-12" class="widget_text widget widget_custom_html col-md-3"><div class="textwidget custom-html-widget"><div id="newsnowlogo" style="width: 250px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 09px; line-height: 12px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Energy news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 150px; height: 50px; float: left;"><img class="lazy lazy-hidden" style="margin: 0px; display: block; border-width: 0px; padding: 0px;" src="//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.hydrogenfuelnews.com/wp-content/uploads/2012/05/News-Now.jpg" alt="As featured on NewsNow: Energy news" width="129" height="41" /><noscript><img style="margin: 0px; display: block; border-width: 0px; padding: 0px;" src="http://www.hydrogenfuelnews.com/wp-content/uploads/2012/05/News-Now.jpg" alt="As featured on NewsNow: Energy news" width="129" height="41" /></noscript></div>
<div style="padding: 0; border: 0; margin: 0 0 0 140px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 105px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Industry+Sectors/Energy" target="_blank" rel="nofollow noopener">Energy</a> News 24/7</span></div>
</div>
</div>
</div></div> </div>
</div>
<footer id="colophon" class="footer-credits container-fluid">
<div class="container">
<div class="footer-credits-text text-center">
Proudly powered by <a href="https://wordpress.org/">WordPress</a> <span class="sep"> | </span>
Theme: <a href="https://envothemes.com/">Envo Magazine</a> </div>
</div>
</footer>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <div class="stb-container stb-center-container">
<div class="scroll-triggered-box stb stb-29226 stb-center" id="stb-29226" style="display: none;">
<div class="stb-content">
<h1 style="text-align: center;"><span style="text-decoration: underline; color: #ffffff;"><em><strong>Join Our Hydrogen Community</strong>&#x1f4a6;</em></span></h1>
<h2 style="text-align: center;"><span style="color: #333333;">Stay in the Know&#8230;</span></h2>
<p style="text-align: center;">Subscribe to our weekly newsletter and keep up with the latest news in hydrogen transportation, research, storage, resources and more.</p>
<p style="text-align: center;">Don&#8217;t Worry&#8230;we don&#8217;t like spam either<strong>🙂</strong></p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-34986" method="post" data-id="34986" data-name=""><div class="mc4wp-form-fields"><p>
<label>First Name</label>
<input type="text" name="FNAME">
</p>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1608738571" /><input type="hidden" name="_mc4wp_form_id" value="34986" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form>
</div>
<span class="stb-close">&times;</span>
</div>
</div>
<div id="stb-overlay"></div><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css' href='https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.6' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 39px !important;
									padding: 5px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 5px;
								line-height: 34px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.6' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/js/bootstrap.min.js?ver=3.3.7' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/js/customscript.js?ver=1.3.10' id='envo-magazine-theme-js-js'></script>
<script type='text/javascript' id='scroll-triggered-boxes-js-extra'>
/* <![CDATA[ */
var STB_Global_Options = {"testMode":""};
var STB_Box_Options = {"29226":{"id":29226,"title":"Sample Box","trigger":"percentage","triggerPercentage":39,"triggerElementSelector":"","animation":"slide","cookieTime":1,"autoHide":false,"autoShow":true,"position":"center","minimumScreenWidth":680,"unclosable":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/scroll-triggered-boxes/assets/js/script.min.js?ver=2.2.1' id='scroll-triggered-boxes-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.4.2' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.4.2' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.hydrogenfuelnews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.4.2' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.hydrogenfuelnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
</body>
</html>
