<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-1&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-1&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-1&cb=5', false, [], true, false, true, false);</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.hydrogenfuelnews.com/xmlrpc.php" />

<meta property="og:title" content="Is hydrogen fuel really the clean energy climate change targets need?" />
<meta property="og:description" content="Newly published research shows that blue H2 produces “substantial” emissions even with carbon capture. Since COP26, hydrogen news headlines have been hot t" />
<meta property="og:url" content="https://www.hydrogenfuelnews.com/hydrogen-fuel-blue-research/8550301/" />
<meta property="og:image:alt" content="Hydrogen fuel - Blue Hydrogen Questions" />
<meta property="og:image" content="http://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/Hydrogen-fuel-Blue-Hydrogen-Questions.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2021-12-02 03:00:33" />
<meta property="og:article:modified_time" content="2021-12-02 06:47:25" />
<meta property="og:article:tag" content="blue H2" />
<meta property="og:article:tag" content="blue hydrogen research" />
<meta property="og:article:tag" content="blue hydrogen vs green hydrogen" />
<meta property="og:article:tag" content="COP26" />
<meta property="og:article:tag" content="fossil fuel hydrogen production" />
<meta property="og:article:tag" content="green hydrogen fuel production" />
<meta property="og:article:tag" content="H2 research" />
<meta property="og:article:tag" content="hydrogen fuel production research" />


<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Is hydrogen fuel really the clean energy climate change targets need?" />
<meta name="twitter:description" content="Newly published research shows that blue H2 produces “substantial” emissions even with carbon capture. Since COP26, hydrogen news headlines have been hot t" />
<meta name="twitter:image" content="http://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/Hydrogen-fuel-Blue-Hydrogen-Questions.jpg" />

<meta name="author" content="Julie Campbell" />

<title>Is hydrogen fuel really the clean energy climate change targets need?</title>
<meta name="description" content="Since COP26, hydrogen fuel news headlines have been hot topics, but according to recently published research, the form most countries" />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-blue-research/8550301/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is hydrogen fuel really the clean energy climate change targets need?" />
<meta property="og:description" content="Since COP26, hydrogen fuel news headlines have been hot topics, but according to recently published research, the form most countries" />
<meta property="og:url" content="https://www.hydrogenfuelnews.com/hydrogen-fuel-blue-research/8550301/" />
<meta property="og:site_name" content="Hydrogen Fuel News" />
<meta property="article:publisher" content="https://www.facebook.com/HydrogenFuelNews/" />
<meta property="article:tag" content="blue H2" />
<meta property="article:tag" content="blue hydrogen research" />
<meta property="article:tag" content="blue hydrogen vs green hydrogen" />
<meta property="article:tag" content="COP26" />
<meta property="article:tag" content="fossil fuel hydrogen production" />
<meta property="article:tag" content="green hydrogen fuel production" />
<meta property="article:tag" content="H2 research" />
<meta property="article:tag" content="hydrogen fuel production research" />
<meta property="article:section" content="Environmental" />
<meta property="og:updated_time" content="2021-12-02T06:47:25-08:00" />
<meta property="og:image" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/Hydrogen-fuel-Blue-Hydrogen-Questions.jpg" />
<meta property="og:image:secure_url" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/Hydrogen-fuel-Blue-Hydrogen-Questions.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Hydrogen fuel - Blue Hydrogen Questions" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2021-12-02PST03:00:33-08:00" />
<meta property="article:modified_time" content="2021-12-02PST06:47:25-08:00" />
<meta property="og:video" content="https://www.youtube.com/embed/0seUysIglZA" />
<meta property="video:duration" content="68" />
<meta property="og:video" content="https://www.youtube.com/embed/ygLrTYCR1J8" />
<meta property="video:duration" content="108" />
<meta property="ya:ovs:upload_date" content="2021-11-07" />
<meta property="ya:ovs:allow_embed" content="true" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Is hydrogen fuel really the clean energy climate change targets need?" />
<meta name="twitter:description" content="Since COP26, hydrogen fuel news headlines have been hot topics, but according to recently published research, the form most countries" />
<meta name="twitter:site" content="@hydrogenfuelnew" />
<meta name="twitter:creator" content="@JBConline" />
<meta name="twitter:image" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/Hydrogen-fuel-Blue-Hydrogen-Questions.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hydrogenfuelnews.com/#organization","name":"Hydrogen Fuel News","logo":{"@type":"ImageObject","@id":"https://www.hydrogenfuelnews.com/#logo","url":"http://www.hydrogenfuelnews.com/wp-content/uploads/2018/11/hydrogen-fuel-logo.jpg","caption":"Hydrogen Fuel News","inLanguage":"en-US","width":"210","height":"37"}},{"@type":"WebSite","@id":"https://www.hydrogenfuelnews.com/#website","url":"https://www.hydrogenfuelnews.com","name":"Hydrogen Fuel News","publisher":{"@id":"https://www.hydrogenfuelnews.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/Hydrogen-fuel-Blue-Hydrogen-Questions.jpg","url":"https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/Hydrogen-fuel-Blue-Hydrogen-Questions.jpg","width":"1200","height":"800","caption":"Hydrogen fuel - Blue Hydrogen Questions","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.hydrogenfuelnews.com/author/julie-2-2-2/","name":"Julie Campbell","url":"https://www.hydrogenfuelnews.com/author/julie-2-2-2/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/45d784fa03556a65e39f02d8fc3201e7?s=96&amp;d=blank&amp;r=g","url":"https://secure.gravatar.com/avatar/45d784fa03556a65e39f02d8fc3201e7?s=96&amp;d=blank&amp;r=g","caption":"Julie Campbell","inLanguage":"en-US"},"sameAs":["https://twitter.com/http://twitter.com/JBConline"],"worksFor":{"@id":"https://www.hydrogenfuelnews.com/#organization"}},{"@type":"WebPage","@id":"https://www.hydrogenfuelnews.com/hydrogen-fuel-blue-research/8550301/#webpage","url":"https://www.hydrogenfuelnews.com/hydrogen-fuel-blue-research/8550301/","name":"Is hydrogen fuel really the clean energy climate change targets need?","datePublished":"2021-12-02T03:00:33-08:00","dateModified":"2021-12-02T06:47:25-08:00","author":{"@id":"https://www.hydrogenfuelnews.com/author/julie-2-2-2/"},"isPartOf":{"@id":"https://www.hydrogenfuelnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/Hydrogen-fuel-Blue-Hydrogen-Questions.jpg"},"inLanguage":"en-US"},{"headline":"Is hydrogen fuel really the clean energy climate change targets need?","description":"Since COP26, hydrogen news headlines have been hot topics, but according to recently published research, the form most countries are leaning on as their clean energy future actually produces \u201csubstantial\u201d emissions.","datePublished":"2021-12-02PST03:00:33-08:00","dateModified":"2021-12-02PST06:47:25-08:00","image":{"@id":"https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/Hydrogen-fuel-Blue-Hydrogen-Questions.jpg"},"author":{"@id":"https://www.hydrogenfuelnews.com/author/julie-2-2-2/"},"@type":"NewsArticle","copyrightYear":"2021","name":"Is hydrogen fuel really the clean energy climate change targets need?","@id":"https://www.hydrogenfuelnews.com/hydrogen-fuel-blue-research/8550301/#schema-380498","isPartOf":{"@id":"https://www.hydrogenfuelnews.com/hydrogen-fuel-blue-research/8550301/#webpage"},"publisher":{"@id":"https://www.hydrogenfuelnews.com/#organization"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.hydrogenfuelnews.com/hydrogen-fuel-blue-research/8550301/#webpage"}},{"@type":"VideoObject","name":"Dr Fiona J. Beck: Hydrogen explainer","description":"Since COP26, hydrogen fuel news headlines have been hot topics, but according to recently published research, the form most countries","uploadDate":"2021-11-07","thumbnailUrl":"https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/maxresdefault-6.jpg","embedUrl":"https://www.youtube.com/embed/0seUysIglZA","duration":"PT1M8S","width":"1280","height":"720","isFamilyFriendly":"True","@id":"https://www.hydrogenfuelnews.com/hydrogen-fuel-blue-research/8550301/#schema-380499","isPartOf":{"@id":"https://www.hydrogenfuelnews.com/hydrogen-fuel-blue-research/8550301/#webpage"},"publisher":{"@id":"https://www.hydrogenfuelnews.com/#organization"},"inLanguage":"en-US"},{"@type":"VideoObject","name":"Australia&#039;s National Hydrogen Strategy","description":"See how the National Hydrogen Strategy can achieve a clean, innovative, safe and competitive hydrogen industry that benefits all Australians. Transcript: htt...","uploadDate":"2019-11-24","thumbnailUrl":"https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/maxresdefault-7.jpg","embedUrl":"https://www.youtube.com/embed/ygLrTYCR1J8","duration":"PT1M48S","width":"1280","height":"720","isFamilyFriendly":"True","@id":"https://www.hydrogenfuelnews.com/hydrogen-fuel-blue-research/8550301/#schema-380500","isPartOf":{"@id":"https://www.hydrogenfuelnews.com/hydrogen-fuel-blue-research/8550301/#webpage"},"publisher":{"@id":"https://www.hydrogenfuelnews.com/#organization"},"inLanguage":"en-US"}]}</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="stylesheet" id="wp-block-library-css" href="//www.hydrogenfuelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=fc27bb15b079a43f65c1cfb54bd6afd2" type="text/css" media="all" />
<link rel="stylesheet" id="wc-blocks-vendors-style-css" href="//www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.1.0" type="text/css" media="all" />
<link rel="stylesheet" id="wc-blocks-style-css" href="//www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.1.0" type="text/css" media="all" />
<link rel="stylesheet" id="cookie-law-info-css" href="//www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.6" type="text/css" media="all" />
<link rel="stylesheet" id="cookie-law-info-gdpr-css" href="//www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.6" type="text/css" media="all" />
<link rel="stylesheet" id="social-widget-css" href="//www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/social_widget.css?ver=fc27bb15b079a43f65c1cfb54bd6afd2" type="text/css" media="all" />
<link rel="stylesheet" id="woocommerce-layout-css" href="//www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.9.0" type="text/css" media="all" />
<link rel="stylesheet" id="woocommerce-smallscreen-css" href="//www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.9.0" type="text/css" media="only screen and (max-width: 768px)" />
<link rel="stylesheet" id="woocommerce-general-css" href="//www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.9.0" type="text/css" media="all" />
<style id="woocommerce-inline-inline-css" type="text/css">
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel="stylesheet" id="mc4wp-form-themes-css" href="//www.hydrogenfuelnews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6" type="text/css" media="all" />
<link rel="stylesheet" id="envo-magazine-fonts-css" href="//fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700&amp;subset=latin%2Clatin-ext" type="text/css" media="all" />
<link rel="stylesheet" id="bootstrap-css" href="//www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/css/bootstrap.css?ver=3.3.7" type="text/css" media="all" />
<link rel="stylesheet" id="envo-magazine-stylesheet-css" href="//www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/style.css?ver=1.3.12" type="text/css" media="all" />
<link rel="stylesheet" id="font-awesome-css" href="//www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/css/font-awesome.min.css?ver=4.7.0" type="text/css" media="all" />
<link rel="stylesheet" id="scroll-triggered-boxes-css" href="//www.hydrogenfuelnews.com/wp-content/plugins/scroll-triggered-boxes/assets/css/styles.min.css?ver=2.2.1" type="text/css" media="all" />
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" id="cookie-law-info-js-extra">
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"1","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"1","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.hydrogenfuelnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.6" id="cookie-law-info-js"></script>
<script type="text/javascript" id="cookie-law-info-ccpa-js-extra">
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/plugins/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.0.6" id="cookie-law-info-ccpa-js"></script>

<script type="text/javascript" src="//www.googletagmanager.com/gtag/js?id=UA-41953488-1" id="google_gtagjs-js" async=""></script>
<script type="text/javascript" id="google_gtagjs-js-after">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.hydrogenfuelnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-41953488-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://www.hydrogenfuelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hydrogenfuelnews.com/wp-json/wp/v2/posts/50301" /><link rel="alternate" type="application/json+oembed" href="https://www.hydrogenfuelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hydrogenfuelnews.com%2Fhydrogen-fuel-blue-research%2F8550301%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hydrogenfuelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hydrogenfuelnews.com%2Fhydrogen-fuel-blue-research%2F8550301%2F&amp;format=xml" />
<meta name="generator" content="Site Kit by Google 1.46.0" /><meta name="google-site-verification" content="3aKKf8ye7FYN-4GvZVkOBcUNx2jjlgFiyUuiX9-Lmaw" />
<script type="text/javascript">
	var _swaMa=["1410025251"];"undefined"==typeof sw&&!function(e,s,a){function t(){for(;o[0]&&"loaded"==o[0][d];)i=o.shift(),i[w]=!c.parentNode.insertBefore(i,c)}for(var r,n,i,o=[],c=e.scripts[0],w="onreadystatechange",d="readyState";r=a.shift();)n=e.createElement(s),"async"in c?(n.async=!1,e.head.appendChild(n)):c[d]?(o.push(n),n[w]=t):e.write("<"+s+' src="'+r+'" defer></'+s+">"),n.src=r}(document,"script",["//analytics.sitewit.com/v3/"+_swaMa[0]+"/sw.js"]);
</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236" />
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com" />

<script type="text/javascript">
				var cli_flush_cache = true;
			</script>

<script>
            !function (f, b, e, v, n, t, s) {
                if (f.fbq) return;
                n = f.fbq = function () {
                    n.callMethod ?
                        n.callMethod.apply(n, arguments) : n.queue.push(arguments)
                };
                if (!f._fbq) f._fbq = n;
                n.push = n;
                n.loaded = !0;
                n.version = '2.0';
                n.queue = [];
                t = b.createElement(e);
                t.async = !0;
                t.src = v;
                s = b.getElementsByTagName(e)[0];
                s.parentNode.insertBefore(t, s)
            }(window, document, 'script',
                'https://connect.facebook.net/en_US/fbevents.js');
            fbq('init', '2018460028308687');
                    fbq( 'track', 'PageView' );
                </script>
<style type="text/css" id="envo-magazine-header-css">
			.site-header {
			background-image: url(https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/hydrogen-news-green-hydrogen-h2-1.jpg);
			background-repeat: no-repeat;
			background-position: 50% 50%;
			-webkit-background-size: cover;
			-moz-background-size:    cover;
			-o-background-size:      cover;
			background-size:         cover;
		}
		.site-title a, .site-title, .site-description {
			color: #ffffff;
		}
			
	</style>

<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5393409700595942" crossorigin="anonymous" type="text/javascript"></script>

<meta name="google-site-verification" content="3aKKf8ye7FYN-4GvZVkOBcUNx2jjlgFiyUuiX9-Lmaw" />
<script data-ad-client="ca-pub-5393409700595942" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="yandex-verification" content="7bc772cf39b1684a" />

<script>
!function(e){if(!window.pintrk){window.pintrk = function () {
window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var
  n=window.pintrk;n.queue=[],n.version="3.0";var
  t=document.createElement("script");t.async=!0,t.src=e;var
  r=document.getElementsByTagName("script")[0];
  r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
pintrk('load', '2613559161718', {em: '<user_email_address>'});
pintrk('page');
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt=""
  src="https://ct.pinterest.com/v3/?event=init&tid=2613559161718&pd[em]=<hashed_email_address>&noscript=1" />
</noscript>

<meta name="p:domain_verify" content="107d388186bc406c10137625e7beb603" />

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2018460028308687');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2018460028308687&ev=PageView&noscript=1"
/></noscript>

<meta name="facebook-domain-verification" content="e4awwutu3kwrs5pykeq27t3om7xme3" /><style type="text/css">
/* Custom Styles for Box 29226 */
.stb-29226 {
background: #9ecc6e !important;
border-color: #6020d8 !important;
border-width: 8px !important;
border-style: double !important;
max-width: 680px;
@media ( max-width: 680px ) { #stb-29226 { display: none !important; } }
}

</style>
<link rel="icon" href="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/01/cropped-hydrogen-fuel-cell-270x270.png" />
<style>.vjs-slider{height:0.2em !important;}.vjs-slider-bar{background-color:white !important;color:white !important;}.vjs-control-bar{background-color:#dadada !important;height:2.8em !important;}.vjs-volume-bar{background-color:white !important;color:white !important;height:0.2em !important;}.vjs-volume-level{height:0.2em !important;}.vjs-remaining-time{display:none !important;}</style><script type="text/javascript">var ezouid = "1";</script><base href="https://www.hydrogenfuelnews.com/hydrogen-fuel-blue-research/8550301/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 278980;
var ezdomain = 'hydrogenfuelnews.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":278980,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"17dbc0b1-5c73-4856-4431-c08645229e64","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":89463,"response_time_orig":4,"serverid":"3.238.198.249:18864","state":"VA","t_epoch":1638477118,"template_id":126,"time_on_site_visit":0,"url":"https://www.hydrogenfuelnews.com/hydrogen-fuel-blue-research/8550301/","user_id":0,"word_count":1558,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_278980=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["17dbc0b1-5c73-4856-4431-c08645229e64", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body id="blog" class="post-template-default single single-post postid-50301 single-format-standard wp-custom-logo theme-envo-magazine woocommerce-no-js">
<a class="skip-link screen-reader-text" href="#site-content">Skip to the content</a> <div class="site-header container-fluid">
<div class="container">
<div class="row">
<div class="site-heading col-md-4">
<div class="site-branding-logo">
<a href="https://www.hydrogenfuelnews.com/" class="custom-logo-link" rel="home"><img width="200" height="60" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/cropped-Hydrogen-news-3.png" class="custom-logo" alt="hydrogen news" /></a> </div>
<div class="site-branding-text">
<p class="site-title"><a href="https://www.hydrogenfuelnews.com/" rel="home">Hydrogen Fuel News</a></p>
<p class="site-description">
Hydrogen News Report – Green H2 </p>
</div>
</div>
<div class="site-heading-sidebar col-md-8">
<div id="content-header-section" class="text-right">
<div id="social-widget-10" class="widget Social_Widget"><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/HydrogenFuelNews/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" alt="Facebook" title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="combo" /></a><a href="https://twitter.com/hydrogenfuelnew" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" alt="Twitter" title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="combo" /></a><a href="https://www.linkedin.com/in/hydrogenfuelnews/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/linkedin.png" alt="Linkedin" title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="combo" /></a><a href="https://www.instagram.com/hydrogenfuelnews/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/instagram.png" alt="Follow Us on Instagram" title="Follow Us on Instagram" style="opacity: 0.8; -moz-opacity: 0.8;" class="combo" /></a><a href="https://www.youtube.com/channel/UCeB87igYQ_SCCh7keJsrNPw" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" alt="YouTube" title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="combo" /></a><a href="https://www.hydrogenfuelnews.com/feed/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.hydrogenfuelnews.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" alt="Feed" title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="combo" /></a></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:15px" data-ad-client="ca-pub-5393409700595942" data-ad-slot="7952769664"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="main-menu">
<nav id="site-navigation" class="navbar navbar-default">
<div class="container">
<div class="navbar-header">
<button id="main-menu-panel" class="open-panel visible-xs" data-panel="main-menu-panel">
<span></span>
<span></span>
<span></span>
</button>
</div>
<ul class="nav navbar-nav search-icon navbar-left hidden-xs">
<li class="home-icon">
<a href="https://www.hydrogenfuelnews.com/" title="Hydrogen Fuel News">
<i class="fa fa-home"></i>
</a>
</li>
</ul>
<div class="menu-container"><ul id="menu-nav-menu" class="nav navbar-nav navbar-left"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30855"><a title="Hydrogen news" href="https://www.hydrogenfuelnews.com/featured-news/">Hydrogen news</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48485"><a title="Free ebook" href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/">Free ebook</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-30838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30838"><a title="Submit Press Release" href="https://www.hydrogenfuelnews.com/submit-press-release/">Submit Press Release</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-46191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46191"><a title="Catalog H2 Gear" href="https://www.hydrogenfuelnews.com/shop/">Catalog H2 Gear</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-49271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49271"><a title="Green Hydrogen" href="https://www.hydrogenfuelnews.com/what-is-green-hydrogen/">Green Hydrogen</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45295 dropdown"><a title="How is hydrogen fuel made" href="https://www.hydrogenfuelnews.com/how-is-hydrogen-fuel-made/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">How is hydrogen fuel made <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-35153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35153"><a title="How Do Hydrogen Fuel Cells Work" href="https://www.hydrogenfuelnews.com/alternative-energy/how-does-hydrogen-fuel-cells-work/">How Do Hydrogen Fuel Cells Work</a></li>
</ul>
</li>
</ul></div> <ul class="nav navbar-nav search-icon navbar-right hidden-xs">
<li class="top-search-icon">
<a href="#">
<i class="fa fa-search"></i>
</a>
</li>
<div class="top-search-box">
<form role="search" method="get" id="searchform" class="searchform" action="https://www.hydrogenfuelnews.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
</ul>
</div>
</nav>
</div>
<div id="site-content" class="container main-container" role="main">
<div class="page-area">


<div class="row">
<article class="col-md-8">
<div class="post-50301 post type-post status-publish format-standard has-post-thumbnail hentry category-environmental category-hydrogen-fuel-cell category-featured-news category-research tag-blue-h2 tag-blue-hydrogen-research tag-blue-hydrogen-vs-green-hydrogen tag-cop26 tag-fossil-fuel-hydrogen-production tag-green-hydrogen-fuel-production tag-h2-research tag-hydrogen-fuel-production-research">
<div class="news-thumb ">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/Hydrogen-fuel-Blue-Hydrogen-Questions-1140x641.jpg" title="Is hydrogen fuel really the clean energy climate change targets need?" alt="Is hydrogen fuel really the clean energy climate change targets need?" />
</div>
<h1 class="single-title">Is hydrogen fuel really the clean energy climate change targets need?</h1><span id="ezoic-pub-video-placeholder-12" class="ezoic-videopicker-video"></span> <span class="posted-date">
December 2, 2021	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-blue-research/8550301/#comments" rel="nofollow" title="Comment on Is hydrogen fuel really the clean energy climate change targets need?">
0 </a>
<i class="fa fa-comments-o"></i>
</span>
<span class="author-meta">
<span class="author-meta-by">By</span>
<a href="https://www.hydrogenfuelnews.com/author/julie-2-2-2/">
Julie Campbell </a>
</span>
<div class="single-content">
<div class="single-entry-summary">
<a href="https://crushninja.krtra.com/t/5nd4UB8iI0lF" target="_blank" rel="nofollow noopener"><img class="alignright size-full wp-image-50322" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/12/Today.gif" alt="Live Training" width="336" height="336" title="Is hydrogen fuel really the clean energy climate change targets need? 1" /></a>
<h2>Newly published research shows that blue H2 produces “substantial” emissions even with carbon capture.</h2>
<p><span style="font-size: 14pt;">Since COP26, <a title="Hydrogen News" href="https://www.hydrogenfuelnews.com" target="_blank" rel="noopener">hydrogen news</a> headline
s have been hot topics, but according to recently published research, the form most countries are leaning on as their clean energy future actually produces “substantial” emissions.</span></p><div id="ezoic-pub-ad-placeholder-170"></div>
<h3>Blue H2 uses fossil fuels (other than coal) to power its production, followed by CCS.</h3>
<p><span style="font-size: 14pt;">Despite the positive attention blue hydrogen fuel has been getting from countries that are releasing their H2 strategies, new research shows that it may not be nearly as clean as all the hype suggests. This form of H2 is produced by processes powered by fossil fuels, most commonly natural gas. If the process stopped there, it would be called gray H2. What makes it blue is the carbon capture and storage (CCS) that is meant to keep the greenhouse gas emissions out of the atmosphere.</span><span id="ezoic-pub-video-placeholder-11" class="ezoic-videopicker-video"></span></p>
<p><iframe loading="lazy" title="Dr Fiona J. Beck: Hydrogen explainer" width="750" height="422" src="https://www.youtube.com/embed/0seUysIglZA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe><span id="ezoic-pub-video-placeholder-3" class="ezoic-videopicker-video"></span></p><div id="ezoic-pub-ad-placeholder-178"></div>
<p><span style="font-size: 14pt;">Blue H2 has been a major focus in the clean energy strategies of countries and regions around the world such as the United States, Canada, the European Union, Australia, and Japan, among others. However, a paper published in the <a title="‘Clean’ hydrogen? – Comparing the emissions and costs of fossil fuel versus renewable electricity based hydrogen" href="https://www.sciencedirect.com/science/article/abs/pii/S0306261921014215?via%3Dihub" target="_blank" rel="noopener">Applied Energy</a> journal suggests that the CCS technology isn’t as good as most of those countries had hoped. The research determined that “substantial” greenhouse gas emissions occur even when efforts are made to capture the carbon dioxide and store it underground before it can be released into the atmosphere.</span></p>
<h3>Blue hydrogen fuel may not offer nearly the emissions reduction offered by green H2.</h3>
<p><span id="ezoic-pub-video-placeholder-10" class="ezoic-videopicker-video"></span><span style="font-size: 14pt;">“Hydrogen made from natural gas leads to more fugitive emissions — methane that is leaked into the environment during the extraction and processing of natural gas — compared to just burning natural gas directly,” said the peer-reviewed paper’s co-author Fiona Beck of the <a title="“Serious threat” of fugitive emissions with hydrogen plan" href="https://www.anu.edu.au/news/all-news/%E2%80%9Cserious-threat%E2%80%9D-of-fugitive-emissions-with-hydrogen-plan" target="_blank" rel="nofollow noopener">Australian National University</a>. “Including [carbon capture and storage] in the process actually increases fugitive emissions further, as more natural gas is needed to fuel the process.”</span></p>
<p><iframe loading="lazy" title="Australia&#39;s National Hydrogen Strategy" width="750" height="422" src="https://www.youtube.com/embed/ygLrTYCR1J8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p><div id="ezoic-pub-ad-placeholder-179"></div>
<p><span style="font-size: 14pt;">Over 100 countries, including the United States committed to a Global Methane Pledge at <a title="3 Major reasons green hydrogen is such a big focus at COP26" href="https://www.hydrogenfuelnews.com/green-hydrogen-cop26/8549296/" target="_blank" rel="noopener">COP26</a>, the UN climate summit in Glasgow, Scotland, which took place earlier this month. The commitment was to slash methane emissions by 30 percent by 2030 when compared to levels recorded in 2020. Methane is an exceptionally potent greenhouse gas, making it an important focus in efforts to reduce the impact of emissions on climate change. For many countries, reaching that goal relies on the use of hydrogen fuel instead of fossil fuels.</span></p>
<h3>Hydrogen fuel made with natural gas may still be highly polluting even with carbon capture and storage.</h3>
<p><span style="font-size: 14pt;">Though green hydrogen fuel, produced using renewable energy such as wind and solar power, is considered cleaner, it comes with substantial hurdles in its way. This process of splitting water comes with a higher price tag and often requires new electricity generation to be constructed from the ground up instead of using fossil fuel-based power already in place. As a result, it is typically associated with considerably higher prices.</span></p>
<p><span style="font-size: 14pt;">The research examining the emissions from blue H2 follows one published in August by Cornell and Stanford University. They found that <a title="Blue hydrogen “false claims” cause leading H2 lobbyist to quit" href="https://www.hydrogenfuelnews.com/blue-hydrogen-false-claims/8548098/" target="_blank" rel="noopener">blue H2</a> pollutes 20 percent more greenhouse gas than burning gas or coal for heat. In the new study, researchers from Australian National University compared both the financial cost and the emissions resulting from producing hydrogen fuel using fossil fuels with those made with renewable energy.</span></p>
<p><span style="font-size: 14pt;">Recent studies have been looking into the various technologies employed, commonly assuming that high carbon capture rates are in place. That said, those studies have not assessed the impact of fugitive emissions and lower capture rates on the total emissions released and the costs associated with production, said the researchers.</span></p><div id="ezoic-pub-ad-placeholder-180"></div>
<p><img loading="lazy" class="aligncenter size-full wp-image-50297" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/Hydrogen-fuel-cheaper-green-hydrogen-renewable-energy.jpg" alt="Hydrogen fuel - cheaper green hydrogen - renewable energy" width="1200" height="800" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/Hydrogen-fuel-cheaper-green-hydrogen-renewable-energy.jpg 1200w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/Hydrogen-fuel-cheaper-green-hydrogen-renewable-energy-300x200.jpg 300w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/Hydrogen-fuel-cheaper-green-hydrogen-renewable-energy-825x550.jpg 825w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/Hydrogen-fuel-cheaper-green-hydrogen-renewable-energy-768x512.jpg 768w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/Hydrogen-fuel-cheaper-green-hydrogen-renewable-energy-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" title="Is hydrogen fuel really the clean energy climate change targets need? 2" /></p>
<h4><span style="font-size: 18pt;">Green hydrogen fuel may be cheaper than blue within the Australian market.</span></h4>
<p><span style="font-size: 14pt;">While producing green hydrogen fuel is associated with higher costs because renewable energy sources such as solar and wind are not yet locally established, that could change, said the researchers. They pointed out that if they invest heavily in clean energy, such as solar that would take advantage of the abundant sunshine in Australia, as well as its powerful winds and vast amounts of land available, the cost of clean H2 could rapidly fall once those power sources are in place.</span></p>
<p><span style="font-size: 14pt;">“Our work highlights that large investment in fossil-fuel-based hydrogen with CCS could be risky, locking in a new fossil fuel industry with significant emissions, and one that is likely to be out-competed by renewable technologies in the future,” said Beck.</span></p>
<p><span style="font-size: 14pt;"><strong>About Australian National University</strong></span></p><div id="ezoic-pub-ad-placeholder-181"></div>
<p><span style="font-size: 14pt;">The Australian National University is a public research university that boasts seven teaching and research colleges on top of a number of national institutes and academies.</span></p>
<h5><span style="font-size: 14pt;"><strong><img loading="lazy" class="alignleft  wp-image-50312" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/12/h2-questions.jpg" alt="hydrogen news and how hydrogen energy works" width="348" height="348" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/12/h2-questions.jpg 500w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/12/h2-questions-300x300.jpg 300w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/12/h2-questions-150x150.jpg 150w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/12/h2-questions-100x100.jpg 100w" sizes="(max-width: 348px) 100vw, 348px" title="Is hydrogen fuel really the clean energy climate change targets need? 3" />Interested in alternative energy and how hydrogen fuel works?</strong></span></h5>
<p><span style="font-size: 14pt;">Many are wondering…is hydrogen energy the future? There are many signs that point to yes…some day, the world could rely on H2 to keep the lights on  – Learn more about <a href="https://www.hydrogenfuelnews.com/fuel-cell-efficiency-titan/8548535/">How efficient is a hydrogen fuel cell</a>.  Also, why big named companies like Rolls Royce, Shell, BP and more investing into green hydrogen projects for the near future – Read more about – <a href="https://www.hydrogenfuelnews.com/green-hydrogen-supply-deal/8547158/">Who is the largest producer of green hydrogen</a>? Also, make sure to visit our <a href="https://www.hydrogenfuelnews.com/how-is-hydrogen-fuel-made/">H2 Learning Center</a>.</span></p>
</div>
<div class="entry-footer"><div class="cat-links"><span class="space-right">Category</span><a href="https://www.hydrogenfuelnews.com/environmental/">Environmental</a> <a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell/">Hydrogen Fuel Cell</a> <a href="https://www.hydrogenfuelnews.com/featured-news/">Hydrogen news</a> <a href="https://www.hydrogenfuelnews.com/research/">Research</a></div></div> <div class="entry-footer"><div class="tags-links"><span class="space-right">Tags</span><a href="https://www.hydrogenfuelnews.com/tag/blue-h2/">blue H2</a> <a href="https://www.hydrogenfuelnews.com/tag/blue-hydrogen-research/">blue hydrogen research</a> <a href="https://www.hydrogenfuelnews.com/tag/blue-hydrogen-vs-green-hydrogen/">blue hydrogen vs green hydrogen</a> <a href="https://www.hydrogenfuelnews.com/tag/cop26/">COP26</a> <a href="https://www.hydrogenfuelnews.com/tag/fossil-fuel-hydrogen-production/">fossil fuel hydrogen production</a> <a href="https://www.hydrogenfuelnews.com/tag/green-hydrogen-fuel-production/">green hydrogen fuel production</a> <a href="https://www.hydrogenfuelnews.com/tag/h2-research/">H2 research</a> <a href="https://www.hydrogenfuelnews.com/tag/hydrogen-fuel-production-research/">hydrogen fuel production research</a></div></div><span id="ezoic-pub-video-placeholder-9" class="ezoic-videopicker-video"></span> </div>
<div class="prev-next-links">
<div class="arrowLeft">
<a href="https://www.hydrogenfuelnews.com/green-hydrogen-plant-bp/8550294/" rel="prev"><i class="fa fa-angle-double-left fa-2x" aria-hidden="true"></i></a> <div class="prev-next-links-thumb">
<a href="https://www.hydrogenfuelnews.com/green-hydrogen-plant-bp/8550294/" rel="prev"><img width="160" height="120" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/11/Green-hydrogen-plant-heavy-duty-truck-refuelling-160x120.jpg" class="attachment-envo-magazine-thumbnail size-envo-magazine-thumbnail wp-post-image" alt="Green hydrogen plant - heavy duty truck refuelling" loading="lazy" title="BP looks to massive green hydrogen plant for heavy duty truck fueling 4" /></a> </div>
<div class="prev-next-links-title">
<a href="https://www.hydrogenfuelnews.com/green-hydrogen-plant-bp/8550294/" rel="prev">BP looks to massive green hydrogen plant for heavy duty truck fueling</a> </div>
</div>
</div>
<div class="single-footer row">
<div class="col-md-4">
<div class="postauthor-container">
<div class="postauthor-title">
<h4 class="about">
About The Author </h4>
<div class="">
<span class="fn">
<a href="https://www.hydrogenfuelnews.com/author/julie-2-2-2/" title="Posts by Julie Campbell" rel="author">Julie Campbell</a> </span>
</div>
</div>
<div class="postauthor-content">
<p>
<a href="https://plus.google.com/108057604185002107114?rel=author" rel="nofollow">Follow Julie Campbell on Google+</a> </p>
</div>
</div>
</div>
<div class="col-md-8">
<div id="comments" class="comments-template">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hydrogen-fuel-blue-research/8550301/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.hydrogenfuelnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type="hidden" name="comment_post_ID" value="50301" id="comment_post_ID" />
<input type="hidden" name="comment_parent" id="comment_parent" value="0" />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="276ff4e63c" /></p><p style="display: none !important;"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="214" /><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div>
</div>
</div>
</div>
</article>
<aside id="sidebar" class="col-md-4">
<div id="media_image-11" class="widget widget_media_image"><div class="widget-title"><h3>Don’t miss our free ebook!</h3></div><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/"><img width="336" height="280" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/10/H2-hydrogen-ebook.jpg" class="image wp-image-48739  attachment-full size-full" alt="H2 hydrogen ebook" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/10/H2-hydrogen-ebook.jpg 336w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/10/H2-hydrogen-ebook-300x250.jpg 300w" sizes="(max-width: 336px) 100vw, 336px" /></a></div><div id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://crushninja.krtra.com/t/5nd4UB8iI0lF" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-50318 size-full" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/12/Untitled-design6.gif" alt="Free Training December 2" width="400" height="800" /></a></div></div><div id="envo-magazine-popular-posts-5" class="widget popular-posts widget_popular_posts">
<div class="popular-news-section">
<div class="widget-title"><h3>Popular posts</h3></div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/ford-f150-lightning-on-hydrogen/8546740/" title="A Ford F150 Lightning could travel a thousand miles on hydrogen.">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/Ford-Truck-hydrogen-160x120.jpg" title="A Ford F150 Lightning could travel a thousand miles on hydrogen." alt="A Ford F150 Lightning could travel a thousand miles on hydrogen." />
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/ford-f150-lightning-on-hydrogen/8546740/" rel="bookmark">A Ford F150 Lightning could travel a thousand miles on hydrogen.</a></h2> <span class="posted-date">
June 1, 2021	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/ford-f150-lightning-on-hydrogen/8546740/#comments" rel="nofollow" title="Comment on A Ford F150 Lightning could travel a thousand miles on hydrogen.">
18 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/former-tesla-co-founder-believes-hydrogen-fuel-cells-are-nothing-more-than-a-scam/8528893/" title="Former Tesla co-founder believes hydrogen fuel cells are nothing more than a scam">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/07/Tesla-Shares-Tesla-Logo-on-car.jpg" title="Former Tesla co-founder believes hydrogen fuel cells are nothing more than a scam" alt="Former Tesla co-founder believes hydrogen fuel cells are nothing more than a scam" />
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/former-tesla-co-founder-believes-hydrogen-fuel-cells-are-nothing-more-than-a-scam/8528893/" rel="bookmark">Former Tesla co-founder believes hydrogen fuel cells are nothing more than a scam</a></h2> <span class="posted-date">
May 25, 2016	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/former-tesla-co-founder-believes-hydrogen-fuel-cells-are-nothing-more-than-a-scam/8528893/#comments" rel="nofollow" title="Comment on Former Tesla co-founder believes hydrogen fuel cells are nothing more than a scam">
16 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/japan-makes-world-history-with-the-launch-of-hydrogen-frontier/8539039/" title="Japan makes world history with the launch of Hydrogen Frontier">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2019/12/Hydrogen-Frontier-Carrier-Ship-at-Sea.jpg" title="Japan makes world history with the launch of Hydrogen Frontier" alt="Japan makes world history with the launch of Hydrogen Frontier" />
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/japan-makes-world-history-with-the-launch-of-hydrogen-frontier/8539039/" rel="bookmark">Japan makes world history with the launch of Hydrogen Frontier</a></h2> <span class="posted-date">
December 12, 2019	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/japan-makes-world-history-with-the-launch-of-hydrogen-frontier/8539039/#comments" rel="nofollow" title="Comment on Japan makes world history with the launch of Hydrogen Frontier">
16 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/hydrogen-engine/8545911/" title="New hydrogen engine design unveiled to overcome reliance on fuel cells">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/hydrogen-engine-160x120.jpg" title="New hydrogen engine design unveiled to overcome reliance on fuel cells" alt="New hydrogen engine design unveiled to overcome reliance on fuel cells" />
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/hydrogen-engine/8545911/" rel="bookmark">New hydrogen engine design unveiled to overcome reliance on fuel cells</a></h2> <span class="posted-date">
May 21, 2021	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/hydrogen-engine/8545911/#comments" rel="nofollow" title="Comment on New hydrogen engine design unveiled to overcome reliance on fuel cells">
13 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
<div class="news-item layout-two">
<div class="news-thumb ">
<a href="https://www.hydrogenfuelnews.com/researchers-discover-way-to-generate-hydrogen-fuel-from-sea-water/8540622/" title="Researchers discover way to generate hydrogen fuel from sea water">
<img src="https://www.hydrogenfuelnews.com/wp-content/uploads/2020/10/hydrogen-fuel-from-sea-water-ocean-at-dawn.jpg" title="Researchers discover way to generate hydrogen fuel from sea water" alt="Researchers discover way to generate hydrogen fuel from sea water" />
</a>
</div>
<div class="news-text-wrap">
<h2 class="entry-title"><a href="https://www.hydrogenfuelnews.com/researchers-discover-way-to-generate-hydrogen-fuel-from-sea-water/8540622/" rel="bookmark">Researchers discover way to generate hydrogen fuel from sea water</a></h2> <span class="posted-date">
October 2, 2020	</span>
<span class="comments-meta">
<a href="https://www.hydrogenfuelnews.com/researchers-discover-way-to-generate-hydrogen-fuel-from-sea-water/8540622/#comments" rel="nofollow" title="Comment on Researchers discover way to generate hydrogen fuel from sea water">
10 </a>
<i class="fa fa-comments-o"></i>
</span>
</div>
</div>
</div>
</div><div id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><div class="widget-title"><h3>Get Our Weekly Newsletter Here…</h3></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-34986 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="34986" data-name="pop up box"><div class="mc4wp-form-fields"><p style="text-align: center;"><span style="font-size: 14pt;">
<label>First Name</label>
<input type="text" name="FNAME" />
</span></p>
<p style="text-align: center;"><span style="font-size: 14pt;">
<label>Email address: </label>
</span></p><p style="text-align: center;"><span style="font-size: 14pt;">
<input type="email" name="EMAIL" placeholder="Your email address" required="" />
</span></p>
<p style="text-align: center;"><span style="font-size: 14pt;">
</span></p><p style="text-align: center;"><span style="font-size: 14pt;">
<input type="submit" value="Submit" />
</span></p></div><label style="display: none !important;">Leave this field empty if you&#39;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1638457095" /><input type="hidden" name="_mc4wp_form_id" value="34986" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div> </aside>
</div>


</div>
</div>
<div id="content-footer-section" class="container-fluid clearfix">
<div class="container">
<div id="nav_menu-5" class="widget widget_nav_menu col-md-3"><div class="widget-title"><h3>HFN Resources:</h3></div><div class="menu-alternative-energy-news-container"><ul id="menu-alternative-energy-news" class="menu"><li id="menu-item-48789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48789"><a href="https://www.hydrogenfuelnews.com/contact-us/authors/">Authors</a>
<ul class="sub-menu">
<li id="menu-item-48790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48790"><a href="https://www.hydrogenfuelnews.com/contact-us/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-48520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48520"><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/">Free ebook</a></li>
<li id="menu-item-49410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49410"><a href="https://www.hydrogenfuelnews.com/h2-education/">H2 Education</a></li>
<li id="menu-item-48613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48613"><a href="https://www.hydrogenfuelnews.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-12198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12198"><a href="https://www.hydrogenfuelnews.com/featured-news/">Hydrogen News Today</a></li>
<li id="menu-item-48519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48519"><a href="https://www.hydrogenfuelnews.com/shop/">HFN Shop</a></li>
<li id="menu-item-48518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48518"><a href="https://www.hydrogenfuelnews.com/how-is-hydrogen-fuel-made/">How is hydrogen fuel made</a></li>
<li id="menu-item-9100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9100"><a href="https://www.hydrogenfuelnews.com/alternative-energy/geothermal-energy/">What is Geothermal Energy</a></li>
<li id="menu-item-11411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11411"><a href="https://www.hydrogenfuelnews.com/alternative-energy/hybrid-energy-system/">Why Hybrid Energy</a></li>
<li id="menu-item-11416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11416"><a href="https://www.hydrogenfuelnews.com/alternative-energy/solar-energy/">Forms of Solar Energy</a></li>
<li id="menu-item-11417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11417"><a href="https://www.hydrogenfuelnews.com/alternative-energy/hydrogen-fuel-storage-and-infrastructure/">What is Hydrogen Fuel Storage</a></li>
<li id="menu-item-7643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7643"><a href="https://www.hydrogenfuelnews.com/alternative-energy/hydrogen-fuel-cells/">What is Hydrogen Fuel</a></li>
<li id="menu-item-11415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11415"><a href="https://www.hydrogenfuelnews.com/alternative-energy/wind-energy/">Forms of Wind Energy</a></li>
<li id="menu-item-12200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12200"><a href="https://www.hydrogenfuelnews.com/alternative-energy/">Alternative Energy Categories</a>
<ul class="sub-menu">
<li id="menu-item-48980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48980"><a href="https://www.hydrogenfuelnews.com/green-hydrogen/">Green Hydrogen</a></li>
<li id="menu-item-12201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12201"><a href="https://www.hydrogenfuelnews.com/financial/">Financial</a></li>
<li id="menu-item-12202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12202"><a href="https://www.hydrogenfuelnews.com/hybrid-technology/">Hybrid Technology</a></li>
<li id="menu-item-49273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49273"><a href="https://www.hydrogenfuelnews.com/hydrogen-cars/">Hydrogen Cars</a></li>
<li id="menu-item-12203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12203"><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell/">Hydrogen Fuel Cell</a></li>
<li id="menu-item-12204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12204"><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-storage/">Hydrogen Storage</a></li>
<li id="menu-item-12205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12205"><a href="https://www.hydrogenfuelnews.com/international/">International</a></li>
<li id="menu-item-12206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12206"><a href="https://www.hydrogenfuelnews.com/other-fuel-cell/">Other Fuel Cell</a></li>
<li id="menu-item-12207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12207"><a href="https://www.hydrogenfuelnews.com/residential-energy/">Residential Energy</a></li>
<li id="menu-item-12208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12208"><a href="https://www.hydrogenfuelnews.com/science/">Science</a></li>
<li id="menu-item-12209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12209"><a href="https://www.hydrogenfuelnews.com/solar-energy/">Solar Energy</a></li>
<li id="menu-item-12210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12210"><a href="https://www.hydrogenfuelnews.com/transportation/">Transportation</a></li>
<li id="menu-item-12211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12211"><a href="https://www.hydrogenfuelnews.com/wind-energy-2/">Wind Energy</a></li>
</ul>
</li>
<li id="menu-item-8021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8021"><a href="https://www.hydrogenfuelnews.com/submit-press-release/">Submit Press Release</a>
<ul class="sub-menu">
<li id="menu-item-11732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11732"><a href="https://www.hydrogenfuelnews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-31200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31200"><a href="https://www.hydrogenfuelnews.com/alternative-energy-jobs/">Alternative Energy Jobs</a></li>
</ul></div></div><div id="custom_html-25" class="widget_text widget widget_custom_html col-md-3"><div class="widget-title"><h3>Don’t miss our free ebook…</h3></div><div class="textwidget custom-html-widget"><a href="https://www.hydrogenfuelnews.com/hydrogen-fuel-cell-ebook/" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-48736 size-full" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/10/hydrogen-fuel-cell-ebook.jpg" alt="hydrogen fuel cell ebook" width="450" height="600" /></a></div></div><div id="custom_html-12" class="widget_text widget widget_custom_html col-md-3"><div class="textwidget custom-html-widget"><div id="newsnowlogo" style="width: 250px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 09px; line-height: 12px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Energy news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 150px; height: 50px; float: left;"><img style="margin: 0px; display: block; border-width: 0px; padding: 0px;" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2012/05/News-Now.jpg" alt="As featured on NewsNow: Energy news" width="129" height="41" /></div>
<div style="padding: 0; border: 0; margin: 0 0 0 140px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 105px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Industry+Sectors/Energy" target="_blank" rel="nofollow noopener">Energy</a> News 24/7</span></div>
</div>
</div>
</div></div><div id="woocommerce_products-2" class="widget woocommerce widget_products col-md-3"><div class="widget-title"><h3>Visit our store</h3></div><ul class="product_list_widget"><li>
<a href="https://www.hydrogenfuelnews.com/product/i-believe-in-hydrogen-short-sleeve-unisex-t-shirt-2/">
<img width="300" height="300" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-black-front-60edfb7ed7d7f-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-black-front-60edfb7ed7d7f-300x300.jpg 300w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-black-front-60edfb7ed7d7f-550x550.jpg 550w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-black-front-60edfb7ed7d7f-150x150.jpg 150w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-black-front-60edfb7ed7d7f-768x768.jpg 768w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-black-front-60edfb7ed7d7f-600x600.jpg 600w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-black-front-60edfb7ed7d7f-100x100.jpg 100w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-black-front-60edfb7ed7d7f.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">I Believe in Hydrogen Short-Sleeve Unisex T-Shirt</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">$</span>27.83</bdi></span> – <span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">$</span>30.83</bdi></span>
</li>
<li>
<a href="https://www.hydrogenfuelnews.com/product/hydrogen-future-short-sleeve-unisex-t-shirt/">
<img width="300" height="300" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-sport-grey-front-60b513d88c29e-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-sport-grey-front-60b513d88c29e-300x300.jpg 300w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-sport-grey-front-60b513d88c29e-550x550.jpg 550w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-sport-grey-front-60b513d88c29e-150x150.jpg 150w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-sport-grey-front-60b513d88c29e-768x768.jpg 768w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-sport-grey-front-60b513d88c29e-600x600.jpg 600w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-sport-grey-front-60b513d88c29e-100x100.jpg 100w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-basic-softstyle-t-shirt-sport-grey-front-60b513d88c29e.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">Hydrogen Future Short-Sleeve Unisex T-Shirt</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">$</span>27.83</bdi></span> – <span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">$</span>30.83</bdi></span>
</li>
<li>
<a href="https://www.hydrogenfuelnews.com/product/i-believe-in-hydrogen-short-sleeve-unisex-t-shirt/">
<img width="300" height="300" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-premium-t-shirt-olive-front-60b42ae4d17d9-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="hydrogen tshirt" loading="lazy" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-premium-t-shirt-olive-front-60b42ae4d17d9-300x300.jpg 300w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-premium-t-shirt-olive-front-60b42ae4d17d9-550x550.jpg 550w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-premium-t-shirt-olive-front-60b42ae4d17d9-150x150.jpg 150w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-premium-t-shirt-olive-front-60b42ae4d17d9-768x768.jpg 768w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-premium-t-shirt-olive-front-60b42ae4d17d9-600x600.jpg 600w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-premium-t-shirt-olive-front-60b42ae4d17d9-100x100.jpg 100w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/05/unisex-premium-t-shirt-olive-front-60b42ae4d17d9.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">I Believe in Hydrogen Short-Sleeve Unisex T-Shirt - Multiple Colors</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">$</span>29.39</bdi></span> – <span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">$</span>34.89</bdi></span>
</li>
<li>
<a href="https://www.hydrogenfuelnews.com/product/h2-in-the-future-spiral-notebook/">
<img width="300" height="300" src="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/06/spiral-notebook-white-front-60b6a40c5a703-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.hydrogenfuelnews.com/wp-content/uploads/2021/06/spiral-notebook-white-front-60b6a40c5a703-300x300.jpg 300w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/06/spiral-notebook-white-front-60b6a40c5a703-550x550.jpg 550w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/06/spiral-notebook-white-front-60b6a40c5a703-150x150.jpg 150w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/06/spiral-notebook-white-front-60b6a40c5a703-768x768.jpg 768w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/06/spiral-notebook-white-front-60b6a40c5a703-600x600.jpg 600w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/06/spiral-notebook-white-front-60b6a40c5a703-100x100.jpg 100w, https://www.hydrogenfuelnews.com/wp-content/uploads/2021/06/spiral-notebook-white-front-60b6a40c5a703.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">H2 is the Future Spiral notebook</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">$</span>22.95</bdi></span>
</li>
</ul></div> </div>
</div>
<footer id="colophon" class="footer-credits container-fluid">
<div class="container">
<div class="footer-credits-text text-center">
Proudly powered by <a href="https://wordpress.org/">WordPress</a> <span class="sep"> | </span>
Theme: <a href="https://envothemes.com/">Envo Magazine</a> </div>
</div>
</footer>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.<br /><div class="wt-cli-ccpa-element"> <a href="javascript:void(0)" style="color:#333333;" class="wt-cli-ccpa-opt-out">Do not sell my personal information</a>.</div></div><div class="cli-bar-btn_container"><a role="button" tabindex="0" class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 10px 0px 5px;">Cookie Settings</a><a role="button" tabindex="0" data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information. </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked="checked" />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description">
Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website. </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e2a57bcde3262911d12394e7e/300bbbf373d195250d6188180.js");</script> <div class="stb-container stb-center-container">
<div class="scroll-triggered-box stb stb-29226 stb-center" id="stb-29226" style="display: none;">
<div class="stb-content">
<h2 style="text-align: center;"><span style="text-decoration: underline; color: #ffffff;"><em><strong>Join Our Hydrogen News Community</strong>💦</em></span></h2>
<h2 style="text-align: center;"><span style="color: #333333;">Stay in the Know…</span></h2>
<p style="text-align: center;"><span style="font-size: 14pt;">Subscribe to our weekly newsletter and keep up with the latest news in hydrogen transportation, free hydrogen ebook, green hydrogen, financial news, alternative energy research, H2 storage, resources and more!</span></p>
<p style="text-align: center;"><span style="font-size: 14pt;">Don’t Worry…we don’t like spam either<strong>🙂</strong></span></p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-34986 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="34986" data-name="pop up box"><div class="mc4wp-form-fields"><p style="text-align: center;"><span style="font-size: 14pt;">
<label>First Name</label>
<input type="text" name="FNAME" />
</span></p>
<p style="text-align: center;"><span style="font-size: 14pt;">
<label>Email address: </label>
</span></p><p style="text-align: center;"><span style="font-size: 14pt;">
<input type="email" name="EMAIL" placeholder="Your email address" required="" />
</span></p>
<p style="text-align: center;"><span style="font-size: 14pt;">
</span></p><p style="text-align: center;"><span style="font-size: 14pt;">
<input type="submit" value="Submit" />
</span></p></div><label style="display: none !important;">Leave this field empty if you&#39;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1638457095" /><input type="hidden" name="_mc4wp_form_id" value="34986" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form>
</div>
<span class="stb-close">×</span>
</div>
</div>
<div id="stb-overlay"></div> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.9.0" id="jquery-blockui-js"></script>
<script type="text/javascript" id="wc-add-to-cart-js-extra">
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.hydrogenfuelnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.9.0" id="wc-add-to-cart-js"></script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.9.0" id="js-cookie-js"></script>
<script type="text/javascript" id="woocommerce-js-extra">
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.9.0" id="woocommerce-js"></script>
<script type="text/javascript" id="wc-cart-fragments-js-extra">
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_82e0e359ca33ea6a104aea4f997d38ca","fragment_name":"wc_fragments_82e0e359ca33ea6a104aea4f997d38ca","request_timeout":"5000"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.9.0" id="wc-cart-fragments-js"></script>
<script type="text/javascript" id="mailchimp-woocommerce-js-extra">
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/www.hydrogenfuelnews.com","ajax_url":"https:\/\/www.hydrogenfuelnews.com\/wp-admin\/admin-ajax.php","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.4" id="mailchimp-woocommerce-js"></script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/js/bootstrap.min.js?ver=3.3.7" id="bootstrap-js"></script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/themes/envo-magazine/js/customscript.js?ver=1.3.12" id="envo-magazine-theme-js-js"></script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-includes/js/underscore.min.js?ver=1.13.1" id="underscore-js"></script>
<script type="text/javascript" id="wp-util-js-extra">
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-includes/js/wp-util.min.js?ver=fc27bb15b079a43f65c1cfb54bd6afd2" id="wp-util-js"></script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/plugins/webappick-product-feed-for-woocommerce/admin/js/woo-feed-facebook-pixel.min.js?ver=1.0.0" id="woo-feed-facebook-pixel,-js"></script>
<script type="text/javascript" id="scroll-triggered-boxes-js-extra">
/* <![CDATA[ */
var STB_Global_Options = {"testMode":""};
var STB_Box_Options = {"29226":{"id":29226,"title":"Sample Box","trigger":"percentage","triggerPercentage":39,"triggerElementSelector":"","animation":"fade","cookieTime":1,"autoHide":false,"autoShow":true,"position":"center","minimumScreenWidth":680,"unclosable":false}};
/* ]]> */
</script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-content/plugins/scroll-triggered-boxes/assets/js/script.min.js?ver=2.2.1" id="scroll-triggered-boxes-js"></script>
<script type="text/javascript" src="//www.hydrogenfuelnews.com/wp-includes/js/wp-embed.min.js?ver=fc27bb15b079a43f65c1cfb54bd6afd2" id="wp-embed-js"></script>
<script type="text/javascript" defer="" src="//www.hydrogenfuelnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6" id="mc4wp-forms-api-js"></script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="hydrogenfuelnews_com",_audins_did=278980;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.hydrogenfuelnews_com,DomainId.278980" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=1&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>